HACKINTOSH MONTRÉAL & FRANCE

(résolu)webdriver high sierra Popup110
Vous devez lire la charte et vous présenter avant de poster!
➤  La Charte du Forum

➤  Présentation

(résolu)webdriver high sierra

Aller en bas

(résolu)webdriver high sierra Empty (résolu)webdriver high sierra

Message par jiemax le Dim 1 Oct - 6:44

bonjour

je vien installer high sierra avec MACOSXinstaller en apfs ces nikel et rapide

parconte les webdriver télécharger ici http://www.nvidia.fr/download/driverResults.aspx/125390/fr

puis rajouter ce kext https://www.hackintosh-montreal.com/t6872-web-drivers-10-13-macos-high-sierra-nvidia-geforce-gt-1030

et mais ancien kext de sierra 10.12.6

j'ai un écran noir et la commande nv_disable=1 ne fonctionne plus

voila si quelqu'un aurait la solution au problème
Fichiers joints
(résolu)webdriver high sierra Attachment
config.plist.zip Vous n'avez pas la permission de télécharger les fichiers joints.(2 Ko) Téléchargé 3 fois
(résolu)webdriver high sierra Attachment
ancien kext 10.12.6.zip Vous n'avez pas la permission de télécharger les fichiers joints.(132 Ko) Téléchargé 1 fois


Dernière édition par jiemax le Dim 1 Oct - 12:06, édité 1 fois

_________________
cpu i7 6700k
CM asus z170 pro gaming aura
gpu: rx vega 64
WIFI tp-linck TL-WN881ND
DD SSD INTEL520
DD 1TO SATA3 X2
RAM 2x8ddr4

carte son : m-audio M-TRACK 2X2M
clavier maitre axiom 49 MK 2
jiemax
jiemax
Top usr
Top usr

Messages : 129
Date d'inscription : 07/10/2014
Age : 26
Localisation : Toulouse

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

(résolu)webdriver high sierra Empty Re: (résolu)webdriver high sierra

Message par emax31 le Dim 1 Oct - 6:48

Et avec
<key>NvidiaWeb</key>
<true/>

_________________
 Aladin VII   :


(résolu)webdriver high sierra Aladin12




Important : Une fois résolu, l'auteur du sujet peut ajouter [Résolu] au début du titre en cliquant sur Editer de son premier message, et ajouter un bref récapitulatif de la solution à la fin de celui-ci ou mieux faire un tuto. Merci.
avatar
emax31
Gourou
Gourou

Messages : 2395
Date d'inscription : 04/12/2013
Localisation : Ariège - Grenoble - France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

(résolu)webdriver high sierra Empty Re: (résolu)webdriver high sierra

Message par jiemax le Dim 1 Oct - 6:50

@emax31 a écrit:Et avec
<key>NvidiaWeb</key>
       <true/>

oui

_________________
cpu i7 6700k
CM asus z170 pro gaming aura
gpu: rx vega 64
WIFI tp-linck TL-WN881ND
DD SSD INTEL520
DD 1TO SATA3 X2
RAM 2x8ddr4

carte son : m-audio M-TRACK 2X2M
clavier maitre axiom 49 MK 2
jiemax
jiemax
Top usr
Top usr

Messages : 129
Date d'inscription : 07/10/2014
Age : 26
Localisation : Toulouse

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

(résolu)webdriver high sierra Empty Re: (résolu)webdriver high sierra

Message par chris1111 le Dim 1 Oct - 6:56

Enlève NvidiaGraphicsFixup

_________________
Faite des Tutos d'installation après avoir réussi votre Hackintosh

Donner ICI ➣ ➣ ➣ Faire un Don pour le Forum
chris1111
chris1111
Admin
Admin

Messages : 25583
Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

Voir le profil de l'utilisateur http://hackintosh--montreal.forum-canada.com

Revenir en haut Aller en bas

(résolu)webdriver high sierra Empty Re: (résolu)webdriver high sierra

Message par jiemax le Dim 1 Oct - 7:17

@chris1111 a écrit:Enlève NvidiaGraphicsFixup

je viens de teste en enlevant NvidiaGraphicsFixup ecran noir

et j'ai essayer aussi en enlevant EmuVariableUefi-64.efi et la sa fait que reboot


vous me conseiller koi enlever Lilu.kext ? de laisser EmuVariableUefi-64.efi ?

_________________
cpu i7 6700k
CM asus z170 pro gaming aura
gpu: rx vega 64
WIFI tp-linck TL-WN881ND
DD SSD INTEL520
DD 1TO SATA3 X2
RAM 2x8ddr4

carte son : m-audio M-TRACK 2X2M
clavier maitre axiom 49 MK 2
jiemax
jiemax
Top usr
Top usr

Messages : 129
Date d'inscription : 07/10/2014
Age : 26
Localisation : Toulouse

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

(résolu)webdriver high sierra Empty Re: (résolu)webdriver high sierra

Message par emax31 le Dim 1 Oct - 7:27

Tu as quelle version de lilu ?

_________________
 Aladin VII   :


(résolu)webdriver high sierra Aladin12




Important : Une fois résolu, l'auteur du sujet peut ajouter [Résolu] au début du titre en cliquant sur Editer de son premier message, et ajouter un bref récapitulatif de la solution à la fin de celui-ci ou mieux faire un tuto. Merci.
avatar
emax31
Gourou
Gourou

Messages : 2395
Date d'inscription : 04/12/2013
Localisation : Ariège - Grenoble - France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

(résolu)webdriver high sierra Empty Re: (résolu)webdriver high sierra

Message par jiemax le Dim 1 Oct - 7:29

@emax31 a écrit:Tu as quelle version de lilu ?

1.1.1

_________________
cpu i7 6700k
CM asus z170 pro gaming aura
gpu: rx vega 64
WIFI tp-linck TL-WN881ND
DD SSD INTEL520
DD 1TO SATA3 X2
RAM 2x8ddr4

carte son : m-audio M-TRACK 2X2M
clavier maitre axiom 49 MK 2
jiemax
jiemax
Top usr
Top usr

Messages : 129
Date d'inscription : 07/10/2014
Age : 26
Localisation : Toulouse

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

(résolu)webdriver high sierra Empty Re: (résolu)webdriver high sierra

Message par chris1111 le Dim 1 Oct - 7:37

Lilu pas rapport mais en 10.13 sa prend le dernier Lieu quand même Razz

_________________
Faite des Tutos d'installation après avoir réussi votre Hackintosh

Donner ICI ➣ ➣ ➣ Faire un Don pour le Forum
chris1111
chris1111
Admin
Admin

Messages : 25583
Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

Voir le profil de l'utilisateur http://hackintosh--montreal.forum-canada.com

Revenir en haut Aller en bas

(résolu)webdriver high sierra Empty Re: (résolu)webdriver high sierra

Message par jiemax le Dim 1 Oct - 7:48

@chris1111 a écrit:Lilu pas rapport mais en 10.13 sa prend le dernier Lieu quand même Razz

je vien de le mettre a jour lilu 1.1.7  .  EmuVariableUefi-64.efi vous me conseiller koi de le laisser ? ou enlever ?

_________________
cpu i7 6700k
CM asus z170 pro gaming aura
gpu: rx vega 64
WIFI tp-linck TL-WN881ND
DD SSD INTEL520
DD 1TO SATA3 X2
RAM 2x8ddr4

carte son : m-audio M-TRACK 2X2M
clavier maitre axiom 49 MK 2
jiemax
jiemax
Top usr
Top usr

Messages : 129
Date d'inscription : 07/10/2014
Age : 26
Localisation : Toulouse

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

(résolu)webdriver high sierra Empty Re: (résolu)webdriver high sierra

Message par emax31 le Dim 1 Oct - 8:12

@jiemax a écrit:
@chris1111 a écrit:Lilu pas rapport mais en 10.13 sa prend le dernier Lieu quand même Razz

je vien de le mettre a jour lilu 1.1.7  .  EmuVariableUefi-64.efi vous me conseiller koi de le laisser ? ou enlever ?
Tu gardes EmuVariableUefi-64.efi tu as mis aussi nvda_drv=1

_________________
 Aladin VII   :


(résolu)webdriver high sierra Aladin12




Important : Une fois résolu, l'auteur du sujet peut ajouter [Résolu] au début du titre en cliquant sur Editer de son premier message, et ajouter un bref récapitulatif de la solution à la fin de celui-ci ou mieux faire un tuto. Merci.
avatar
emax31
Gourou
Gourou

Messages : 2395
Date d'inscription : 04/12/2013
Localisation : Ariège - Grenoble - France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

(résolu)webdriver high sierra Empty Re: (résolu)webdriver high sierra

Message par jiemax le Dim 1 Oct - 8:14

@emax31 a écrit:
@jiemax a écrit:
@chris1111 a écrit:Lilu pas rapport mais en 10.13 sa prend le dernier Lieu quand même Razz

je vien de le mettre a jour lilu 1.1.7  .  EmuVariableUefi-64.efi vous me conseiller koi de le laisser ? ou enlever ?
Tu gardes EmuVariableUefi-64.efi tu as mis aussi nvda_drv=1

non j'ai pas minvda_drv=1 je vais test avec

_________________
cpu i7 6700k
CM asus z170 pro gaming aura
gpu: rx vega 64
WIFI tp-linck TL-WN881ND
DD SSD INTEL520
DD 1TO SATA3 X2
RAM 2x8ddr4

carte son : m-audio M-TRACK 2X2M
clavier maitre axiom 49 MK 2
jiemax
jiemax
Top usr
Top usr

Messages : 129
Date d'inscription : 07/10/2014
Age : 26
Localisation : Toulouse

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

(résolu)webdriver high sierra Empty Re: (résolu)webdriver high sierra

Message par emax31 le Dim 1 Oct - 8:17

Je viens de regarder ton config bon il n'y a rien à boot
rajoute
kext-dev-mode=1 nvda_drv=1


_________________
 Aladin VII   :


(résolu)webdriver high sierra Aladin12




Important : Une fois résolu, l'auteur du sujet peut ajouter [Résolu] au début du titre en cliquant sur Editer de son premier message, et ajouter un bref récapitulatif de la solution à la fin de celui-ci ou mieux faire un tuto. Merci.
avatar
emax31
Gourou
Gourou

Messages : 2395
Date d'inscription : 04/12/2013
Localisation : Ariège - Grenoble - France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

(résolu)webdriver high sierra Empty Re: (résolu)webdriver high sierra

Message par jiemax le Dim 1 Oct - 8:29

@emax31 a écrit:Je viens de regarder ton config bon il n'y a rien à boot
rajoute
kext-dev-mode=1 nvda_drv=1


je vien de test en smbios 17,1 comme g t sur 10.12.6 sa me mais écran noir mais sur 14.2 sa fonctionne , savait vous fou cela peut venir ?

et il possible de comparait les performance et stabiliter par smbios ?

_________________
cpu i7 6700k
CM asus z170 pro gaming aura
gpu: rx vega 64
WIFI tp-linck TL-WN881ND
DD SSD INTEL520
DD 1TO SATA3 X2
RAM 2x8ddr4

carte son : m-audio M-TRACK 2X2M
clavier maitre axiom 49 MK 2
jiemax
jiemax
Top usr
Top usr

Messages : 129
Date d'inscription : 07/10/2014
Age : 26
Localisation : Toulouse

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

(résolu)webdriver high sierra Empty Re: (résolu)webdriver high sierra

Message par chris1111 le Dim 1 Oct - 8:42

@jiemax a écrit:
@emax31 a écrit:Je viens de regarder ton config bon il n'y a rien à boot
rajoute
kext-dev-mode=1 nvda_drv=1


je vien de test en smbios 17,1 comme g t sur 10.12.6  sa me mais écran noir mais sur 14.2 sa fonctionne , savait vous fou cela peut venir ?

et il possible de comparait les performance et stabiliter par smbios ?
Laisse ca comme ca, si sa marche ha1
chris1111
chris1111
Admin
Admin

Messages : 25583
Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

Voir le profil de l'utilisateur http://hackintosh--montreal.forum-canada.com

Revenir en haut Aller en bas

(résolu)webdriver high sierra Empty Re: (résolu)webdriver high sierra

Message par emax31 le Dim 1 Oct - 9:15

Ton problème vient de Board-id = Mac-B809C3757DA9BB8D avec SMBIOS iMac17,1
Cela est valable pour les
MacPro6,1 (Mac-F60DEB81FF30ACF6 ), iMac15 (Mac-42FD25EABCABB274 ou Mac-FA842E06C61E91C5), ou iMac17 (Mac-65CE76090165799A ou Mac-B809C3757DA9BB8D)
J'en ai parlé une fois sur le forum et j'avais fait une liste des config à prendre, tu retrouves la liste tu auras la solution.
EDIT : J'ai finalement retrouvé la liste par hasard sur un post de nov 2016 --> ICI
Au regard de ton problème j'ai actualisé le tuto.

C'est pourquoi dans le tutowebdriver à "changement" il y a  cette phrase :
"Toutefois, pour ne pas avoir de problèmes sur vos hackintoshs, il est préférable de ne pas utiliser les SMBIOS de :
MacPro 4,1 / 5,1 / 6,1 ou iMac15,1 comme définitions de système."
Je rajouterai 17.1 dans le tuto .
Autre chose
Lilu.kext et NvidiaGraphicsFixup.kext dans Volumes/EFI/EFI/CLOVER/kexts/Other aurait du régler ce problème.

Edit :
Il te faut essayer
Soit --> agdpfix13
Soit --> renommer dans DSDT ou SSDT périphérique GFX0 à GFX1


Dernière édition par emax31 le Mer 4 Oct - 1:54, édité 1 fois

_________________
 Aladin VII   :


(résolu)webdriver high sierra Aladin12




Important : Une fois résolu, l'auteur du sujet peut ajouter [Résolu] au début du titre en cliquant sur Editer de son premier message, et ajouter un bref récapitulatif de la solution à la fin de celui-ci ou mieux faire un tuto. Merci.
avatar
emax31
Gourou
Gourou

Messages : 2395
Date d'inscription : 04/12/2013
Localisation : Ariège - Grenoble - France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

(résolu)webdriver high sierra Empty Re: (résolu)webdriver high sierra

Message par jiemax le Dim 1 Oct - 11:53

@emax31 a écrit:Ton problème vient de Board-id = Mac-B809C3757DA9BB8D avec SMBIOS iMac17,1
Cela est valable pour les
MacPro6,1 (Mac-F60DEB81FF30ACF6 ), iMac15 (Mac-42FD25EABCABB274 ou Mac-FA842E06C61E91C5), ou iMac17 (Mac-65CE76090165799A ou Mac-B809C3757DA9BB8D)
J'en ai parlé une fois sur le forum et j'avais fait une liste des config à prendre, tu retrouves la liste tu auras la solution.
C'est pourquoi dans le tutowebdriver à "changement" il y a  cette phrase :
"Toutefois, pour ne pas avoir de problèmes sur vos hackintoshs, il est préférable de ne pas utiliser les SMBIOS de :
MacPro 4,1 / 5,1 / 6,1 ou iMac15,1 comme définitions de système."
Je rajouterai 17.1 dans le tuto
Autre chose
Lilu.kext et NvidiaGraphicsFixup.kext dans Volumes/EFI/EFI/CLOVER/kexts/Other aurait du régler ce problème.

Edit :
Il te faut essayer
Soit --> agdpfix13
Soit --> renommer dans DSDT ou SSDT périphérique GFX0 à GFX1


ok merci la tout fonctionne nickel en 14.2 méme imessage , sur 10.12.6 j'était en smbios 17,1 les webdriver fonctionné mais pas imessage le probléme venai surment du smbios , je vais resté en 14.2 sa fonctionne bien

merci pour vautre aide

_________________
cpu i7 6700k
CM asus z170 pro gaming aura
gpu: rx vega 64
WIFI tp-linck TL-WN881ND
DD SSD INTEL520
DD 1TO SATA3 X2
RAM 2x8ddr4

carte son : m-audio M-TRACK 2X2M
clavier maitre axiom 49 MK 2
jiemax
jiemax
Top usr
Top usr

Messages : 129
Date d'inscription : 07/10/2014
Age : 26
Localisation : Toulouse

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

(résolu)webdriver high sierra Empty Re: (résolu)webdriver high sierra

Message par chris1111 le Dim 1 Oct - 12:12

@chris1111 a écrit:
@jiemax a écrit:
@emax31 a écrit:Je viens de regarder ton config bon il n'y a rien à boot
rajoute
kext-dev-mode=1 nvda_drv=1


je vien de test en smbios 17,1 comme g t sur 10.12.6  sa me mais écran noir mais sur 14.2 sa fonctionne , savait vous fou cela peut venir ?

et il possible de comparait les performance et stabiliter par smbios ?
Laisse ca comme ca, si sa marche ha1
J'avait simplement dit ca ha24
chris1111
chris1111
Admin
Admin

Messages : 25583
Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

Voir le profil de l'utilisateur http://hackintosh--montreal.forum-canada.com

Revenir en haut Aller en bas

(résolu)webdriver high sierra Empty Re: (résolu)webdriver high sierra

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum