HACKINTOSH MONTRÉAL & FRANCE

Problème écran figé au démarrage Capt1051
Vous devez lire la charte et vous présenter avant de poster!
➤  La Charte du Forum

➤  Présentation

Rejoignez le forum, c’est rapide et facile

HACKINTOSH MONTRÉAL & FRANCE

Problème écran figé au démarrage Capt1051
Vous devez lire la charte et vous présenter avant de poster!
➤  La Charte du Forum

➤  Présentation
HACKINTOSH MONTRÉAL & FRANCE
Vous souhaitez réagir à ce message ? Créez un compte en quelques clics ou connectez-vous pour continuer.
Le Deal du moment : -20%
Promo sur les Baskets Nike Air Max 2090
Voir le deal
119.97 €

Problème écran figé au démarrage

5 participants

Page 1 sur 4 1, 2, 3, 4  Suivant

Aller en bas

Problème écran figé au démarrage Empty Problème écran figé au démarrage

Message par Chris79 Sam 12 Oct - 18:14

Bonjour,

tout d'abord voici la config de mon Hackintosh :

Intel 3770k + HD4000
16go (2x8) Kingston PC12800
Carte mère Asus P8Z77-i Deluxe
SSD Crucial M4 128go

Tout ceci dans un boitier Lian PC-Q11 !

Voilà, le problème :

Depuis décembre tout tournait à merveille en grosse partie grâce à Chris qui avec sa video m'avait merci de débugger mon problème avec la HD4000 !

Ensuite j'arrive à Montréal, je remet une nouvelle alim à mon PC, j'achète un nouvel écran et ça bug !

J'avais pleins de problème de résolutions : l'écran était illisible et j'avait un signal brouillé.

J'ai réussi à débugger ce problème en jouant sur la mémoire du GPU dans le BIOS et j'ai pu obtenir ce que je voulais.

Quelques jours plus tard je démarre l'ordi, rebelote !

La seul solution que je trouve pour débugger est de mettre une valeur de plus de 96mo pour mon GPU, j'obtiens un message qui me dit que la HD4000 ne peut fonctionner qu'avec 32, 64 ou 96mo mais j'ai juste a appuyer sur une touche et là OSX démarre un peu lentement mais fonctionne (un peu au ralenti).

J'arrive à fixer ma résolution pour mon écran (1680x1050), je redémarre, sa fonctionne.
Ensuite je tente de remettre la mémoire de mon GPU à 96mo car j'utilise l'ID 1 pour ma HD4000 et ça fonctionne !

Aujourd'hui je démarre l'ordinateur, j'ai l'écran gris de chargement qui s'affiche et c'est tout ! Le pc est bloqué.
J'ai testé plusieurs quantitée de mémoires allouée au GPU, ce qui fonctionnait bien avant mais ça ne change rien maintenant.
J'ai changé mon ID dans mon boot.plist et ajusté les quantités de mémoire comme il fallait mais ça ne fonctionne toujours pas.

J'ai testé aussi de mettre une quantité de mémoire supérieur à 96mo, ce qui était ma "solution miracle" avant, j'obtient le même résultat mis à pars que j'ai le petit rond de chargement qui apparaît mais il se bloque très vite.

Voilà j’espère avoir été assez descriptif ^^

J’espère que vous aurez une solution car ça m'embête beaucoup !

Merci d'avance =)
Chris79
Chris79

Date d'inscription : 12/10/2013

Revenir en haut Aller en bas

Problème écran figé au démarrage Empty Re: Problème écran figé au démarrage

Message par jeremy19 Sam 12 Oct - 18:22

Bonsoir
Et pourquoi pas te refaire une installation propre bien net depuis le départ avec les derniers installer ultra performant ? Sous qu'elle os tu est
jeremy19
jeremy19
Super usr
Super usr

Date d'inscription : 15/01/2013
Age : 45
Localisation : 24

https://www.youtube.com/user/matclara1/videos

Revenir en haut Aller en bas

Problème écran figé au démarrage Empty Re: Problème écran figé au démarrage

Message par chris1111 Sam 12 Oct - 18:27

entre temp, est ce que tu est passer en 10.8.4 et 10.8.5 ?? car ca peut expliquer ton problèmes, le ig-platform id de lanner derneirre est déprécier, allor ca prend le nouveaux bootloader avec les nouvelle valeur IntelcapriFB Very Happy 

chameleon 2265 et trouver ta valeur Very Happy 
chris1111
chris1111
Admin
Admin

Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

https://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Problème écran figé au démarrage Empty Re: Problème écran figé au démarrage

Message par chris1111 Sam 12 Oct - 18:29

@jeremy19 a écrit:Bonsoir
Et pourquoi pas te refaire une installation propre bien net depuis le départ avec les derniers installer ultra performant ? Sous qu'elle os tu est
Bonne idee, susrtout que la V6 Integre le hd4000 (nouveau)  Razz :cheers
chris1111
chris1111
Admin
Admin

Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

https://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Problème écran figé au démarrage Empty Re: Problème écran figé au démarrage

Message par Chris79 Sam 12 Oct - 18:38

Oui la j'ai envisagé la solution de tout réinstaller mais j'aimerais essayer de débugger ce problème. Sinon je réinstallerais oui c'est sûr Wink
Je suis sous Moutain Lion 10.8.3.
J'arrive à acceder à mon hackintosh avec cette commande :
-x -v -f acpi=off PCIRootUID=0 GraphicsEnabler=No
Chris79
Chris79

Date d'inscription : 12/10/2013

Revenir en haut Aller en bas

Problème écran figé au démarrage Empty Re: Problème écran figé au démarrage

Message par chris1111 Sam 12 Oct - 18:40

@Chris79 a écrit:Oui la j'ai envisagé la solution de tout réinstaller mais j'aimerais essayer de débugger ce problème. Sinon je réinstallerais oui c'est sûr Wink
Je suis sous Moutain Lion 10.8.3.
J'arrive à acceder à mon hackintosh avec cette commande :
-x -v -f acpi=off PCIRootUID=0 GraphicsEnabler=No
reesaye avec le chameleon 2265 en prenant ta valeur HD4000 Very Happy 
chris1111
chris1111
Admin
Admin

Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

https://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Problème écran figé au démarrage Empty Re: Problème écran figé au démarrage

Message par Chris79 Sam 12 Oct - 19:20

Je vais tester ça et je vous tiens au courant ! Merci !
Chris79
Chris79

Date d'inscription : 12/10/2013

Revenir en haut Aller en bas

Problème écran figé au démarrage Empty Re: Problème écran figé au démarrage

Message par Chris79 Dim 13 Oct - 17:07

Bon j'ai décider de formater et de réinstaller ML 10.8.2 avec l'installer V6 mais ça ne fonctionne pas à la fin de l’installation il me met qu'il y a une erreur (y)
Chris79
Chris79

Date d'inscription : 12/10/2013

Revenir en haut Aller en bas

Problème écran figé au démarrage Empty Re: Problème écran figé au démarrage

Message par chris1111 Dim 13 Oct - 18:04

@Chris79 a écrit:Bon j'ai décider de formater et de réinstaller ML 10.8.2 avec l'installer V6 mais ça ne fonctionne pas à la fin de l’installation il me met qu'il y a une erreur (y)
avec quoi tu as fait la clef ?
chris1111
chris1111
Admin
Admin

Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

https://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Problème écran figé au démarrage Empty Re: Problème écran figé au démarrage

Message par Chris79 Dim 13 Oct - 18:11

avec ça : BOOT USB OS X MOUNTAIN LION+POSTINSTALL V6.PKG

J'ai refait ma clé et l'instalation c'est déroulée avec succès mais là ça me fait comme avant le chargement de l'OS est bloqué
Chris79
Chris79

Date d'inscription : 12/10/2013

Revenir en haut Aller en bas

Problème écran figé au démarrage Empty Re: Problème écran figé au démarrage

Message par chris1111 Dim 13 Oct - 18:13

boot
-v

et envoios limage de ton ecran Very Happy 
chris1111
chris1111
Admin
Admin

Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

https://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Problème écran figé au démarrage Empty Re: Problème écran figé au démarrage

Message par Chris79 Dim 13 Oct - 18:14

quand je démarre en mode verbose ça bloque à cette ligne :

WARNING: IOPlatformUtil : getCPUIDInfo: this is an unknown CPU model 0x3a
-- power management may be incomple or unsupported
Chris79
Chris79

Date d'inscription : 12/10/2013

Revenir en haut Aller en bas

Problème écran figé au démarrage Empty Re: Problème écran figé au démarrage

Message par chris1111 Dim 13 Oct - 18:17

quelle choix tu as fait dans linstallation ?
chris1111
chris1111
Admin
Admin

Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

https://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Problème écran figé au démarrage Empty Re: Problème écran figé au démarrage

Message par Chris79 Dim 13 Oct - 18:22

en gros j'ai laissé les choses qui était deja coché.
J'ai changé ma résolution en 1650x1080
J'ai mis comme carte la HD4000 avec l'ID 1
J'ai mis AHCI SATA et Trimm SSD
J'ai aussi coché l'USB3
EDIT : J'ai choisi Imac 12.2 et mis le capteur de materiel aussi.

ça me marque " header incorrect image " en haut à gauche avant de m'afficher le chargement.
Chris79
Chris79

Date d'inscription : 12/10/2013

Revenir en haut Aller en bas

Problème écran figé au démarrage Empty Re: Problème écran figé au démarrage

Message par chris1111 Dim 13 Oct - 18:25

ok boot
GraphicsEnabler=Yes -v -x

respecte les espaces et les majuscules

et rendu sur le bureau, envois moi le fichier org.chameleon.boot.plist
qui est dans le dossier extra Very Happy
chris1111
chris1111
Admin
Admin

Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

https://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Problème écran figé au démarrage Empty Re: Problème écran figé au démarrage

Message par Chris79 Dim 13 Oct - 18:35

<?xml version="1.0" encoding="UTF-8"?>
<!DOCTYPE plist PUBLIC "-//Apple//DTD PLIST 1.0//EN" "http://www.apple.com/DTDs/PropertyList-1.0.dtd">
<plist version="1.0">
<dict>
<key>Boot Graphics</key>
<string>Yes</string>
<key>EthernetBuiltIn</key>
<string>Yes</string>
<key>Graphics Mode</key>
<string>1680x1050x32</string>
<key>GraphicsEnabler</key>
<string>Yes</string>
<key>IntelCapriFB</key>
<string>1</string>
<key>Kernel</key>
<string>mach_kernel</string>
<key>Kernel Flags</key>
<string>darkwake=0</string>
<key>Quiet Boot</key>
<string>No</string>
<key>Timeout</key>
<string>5</string>
<key>UseKernelCache</key>
<string>yes</string>
</dict>
</plist>


Voilà =)
Chris79
Chris79

Date d'inscription : 12/10/2013

Revenir en haut Aller en bas

Problème écran figé au démarrage Empty Re: Problème écran figé au démarrage

Message par chris1111 Dim 13 Oct - 18:42

ok tu vois ca ici,


<key>IntelCapriFB</key>
<string>1</string>


tu change le chiffre de 0 A 11  et tu reboot chaques fois,   et si sa boot pas, tu tape le flag pour povoir arriver sur le bureau, et change le chiffre Very Happy  tu devrais tomber dessus cheers
chris1111
chris1111
Admin
Admin

Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

https://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Problème écran figé au démarrage Empty Re: Problème écran figé au démarrage

Message par Chris79 Dim 13 Oct - 18:45

lol ok je vais tenter ça m^me si j'avais déjà testé avant la réinstallation et sans succès :/

Croisons les doigts !

PS : je peux laisser 96mb dans le bios pour la HD4000 ?
Chris79
Chris79

Date d'inscription : 12/10/2013

Revenir en haut Aller en bas

Problème écran figé au démarrage Empty Re: Problème écran figé au démarrage

Message par chris1111 Dim 13 Oct - 18:57

non met ca a 64 cest la valeur par default  et sinon apres tester les valeurs on peut ajouter quelques chose car un gars dernièrement a reussis a lavoir en ajoutant ceci

<key>Kernel Flags</key>
<string>darkwake=0 npci=0x3000</string>


mais avant de tester les valeurs avec cet ajouts, faut les tester une par une sans cet ajout Very Happy
chris1111
chris1111
Admin
Admin

Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

https://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Problème écran figé au démarrage Empty Re: Problème écran figé au démarrage

Message par Chris79 Dim 13 Oct - 19:21

Pour l'instant ça reste figé au meme point. Il n'y a que ça qui peut faire bugger?
Aussi je ne peu que demarrer en utilisant
-x -v -f acpi=off PCIRootUID=0 GraphicsEnabler=No
Ça bloque sinon avec la ligne de code que tu m'as donné
Chris79
Chris79

Date d'inscription : 12/10/2013

Revenir en haut Aller en bas

Problème écran figé au démarrage Empty Re: Problème écran figé au démarrage

Message par chris1111 Dim 13 Oct - 19:24

ok est ce que tu as tester toutes les valeurs ?
chris1111
chris1111
Admin
Admin

Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

https://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Problème écran figé au démarrage Empty Re: Problème écran figé au démarrage

Message par Chris79 Dim 13 Oct - 19:25

Pad encore
Chris79
Chris79

Date d'inscription : 12/10/2013

Revenir en haut Aller en bas

Problème écran figé au démarrage Empty Re: Problème écran figé au démarrage

Message par chris1111 Dim 13 Oct - 19:28

ok continue et apres si il marche pas, tu ajoute ca

<key>Kernel Flags</key>
<string>darkwake=0 npci=0x3000</string>

et faut retester toutes les valeurs encore Very Happy tu 
chris1111
chris1111
Admin
Admin

Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

https://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Problème écran figé au démarrage Empty Re: Problème écran figé au démarrage

Message par Chris79 Dim 13 Oct - 19:30

Lol ok^^ merci
Chris79
Chris79

Date d'inscription : 12/10/2013

Revenir en haut Aller en bas

Problème écran figé au démarrage Empty Re: Problème écran figé au démarrage

Message par chris1111 Dim 13 Oct - 19:46

sinon essai de faire la maj 10.8.5 et sa devais marcher je pensse Very Happy 
chris1111
chris1111
Admin
Admin

Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

https://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Problème écran figé au démarrage Empty Re: Problème écran figé au démarrage

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Page 1 sur 4 1, 2, 3, 4  Suivant

Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum