HACKINTOSH MONTRÉAL & FRANCE

Problème écran figé au démarrage - Page 4 Capt1051
Vous devez lire la charte et vous présenter avant de poster!
➤  La Charte du Forum

➤  Présentation

Rejoignez le forum, c’est rapide et facile

HACKINTOSH MONTRÉAL & FRANCE

Problème écran figé au démarrage - Page 4 Capt1051
Vous devez lire la charte et vous présenter avant de poster!
➤  La Charte du Forum

➤  Présentation
HACKINTOSH MONTRÉAL & FRANCE
Vous souhaitez réagir à ce message ? Créez un compte en quelques clics ou connectez-vous pour continuer.
Le Deal du moment :
Zooplus : 10% de remise sur TOUT le site dès ...
Voir le deal

Problème écran figé au démarrage

5 participants

Page 4 sur 4 Précédent  1, 2, 3, 4

Aller en bas

Problème écran figé au démarrage - Page 4 Empty Problème écran figé au démarrage

Message par Chris79 Dim 13 Oct - 1:14

Rappel du premier message :

Bonjour,

tout d'abord voici la config de mon Hackintosh :

Intel 3770k + HD4000
16go (2x8) Kingston PC12800
Carte mère Asus P8Z77-i Deluxe
SSD Crucial M4 128go

Tout ceci dans un boitier Lian PC-Q11 !

Voilà, le problème :

Depuis décembre tout tournait à merveille en grosse partie grâce à Chris qui avec sa video m'avait merci de débugger mon problème avec la HD4000 !

Ensuite j'arrive à Montréal, je remet une nouvelle alim à mon PC, j'achète un nouvel écran et ça bug !

J'avais pleins de problème de résolutions : l'écran était illisible et j'avait un signal brouillé.

J'ai réussi à débugger ce problème en jouant sur la mémoire du GPU dans le BIOS et j'ai pu obtenir ce que je voulais.

Quelques jours plus tard je démarre l'ordi, rebelote !

La seul solution que je trouve pour débugger est de mettre une valeur de plus de 96mo pour mon GPU, j'obtiens un message qui me dit que la HD4000 ne peut fonctionner qu'avec 32, 64 ou 96mo mais j'ai juste a appuyer sur une touche et là OSX démarre un peu lentement mais fonctionne (un peu au ralenti).

J'arrive à fixer ma résolution pour mon écran (1680x1050), je redémarre, sa fonctionne.
Ensuite je tente de remettre la mémoire de mon GPU à 96mo car j'utilise l'ID 1 pour ma HD4000 et ça fonctionne !

Aujourd'hui je démarre l'ordinateur, j'ai l'écran gris de chargement qui s'affiche et c'est tout ! Le pc est bloqué.
J'ai testé plusieurs quantitée de mémoires allouée au GPU, ce qui fonctionnait bien avant mais ça ne change rien maintenant.
J'ai changé mon ID dans mon boot.plist et ajusté les quantités de mémoire comme il fallait mais ça ne fonctionne toujours pas.

J'ai testé aussi de mettre une quantité de mémoire supérieur à 96mo, ce qui était ma "solution miracle" avant, j'obtient le même résultat mis à pars que j'ai le petit rond de chargement qui apparaît mais il se bloque très vite.

Voilà j’espère avoir été assez descriptif ^^

J’espère que vous aurez une solution car ça m'embête beaucoup !

Merci d'avance =)
Chris79
Chris79

Date d'inscription : 13/10/2013

Revenir en haut Aller en bas


Problème écran figé au démarrage - Page 4 Empty Re: Problème écran figé au démarrage

Message par Chris79 Mar 15 Oct - 20:43

ah yes merci !

Je viens de trouver mon bon ID tout en gardant le chameleon 2265 et c'est bon j'obtiens la HD4000 512mo \o/ pfiouuuu.

Me manque plus que internet et quelques trucs maintenant^^
Chris79
Chris79

Date d'inscription : 13/10/2013

Revenir en haut Aller en bas

Problème écran figé au démarrage - Page 4 Empty Re: Problème écran figé au démarrage

Message par Chris79 Mar 15 Oct - 20:44

je n'ai plus de curseur de souris aussi arf
Chris79
Chris79

Date d'inscription : 13/10/2013

Revenir en haut Aller en bas

Problème écran figé au démarrage - Page 4 Empty Re: Problème écran figé au démarrage

Message par chris1111 Mar 15 Oct - 21:15

@Chris79 a écrit:je n'ai plus de curseur de souris aussi arf
oui ca c'est a cause de lacceleration Graphics, Mad 

tu peut essayer denlever la valeur hd4000 et mettre un sring hd 4000

met ton boot plist comme ca et reboot  




<?xml version="1.0" encoding="UTF-8"?>
<!DOCTYPE plist PUBLIC "-//Apple//DTD PLIST 1.0//EN" "http://www.apple.com/DTDs/PropertyList-1.0.dtd">
<plist version="1.0">
<dict>
<key>EthernetBuiltIn</key>
<string>Yes</string>
<key>Graphics Mode</key>
<string>1920x1080x32</string>
<key>GraphicsEnabler</key>
<string>Yes</string>
<key>Kernel</key>
<string>mach_kernel</string>
<key>Kernel Flags</key>
<string>npci=0x3000 darkwake=0</string>
<key>Timeout</key>
<string>2</string>
<key>UseKernelCache</key>
<string>Yes</string>
<key>device-properties</key>
<string>7f0000000100000001000000730000000200000002010c00d041030a000000000101060000027fff04002c0000004100410050004c002c00690067002d0070006c006100740066006f0072006d002d006900640000000800000005006201140000006800640061002d0067006600780000000d0000006f6e626f6172642d31</string>
</dict>
</plist>
chris1111
chris1111
Admin
Admin

Date d'inscription : 19/12/2012
Localisation : Laval. Québec Canada

https://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Problème écran figé au démarrage - Page 4 Empty Re: Problème écran figé au démarrage

Message par Chris79 Mar 15 Oct - 21:21

j'ai récupéré mon curseur en changeant la valeur de la HD4000 donc je sais pas si je vais risquer de changer maintenant :/.

J'ai récupéré internet aussi car j'avais mis le kext correspondant au chip ethernet de ma carte mère mais il ne fonctionnait pas. Un différent a fonctionné donc je me demande si ça peut faire pareil avec l'audio car les kext pour le ALC898 ne fonctionnent pas :/.
Chris79
Chris79

Date d'inscription : 13/10/2013

Revenir en haut Aller en bas

Problème écran figé au démarrage - Page 4 Empty Re: Problème écran figé au démarrage

Message par chris1111 Mar 15 Oct - 22:45

faut enlever le voodoohda pour que ton audio fonctionne avec les kext alc:D 
chris1111
chris1111
Admin
Admin

Date d'inscription : 19/12/2012
Localisation : Laval. Québec Canada

https://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Problème écran figé au démarrage - Page 4 Empty Re: Problème écran figé au démarrage

Message par Chris79 Mar 15 Oct - 23:38

je n'ai pas mis voodoohda j'ai juste mis AppleHDA et HDAEnabler
Chris79
Chris79

Date d'inscription : 13/10/2013

Revenir en haut Aller en bas

Problème écran figé au démarrage - Page 4 Empty Re: Problème écran figé au démarrage

Message par chris1111 Mar 15 Oct - 23:39

si tu as installer avec l'installer v6 tu as forcement voodoo
chris1111
chris1111
Admin
Admin

Date d'inscription : 19/12/2012
Localisation : Laval. Québec Canada

https://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Problème écran figé au démarrage - Page 4 Empty Re: Problème écran figé au démarrage

Message par Chris79 Mar 15 Oct - 23:55

non j'ai installé avec "BOOT USB OS X MOUNTAIN LION 10.8.5.PKG"
Chris79
Chris79

Date d'inscription : 13/10/2013

Revenir en haut Aller en bas

Problème écran figé au démarrage - Page 4 Empty Re: Problème écran figé au démarrage

Message par chris1111 Mer 16 Oct - 0:00

essai ceux la
chris1111
chris1111
Admin
Admin

Date d'inscription : 19/12/2012
Localisation : Laval. Québec Canada

https://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Problème écran figé au démarrage - Page 4 Empty Re: Problème écran figé au démarrage

Message par Chris79 Mer 16 Oct - 0:14

Merci je vais tester ça tout à l'heure Wink
Chris79
Chris79

Date d'inscription : 13/10/2013

Revenir en haut Aller en bas

Problème écran figé au démarrage - Page 4 Empty Re: Problème écran figé au démarrage

Message par Genesis Mer 16 Oct - 9:20

Je sais pas vous, mais Chris qui aide Chris, je trouve ca beau Smile.

_________________
No keyboard detected.
Press any key to continue.
Genesis
Genesis
Super usr
Super usr

Date d'inscription : 21/01/2013
Age : 27
Localisation : Right behind you !

https://www.youtube.com/channel/UCGv0Fd91omnoiLLYLQlR-8w

Revenir en haut Aller en bas

Problème écran figé au démarrage - Page 4 Empty Re: Problème écran figé au démarrage

Message par cabanon09 Mer 16 Oct - 18:58

Heureusement, on sait qui est  et restera le boss Problème écran figé au démarrage - Page 4 1037447622 Problème écran figé au démarrage - Page 4 1037447622

_________________
Problème écran figé au démarrage - Page 4 Smoke
Signature:
Problème écran figé au démarrage - Page 4 32863310
avatar
cabanon09
Gourou
Gourou

Date d'inscription : 04/06/2013
Age : 59
Localisation : Ariège France

Revenir en haut Aller en bas

Problème écran figé au démarrage - Page 4 Empty Re: Problème écran figé au démarrage

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Page 4 sur 4 Précédent  1, 2, 3, 4

Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum