HACKINTOSH MONTRÉAL & FRANCE


[size=12] Vous devez lire la charte et vous présenter avant de poster!
  La Charte du Forum  [size=12]
[size=12]  Présentation  [size=12]

[résolu]Problème à l'installation de High sierra

Page 2 sur 4 Précédent  1, 2, 3, 4  Suivant

Aller en bas

[résolu]Problème à l'installation de High sierra

Message par saturnzzz le Mar 17 Oct - 9:51

Rappel du premier message :

Bonjour,

je débute et cherche à installer High sierra sur une machine "toute neuve".

J'ai téléchargé le fichier proposé dans la section des tutos, et monté sur une clef usb. Modifié le bios.

Ensuite j'ai suivi le tuto de "mariononstop".

Mais après l'installation de mac os, la machine reboot seule, et j'arrive pas à la page 15 du tuto (je ne peux selectionner ma langue, ni creer de compte...
la machine reboote et me voici à la racine de la clef

J'ai du raté quelque chose ?
avatar
saturnzzz
Top usr
Top usr

Messages : 52
Date d'inscription : 07/10/2017
Localisation : Lens France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas


Re: [résolu]Problème à l'installation de High sierra

Message par saturnzzz le Mer 18 Oct - 10:16

J'ai un problème... Ma clef n'est pas visible dans mon explorateur. Je suis sous W7 et pas le 10. Elle est pourtant repéré à l'insertion, j'ai le bruit habituel mais non visible.

Et bien sur je ne peux la formater
avatar
saturnzzz
Top usr
Top usr

Messages : 52
Date d'inscription : 07/10/2017
Localisation : Lens France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [résolu]Problème à l'installation de High sierra

Message par chris1111 le Mer 18 Oct - 10:21

@saturnzzz a écrit:J'ai un problème... Ma clef n'est pas visible dans mon explorateur. Je suis sous W7 et pas le 10. Elle est pourtant repéré à l'insertion, j'ai le bruit habituel mais non visible.

Et bien sur je ne peux la formater
la partition EFI est supposer être visible, la clef c'est normal
Monte la partition EFI de la clef
avatar
chris1111
Admin
Admin

Messages : 24295
Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

Voir le profil de l'utilisateur http://hackintosh--montreal.forum-canada.com

Revenir en haut Aller en bas

Re: [résolu]Problème à l'installation de High sierra

Message par saturnzzz le Mer 18 Oct - 10:26

non je ne vois pas la partition EFI. Comment fait-on pour "monter" la partition EFI ?
avatar
saturnzzz
Top usr
Top usr

Messages : 52
Date d'inscription : 07/10/2017
Localisation : Lens France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [résolu]Problème à l'installation de High sierra

Message par chris1111 le Mer 18 Oct - 10:29

@saturnzzz a écrit:non je ne vois pas la partition EFI. Comment fait-on pour "monter" la partition EFI ?
Comment ça tu la vois pas ? la clef c'est normal c'est du HFS+ non reconnue sur Win mais EFI est en FAT 32
Reconnue

Ecoute windows 7 sa fait longtemps que jy est pas toucher ha4
avatar
chris1111
Admin
Admin

Messages : 24295
Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

Voir le profil de l'utilisateur http://hackintosh--montreal.forum-canada.com

Revenir en haut Aller en bas

Re: [résolu]Problème à l'installation de High sierra

Message par arcade33 le Mer 18 Oct - 10:35

@chris1111 a écrit:
@saturnzzz a écrit:non je ne vois pas la partition EFI. Comment fait-on pour "monter" la partition EFI ?
Comment ça tu la vois pas ? la clef c'est normal c'est du HFS+ non reconnue sur Win mais EFI est en FAT 32
Reconnue

Ecoute windows 7 sa fait longtemps que jy est pas toucher ha4
moi non plus
mais sur windows 7 la FAT 32 elle monte toute seule
tu vas a panneau de configuration
puis outils d'administration
puis gestion de l'ordinateur
puis dans la colonne de gauche Gestions de Disque
tu la voie ou pas ta clef ?????

_________________
mes configs:

si nous vous avons aidé faites des TUTOS de vos installations
merci d'avance
je ne réponds plus à ceux qui ne se sont pas présentés et mis matériel dans leurs profils
avatar
arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 7307
Date d'inscription : 27/10/2013
Age : 63

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [résolu]Problème à l'installation de High sierra

Message par saturnzzz le Mer 18 Oct - 10:43

Oui depuis le gestionnaire de disque, je vois la clef avec une partion EFI et une autre correspondant à Macos. Mais je ne peux pas explorer les 2 partitions
avatar
saturnzzz
Top usr
Top usr

Messages : 52
Date d'inscription : 07/10/2017
Localisation : Lens France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [résolu]Problème à l'installation de High sierra

Message par arcade33 le Mer 18 Oct - 10:47

@saturnzzz a écrit:Oui depuis le gestionnaire de disque, je vois la clef avec une partion EFI et une autre correspondant à Macos. Mais je ne peux pas explorer les 2 partitions
et tu la vois pas dans ton poste de travail ou ordinateur ????
là c'est trés fort ha3

_________________
mes configs:

si nous vous avons aidé faites des TUTOS de vos installations
merci d'avance
je ne réponds plus à ceux qui ne se sont pas présentés et mis matériel dans leurs profils
avatar
arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 7307
Date d'inscription : 27/10/2013
Age : 63

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [résolu]Problème à l'installation de High sierra

Message par saturnzzz le Mer 18 Oct - 10:49

C'est vraiment très étrange !! Je vais essayer avec une autre clef...
avatar
saturnzzz
Top usr
Top usr

Messages : 52
Date d'inscription : 07/10/2017
Localisation : Lens France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [résolu]Problème à l'installation de High sierra

Message par arcade33 le Mer 18 Oct - 10:50

@saturnzzz a écrit:C'est vraiment très étrange !! Je vais essayer avec une autre clef...
tu ferais mieux de rebooter ton W7
et changer de port usb
edit : si tu mets une carte photo tu la voie ou pas dans ton ordi

_________________
mes configs:

si nous vous avons aidé faites des TUTOS de vos installations
merci d'avance
je ne réponds plus à ceux qui ne se sont pas présentés et mis matériel dans leurs profils
avatar
arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 7307
Date d'inscription : 27/10/2013
Age : 63

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [résolu]Problème à l'installation de High sierra

Message par arcade33 le Mer 18 Oct - 10:59

@arcade33 a écrit:
@saturnzzz a écrit:C'est vraiment très étrange !! Je vais essayer avec une autre clef...
tu ferais mieux de rebooter ton W7
et changer de port usb
edit : si tu mets une carte photo tu la voie ou pas dans ton ordi
vas dans options des dossiers
et tu coches "afficher les fichiers et lecteur cachés "
des fois que ta clef soit avec l'attribut caché

_________________
mes configs:

si nous vous avons aidé faites des TUTOS de vos installations
merci d'avance
je ne réponds plus à ceux qui ne se sont pas présentés et mis matériel dans leurs profils
avatar
arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 7307
Date d'inscription : 27/10/2013
Age : 63

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [résolu]Problème à l'installation de High sierra

Message par saturnzzz le Jeu 19 Oct - 12:39

Bon j'ai testé la clef USB, au boulot sur differents PC. Elle n'est pas lisible sur Win XP et Win 7. Le dossier EFI est visible uniquement sur W10 !!
Bon je récupère le pc portable avec W10 ,de ma fille demain. Et je m'occupe de faire les modifs....
avatar
saturnzzz
Top usr
Top usr

Messages : 52
Date d'inscription : 07/10/2017
Localisation : Lens France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [résolu]Problème à l'installation de High sierra

Message par saturnzzz le Sam 21 Oct - 4:10

Avec un PC sous W10, j'ai réussi à remplacer le fichier de config dans le dossier clover.

Mais l'installation ne veut pas démarrer ...

J'ai ce message, voir la pièce jointe
Fichiers joints
fail.jpg Vous n'avez pas la permission de télécharger les fichiers joints.(224 Ko) Téléchargé 0 fois
avatar
saturnzzz
Top usr
Top usr

Messages : 52
Date d'inscription : 07/10/2017
Localisation : Lens France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [résolu]Problème à l'installation de High sierra

Message par MarioNonStop le Sam 21 Oct - 4:47

SLT JE VIENS DE VOIR QUE TU AVAIT DES PROBLEME MEME EN SUIVANT MON TUTO, DONC JE VOULAIS SAVOIR SI TU AVAIS REUSSI TON INSTALL MACOS ,ET SI TU SUIVI BIEN LE TUTO POUR CREE LA CLES SA DEVRAIT MARCHER APPRES POUR TU BIOS IL FAUT VOIR C EST PAS TOUJOURS LES MEME REGLAGE C EST POUR SA  QUE JE DIT BIEN DE VOIR AUSSI SUR LE SITE ET VOIR SI TU PREND BIEN LES OUTILS DU SITE VOILA BON COURAGE POUR LA SUITE ET BON HACKINTOSH ha1 ha1 ha1 ha1
avatar
MarioNonStop
Top usr
Top usr

Messages : 139
Date d'inscription : 25/11/2015
Age : 45
Localisation : picardie

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [résolu]Problème à l'installation de High sierra

Message par arcade33 le Sam 21 Oct - 5:03

tu fais un dossier vide dans windows
dedans tu copies ce que tu as dans ta partition efi
tu compresses
et tu joins au post : enbas " choississez un fichier et valider "

_________________
mes configs:

si nous vous avons aidé faites des TUTOS de vos installations
merci d'avance
je ne réponds plus à ceux qui ne se sont pas présentés et mis matériel dans leurs profils
avatar
arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 7307
Date d'inscription : 27/10/2013
Age : 63

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [résolu]Problème à l'installation de High sierra

Message par saturnzzz le Sam 21 Oct - 7:08

Voici la partiton EFI

https://drive.google.com/file/d/0Bz1CyINAPGWSVnc1eS1NWm1JbXM/view?usp=sharing

Je ne peux l'uploader sur ce site, j'ai dépassé la taille
avatar
saturnzzz
Top usr
Top usr

Messages : 52
Date d'inscription : 07/10/2017
Localisation : Lens France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [résolu]Problème à l'installation de High sierra

Message par chris1111 le Sam 21 Oct - 7:20

@saturnzzz a écrit:Voici la partiton EFI

https://drive.google.com/file/d/0Bz1CyINAPGWSVnc1eS1NWm1JbXM/view?usp=sharing

Je ne peux l'uploader sur ce site, j'ai dépassé la taille
A tu changer le config et booter a nouveau
avatar
chris1111
Admin
Admin

Messages : 24295
Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

Voir le profil de l'utilisateur http://hackintosh--montreal.forum-canada.com

Revenir en haut Aller en bas

Re: [résolu]Problème à l'installation de High sierra

Message par saturnzzz le Sam 21 Oct - 7:58

Quelle Config ?
avatar
saturnzzz
Top usr
Top usr

Messages : 52
Date d'inscription : 07/10/2017
Localisation : Lens France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [résolu]Problème à l'installation de High sierra

Message par chris1111 le Sam 21 Oct - 8:00

@saturnzzz a écrit:Quelle Config ?

ici ➥ config.plist
avatar
chris1111
Admin
Admin

Messages : 24295
Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

Voir le profil de l'utilisateur http://hackintosh--montreal.forum-canada.com

Revenir en haut Aller en bas

Re: [résolu]Problème à l'installation de High sierra

Message par saturnzzz le Sam 21 Oct - 8:03

Oui c'est fait mais cela ne fonctionne pas. J'ai message d'erreur avant même de pouvoir faire l'installation. J'ai posté + haut le message.
avatar
saturnzzz
Top usr
Top usr

Messages : 52
Date d'inscription : 07/10/2017
Localisation : Lens France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [résolu]Problème à l'installation de High sierra

Message par chris1111 le Sam 21 Oct - 8:06

@saturnzzz a écrit:Oui  c'est fait mais cela ne fonctionne pas. J'ai message d'erreur avant  même de pouvoir faire l'installation. J'ai posté + haut le message.
Dans Drivers64UEFI
Remplace OsxAptioFixDrv-64.efi par OsxAptioFix2Drv-64.efi
Et toujours avec le config mentionner
Fichiers joints
OsxAptioFix2Drv-64.efi.zip Vous n'avez pas la permission de télécharger les fichiers joints.(11 Ko) Téléchargé 2 fois
avatar
chris1111
Admin
Admin

Messages : 24295
Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

Voir le profil de l'utilisateur http://hackintosh--montreal.forum-canada.com

Revenir en haut Aller en bas

Re: [résolu]Problème à l'installation de High sierra

Message par saturnzzz le Sam 21 Oct - 8:42

Je le remplace mais ils n'ont pas le même nom !! Je l'ai renommer après l'avoir déplacer. il ne passe rien, je reste bloqué sur " +++++++++++"
avatar
saturnzzz
Top usr
Top usr

Messages : 52
Date d'inscription : 07/10/2017
Localisation : Lens France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [résolu]Problème à l'installation de High sierra

Message par chris1111 le Sam 21 Oct - 8:43

@saturnzzz a écrit:Je le remplace mais ils n'ont pas le même nom !! Je l'ai renommer après l'avoir déplacer. il ne passe rien, je reste bloqué sur " +++++++++++"
Ok remet lautre OsxAptioFixDrv-64.efi
essai un différant port USB
avatar
chris1111
Admin
Admin

Messages : 24295
Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

Voir le profil de l'utilisateur http://hackintosh--montreal.forum-canada.com

Revenir en haut Aller en bas

Re: [résolu]Problème à l'installation de High sierra

Message par saturnzzz le Sam 21 Oct - 9:03

J'ai remis le fichier original. J'ai testé les ports usb 2 et 3, en facade et à l'arrière. Rien.
Il y a une erreur avec "osxaptioFixdrrv"
avatar
saturnzzz
Top usr
Top usr

Messages : 52
Date d'inscription : 07/10/2017
Localisation : Lens France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [résolu]Problème à l'installation de High sierra

Message par arcade33 le Sam 21 Oct - 9:36

essaye cette config.plist
on sait jamais !!!

_________________
mes configs:

si nous vous avons aidé faites des TUTOS de vos installations
merci d'avance
je ne réponds plus à ceux qui ne se sont pas présentés et mis matériel dans leurs profils
avatar
arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 7307
Date d'inscription : 27/10/2013
Age : 63

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [résolu]Problème à l'installation de High sierra

Message par chris1111 le Sam 21 Oct - 9:37

@arcade33 a écrit:essaye cette config.plist
on sait jamais !!!
Qu'il oublis pas de remettre OsxAptioFixDrv-64.efi
avatar
chris1111
Admin
Admin

Messages : 24295
Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

Voir le profil de l'utilisateur http://hackintosh--montreal.forum-canada.com

Revenir en haut Aller en bas

Re: [résolu]Problème à l'installation de High sierra

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Page 2 sur 4 Précédent  1, 2, 3, 4  Suivant

Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum