HACKINTOSH MONTRÉAL & FRANCE

Problème de boot sorti de nulpart (Sierra) Popup110
Vous devez lire la charte et vous présenter avant de poster!
➤  La Charte du Forum

➤  Présentation

Problème de boot sorti de nulpart (Sierra)

Aller en bas

Problème de boot sorti de nulpart (Sierra) Empty Problème de boot sorti de nulpart (Sierra)

Message par pixelsinner le Lun 6 Nov - 15:30

Bonjour tout le monde!

Je ne suis pas très souvent sur le forum mais j'y lis des trucs de temps en temps et je me suis dit que peut-être quelqu'un pourrait m'aider: j'ai une machine qui a roulé sans failles pendant près de 5 ans, Intel et sur Clover. Récemment j'ai mis à jour à Sierra mais dans le processus a fait planter mon audio. J'ai du procéder par injection de kext et je sais pas quoi d'autre (je ne serais absolument pas capable de retracer mes pas pour être honnête) pour retrouver l'audio, et ça a bien fonctionné. Sauf que après ça, je ne semblait plus capable de booter dans Clover à cause du SIP; je devais manuellement aller dans les option de boot de Clover et cocher toutes les permission dans le SIP pour le désactiver complètement faute de quoi je finissais en kernel panic.

Hier par contre le tout est devenu vraiment plus weird: maintenant chaque redémarrage est une loterie, et je ne sais pas du tout si d'une fois à l'autre je vais être capable de récupérer mon installation! J'ai en effet essayé de régler le problème de SIP en mettant le flag à 0x67, mais après ça, 4 fois sur 5 je me retrouve sur un écran noir après le démarrage. Écran noir, mais pas un problème de carte vidéo parce qu'à au moins une reprise j'avais un curseur......?

J'ai essayé d'aller en -v, mais d'une fois à l'autre j'ai des erreurs différentes, ou pas du tout! Mais ça ne boot pas quand même. Ma partition de récupération est inaccessible aussi, et même après être retourné à ma config.plist de backup, j'ai encore les même problèmes.

Croyez moi quand je dis, ça sort de nulle part ce bug là!!! Je ne sais plus du tout comment m'y prendre pour le régler... j'ai tout essayé et malgré ça je joue à la roulette russe à tous les redémarrages... Quelles sont mes options? Si je dois tout réinstaller, je ne me souviens plus du 3/4 des méthodes que j'ai utilisé pour avoir un système 100% fonctionnel. Sad

Toute aide sera grandement appréciée!
Merci
pixelsinner
pixelsinner

Date d'inscription : 26/02/2015

Revenir en haut Aller en bas

Problème de boot sorti de nulpart (Sierra) Empty Re: Problème de boot sorti de nulpart (Sierra)

Message par chris1111 le Lun 6 Nov - 15:38

Faudrait te presenter avant tout et lire la charte.
Ensuite te souvenir de ce que tu a fait car c'est difficile de résoudre des problèmes inconnues.

_________________
Faite des Tutos d'installation après avoir réussi votre Hackintosh

Donner ICI ➣ ➣ ➣ Faire un Don pour le Forum
chris1111
chris1111
Admin
Admin

Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

http://hackintosh--montreal.forum-canada.com

Revenir en haut Aller en bas

Problème de boot sorti de nulpart (Sierra) Empty Re: Problème de boot sorti de nulpart (Sierra)

Message par pixelsinner le Lun 6 Nov - 15:51

Ouais non ça désolé c'est mon erreur: j'étais sûr que j'avais déjà fait mon intro... mes excuses.

Sur le plan de ce que j'ai fait, c'est comme j'ai dit: essentiellement rien! J'ai littéralement juste changé le CsrActiveConfig=0x67 au lieu de 0x3. C'est après ça que ça a commencé à dégénérer, même si je change manuellement les flags SIP (ce que je faisais avant et qui fonctionnait très bien) et même si je suis revenu sur mon ancienne config.plist.

Quand je dis que je ne saurais pas retracer, je parle plus pour toute l'installation, pas pour le problème Smile

Ce qui me fait freaker un peu c'est le fait que ma Recovery Boot non plus ne semble pas fonctionner...

Je peux bien sûr donner plus de détails mais je ne veux pas donner de l'info inutile non plus.
pixelsinner
pixelsinner

Date d'inscription : 26/02/2015

Revenir en haut Aller en bas

Problème de boot sorti de nulpart (Sierra) Empty Re: Problème de boot sorti de nulpart (Sierra)

Message par chris1111 le Lun 6 Nov - 15:55

deuxième message sans avoir lue la charte et se présenter

_________________
Faite des Tutos d'installation après avoir réussi votre Hackintosh

Donner ICI ➣ ➣ ➣ Faire un Don pour le Forum
chris1111
chris1111
Admin
Admin

Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

http://hackintosh--montreal.forum-canada.com

Revenir en haut Aller en bas

Problème de boot sorti de nulpart (Sierra) Empty Re: Problème de boot sorti de nulpart (Sierra)

Message par pixelsinner le Lun 6 Nov - 16:09

J'ai lu la charte en question et je me suis présenté... je ne suis pas certain de comprendre ce que je fais de pas correct?
pixelsinner
pixelsinner

Date d'inscription : 26/02/2015

Revenir en haut Aller en bas

Problème de boot sorti de nulpart (Sierra) Empty Re: Problème de boot sorti de nulpart (Sierra)

Message par chris1111 le Lun 6 Nov - 17:07

@pixelsinner a écrit:J'ai lu la charte en question et je me suis présenté... je ne suis pas certain de comprendre ce que je fais de pas correct?
Tu a poster ton message avant de te présenter c'est tout, je me suis juste dit  que tu aurait  pue te présenter avant voila.

Laisse le a 0x67 et tape ces commands dans le terminal une a la fois et Reboot
sudo nvram -c
sudo touch /System/Library/Extensions
sudo chown -R root:wheel /System/Library/Extensions/
sudo kextcache -u /
chris1111
chris1111
Admin
Admin

Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

http://hackintosh--montreal.forum-canada.com

Revenir en haut Aller en bas

Problème de boot sorti de nulpart (Sierra) Empty Re: Problème de boot sorti de nulpart (Sierra)

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum