HACKINTOSH MONTRÉAL & FRANCE


[size=12] Vous devez lire la charte et vous présenter avant de poster!
  La Charte du Forum  [size=12]
[size=12]  Présentation  [size=12]

[résolu]Black Screen installation high-sierra (10.13) MESSAGE : IOConsoleUsers: gIOScreenLockState 3, hs 0, bs 0, now 0, sm 0x0

Page 1 sur 4 1, 2, 3, 4  Suivant

Aller en bas

[résolu]Black Screen installation high-sierra (10.13) MESSAGE : IOConsoleUsers: gIOScreenLockState 3, hs 0, bs 0, now 0, sm 0x0

Message par AlzoxX76 le Sam 11 Nov - 13:05

Bonjour, j'ai suivis ce tuto pour créer ma clef bootable MacOS High Sierra 10.13 (17A405).

Alors tout d'abord je boot normalement, je lance high-sierra, et mon PC (avant d'afficher un écran noir, j'ai attendu 4 min) la console affiche :
IOConsoleUsers: gIOScreenLockState 3, hs 0, bs 0, now 0, sm 0x0

J'ai une AMD RX 470 de chez msi de 4Go. Un intel core i7 7700k, une carte mere z270f strix de chez asus et 16Go de DDR4 corsair.


Quelqu'un aurait une solution ?
Merci de vos réponses.


EDIT : je n'ai pas modifié config.plist
avatar
AlzoxX76
Top usr
Top usr

Messages : 58
Date d'inscription : 11/11/2017
Age : 16

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [résolu]Black Screen installation high-sierra (10.13) MESSAGE : IOConsoleUsers: gIOScreenLockState 3, hs 0, bs 0, now 0, sm 0x0

Message par arcade33 le Dim 12 Nov - 5:08

@AlzoxX76 a écrit:Bonjour, j'ai suivis ce tuto pour créer ma clef bootable MacOS High Sierra 10.13 (17A405).

Alors tout d'abord je boot normalement, je lance high-sierra, et mon PC (avant d'afficher un écran noir, j'ai attendu 4 min) la console affiche :
IOConsoleUsers: gIOScreenLockState 3, hs 0, bs 0, now 0, sm 0x0

J'ai une AMD RX 470 de chez msi de 4Go. Un intel core i7 7700k, une carte mere z270f strix de chez asus et 16Go de DDR4 corsair.


Quelqu'un aurait une solution ?
Merci de vos réponses.


EDIT : je n'ai pas modifié config.plist
essaye de débrancher ta carte graphique amd
tu mets intel true dans ta congig.plist
et tu boot sur igpu de ton processeur
<key>Graphics</key>
<dict>
<key>Inject</key>
<dict>
<key>ATI</key>
<false/>
<key>Intel</key>
<true/>

<key>NVidia</key>
<false/>
</dict>

_________________
mes configs:

si nous vous avons aidé faites des TUTOS de vos installations
merci d'avance
je ne réponds plus à ceux qui ne se sont pas présentés et mis matériel dans leurs profils
avatar
arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 7414
Date d'inscription : 27/10/2013
Age : 63

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [résolu]Black Screen installation high-sierra (10.13) MESSAGE : IOConsoleUsers: gIOScreenLockState 3, hs 0, bs 0, now 0, sm 0x0

Message par AlzoxX76 le Dim 12 Nov - 7:23

@arcade33 a écrit:
@AlzoxX76 a écrit:Bonjour, j'ai suivis ce tuto pour créer ma clef bootable MacOS High Sierra 10.13 (17A405).

Alors tout d'abord je boot normalement, je lance high-sierra, et mon PC (avant d'afficher un écran noir, j'ai attendu 4 min) la console affiche :
IOConsoleUsers: gIOScreenLockState 3, hs 0, bs 0, now 0, sm 0x0

J'ai une AMD RX 470 de chez msi de 4Go. Un intel core i7 7700k, une carte mere z270f strix de chez asus et 16Go de DDR4 corsair.


Quelqu'un aurait une solution ?
Merci de vos réponses.


EDIT : je n'ai pas modifié config.plist
essaye de débrancher ta carte graphique amd
tu mets intel true dans ta congig.plist
et tu boot sur igpu de ton processeur
<key>Graphics</key>
<dict>
<key>Inject</key>
<dict>
<key>ATI</key>
<false/>
<key>Intel</key>
<true/>

<key>NVidia</key>
<false/>
</dict>


J'ai quelques questions aussi (je vais essayer ce que vous m'avez proposé juste après) les kexts c'est quoi ? Des adaptations pour des drivers ?
Les kexts servent pendant l'installation et pour l'utilisation ou uniquement apres l'installation ?

PS : J'ai un dual screen, et j'ai un volume intel RAID pour les détails (le intel RAID est vide je n'ai même pas créé de volume)
Et si vous voulez j'uploaderais mon dossier EFI de ma clef bootable
avatar
AlzoxX76
Top usr
Top usr

Messages : 58
Date d'inscription : 11/11/2017
Age : 16

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [résolu]Black Screen installation high-sierra (10.13) MESSAGE : IOConsoleUsers: gIOScreenLockState 3, hs 0, bs 0, now 0, sm 0x0

Message par chris1111 le Dim 12 Nov - 7:28

Oui Upload ton EFI
Les kext se sont des kernel Extensions c'est ce qui fait marcher ton Mac
comme les Drivers dans Window si ont peut dire ainsi
avatar
chris1111
Admin
Admin

Messages : 24643
Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

Voir le profil de l'utilisateur http://hackintosh--montreal.forum-canada.com

Revenir en haut Aller en bas

Re: [résolu]Black Screen installation high-sierra (10.13) MESSAGE : IOConsoleUsers: gIOScreenLockState 3, hs 0, bs 0, now 0, sm 0x0

Message par AlzoxX76 le Dim 12 Nov - 7:44

@chris1111 a écrit:Oui Upload ton EFI
Les kext se sont des kernel Extensions c'est ce qui fait marcher ton Mac
comme les Drivers dans Window si ont peut dire ainsi


Bonjour,

D'accord merci pour tout Smile  , je suis entrain de l'upload sur google drive.
Je vais tester de boot avec la carte graphique de mon CPU, je vous redis ça.
avatar
AlzoxX76
Top usr
Top usr

Messages : 58
Date d'inscription : 11/11/2017
Age : 16

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [résolu]Black Screen installation high-sierra (10.13) MESSAGE : IOConsoleUsers: gIOScreenLockState 3, hs 0, bs 0, now 0, sm 0x0

Message par AlzoxX76 le Dim 12 Nov - 8:12

@chris1111 a écrit:Oui Upload ton EFI
Les kext se sont des kernel Extensions c'est ce qui fait marcher ton Mac
comme les Drivers dans Window si ont peut dire ainsi

Bonjour,

Voici le lien de mon dossier EFI : drive.google.com/open?id=1Kt_dmf93DBYd37QFjBsZnFA5gKFY1dit

(Je ne peux pas envoyer dans une balise url j'ai un message d'erreur :
"Les nouveaux membres ne sont pas autorisés à poster de liens externes ou des emails pendant 7 jours. Veuillez contacter l’administrateur du forum pour plus d’informations."
Je suppose que c'est pour éviter les bots).
avatar
AlzoxX76
Top usr
Top usr

Messages : 58
Date d'inscription : 11/11/2017
Age : 16

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [résolu]Black Screen installation high-sierra (10.13) MESSAGE : IOConsoleUsers: gIOScreenLockState 3, hs 0, bs 0, now 0, sm 0x0

Message par chris1111 le Dim 12 Nov - 8:22

Tu a sélectionner ce drivers OsxLowMemFixDrv-64.efi

Il ne peut pas être utiliser avec OsxAptioFixDrv-64.efi



Variante simplifiée de OsxAptioFixDrv, 64bit (ne pas utiliser les deux ensemble)

allor tu vire ➤ OsxLowMemFixDrv-64.efi car OsxFatBinaryDrv-64.efi est installer par Défaut dans Clover

A ne jamais choisir ce drivers Smile. OsxLowMemFixDrv-64.efi


Dernière édition par chris1111 le Dim 12 Nov - 8:30, édité 1 fois
avatar
chris1111
Admin
Admin

Messages : 24643
Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

Voir le profil de l'utilisateur http://hackintosh--montreal.forum-canada.com

Revenir en haut Aller en bas

Re: [résolu]Black Screen installation high-sierra (10.13) MESSAGE : IOConsoleUsers: gIOScreenLockState 3, hs 0, bs 0, now 0, sm 0x0

Message par AlzoxX76 le Dim 12 Nov - 8:29

@arcade33 a écrit:
@AlzoxX76 a écrit:Bonjour, j'ai suivis ce tuto pour créer ma clef bootable MacOS High Sierra 10.13 (17A405).

Alors tout d'abord je boot normalement, je lance high-sierra, et mon PC (avant d'afficher un écran noir, j'ai attendu 4 min) la console affiche :
IOConsoleUsers: gIOScreenLockState 3, hs 0, bs 0, now 0, sm 0x0

J'ai une AMD RX 470 de chez msi de 4Go. Un intel core i7 7700k, une carte mere z270f strix de chez asus et 16Go de DDR4 corsair.


Quelqu'un aurait une solution ?
Merci de vos réponses.


EDIT : je n'ai pas modifié config.plist
essaye de débrancher ta carte graphique amd
tu mets intel true dans ta congig.plist
et tu boot sur igpu de ton processeur
<key>Graphics</key>
<dict>
<key>Inject</key>
<dict>
<key>ATI</key>
<false/>
<key>Intel</key>
<true/>

<key>NVidia</key>
<false/>
</dict>

Bonjour,

J'ai tenté avec le IGPU du CPU et activer l'injection Intel, ça me fait comme avant sauf que là ça reste bloqué : drive.google.com/open?id=1pXkMccFFZJTHoStXwxFy1RlcaSKrlqxS
avatar
AlzoxX76
Top usr
Top usr

Messages : 58
Date d'inscription : 11/11/2017
Age : 16

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [résolu]Black Screen installation high-sierra (10.13) MESSAGE : IOConsoleUsers: gIOScreenLockState 3, hs 0, bs 0, now 0, sm 0x0

Message par chris1111 le Dim 12 Nov - 8:31

Tu a sélectionner ce drivers OsxLowMemFixDrv-64.efi

Il ne peut pas être utiliser avec OsxAptioFixDrv-64.efi



Variante simplifiée de OsxAptioFixDrv, 64bit (ne pas utiliser les deux ensemble)

allor tu vire ➤ OsxLowMemFixDrv-64.efi car OsxFatBinaryDrv-64.efi est installer par Défaut dans Clover

A ne jamais choisir ce drivers Smile. OsxLowMemFixDrv-64.efi

_________________
Faites des Tutoriels d'installations après avoir réussie vos Hackintosh!
Ceci est important pour aider les autres.
avatar
chris1111
Admin
Admin

Messages : 24643
Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

Voir le profil de l'utilisateur http://hackintosh--montreal.forum-canada.com

Revenir en haut Aller en bas

Re: [résolu]Black Screen installation high-sierra (10.13) MESSAGE : IOConsoleUsers: gIOScreenLockState 3, hs 0, bs 0, now 0, sm 0x0

Message par AlzoxX76 le Dim 12 Nov - 8:35

@chris1111 a écrit:Tu a sélectionner ce drivers OsxLowMemFixDrv-64.efi

Il ne peut pas être utiliser avec OsxAptioFixDrv-64.efi



Variante simplifiée de OsxAptioFixDrv, 64bit (ne pas utiliser les deux ensemble)

allor tu vire ➤ OsxLowMemFixDrv-64.efi car OsxFatBinaryDrv-64.efi est installer par Défaut dans Clover

A ne jamais choisir ce drivers Smile. OsxLowMemFixDrv-64.efi

Bonjour,

J'ai viré ce driver, je tiens à dire que je n'ai pas de mac et ma clef bootable viens d'un fichier raw tout fais, je n'ai rien touché après avoir "copié" dans ma clef le contenu (je l'ai fais avec imageusb) le tuto que j'ai suvis : https://www.hackintosh-montreal.com/t2863-clef-usb-macos-high-sierra-macos-sierra-dans-windows.
avatar
AlzoxX76
Top usr
Top usr

Messages : 58
Date d'inscription : 11/11/2017
Age : 16

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [résolu]Black Screen installation high-sierra (10.13) MESSAGE : IOConsoleUsers: gIOScreenLockState 3, hs 0, bs 0, now 0, sm 0x0

Message par chris1111 le Dim 12 Nov - 8:55

@AlzoxX76 a écrit:
@chris1111 a écrit:Tu a sélectionner ce drivers OsxLowMemFixDrv-64.efi

Il ne peut pas être utiliser avec OsxAptioFixDrv-64.efi



Variante simplifiée de OsxAptioFixDrv, 64bit (ne pas utiliser les deux ensemble)

allor tu vire ➤ OsxLowMemFixDrv-64.efi car OsxFatBinaryDrv-64.efi est installer par Défaut dans Clover

A ne jamais choisir ce drivers Smile. OsxLowMemFixDrv-64.efi

Bonjour,

J'ai viré ce driver, je tiens à dire que je n'ai pas de mac et ma clef bootable viens d'un fichier raw tout fais, je n'ai rien touché après avoir "copié" dans ma clef le contenu (je l'ai fais avec imageusb) le tuto que j'ai suvis : https://www.hackintosh-montreal.com/t2863-clef-usb-macos-high-sierra-macos-sierra-dans-windows.

Ok merci allor vas falloir que je corrige cette Image c'est mon erreur Embarassed

A tu essayer sans le Drivers ?
avatar
chris1111
Admin
Admin

Messages : 24643
Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

Voir le profil de l'utilisateur http://hackintosh--montreal.forum-canada.com

Revenir en haut Aller en bas

Re: [résolu]Black Screen installation high-sierra (10.13) MESSAGE : IOConsoleUsers: gIOScreenLockState 3, hs 0, bs 0, now 0, sm 0x0

Message par arcade33 le Dim 12 Nov - 9:02

Ok merci allor vas falloir que je corrige cette Image c'est mon erreur Embarassed

A tu essayer sans le Drivers ?[/quote]
et tu sais pas , que ceux qui ne fond pas d'erreur le disent ha26 ha26
moi c'est tous les jours

_________________
mes configs:

si nous vous avons aidé faites des TUTOS de vos installations
merci d'avance
je ne réponds plus à ceux qui ne se sont pas présentés et mis matériel dans leurs profils
avatar
arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 7414
Date d'inscription : 27/10/2013
Age : 63

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [résolu]Black Screen installation high-sierra (10.13) MESSAGE : IOConsoleUsers: gIOScreenLockState 3, hs 0, bs 0, now 0, sm 0x0

Message par chris1111 le Dim 12 Nov - 9:04

@arcade33 a écrit:Ok merci allor vas falloir que je corrige cette Image c'est mon erreur Embarassed

A tu essayer sans le Drivers ?
et tu sais pas , que ceux qui ne fond pas d'erreur le disent ha26 ha26
moi c'est tous les jours [/quote]






C explique ceux qui utilise limage pour UEFI

Le drivers ne pas faire erreur en ESP car les Drivers UEFI sont pas utiliser mais ceux qui ont des cartes Mere UEFI et boot en UEFI oui sa cause problème

Je vais arranger ca désole
avatar
chris1111
Admin
Admin

Messages : 24643
Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

Voir le profil de l'utilisateur http://hackintosh--montreal.forum-canada.com

Revenir en haut Aller en bas

Re: [résolu]Black Screen installation high-sierra (10.13) MESSAGE : IOConsoleUsers: gIOScreenLockState 3, hs 0, bs 0, now 0, sm 0x0

Message par AlzoxX76 le Dim 12 Nov - 9:07

@chris1111 a écrit:
@AlzoxX76 a écrit:
@chris1111 a écrit:Tu a sélectionner ce drivers OsxLowMemFixDrv-64.efi

Il ne peut pas être utiliser avec OsxAptioFixDrv-64.efi



Variante simplifiée de OsxAptioFixDrv, 64bit (ne pas utiliser les deux ensemble)

allor tu vire ➤ OsxLowMemFixDrv-64.efi car OsxFatBinaryDrv-64.efi est installer par Défaut dans Clover

A ne jamais choisir ce drivers Smile. OsxLowMemFixDrv-64.efi

Bonjour,

J'ai viré ce driver, je tiens à dire que je n'ai pas de mac et ma clef bootable viens d'un fichier raw tout fais, je n'ai rien touché après avoir "copié" dans ma clef le contenu (je l'ai fais avec imageusb) le tuto que j'ai suvis : https://www.hackintosh-montreal.com/t2863-clef-usb-macos-high-sierra-macos-sierra-dans-windows.

Ok merci allor vas falloir que je corrige cette Image c'est mon erreur Embarassed

A tu essayer sans le Drivers ?

Bonjour,

Oui j'ai essayé sans le driver, cela ne change absolument rien j'ai même retiré VoodooPS2Cotroller car je n'ai pas de PC portable Sad
avatar
AlzoxX76
Top usr
Top usr

Messages : 58
Date d'inscription : 11/11/2017
Age : 16

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [résolu]Black Screen installation high-sierra (10.13) MESSAGE : IOConsoleUsers: gIOScreenLockState 3, hs 0, bs 0, now 0, sm 0x0

Message par arcade33 le Dim 12 Nov - 9:08

@AlzoxX76 a écrit:
@chris1111 a écrit:
@AlzoxX76 a écrit:
@chris1111 a écrit:Tu a sélectionner ce drivers OsxLowMemFixDrv-64.efi

Il ne peut pas être utiliser avec OsxAptioFixDrv-64.efi



Variante simplifiée de OsxAptioFixDrv, 64bit (ne pas utiliser les deux ensemble)

allor tu vire ➤ OsxLowMemFixDrv-64.efi car OsxFatBinaryDrv-64.efi est installer par Défaut dans Clover

A ne jamais choisir ce drivers Smile. OsxLowMemFixDrv-64.efi

Bonjour,

J'ai viré ce driver, je tiens à dire que je n'ai pas de mac et ma clef bootable viens d'un fichier raw tout fais, je n'ai rien touché après avoir "copié" dans ma clef le contenu (je l'ai fais avec imageusb) le tuto que j'ai suvis : https://www.hackintosh-montreal.com/t2863-clef-usb-macos-high-sierra-macos-sierra-dans-windows.

Ok merci allor vas falloir que je corrige cette Image c'est mon erreur Embarassed

A tu essayer sans le Drivers ?

Bonjour,

Oui j'ai essayé sans le driver, cela ne change absolument rien j'ai même retiré VoodooPS2Cotroller car je n'ai pas de PC portable Sad
attends 5 mn je t'envoie une config plist que tu vas essayer avec ton intel graphique

_________________
mes configs:

si nous vous avons aidé faites des TUTOS de vos installations
merci d'avance
je ne réponds plus à ceux qui ne se sont pas présentés et mis matériel dans leurs profils
avatar
arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 7414
Date d'inscription : 27/10/2013
Age : 63

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [résolu]Black Screen installation high-sierra (10.13) MESSAGE : IOConsoleUsers: gIOScreenLockState 3, hs 0, bs 0, now 0, sm 0x0

Message par AlzoxX76 le Dim 12 Nov - 9:09

@arcade33 a écrit:
@AlzoxX76 a écrit:
@chris1111 a écrit:
@AlzoxX76 a écrit:
@chris1111 a écrit:Tu a sélectionner ce drivers OsxLowMemFixDrv-64.efi

Il ne peut pas être utiliser avec OsxAptioFixDrv-64.efi



Variante simplifiée de OsxAptioFixDrv, 64bit (ne pas utiliser les deux ensemble)

allor tu vire ➤ OsxLowMemFixDrv-64.efi car OsxFatBinaryDrv-64.efi est installer par Défaut dans Clover

A ne jamais choisir ce drivers Smile. OsxLowMemFixDrv-64.efi

Bonjour,

J'ai viré ce driver, je tiens à dire que je n'ai pas de mac et ma clef bootable viens d'un fichier raw tout fais, je n'ai rien touché après avoir "copié" dans ma clef le contenu (je l'ai fais avec imageusb) le tuto que j'ai suvis : https://www.hackintosh-montreal.com/t2863-clef-usb-macos-high-sierra-macos-sierra-dans-windows.

Ok merci allor vas falloir que je corrige cette Image c'est mon erreur Embarassed

A tu essayer sans le Drivers ?

Bonjour,

Oui j'ai essayé sans le driver, cela ne change absolument rien j'ai même retiré VoodooPS2Cotroller car je n'ai pas de PC portable Sad
attends 5 mn je t'envoie une config plist que tu vas essayer avec ton intel graphique

Bonjour,


D'accord très bien je vais essayer ça quand je l'aurais.
Merci.
avatar
AlzoxX76
Top usr
Top usr

Messages : 58
Date d'inscription : 11/11/2017
Age : 16

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [résolu]Black Screen installation high-sierra (10.13) MESSAGE : IOConsoleUsers: gIOScreenLockState 3, hs 0, bs 0, now 0, sm 0x0

Message par arcade33 le Dim 12 Nov - 9:11

essaye cette config
sans ta carte AMD

_________________
mes configs:

si nous vous avons aidé faites des TUTOS de vos installations
merci d'avance
je ne réponds plus à ceux qui ne se sont pas présentés et mis matériel dans leurs profils
avatar
arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 7414
Date d'inscription : 27/10/2013
Age : 63

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [résolu]Black Screen installation high-sierra (10.13) MESSAGE : IOConsoleUsers: gIOScreenLockState 3, hs 0, bs 0, now 0, sm 0x0

Message par chris1111 le Dim 12 Nov - 9:29

Bonne nouvelle l'image est deja corriger je vient de tester un boot UEFI sans problème et Boot ESP san problème  Cool  Il me reste a Uploader limage
J'ai upgrader Clover en r4297 +1
Aussi je vais remettre macOS High Sierra Disk Créateur qui contient le meme Clover pour la clef USB  Clover Laughing
avatar
chris1111
Admin
Admin

Messages : 24643
Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

Voir le profil de l'utilisateur http://hackintosh--montreal.forum-canada.com

Revenir en haut Aller en bas

Re: [résolu]Black Screen installation high-sierra (10.13) MESSAGE : IOConsoleUsers: gIOScreenLockState 3, hs 0, bs 0, now 0, sm 0x0

Message par arcade33 le Dim 12 Nov - 9:31

@chris1111 a écrit:Bonne nouvelle l'image est deja corriger je vient de tester un boot UEFI sans problème et Boot ESP san problème  Cool  Il me reste a Uploader limage
J'ai upgrader Clover en r4297 +1
Aussi je vais remettre macOS High Sierra Disk Créateur qui contient le meme Clover pour la clef USB  Clover Laughing
que tu es rapide Bluerun Bluerun Bluerun courvite courvite skate

_________________
mes configs:

si nous vous avons aidé faites des TUTOS de vos installations
merci d'avance
je ne réponds plus à ceux qui ne se sont pas présentés et mis matériel dans leurs profils
avatar
arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 7414
Date d'inscription : 27/10/2013
Age : 63

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [résolu]Black Screen installation high-sierra (10.13) MESSAGE : IOConsoleUsers: gIOScreenLockState 3, hs 0, bs 0, now 0, sm 0x0

Message par AlzoxX76 le Dim 12 Nov - 9:33

@arcade33 a écrit:essaye cette config
sans ta carte AMD

Bonjour,



C'est un succès ! Je vous remercie beaucoup. Je vais essayé d'installer MACos sur un de mes disque car lors de l'installation j'en est vue que un seul ce n'était pas le bon, faut-il créer une partition d'abord ?
avatar
AlzoxX76
Top usr
Top usr

Messages : 58
Date d'inscription : 11/11/2017
Age : 16

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [résolu]Black Screen installation high-sierra (10.13) MESSAGE : IOConsoleUsers: gIOScreenLockState 3, hs 0, bs 0, now 0, sm 0x0

Message par AlzoxX76 le Dim 12 Nov - 9:34

@chris1111 a écrit:Bonne nouvelle l'image est deja corriger je vient de tester un boot UEFI sans problème et Boot ESP san problème  Cool  Il me reste a Uploader limage
J'ai upgrader Clover en r4297 +1
Aussi je vais remettre macOS High Sierra Disk Créateur qui contient le meme Clover pour la clef USB  Clover Laughing

Bonjour,


Vous êtes plutôt rapide ! J'attend de voir votre image de Clover Smile
avatar
AlzoxX76
Top usr
Top usr

Messages : 58
Date d'inscription : 11/11/2017
Age : 16

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [résolu]Black Screen installation high-sierra (10.13) MESSAGE : IOConsoleUsers: gIOScreenLockState 3, hs 0, bs 0, now 0, sm 0x0

Message par arcade33 le Dim 12 Nov - 9:36

@AlzoxX76 a écrit:
@arcade33 a écrit:essaye cette config
sans ta carte AMD

Bonjour,



C'est un succès ! Je vous remercie beaucoup. Je vais essayé d'installer MACos sur un de mes disque car lors de l'installation j'en est vue que un seul ce n'était pas le bon, faut-il créer une partition d'abord ?
elle a booté ou pas ta clef ????
tu n'as pus d'erreur

_________________
mes configs:

si nous vous avons aidé faites des TUTOS de vos installations
merci d'avance
je ne réponds plus à ceux qui ne se sont pas présentés et mis matériel dans leurs profils
avatar
arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 7414
Date d'inscription : 27/10/2013
Age : 63

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [résolu]Black Screen installation high-sierra (10.13) MESSAGE : IOConsoleUsers: gIOScreenLockState 3, hs 0, bs 0, now 0, sm 0x0

Message par chris1111 le Dim 12 Nov - 9:41

@arcade33 a écrit:
@chris1111 a écrit:Bonne nouvelle l'image est deja corriger je vient de tester un boot UEFI sans problème et Boot ESP san problème  Cool  Il me reste a Uploader limage
J'ai upgrader Clover en r4297 +1
Aussi je vais remettre macOS High Sierra Disk Créateur qui contient le meme Clover pour la clef USB  Clover Laughing
que tu es rapide Bluerun Bluerun Bluerun courvite courvite skate
Oui mai le Upload est pas fait Very Happy  plane plane

Je vais avoir besoin de toi pour le test de cette image +1 les autres testeur aussi
macOS High Sierra 10.13.1 (17B48)


Dernière édition par chris1111 le Dim 12 Nov - 9:49, édité 1 fois
avatar
chris1111
Admin
Admin

Messages : 24643
Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

Voir le profil de l'utilisateur http://hackintosh--montreal.forum-canada.com

Revenir en haut Aller en bas

Re: [résolu]Black Screen installation high-sierra (10.13) MESSAGE : IOConsoleUsers: gIOScreenLockState 3, hs 0, bs 0, now 0, sm 0x0

Message par arcade33 le Dim 12 Nov - 9:45

@chris1111 a écrit:
@arcade33 a écrit:
@chris1111 a écrit:Bonne nouvelle l'image est deja corriger je vient de tester un boot UEFI sans problème et Boot ESP san problème  Cool  Il me reste a Uploader limage
J'ai upgrader Clover en r4297 +1
Aussi je vais remettre macOS High Sierra Disk Créateur qui contient le meme Clover pour la clef USB  Clover Laughing
que tu es rapide Bluerun Bluerun Bluerun courvite courvite skate
Oui mai le Upload est pas fait Very Happy  plane plane

Je vais avoir besoin de toi pour le test de cette image +1 les autres testeur aussi
essaye de l'uploader avant cette nuit
que moi je puisse download cette nuit
tu connais mon problème de connexion ha4 ha4
aprés je peux tester dans tous les modes Very Happy Very Happy Very Happy

_________________
mes configs:

si nous vous avons aidé faites des TUTOS de vos installations
merci d'avance
je ne réponds plus à ceux qui ne se sont pas présentés et mis matériel dans leurs profils
avatar
arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 7414
Date d'inscription : 27/10/2013
Age : 63

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [résolu]Black Screen installation high-sierra (10.13) MESSAGE : IOConsoleUsers: gIOScreenLockState 3, hs 0, bs 0, now 0, sm 0x0

Message par chris1111 le Dim 12 Nov - 9:50

@arcade33 a écrit:
@chris1111 a écrit:
@arcade33 a écrit:
@chris1111 a écrit:Bonne nouvelle l'image est deja corriger je vient de tester un boot UEFI sans problème et Boot ESP san problème  Cool  Il me reste a Uploader limage
J'ai upgrader Clover en r4297 +1
Aussi je vais remettre macOS High Sierra Disk Créateur qui contient le meme Clover pour la clef USB  Clover Laughing
que tu es rapide Bluerun Bluerun Bluerun courvite courvite skate
Oui mai le Upload est pas fait Very Happy  plane plane

Je vais avoir besoin de toi pour le test de cette image +1 les autres testeur aussi
essaye de l'uploader avant cette nuit
que moi je puisse download cette nuit
tu connais mon problème de connexion ha4 ha4
aprés je peux tester dans tous les modes Very Happy Very Happy Very Happy

Oui je commence le Upload dans 10 minutes, elle seras la dans 2 heures Very Happy tu
avatar
chris1111
Admin
Admin

Messages : 24643
Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

Voir le profil de l'utilisateur http://hackintosh--montreal.forum-canada.com

Revenir en haut Aller en bas

Re: [résolu]Black Screen installation high-sierra (10.13) MESSAGE : IOConsoleUsers: gIOScreenLockState 3, hs 0, bs 0, now 0, sm 0x0

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Page 1 sur 4 1, 2, 3, 4  Suivant

Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum