HACKINTOSH MONTRÉAL & FRANCE



Vous êtes invités a lire la charte du Forum avant de poster!
  La Charte du Forum  




iMessage ok mais SIP ?

Aller en bas

iMessage ok mais SIP ?

Message par vicejuju le Jeu 30 Nov - 9:29

Bonjour,

Je viens souvent sur le forum pour trouver des solutions à mes soucis d'hackintosh et j'ai souvent trouvé réponse à mes questions sans avoir à poster un message donc merci. Smile
Cependant je me pose une question par rapport à l'activation d'iMessage et le SIP (System Integrity Protection). J'ai suivis un guide sur le forum et iMessage marche parfaitement en communion avec l'iPad, l'iPhone et le Hackintosh (high Sierra 10.13.1) et j'ai donc mis les valeurs suivantes dans le config.plist de ma partition EFI :
"<key>BooterConfig</key>
<string>0x28</string>
<key>CsrActiveConfig</key>
<string>0x67</string>"

Donc "0x67" qui désactive le SIP, j'aimerais l'activer pour une meilleure sécurité, vous pensez que si je remet en valeur "0x0" pour réactiver le SIP iMessage continuera de fonctionner ? :
"<key>BooterConfig</key>
<string>0x28</string>
<key>CsrActiveConfig</key>
<string>0x0</string>"

Merci beaucoup Smile
avatar
vicejuju

Messages : 5
Date d'inscription : 15/09/2017

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: iMessage ok mais SIP ?

Message par chris1111 le Jeu 30 Nov - 9:35

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Bonjour,

Je viens souvent sur le forum pour trouver des solutions à mes soucis d'hackintosh et j'ai souvent trouvé réponse à mes questions sans avoir à poster un message donc merci. Smile
Cependant je me pose une question par rapport à l'activation d'iMessage et le SIP (System Integrity Protection). J'ai suivis un guide sur le forum et iMessage marche parfaitement en communion avec l'iPad, l'iPhone et le Hackintosh (high Sierra 10.13.1) et j'ai donc mis les valeurs suivantes dans le config.plist de ma partition EFI :
"<key>BooterConfig</key>
<string>0x28</string>
<key>CsrActiveConfig</key>
<string>0x67</string>"

Donc "0x67" qui désactive le SIP, j'aimerais l'activer pour une meilleure sécurité, vous pensez que si je remet en valeur "0x0" pour réactiver le SIP iMessage continuera de fonctionner ? :
"<key>BooterConfig</key>
<string>0x28</string>
<key>CsrActiveConfig</key>
<string>0x0</string>"

Merci beaucoup Smile

Merci de poster, faudrait aussi te présenter et surtout lire la charte du forum
Merci

Moi je mettrais
csr-active-config 0x3 = SIP Partiellement désactiver (Loads kexts non signer)
avatar
chris1111
Admin
Admin

Messages : 22766
Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

Voir le profil de l'utilisateur http://hackintosh--montreal.forum-canada.com

Revenir en haut Aller en bas

Re: iMessage ok mais SIP ?

Message par vicejuju le Jeu 30 Nov - 9:39

Pardon chris1111, c'est vrai que j'ai post sans me demander si il y avait des pré-requis. Désolé..
avatar
vicejuju

Messages : 5
Date d'inscription : 15/09/2017

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: iMessage ok mais SIP ?

Message par chris1111 le Jeu 30 Nov - 9:53

pas de trouble Smile  essai le et dit le?
avatar
chris1111
Admin
Admin

Messages : 22766
Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

Voir le profil de l'utilisateur http://hackintosh--montreal.forum-canada.com

Revenir en haut Aller en bas

Re: iMessage ok mais SIP ?

Message par vicejuju le Jeu 30 Nov - 18:26

Je suis passé de la valeur "0x67" à la valeur "0x0" donc SIP full enabled et rien à signaler sur le fonctionnement de iMessage, iCloud et FaceTime. Wink
Pour info ma carte mère est une Z170 Pro Gaming et j'arrive à avoir le HDMI audio et le son compatible avec son codec 1150 en SIP complet grâce à VoodooHDA au contraire de Toleda qui nécessite une semi-protection (SIP 0x3).
avatar
vicejuju

Messages : 5
Date d'inscription : 15/09/2017

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: iMessage ok mais SIP ?

Message par chris1111 le Jeu 30 Nov - 18:30

Je t'avertie vient pas te plaindre si ton system plante a un moment donner avec le sip pleinement activer
c'est un peut comme jouer a la roulette russe ce que tu fait sur un Hackintosh ha26
Du moin c'est mon avis ha24

En plus je vois que tu a meme pas pris le temp de te présenter ha22
avatar
chris1111
Admin
Admin

Messages : 22766
Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

Voir le profil de l'utilisateur http://hackintosh--montreal.forum-canada.com

Revenir en haut Aller en bas

Re: iMessage ok mais SIP ?

Message par vicejuju le Jeu 30 Nov - 18:58

J'ai fait ma présentation chris1111.

Je ne sais pas sur la stabilité mais je peux te dire que je suis resté avec le full SIP depuis environs 3 mois sans aucun soucis et ça continue ! Par "sécurité" une update de Clover, une MAJ MacOS ou de kext c'est clair qu'il est peut être préférable de passer en semi-protection voir en "0x67".
avatar
vicejuju

Messages : 5
Date d'inscription : 15/09/2017

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: iMessage ok mais SIP ?

Message par arcade33 le Ven 1 Déc - 1:23

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:J'ai fait ma présentation chris1111.

Je ne sais pas sur la stabilité mais je peux te dire que je suis resté avec le full SIP depuis environs 3 mois sans aucun soucis et ça continue ! Par "sécurité" une update de Clover, une MAJ MacOS ou de kext c'est clair qu'il est peut être préférable de passer en semi-protection voir en "0x67".
ton materiel il est ou ?????
dans ton profil !!!!!
on ne sait pas sur quoi tu travaille !!!!

_________________
mes configs:

si nous vous avons aidé faites des TUTOS de vos installations
merci d'avance
je ne réponds plus à ceux qui ne se sont pas présentés et mis matériel dans leurs profils
avatar
arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 6972
Date d'inscription : 27/10/2013
Age : 62

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: iMessage ok mais SIP ?

Message par dionnode le Mar 19 Déc - 3:18

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Bonjour,

Je viens souvent sur le forum pour trouver des solutions à mes soucis d'hackintosh et j'ai souvent trouvé réponse à mes questions sans avoir à poster un message donc merci. Smile
Cependant je me pose une question par rapport à l'activation d'iMessage
...
Merci beaucoup Smile

Salut,
ton iMessage marche nickel alors ? Voila bonne nouvelle. J'ai la même mobo que toi. Depuis mise à jour High Sierra (la dernière mise à jour) mon "sleep & wake" sont cassés. Et iMessage ça ne marche jamais chez moi. Je ne sais pas si MLB y doit le mettre ou non car depuis, il paraît MLB n'est plus nécessaire de le mettre.

_________________
Mac Book Pro
Motherboard: Asus P5QL/EPU - LGA 775- Intel®️ P43 / ICH10
Graphic card: ASUS GTForce 640  2 Gb
Memory: 8 Gb  DDR2
CPU:  Intel quad core  Q9400
Leopard - Mountain Lion - Mavericks - ElCapitan - Sierra - High Sierra

Nouveaux matos:
Motherboard: Asus Pro Gaming Z170
Graphic card: ASUS GTForce 640  2 Gb
Memory: 16 Gb DDR4
CPU: Intel 7700K
avatar
dionnode

Messages : 45
Date d'inscription : 28/06/2016
Localisation : Paris

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: iMessage ok mais SIP ?

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum