HACKINTOSH MONTRÉAL & FRANCE


[size=12] Vous devez lire la charte et vous présenter avant de poster!
  La Charte du Forum  [size=12]
[size=12]  Présentation  [size=12]

High Sierra sur un socket LGA 1156 ?

Page 3 sur 6 Précédent  1, 2, 3, 4, 5, 6  Suivant

Aller en bas

High Sierra sur un socket LGA 1156 ?

Message par thomfourel le Mer 13 Déc - 8:02

Rappel du premier message :

Bonjour à tous, ceci est mon premier post !

Après avoir installé deux hackintosh en 10.8.6, il y a quelques années, je vais bientôt mettre à jour mes configs. EN vue de cela, et espérant que High Sierra sera l'OS qui fera tourner une config en i9, je m'essaie à l'installation de HIgh Sierra. Voici la config sur laquelle j'aimerais tenter l'install :

Intel Core i7 870
CM : Gygabyte P55A-UD4 (LGA1156)
CG : Gygabite Sapphire Nvidia GT640
16 Go de RAM.

Pour l'instant, après une fabrication couronnée de succès de la clé de boot, je n'arrive par contre pas à booter High SIerra sur la machine. La séquence verbose aboutit à un restart systématique, même avec un safe mode.

Pensez- vous que le LGA1156 ne soit pas possible pour High Sierra ? Je peux donner plus d'infos sans souci, mais comme je suis un peu débutant, je ne sais pas trop par où commencer !!

Merci pour vos lumières !
thomas
avatar
thomfourel
Top usr
Top usr

Messages : 88
Date d'inscription : 13/12/2017

Voir le profil de l'utilisateur

Revenir en haut Aller en bas


Re: High Sierra sur un socket LGA 1156 ?

Message par arcade33 le Mer 20 Déc - 11:41

@thomfourel a écrit:non non la P55A-UD4 ! sur la EX-58 je suis encore en ML Wink.

ça téléchargeait il y a quelques temps, je remonte à l'étage une fois la soupe prête (je vis à la campagne). Je te dis dès que j'ai fait pour les webdrivers
ok

J'ai pas de usb 3 sur la mienne
y'a un tuto de emax31 sur les USB3
j'arrive pas à le trouver , je me fais vieux ou je suis con ha4 ha4
essaye ce que je joints !!!!
sans garantie

_________________
mes configs:

si nous vous avons aidé faites des TUTOS de vos installations
merci d'avance
je ne réponds plus à ceux qui ne se sont pas présentés et mis matériel dans leurs profils
avatar
arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 7414
Date d'inscription : 27/10/2013
Age : 63

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: High Sierra sur un socket LGA 1156 ?

Message par thomfourel le Jeu 21 Déc - 12:52

Salut Arcade, pas eu le temps d'essayer encore tes kexts. J'ai aussi trouvé ça de Chris tu en penses quoi ?
https://www.hackintosh-montreal.com/t7072-fix-usb3-motherboard-200-serie-high-sierra?highlight=usb3+tuto

Au niveau carte video, c'est bon : après branchement à chaud de chaque écran en commencant par le HDMI, 3 écrans actifs !
avatar
thomfourel
Top usr
Top usr

Messages : 88
Date d'inscription : 13/12/2017

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: High Sierra sur un socket LGA 1156 ?

Message par thomfourel le Mer 3 Jan - 17:05

Bonjour à tous, et bonne année !

je remonte un peu le fil. Ici c'est fonctionnel, mais je bute sur l'usb 3. J'ai installé via Kext Wizard USBinjectAll.kext, et ai tenté le patch du lien ci dessus, mais sans succès. Avez vous une idée pour le support de l'usb3 sur cette carte mère ? Merci à vous !
avatar
thomfourel
Top usr
Top usr

Messages : 88
Date d'inscription : 13/12/2017

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: High Sierra sur un socket LGA 1156 ?

Message par emax31 le Jeu 4 Jan - 4:56

@thomfourel a écrit:
je remonte un peu le fil. Ici c'est fonctionnel, mais je bute sur l'usb 3. J'ai installé via Kext Wizard USBinjectAll.kext, et ai tenté le patch du lien ci dessus, mais sans succès. Avez vous une idée pour le support de l'usb3 sur cette carte mère ? Merci à vous !
As tu installé en legacy ?
Si tu as installé en UEFI/ESP tu n'as pas besoin de kextwizzard , uniquement mettre le kext dans
/Volumes/ESP/EFI/CLOVER/kexts/10.13
Pour cela monter la partition EFI et l'y déposer.
https://www.hackintosh-montreal.com/t7199-drop-efi

_________________
 Aladin VI   :








Important : Une fois résolu, l'auteur du sujet peut ajouter [Résolu] au début du titre en cliquant sur Editer de son premier message, et ajouter un bref récapitulatif de la solution à la fin de celui-ci ou mieux faire un tuto. Merci.

emax31
Genie
Genie

Messages : 2154
Date d'inscription : 04/12/2013
Localisation : Ariège - Grenoble - France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: High Sierra sur un socket LGA 1156 ?

Message par thomfourel le Jeu 4 Jan - 9:44

Bonjour emax31 !

merci pour ta réponse !
j'ai installé en legacy, ma P55A-UD4 n'était pas compatible UEFI.
avatar
thomfourel
Top usr
Top usr

Messages : 88
Date d'inscription : 13/12/2017

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: High Sierra sur un socket LGA 1156 ?

Message par arcade33 le Jeu 4 Jan - 9:50

@thomfourel a écrit:Bonjour emax31 !

merci pour ta réponse !
j'ai installé en legacy, ma P55A-UD4 n'était pas compatible UEFI.
LEGACY t'as le dossier EFI à la racine de ton disque
donc tu mets tes kexts dans 10.13

_________________
mes configs:

si nous vous avons aidé faites des TUTOS de vos installations
merci d'avance
je ne réponds plus à ceux qui ne se sont pas présentés et mis matériel dans leurs profils
avatar
arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 7414
Date d'inscription : 27/10/2013
Age : 63

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: High Sierra sur un socket LGA 1156 ?

Message par thomfourel le Jeu 4 Jan - 14:40

Alors je me trompe peut-être quant au "Legacy", corrigez moi :

Pour l'instant mes kexts étaient dans la partition EFI, avec le chemin suivant :
EFI/CLOVER/kexts/Other.

c'est ça qui posait problème ? Il faut que je crée un dossier 10.13 du coup dans ce dossier kexts ?

Merci !
avatar
thomfourel
Top usr
Top usr

Messages : 88
Date d'inscription : 13/12/2017

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: High Sierra sur un socket LGA 1156 ?

Message par chris1111 le Jeu 4 Jan - 14:50

@thomfourel a écrit:Alors je me trompe peut-être quant au "Legacy", corrigez moi :

Pour l'instant mes kexts étaient dans la partition EFI, avec le chemin suivant :
EFI/CLOVER/kexts/Other.

c'est ça qui posait problème ? Il faut que je crée un dossier 10.13 du coup dans ce dossier kexts ?

Merci !
Non cest correct pour Other
Pour legacy si tu a fait ESP c'est du Legacy aussi, faut comprendre que le seul Clover UEFI cest quand ont Choisi UEFI Install sinon cest en Legacy meme si tu a EFI dans l'ESP, il y a un fichier boot a coter de EFI cest bien ca Very Happy
avatar
chris1111
Admin
Admin

Messages : 24643
Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

Voir le profil de l'utilisateur http://hackintosh--montreal.forum-canada.com

Revenir en haut Aller en bas

Re: High Sierra sur un socket LGA 1156 ?

Message par thomfourel le Jeu 4 Jan - 15:52

OK merci Chris.

Du coup mes kexts sont au bon endroit depuis le début, j'avais juste tenté avec kext wizard comme je ne constatais pas de changement au placement du USBinjectAll. J'ai aussi tenté un config.plist avec un KextstoPatch du kext AppleUSBXHCIPCI dans CloverConfigurator, sans succès.

Je sèche un peu ! Mais à part cette histoire d'usb3 qui me résiste, stabilité à toute épreuve pour l'instant ! J'avais peur que ma machine soit légère pour l'OS en regard de ML, mais 10.13 reste léger.

Dites moi si vous voyez une piste ou pensez qu'il y a qqch que je fais mal (ce qui est fort possible !!)
avatar
thomfourel
Top usr
Top usr

Messages : 88
Date d'inscription : 13/12/2017

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: High Sierra sur un socket LGA 1156 ?

Message par thomfourel le Mer 10 Jan - 6:40

Salut à vous,

je reviens vers vous avec cette histoire d'usb3 non reconnu. J'ai remarqué une autre donnée, je ne sais pas si ça peut jouer : J'ai des tiroirs de Hot swap pour les HDD sur ma tour, et j'ai constaté que je ne pouvais pas brancher à chaud les disques, ils ne montent pas. Comme sur PC, c'est la caractéristique quand on n'est pas en AHCI, je me demande s'il ne me manque pas un autre Kext. Mon bios est bien en AHCI, cela dit, j'ai vérifié.

Merci pour votre aide !
thomas
avatar
thomfourel
Top usr
Top usr

Messages : 88
Date d'inscription : 13/12/2017

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: High Sierra sur un socket LGA 1156 ?

Message par emax31 le Mer 10 Jan - 9:41


_________________
 Aladin VI   :








Important : Une fois résolu, l'auteur du sujet peut ajouter [Résolu] au début du titre en cliquant sur Editer de son premier message, et ajouter un bref récapitulatif de la solution à la fin de celui-ci ou mieux faire un tuto. Merci.

emax31
Genie
Genie

Messages : 2154
Date d'inscription : 04/12/2013
Localisation : Ariège - Grenoble - France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: High Sierra sur un socket LGA 1156 ?

Message par thomfourel le Mer 10 Jan - 13:13

Salut emax31, merci !
On est d'accord que ces patches je les mets dans le config.plist, c'est ça ?

je vais vérifier mon chipset
avatar
thomfourel
Top usr
Top usr

Messages : 88
Date d'inscription : 13/12/2017

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: High Sierra sur un socket LGA 1156 ?

Message par thomfourel le Mer 10 Jan - 13:19

quand je regarde sous ML j'ai Intel 5 serie chipset
avatar
thomfourel
Top usr
Top usr

Messages : 88
Date d'inscription : 13/12/2017

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: High Sierra sur un socket LGA 1156 ?

Message par thomfourel le Ven 30 Mar - 7:12

Bonjour à tous,
je tente de réinstaller sur un autre port SATA mon High Sierra, et le souci qui se présente est le suivant : j'ai le clavier et la souris dans clover, mais pas une fois l'installeur High Sierra lancé. Vous avez une idée de ce que je rate ? J'ai essayé comme boot arg USBBusFix=Yes, sans succès. J'ai essayé de désactiver usb3 dans le bios, et aussi essayé activer / désactiver dans le BIOS le legacy support, pareil. Si vous avez une idée je suis preneur !! Merci à tous !
avatar
thomfourel
Top usr
Top usr

Messages : 88
Date d'inscription : 13/12/2017

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: High Sierra sur un socket LGA 1156 ?

Message par thomfourel le Ven 30 Mar - 9:53

En fait je m'en suis sorti ! je reviens vers vous très vite pour des histoires de ports SATA, il me semble avoir des loups de ce côté là.
avatar
thomfourel
Top usr
Top usr

Messages : 88
Date d'inscription : 13/12/2017

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: High Sierra sur un socket LGA 1156 ?

Message par thomfourel le Ven 30 Mar - 16:28

installation réussie, mais une fois sur High Sierra, j'ai des reboot après 1 à 3 min environ. Une idée de ce que j'ai pu faire mal ? Merci à vous ! Config toujours pareille que début du sujet
avatar
thomfourel
Top usr
Top usr

Messages : 88
Date d'inscription : 13/12/2017

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: High Sierra sur un socket LGA 1156 ?

Message par thomfourel le Sam 31 Mar - 11:01

salut à tous,
pb de shutdown réglé. mais contrairement à la précédente installation, là, je n'y arrive pas avec les webdrivers : en effet, obligé d'être en nv_disqble=1 sinon après installation des webdrivers, toujours l'écran noir.

La seule chose que j'ai changé en réinstallant High Sierra, c'est que j'ai mis le disque SSD pour cette install sur un port SATA 3Gbps. La carte mère en a 6 et 2 SATA 6Gbps. Les 2 SATA 6Gbps sont une chip Marvell. Et ce qui est étonnant c'est que seuls eux sont reconnus : en effet, j'ai des racks pour hot swapper, et les disques ne montent que sur le SATA 6Gbps, pas sur le SATA 3 (où j'ai le message systématique avec les mêmes disques :"disque non lisible par cet ordinateur").

Dites moi si vous voyez qqch qui pourrait me sortir d'affaire ! Au moins pour les webdrivers (j'ai essayé tous les fix du tuto) et si qqn a une idée sur cette différence entre les deux types de SATA et leur gestion.

Merci !
avatar
thomfourel
Top usr
Top usr

Messages : 88
Date d'inscription : 13/12/2017

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: High Sierra sur un socket LGA 1156 ?

Message par emax31 le Sam 31 Mar - 11:24

Pour les Sata
Dans clover à la section "kernel and kext" patches as tu ?
fix hotplug ICH10 for 10.13, de SunKi

_________________
 Aladin VI   :








Important : Une fois résolu, l'auteur du sujet peut ajouter [Résolu] au début du titre en cliquant sur Editer de son premier message, et ajouter un bref récapitulatif de la solution à la fin de celui-ci ou mieux faire un tuto. Merci.

emax31
Genie
Genie

Messages : 2154
Date d'inscription : 04/12/2013
Localisation : Ariège - Grenoble - France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: High Sierra sur un socket LGA 1156 ?

Message par thomfourel le Sam 31 Mar - 11:48

Salut Emax, merci pour ta réponse. Non, je ne l'ai pas. Où puis-je trouver le patch ? Je ne l'ai pas dans la liste de patch sur le clover configurator que j'ai téléchargé. (j'ai 4.60.3.4)

avatar
thomfourel
Top usr
Top usr

Messages : 88
Date d'inscription : 13/12/2017

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: High Sierra sur un socket LGA 1156 ?

Message par thomfourel le Sam 31 Mar - 12:06

Ok j'ai trouvé les lignes sur le forum, je les ajoute au config.plist. Je te dis ce qu'il en est, merci !
avatar
thomfourel
Top usr
Top usr

Messages : 88
Date d'inscription : 13/12/2017

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: High Sierra sur un socket LGA 1156 ?

Message par thomfourel le Sam 31 Mar - 12:17

j'ai ajouté les lignes, mais pas mieux sur le hot swap. les SATA3 ne sont pas reconnus. Toujours pareil, les SATA6 montent.
avatar
thomfourel
Top usr
Top usr

Messages : 88
Date d'inscription : 13/12/2017

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: High Sierra sur un socket LGA 1156 ?

Message par thomfourel le Sam 31 Mar - 12:28

Je précise un peu les symptômes :
le SSD d'install de High Sierra est lui en SATA 3 (c'était le but de ma réinstallation, car j'avais mis en SATA6 et je n'arrivais pas à monter les disques en SATA3). Et le pb sur les SATA3 n'est pas que sur le hot swap à proprement parler. Si je branche un disque en SATA3 avant boot, pas plus reconnu. Comme s'il y avait souci sur la reconnaissance des SATA3 (ce qui est étrange dans la mesure où le disque d'install est sur un SATA3). Aucun souci avec les SATA6 qui sont sur une chip Marvell sur la carte mère
avatar
thomfourel
Top usr
Top usr

Messages : 88
Date d'inscription : 13/12/2017

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: High Sierra sur un socket LGA 1156 ?

Message par chris1111 le Sam 31 Mar - 13:10

Tu menveras le config.plist du ssd quand tu auras fins, jai un patch HotPlug qui devrais faire pour ta carte mere ou bien met le toi meme manuellement Very Happy
Credit Sunki  Very Happy
Code:

<dict>
            <key>Comment</key>
            <string>fix hotplug ICH10, 6-Serie, 7-Serie for 10.13, credit SunKi</string>
            <key>Disabled</key>
            <false/>
            <key>Find</key>
            <data>
            icglQGACAD1AIAAAdQyB4b9///+Ji1EBAAA=
            </data>
            <key>InfoPlistPatch</key>
            <false/>
            <key>MatchOS</key>
            <string>10.13.x</string>
            <key>Name</key>
            <string>AppleAHCIPort</string>
            <key>Replace</key>
            <data>
            kJCQkJCQkJCQkJCQkJCQkJCQkJCQkJCQkJA=
            </data>
         </dict>
avatar
chris1111
Admin
Admin

Messages : 24643
Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

Voir le profil de l'utilisateur http://hackintosh--montreal.forum-canada.com

Revenir en haut Aller en bas

Re: High Sierra sur un socket LGA 1156 ?

Message par emax31 le Sam 31 Mar - 13:22

Tu dis
"Si je branche un disque en SATA3 avant boot, pas plus reconnu" comment tu fais ta réinstallation, avec quoi ?
Donc si tu branches directement sans passer par le rack ça ne marche pas.
Tes disques ils sont formatés dans quel format ? HFS+, APFS

terminal --> diskutil list


_________________
 Aladin VI   :








Important : Une fois résolu, l'auteur du sujet peut ajouter [Résolu] au début du titre en cliquant sur Editer de son premier message, et ajouter un bref récapitulatif de la solution à la fin de celui-ci ou mieux faire un tuto. Merci.

emax31
Genie
Genie

Messages : 2154
Date d'inscription : 04/12/2013
Localisation : Ariège - Grenoble - France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: High Sierra sur un socket LGA 1156 ?

Message par thomfourel le Sam 31 Mar - 13:29

J'ai écrit un message mais j'ai l'impression qu'il n'est pas passé.

Salut Chris,
le patch ne fonctionne pas pour moi, en tout cas si je l'ai mis au bon endroit du config.plist (dans kernel and kext patchs)
Je te joins le config.plist ici
https://drive.google.com/open?id=1Ba4ieMAifGT_RsCA122iBO1sauSW3vaa

@emax :
J'ai installé avec une clé usb10.13 que je me suis fait via windows avec le mode d'emploi de Chris. J'ai monté le disque SSD, à ce moment là, via diskutil et il est apparu dans l'utilitaire. Je l'ai formaté en APFS et ai installé 10.13 dessus.

Tous les disques que j'essaie de monter sont du HFS+. Ils montent tous en SATA6 sans souci. Aucun ne monte en SATA3. Le seul disque qui monte en SATA3 c'est celui du système, finalement. Suis-je clair ?

Merci pour votre aide en tout cas !
avatar
thomfourel
Top usr
Top usr

Messages : 88
Date d'inscription : 13/12/2017

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: High Sierra sur un socket LGA 1156 ?

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Page 3 sur 6 Précédent  1, 2, 3, 4, 5, 6  Suivant

Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum