HACKINTOSH MONTRÉAL & FRANCE



Vous êtes invités a lire la charte du Forum avant de poster!
  La Charte du Forum  




High Sierra installation problem Legacy Gigabyte GA-X58-UD5

Aller en bas

High Sierra installation problem Legacy Gigabyte GA-X58-UD5

Message par gmvideo_ le Dim 14 Jan - 6:24

Greetings to the whole forum
I tried to install macOS High Sierra on a Gigabyte GA-X58-UD5 where up to the previous one
Sierra in Legacy mode, I have not encountered any problems.
Unfortunately now with the new mcOS High Sierra during boot installation, it does not find any of the motherboard's SATA ports giving I / O error
Can you give me a hand to solve this problem?
Thank you
avatar
gmvideo_

Messages : 21
Date d'inscription : 24/01/2014
Age : 52
Localisation : Italia

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: High Sierra installation problem Legacy Gigabyte GA-X58-UD5

Message par chris1111 le Dim 14 Jan - 7:54

@gmvideo_ a écrit:Greetings to the whole forum
I tried to install macOS High Sierra on a Gigabyte GA-X58-UD5 where up to the previous one
Sierra in Legacy mode, I have not encountered any problems.
Unfortunately now with the new mcOS High Sierra during boot installation, it does not find any of the motherboard's SATA ports giving I / O error
Can you give me a hand to solve this problem?
Thank you

Post in external link complete EFI Folder please
thanks
avatar
chris1111
Admin
Admin

Messages : 24154
Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

Voir le profil de l'utilisateur http://hackintosh--montreal.forum-canada.com

Revenir en haut Aller en bas

Re: High Sierra installation problem Legacy Gigabyte GA-X58-UD5

Message par gmvideo_ le Dim 14 Jan - 10:17

@chris1111 a écrit:
@gmvideo_ a écrit:Greetings to the whole forum
I tried to install macOS High Sierra on a Gigabyte GA-X58-UD5 where up to the previous one
Sierra in Legacy mode, I have not encountered any problems.
Unfortunately now with the new mcOS High Sierra during boot installation, it does not find any of the motherboard's SATA ports giving I / O error
Can you give me a hand to solve this problem?
Thank you

Post in external link complete EFI Folder please
thanks

What do you mean for "external link"?
I have to post the folder in an external storage and then i have to post the link there?
avatar
gmvideo_

Messages : 21
Date d'inscription : 24/01/2014
Age : 52
Localisation : Italia

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: High Sierra installation problem Legacy Gigabyte GA-X58-UD5

Message par chris1111 le Dim 14 Jan - 10:18

@gmvideo_ a écrit:
@chris1111 a écrit:
@gmvideo_ a écrit:Greetings to the whole forum
I tried to install macOS High Sierra on a Gigabyte GA-X58-UD5 where up to the previous one
Sierra in Legacy mode, I have not encountered any problems.
Unfortunately now with the new mcOS High Sierra during boot installation, it does not find any of the motherboard's SATA ports giving I / O error
Can you give me a hand to solve this problem?
Thank you

Post in external link complete EFI Folder please
thanks

I have to post the folder in an external storage and then i have to post the link there?
Yes
avatar
chris1111
Admin
Admin

Messages : 24154
Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

Voir le profil de l'utilisateur http://hackintosh--montreal.forum-canada.com

Revenir en haut Aller en bas

Re: High Sierra installation problem Legacy Gigabyte GA-X58-UD5

Message par gmvideo_ le Dim 14 Jan - 12:26

@chris1111 a écrit:
@gmvideo_ a écrit:
@chris1111 a écrit:
@gmvideo_ a écrit:Greetings to the whole forum
I tried to install macOS High Sierra on a Gigabyte GA-X58-UD5 where up to the previous one
Sierra in Legacy mode, I have not encountered any problems.
Unfortunately now with the new mcOS High Sierra during boot installation, it does not find any of the motherboard's SATA ports giving I / O error
Can you give me a hand to solve this problem?
Thank you

Post in external link complete EFI Folder please
thanks

I have to post the folder in an external storage and then i have to post the link there?
Yes

https://mega.nz/#!HJwS1S7Y!RHE2U2ydC9jYrkC4orBDVYFUSZOOoAmpOzcOcLY0zQs
During installation in verbose mode, after detecting the Disk I/O error, the pc restart
avatar
gmvideo_

Messages : 21
Date d'inscription : 24/01/2014
Age : 52
Localisation : Italia

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: High Sierra installation problem Legacy Gigabyte GA-X58-UD5

Message par chris1111 le Dim 14 Jan - 13:17

Try this conic please
Fichiers joints
config.plist.zip Vous n'avez pas la permission de télécharger les fichiers joints.(2 Ko) Téléchargé 17 fois
avatar
chris1111
Admin
Admin

Messages : 24154
Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

Voir le profil de l'utilisateur http://hackintosh--montreal.forum-canada.com

Revenir en haut Aller en bas

Re: High Sierra installation problem Legacy Gigabyte GA-X58-UD5

Message par gmvideo_ le Dim 14 Jan - 17:19

@chris1111 a écrit:Try this conic please
I tried config.plist, but during the installation the pc still restart
avatar
gmvideo_

Messages : 21
Date d'inscription : 24/01/2014
Age : 52
Localisation : Italia

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: High Sierra installation problem Legacy Gigabyte GA-X58-UD5

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum