HACKINTOSH MONTRÉAL & FRANCE

1050 ti et High Sierra RÉSOLU !!! - Page 2 Popup110
Vous devez lire la charte et vous présenter avant de poster!
➤  La Charte du Forum

➤  Présentation

1050 ti et High Sierra RÉSOLU !!!

Page 2 sur 4 Précédent  1, 2, 3, 4  Suivant

Aller en bas

1050 ti et High Sierra RÉSOLU !!! - Page 2 Empty 1050 ti et High Sierra RÉSOLU !!!

Message par Arnichon83 le Mer 14 Fév - 3:15

Rappel du premier message :

Bonjour à toute la communauté!

Je viens vers vous désespéré... j'ai bataillé 3 jours pour enfin réussir à installer High Sierra sur ma config. Je pensais m'y connaitre.. apparement non Sad

Et me voilà maintenant à l'étape carte graphique... j'ai l'impression d'avoir essayé toutes les solutions trouvées sur internet et c'est un échec à chaque fois Sad.... je fini toujours par arrivé sur le logo apple.. la barre de progression et....sur un écran qui s'éteint et du coup... plus rien Smile

Avez-vous par hasard une idée ? Smile

Je me permet de vous poster 2 images ainsi que mon fichier Config.plist pour vous montrer où j'en suis.

D'avance je vous dit merci pour vos réponses et bien sûr Bonne journée à tous!!

Arnaud.
Arnichon83
Arnichon83

Date d'inscription : 09/06/2016

Revenir en haut Aller en bas


1050 ti et High Sierra RÉSOLU !!! - Page 2 Empty Re: 1050 ti et High Sierra RÉSOLU !!!

Message par arcade33 le Jeu 15 Fév - 4:25

@Arnichon83 a écrit:https://www.leboncoin.fr/informatique/1353316973.htm?ca=12_s

Celle là ?
ça c'est bon , à priori c'est la même que moi
mais neuve elle n'a jamais couté 200 euros
1050 ti et High Sierra RÉSOLU !!! - Page 2 165
<key>Graphics</key>
<dict>
<key>Inject</key>
<dict>
<key>ATI</key>
<false/>
<key>Intel</key>
<false/>
<key>NVidia</key>
<false/>
</dict>

_________________
mes configs:
1050 ti et High Sierra RÉSOLU !!! - Page 2 Con10

si nous vous avons aidé faites des TUTOS de vos installations
merci d'avance
je ne réponds plus à ceux qui ne se sont pas présentés et mis matériel dans leurs profils
arcade33
arcade33
Souverain
Souverain

Date d'inscription : 27/10/2013
Age : 64
Localisation : LANGON 33 - FRANCE

Revenir en haut Aller en bas

1050 ti et High Sierra RÉSOLU !!! - Page 2 Empty Re: 1050 ti et High Sierra RÉSOLU !!!

Message par Arnichon83 le Jeu 15 Fév - 4:33

Je vais la négocier alors Wink
Elle à 3ans aussi... je suis pas sur qu'elle tienne très longtemps Smile
Mais j'ai besoin de quelque chose de fonctionnel sinon je vais péter un plomb.

Donc je prend cette carte.. je fait l'installation Macintosh HD et j'aurai juste une toute petite modification à faire après c'est ça ? SmileSmileSmileSmileSmile
Pas d'histoire de driver etc.... ? ha3
Arnichon83
Arnichon83

Date d'inscription : 09/06/2016

Revenir en haut Aller en bas

1050 ti et High Sierra RÉSOLU !!! - Page 2 Empty Re: 1050 ti et High Sierra RÉSOLU !!!

Message par arcade33 le Jeu 15 Fév - 4:37

@Arnichon83 a écrit:Je vais la négocier alors Wink
Elle à 3ans aussi... je suis pas sur qu'elle tienne très longtemps Smile
Mais j'ai besoin de quelque chose de fonctionnel sinon je vais péter un plomb.

Donc je prend cette carte.. je fait l'installation Macintosh HD et j'aurai juste une toute petite modification à faire après c'est ça ? SmileSmileSmileSmileSmile
Pas d'histoire de driver etc.... ? ha3
non , y'a pas besoin de drivers , elle est OOB
avec les reglages de la cofig plist que je t'ai mis plus haut
t'as juste a changer la config par celle ci joint

_________________
mes configs:
1050 ti et High Sierra RÉSOLU !!! - Page 2 Con10

si nous vous avons aidé faites des TUTOS de vos installations
merci d'avance
je ne réponds plus à ceux qui ne se sont pas présentés et mis matériel dans leurs profils
arcade33
arcade33
Souverain
Souverain

Date d'inscription : 27/10/2013
Age : 64
Localisation : LANGON 33 - FRANCE

Revenir en haut Aller en bas

1050 ti et High Sierra RÉSOLU !!! - Page 2 Empty Re: 1050 ti et High Sierra RÉSOLU !!!

Message par Arnichon83 le Jeu 15 Fév - 4:40

@arcade33 a écrit:
@Arnichon83 a écrit:Je vais la négocier alors Wink
Elle à 3ans aussi... je suis pas sur qu'elle tienne très longtemps Smile
Mais j'ai besoin de quelque chose de fonctionnel sinon je vais péter un plomb.

Donc je prend cette carte.. je fait l'installation Macintosh HD et j'aurai juste une toute petite modification à faire après c'est ça ? SmileSmileSmileSmileSmile
Pas d'histoire de driver etc.... ? ha3
non , y'a pas besoin de drivers , elle est OOB
avec les reglages de la cofig plist que je t'ai mis plus haut

ha6 ha6 ha6 ha6 ha6 ha6

Une fois que je règle tout ça je vais faire tout ce que je peux pour vous remercier.

Et puis l'autre ********** de carte graphique et bien elle me servira pour un petit dual boot gaming windows Smile
Arnichon83
Arnichon83

Date d'inscription : 09/06/2016

Revenir en haut Aller en bas

1050 ti et High Sierra RÉSOLU !!! - Page 2 Empty Re: 1050 ti et High Sierra RÉSOLU !!!

Message par arcade33 le Jeu 15 Fév - 4:42

@Arnichon83 a écrit:
@arcade33 a écrit:
@Arnichon83 a écrit:Je vais la négocier alors Wink
Elle à 3ans aussi... je suis pas sur qu'elle tienne très longtemps Smile
Mais j'ai besoin de quelque chose de fonctionnel sinon je vais péter un plomb.

Donc je prend cette carte.. je fait l'installation Macintosh HD et j'aurai juste une toute petite modification à faire après c'est ça ? SmileSmileSmileSmileSmile
Pas d'histoire de driver etc.... ? ha3
non , y'a pas besoin de drivers , elle est OOB
avec les reglages de la cofig plist que je t'ai mis plus haut

ha6 ha6 ha6 ha6 ha6 ha6

Une fois que je règle tout ça je vais faire tout ce que je peux pour vous remercier.

Et puis l'autre ********** de carte graphique et bien elle me servira pour un petit dual boot gaming windows Smile
je t'ai mis la config à utiliser au dessus

_________________
mes configs:
1050 ti et High Sierra RÉSOLU !!! - Page 2 Con10

si nous vous avons aidé faites des TUTOS de vos installations
merci d'avance
je ne réponds plus à ceux qui ne se sont pas présentés et mis matériel dans leurs profils
arcade33
arcade33
Souverain
Souverain

Date d'inscription : 27/10/2013
Age : 64
Localisation : LANGON 33 - FRANCE

Revenir en haut Aller en bas

1050 ti et High Sierra RÉSOLU !!! - Page 2 Empty Re: 1050 ti et High Sierra RÉSOLU !!!

Message par Arnichon83 le Jeu 15 Fév - 4:44

@arcade33 a écrit:
@Arnichon83 a écrit:
@arcade33 a écrit:
@Arnichon83 a écrit:Je vais la négocier alors Wink
Elle à 3ans aussi... je suis pas sur qu'elle tienne très longtemps Smile
Mais j'ai besoin de quelque chose de fonctionnel sinon je vais péter un plomb.

Donc je prend cette carte.. je fait l'installation Macintosh HD et j'aurai juste une toute petite modification à faire après c'est ça ? SmileSmileSmileSmileSmile
Pas d'histoire de driver etc.... ? ha3
non , y'a pas besoin de drivers , elle est OOB
avec les reglages de la cofig plist que je t'ai mis plus haut

ha6 ha6 ha6 ha6 ha6 ha6

Une fois que je règle tout ça je vais faire tout ce que je peux pour vous remercier.

Et puis l'autre ********** de carte graphique et bien elle me servira pour un petit dual boot gaming windows Smile
je t'ai mis la config à utiliser au dessus

Vu et téléchargé! Merci beaucoup.. j'ai plus qu'à attendre les nouvelles de cette carte graphique qui est la seule disponible dans tout Paris :s
Arnichon83
Arnichon83

Date d'inscription : 09/06/2016

Revenir en haut Aller en bas

1050 ti et High Sierra RÉSOLU !!! - Page 2 Empty Re: 1050 ti et High Sierra RÉSOLU !!!

Message par arcade33 le Jeu 15 Fév - 4:58

de toute façon
dire pour la gtx 1050 ti , y'a rien qui marche
ça ne rime à rien
t'as du mal faire quelque chose
t'es sous quel version de HIGH SIERRA ????
10.13.3 VERSION QUOI ????
exemple moi suis en : bêta 10.13.4 (17E150g)
c'est le chiffre en rouge qu'il faut
c'est celle là que tu as : macOS 10.13.3 (17D47)

_________________
mes configs:
1050 ti et High Sierra RÉSOLU !!! - Page 2 Con10

si nous vous avons aidé faites des TUTOS de vos installations
merci d'avance
je ne réponds plus à ceux qui ne se sont pas présentés et mis matériel dans leurs profils
arcade33
arcade33
Souverain
Souverain

Date d'inscription : 27/10/2013
Age : 64
Localisation : LANGON 33 - FRANCE

Revenir en haut Aller en bas

1050 ti et High Sierra RÉSOLU !!! - Page 2 Empty Re: 1050 ti et High Sierra RÉSOLU !!!

Message par Arnichon83 le Jeu 15 Fév - 5:26

@arcade33 a écrit:de toute façon
dire pour la gtx 1050 ti , y'a rien qui marche
ça ne rime à rien
t'as du mal faire quelque chose
t'es sous quel version de HIGH SIERRA ????
10.13.3 VERSION QUOI ????
exemple moi suis en : bêta 10.13.4 (17E150g)
c'est le chiffre en rouge qu'il faut
c'est celle là que tu as : macOS 10.13.3 (17D47)

Oui c'est ça Wink mais je suis en train de préparer une petite liste des test que j'ai fait. Assez précise désolé du coup ça va être un peu " long " :s
Arnichon83
Arnichon83

Date d'inscription : 09/06/2016

Revenir en haut Aller en bas

1050 ti et High Sierra RÉSOLU !!! - Page 2 Empty Re: 1050 ti et High Sierra RÉSOLU !!!

Message par Arnichon83 le Jeu 15 Fév - 5:39

@arcade33 a écrit:de toute façon
dire pour la gtx 1050 ti , y'a rien qui marche
ça ne rime à rien
t'as du mal faire quelque chose
t'es sous quel version de HIGH SIERRA ????
10.13.3 VERSION QUOI ????
exemple moi suis en : bêta 10.13.4 (17E150g)
c'est le chiffre en rouge qu'il faut

Je suis en 10.13.3 (17D47)

Ça rime à rien c'est vraie désolé je suis un peu en colère de ne pas bien avoir fait de recherches avant d'acheter des choses sans forcément avoir l'argent pour SmileSmile
En fait hier quand mon mbp à planté je venais de faire une liste détaillée de tout les essais que j'avais fait... et boom il est tombé en rade sans avoir cliqué sur envoyer Laughing Laughing

Essai 1-
1 J'ai suivis pas à pas le guide pour Macintosh HD même pour la configuration Clover pour les driver UEFI, depuis mon MBP sur un SSD dans un lecteur de disque dur externe.
2 J'ai remplacé ensuite le fichier config.plist avec celui que tu m'as gentillement modifié
3 J'ai placé mon SSD dans ma tour hackintosh et là magie (pour moi Very Happy ) tout vas bien !! Moi content Smile Smile
4 Une fois arrivé sur mon dock et paramétré l'ordinateur (nom de compte, préférences iCloud etc....) j'ai installé les drivers Cuda (les derniers) puis j'ai installé les WebDriver Nvidia correspondant à mon build (17D47). Quand le programme d'installation m'a proposé de redémarrer j'ai enlevé dans les arguments de boot le -v et remplacer nv_disable=1 par nvda_drv=1 via Clover Configurator. J'ai sauvegardé les modifications
5 J'ai cliqué sur redémarrer
Ecran noir à 50% de la barre de progression avec le logo Apple

Essai 2-
Exactement pareil pour les étapes 1 2 3 4
Et j'ai rajouté Emuvarible à tout çaà l'aide de Clover V5
J'ai cliqué sur redémarrer
Ecran noir à 50% de la barre de progression avec le logo Apple

Essai 3-
Exactement pareil que l'essai 2 sauf que dans Clover Configurator je suis aller cliquer sur NvidiaWeb que j'avais croisé dans un autre forum (cf. photo)
J'ai cliqué sur redémarrer
Ecran noir à 50% de la barre de progression avec le logo Apple

Essaie 4-
Mon MBP est décédé juste après m'avoir créé une dernier version d'un High Sierra HD Bootable Smile j'ai donc abandonné les tests

P.S : Je viens de rajouter un zip à télécharger avec l'état de mes dossiers Kext et Driver UEFI ainsi que mon fichier Config.plist qui fonctionne apparement pour pouvoir vous parler depuis mon hackintosh
Fichiers joints
1050 ti et High Sierra RÉSOLU !!! - Page 2 Attachment
Capture d’écran 2018-02-15 à 12.06.43.png Vous n'avez pas la permission de télécharger les fichiers joints.(104 Ko) Téléchargé 0 fois
1050 ti et High Sierra RÉSOLU !!! - Page 2 Attachment
Capture d’écran 2018-02-15 à 12.35.57.png NvidiaWebVous n'avez pas la permission de télécharger les fichiers joints.(117 Ko) Téléchargé 1 fois
1050 ti et High Sierra RÉSOLU !!! - Page 2 Attachment
Archive.zip Etat du dossier Kext du dossier DriverUEFI et le fichier config.plisitVous n'avez pas la permission de télécharger les fichiers joints.(145 Ko) Téléchargé 4 fois
Arnichon83
Arnichon83

Date d'inscription : 09/06/2016

Revenir en haut Aller en bas

1050 ti et High Sierra RÉSOLU !!! - Page 2 Empty Re: 1050 ti et High Sierra RÉSOLU !!!

Message par arcade33 le Jeu 15 Fév - 8:13

et ben c'est triste ha24 ha24
j'ai jamais parler des drivers CUDA ha3
envoie moi un lien vers ta carte mere , je l'ai pas trouvé chez gigabyte
cette reference là avec le - CF
TU SORS BIEN EN DVI PAS HDMI

_________________
mes configs:
1050 ti et High Sierra RÉSOLU !!! - Page 2 Con10

si nous vous avons aidé faites des TUTOS de vos installations
merci d'avance
je ne réponds plus à ceux qui ne se sont pas présentés et mis matériel dans leurs profils
arcade33
arcade33
Souverain
Souverain

Date d'inscription : 27/10/2013
Age : 64
Localisation : LANGON 33 - FRANCE

Revenir en haut Aller en bas

1050 ti et High Sierra RÉSOLU !!! - Page 2 Empty Re: 1050 ti et High Sierra RÉSOLU !!!

Message par Arnichon83 le Jeu 15 Fév - 8:39

@arcade33 a écrit:et ben c'est triste ha24 ha24
j'ai jamais parler des drivers CUDA  ha3
envoie moi un lien vers ta carte mere , je l'ai pas trouvé chez gigabyte
cette reference là avec le - CF
TU SORS BIEN EN DVI PAS HDMI

Le CF je crois que c'est erreur.... c'est celle là (Rev 1.0) avec une version de BIOS max en F8
http://www.gigabyte.fr/Motherboard/GA-Z97X-UD3H-rev-10#ov

Oups.... je suis en HDMI..mais j'ai une image quand même au début.. jusqu'au installation des webdrivers et du reboot..
Je retente le tout en DVI du coup.. ok Smile

Pour les drivers Cuda c'est dans la page Tuto Webdriver où on en parle.. et ou j'ai cru comprendre qu'il fallait aussi les installer.
Petite précision tout mes autres test de ces ' derniers jours on était fait sans les drivers Cuda.. je ne pense pas qu'ils soit en cause mais je n'y touche plus. à l'avenir Smile

Je viens juste de brancher en DVI pour voir et actuellement (sans vndia driver) ça ne fonctionne pas.

Et je vais enlever optiofix3 ok.. je lui ai jamais demandé d'être là bizarrement.. Question peut-être idiote mais est-coque la partition EFI est aussi formatée quand on formate le ssd avec utilitaire de disk ?
Arnichon83
Arnichon83

Date d'inscription : 09/06/2016

Revenir en haut Aller en bas

1050 ti et High Sierra RÉSOLU !!! - Page 2 Empty Re: 1050 ti et High Sierra RÉSOLU !!!

Message par arcade33 le Jeu 15 Fév - 8:54

c'est ces drivers nvidia que t'as inatallé
1050 ti et High Sierra RÉSOLU !!! - Page 2 167

_________________
mes configs:
1050 ti et High Sierra RÉSOLU !!! - Page 2 Con10

si nous vous avons aidé faites des TUTOS de vos installations
merci d'avance
je ne réponds plus à ceux qui ne se sont pas présentés et mis matériel dans leurs profils
arcade33
arcade33
Souverain
Souverain

Date d'inscription : 27/10/2013
Age : 64
Localisation : LANGON 33 - FRANCE

Revenir en haut Aller en bas

1050 ti et High Sierra RÉSOLU !!! - Page 2 Empty Re: 1050 ti et High Sierra RÉSOLU !!!

Message par Arnichon83 le Jeu 15 Fév - 8:55

@arcade33 a écrit:c'est ces drivers nvidia que t'as inatallé
1050 ti et High Sierra RÉSOLU !!! - Page 2 167

Oui exactement
Arnichon83
Arnichon83

Date d'inscription : 09/06/2016

Revenir en haut Aller en bas

1050 ti et High Sierra RÉSOLU !!! - Page 2 Empty Re: 1050 ti et High Sierra RÉSOLU !!!

Message par Arnichon83 le Jeu 15 Fév - 9:03

Sinon je vais me simplifier la vie et arrêtez de vous embêter et je vais aller acheter la GTX 650Ti. Le propriétaire m'a répondu.
J'utiliserai la 650ti avec Mac et la 1050ti avec windows pour le gaming..

L'utilitaire de disk formate la partition EFI ou pas ? J'ai l'impression qu'il a laissé des fichiers de mes anciens test...
Arnichon83
Arnichon83

Date d'inscription : 09/06/2016

Revenir en haut Aller en bas

1050 ti et High Sierra RÉSOLU !!! - Page 2 Empty Re: 1050 ti et High Sierra RÉSOLU !!!

Message par arcade33 le Jeu 15 Fév - 9:06

de tes kexts tu vires
Lilu.kext
NvidiaGraphicFixup.kext
on verra aprés pour le reseau
et tu remplaces la config.plist par celle jointe
on est bien d'accord que tu as le sigle nvidia dans ta barre de menu
mais on te te dit qu'ils ne sont pas utilisés

_________________
mes configs:
1050 ti et High Sierra RÉSOLU !!! - Page 2 Con10

si nous vous avons aidé faites des TUTOS de vos installations
merci d'avance
je ne réponds plus à ceux qui ne se sont pas présentés et mis matériel dans leurs profils
arcade33
arcade33
Souverain
Souverain

Date d'inscription : 27/10/2013
Age : 64
Localisation : LANGON 33 - FRANCE

Revenir en haut Aller en bas

1050 ti et High Sierra RÉSOLU !!! - Page 2 Empty Re: 1050 ti et High Sierra RÉSOLU !!!

Message par Arnichon83 le Jeu 15 Fév - 9:11

@arcade33 a écrit:de tes kexts tu vires
Lilu.kext
NvidiaGraphicFixup.kext
on verra aprés pour le reseau
et tu remplaces la config.plist par celle jointe
on est bien d'accord que tu as le sigle nvidia dans ta barre de menu
mais on te te dit qu'ils ne sont pas utilisés

Une fois les drivers installé oui le Logo apparai en haut à droite et les Nvidia Driver se sélectionner automatiquement. Avec l'option aussi de choisir OS X Driver Classic (j'ai oublié le nom exact désolé)
Et à ce moment là le programme d'installation des drivers me demande de redémarrer.
Merci beaucoup pour le fichier config et ça marche je vire les kext
Arnichon83
Arnichon83

Date d'inscription : 09/06/2016

Revenir en haut Aller en bas

1050 ti et High Sierra RÉSOLU !!! - Page 2 Empty Re: 1050 ti et High Sierra RÉSOLU !!!

Message par arcade33 le Jeu 15 Fév - 9:12

@arcade33 a écrit:de tes kexts tu vires
Lilu.kext
NvidiaGraphicFixup.kext
on verra aprés pour le reseau
et tu remplaces la config.plist par celle jointe
on est bien d'accord que tu as le sigle nvidia dans ta barre de menu
mais on te te dit qu'ils ne sont pas utilisés
IL FAUT QUE TA CONFIG.PLIST S'APPELLE CONFIG.PLIST PAS CONFIG2.PLIST OU CONFIG3.PLIST

_________________
mes configs:
1050 ti et High Sierra RÉSOLU !!! - Page 2 Con10

si nous vous avons aidé faites des TUTOS de vos installations
merci d'avance
je ne réponds plus à ceux qui ne se sont pas présentés et mis matériel dans leurs profils
arcade33
arcade33
Souverain
Souverain

Date d'inscription : 27/10/2013
Age : 64
Localisation : LANGON 33 - FRANCE

Revenir en haut Aller en bas

1050 ti et High Sierra RÉSOLU !!! - Page 2 Empty Re: 1050 ti et High Sierra RÉSOLU !!!

Message par Arnichon83 le Jeu 15 Fév - 9:14

@arcade33 a écrit:
@arcade33 a écrit:de tes kexts tu vires
Lilu.kext
NvidiaGraphicFixup.kext
on verra aprés pour le reseau
et tu remplaces la config.plist par celle jointe
on est bien d'accord que tu as le sigle nvidia dans ta barre de menu
mais on te te dit qu'ils ne sont pas utilisés
IL FAUT QUE TA CONFIG.PLIST S'APPELLE CONFIG.PLIST PAS CONFIG2.PLIST OU CONFIG3.PLIST

Oui oui ça c'es bon pardon.. c'était pour te l'envoyer comme j'avais le config.plist original sur mon bureau. Mais oui oui il s'appelle comme il faut Wink
Arnichon83
Arnichon83

Date d'inscription : 09/06/2016

Revenir en haut Aller en bas

1050 ti et High Sierra RÉSOLU !!! - Page 2 Empty Re: 1050 ti et High Sierra RÉSOLU !!!

Message par Arnichon83 le Jeu 15 Fév - 9:16

Je fais le test maintenant.. avec le nouveau config que je viens de copier.. je vais installer les driver du coup et redémarrer.
Et brancher en dvi après le rebut.
Si ça ne fonctionne pas je reviens dans 30minutes le temps de tout réinstaller et en espérant que mon mbp tienne les 30 minutes nécéssaire Smile.
A tout à l'heure
Arnichon83
Arnichon83

Date d'inscription : 09/06/2016

Revenir en haut Aller en bas

1050 ti et High Sierra RÉSOLU !!! - Page 2 Empty Re: 1050 ti et High Sierra RÉSOLU !!!

Message par arcade33 le Jeu 15 Fév - 9:18

@Arnichon83 a écrit:Je fais le test maintenant.. avec le nouveau config que je viens de copier.. je vais installer les driver du coup et redémarrer.
Et brancher en dvi après le rebut.
Si ça ne fonctionne pas je reviens dans 30minutes le temps de tout réinstaller et en espérant que mon mbp tienne les 30 minutes nécéssaire Smile.
A tout à l'heure
DE QUOI TOUT REINSTALLER !!!!!! ha3
ET LES DEUX KEXTS , TU LES A VIRÉ ?????

_________________
mes configs:
1050 ti et High Sierra RÉSOLU !!! - Page 2 Con10

si nous vous avons aidé faites des TUTOS de vos installations
merci d'avance
je ne réponds plus à ceux qui ne se sont pas présentés et mis matériel dans leurs profils
arcade33
arcade33
Souverain
Souverain

Date d'inscription : 27/10/2013
Age : 64
Localisation : LANGON 33 - FRANCE

Revenir en haut Aller en bas

1050 ti et High Sierra RÉSOLU !!! - Page 2 Empty Re: 1050 ti et High Sierra RÉSOLU !!!

Message par Arnichon83 le Jeu 15 Fév - 9:22

@arcade33 a écrit:
@Arnichon83 a écrit:Je fais le test maintenant.. avec le nouveau config que je viens de copier.. je vais installer les driver du coup et redémarrer.
Et brancher en dvi après le rebut.
Si ça ne fonctionne pas je reviens dans 30minutes le temps de tout réinstaller et en espérant que mon mbp tienne les 30 minutes nécéssaire Smile.
A tout à l'heure
DE QUOI TOUT REINSTALLER !!!!!! ha3

Refaire Macitintosh HD etc...

Mais arcade regarde.... je vais joindre une image... sache que cette image est en train de faire que je danse nue dans mon appart à jeter des confétis en l'air !!!!! ha6 ha6 ha6 ha6 ha6 ha6 ha6 ha6 ha6 ha6 ha6 ha6 ha6 ha6

Vous êtes des génies.... je sais d'où les solutions peuvent émerger avec tout le bordel que ça représente mais WAOU BRAVO MERCI !!!!!!!!
Fichiers joints
1050 ti et High Sierra RÉSOLU !!! - Page 2 Attachment
Capture d’écran 2018-02-15 à 16.20.56.png Vous n'avez pas la permission de télécharger les fichiers joints.(99 Ko) Téléchargé 0 fois
Arnichon83
Arnichon83

Date d'inscription : 09/06/2016

Revenir en haut Aller en bas

1050 ti et High Sierra RÉSOLU !!! - Page 2 Empty Re: 1050 ti et High Sierra RÉSOLU !!!

Message par arcade33 le Jeu 15 Fév - 9:24

ha ha
baisé le HACK +1 +1 +1 lol! lol! lol! 1050 ti et High Sierra RÉSOLU !!! - Page 2 3259054435 1050 ti et High Sierra RÉSOLU !!! - Page 2 3259054435
1050 ti et High Sierra RÉSOLU !!! - Page 2 1037447622 1050 ti et High Sierra RÉSOLU !!! - Page 2 1037447622 1050 ti et High Sierra RÉSOLU !!! - Page 2 1037447622 1050 ti et High Sierra RÉSOLU !!! - Page 2 1037447622

_________________
mes configs:
1050 ti et High Sierra RÉSOLU !!! - Page 2 Con10

si nous vous avons aidé faites des TUTOS de vos installations
merci d'avance
je ne réponds plus à ceux qui ne se sont pas présentés et mis matériel dans leurs profils
arcade33
arcade33
Souverain
Souverain

Date d'inscription : 27/10/2013
Age : 64
Localisation : LANGON 33 - FRANCE

Revenir en haut Aller en bas

1050 ti et High Sierra RÉSOLU !!! - Page 2 Empty Re: 1050 ti et High Sierra RÉSOLU !!!

Message par Arnichon83 le Jeu 15 Fév - 9:27

@arcade33 a écrit:ha ha
baisé le HACK +1 +1 +1 lol! lol! lol! 1050 ti et High Sierra RÉSOLU !!! - Page 2 3259054435 1050 ti et High Sierra RÉSOLU !!! - Page 2 3259054435
1050 ti et High Sierra RÉSOLU !!! - Page 2 1037447622 1050 ti et High Sierra RÉSOLU !!! - Page 2 1037447622 1050 ti et High Sierra RÉSOLU !!! - Page 2 1037447622 1050 ti et High Sierra RÉSOLU !!! - Page 2 1037447622

Alalala ce petit config .plist que tu m'as préparé aux petits oignons... Délicieuse saveur! Laughing Laughing

Je n'ose plus brancher sur les hdmi.... je pourrai m'en re servir un jour ? Smile

Je vais revenir bien sur pour faire un résumé de tout ça promis
Arnichon83
Arnichon83

Date d'inscription : 09/06/2016

Revenir en haut Aller en bas

1050 ti et High Sierra RÉSOLU !!! - Page 2 Empty Re: 1050 ti et High Sierra RÉSOLU !!!

Message par arcade33 le Jeu 15 Fév - 9:30

@arcade33 a écrit:ha ha
baisé le HACK +1 +1 +1 lol! lol! lol! 1050 ti et High Sierra RÉSOLU !!! - Page 2 3259054435 1050 ti et High Sierra RÉSOLU !!! - Page 2 3259054435
1050 ti et High Sierra RÉSOLU !!! - Page 2 1037447622 1050 ti et High Sierra RÉSOLU !!! - Page 2 1037447622 1050 ti et High Sierra RÉSOLU !!! - Page 2 1037447622 1050 ti et High Sierra RÉSOLU !!! - Page 2 1037447622
MAINTENANT TU AS TROP DE KEXTS RESEAUX
à mon avis c'est le celui que je joins qu'il te faut d'aprés la carte mère que tu as
et pour le son c'est ici : https://www.hackintosh-montreal.com/t6821-voodoohda-macos-high-sierra
tu peux essayer le HDMI , CA RISQUE RIEN
si sa fonctionne pas tu repasses sur la DVI

_________________
mes configs:
1050 ti et High Sierra RÉSOLU !!! - Page 2 Con10

si nous vous avons aidé faites des TUTOS de vos installations
merci d'avance
je ne réponds plus à ceux qui ne se sont pas présentés et mis matériel dans leurs profils
arcade33
arcade33
Souverain
Souverain

Date d'inscription : 27/10/2013
Age : 64
Localisation : LANGON 33 - FRANCE

Revenir en haut Aller en bas

1050 ti et High Sierra RÉSOLU !!! - Page 2 Empty Re: 1050 ti et High Sierra RÉSOLU !!!

Message par Arnichon83 le Jeu 15 Fév - 9:33

@arcade33 a écrit:
@arcade33 a écrit:ha ha
baisé le HACK +1 +1 +1 lol! lol! lol! 1050 ti et High Sierra RÉSOLU !!! - Page 2 3259054435 1050 ti et High Sierra RÉSOLU !!! - Page 2 3259054435
1050 ti et High Sierra RÉSOLU !!! - Page 2 1037447622 1050 ti et High Sierra RÉSOLU !!! - Page 2 1037447622 1050 ti et High Sierra RÉSOLU !!! - Page 2 1037447622 1050 ti et High Sierra RÉSOLU !!! - Page 2 1037447622
MAINTENANT TU AS TROP DE KEXTS RESEAUX
à mon avis c'est le celui que je joins qu'il te faut d'aprés la carte mère que tu as
et pour le son c'est ici : https://www.hackintosh-montreal.com/t6821-voodoohda-macos-high-sierra

Ok c'est partit pour le test. Et pour l'audio je suis en carte son externe Wink. Ca c'est dans mes cordes Ahah Very Happy
Arnichon83
Arnichon83

Date d'inscription : 09/06/2016

Revenir en haut Aller en bas

1050 ti et High Sierra RÉSOLU !!! - Page 2 Empty Re: 1050 ti et High Sierra RÉSOLU !!!

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Page 2 sur 4 Précédent  1, 2, 3, 4  Suivant

Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum