HACKINTOSH MONTRÉAL & FRANCE


[size=12] Vous devez lire la charte et vous présenter avant de poster!
  La Charte du Forum  [size=12]
[size=12]  Présentation  [size=12]

[ Résolue ] Cloverv2.4k Bloqué a la Pomme - X99/ i7 5820k

Page 2 sur 2 Précédent  1, 2

Aller en bas

[ Résolue ] Cloverv2.4k Bloqué a la Pomme - X99/ i7 5820k

Message par canardfgt le Jeu 15 Mar - 11:53

Rappel du premier message :

Bonjour tout le monde et salut Chris, ca faisait longtemps que je n’étais pas venus içi Wink
Toujours un plaisre de retrouver cette communauté que je vois largement plus actifs que lorsque j'ai laisser tomber les hack Very Happy

En effet retourné sur Win10 pour le boulo, j'ai maintenant pour mission de monté un hackintosh X99 pour mon amis compositeur (MAO).

Le materiel :

i7 5820k 6c/12t  @ stock 3.3
Ga x99 UD4
Ga gtx 1050 OC
32 Go RAM gskill 2133 Mhz

Pour la clés j'ai utiliser le tuto et Clover v2.4K edition 5 + Installer OSX Sierra 10.12.6, avec exactement les même options choisie par Chriss dans la vidéo pour les carte UEFI :
https://www.hackintosh-montreal.com/t6078-clover_v2-4k_special-edition-v5

La clés a ete formater avec linstaller comme dans la video sans probleme via macbookpro.

Passons a l'installation via la cles USB maintenant..

Voici mes réglage BIOS  (dernière version F24a) :

https://i.servimg.com/u/f62/19/87/70/82/20180313.jpg
https://i.servimg.com/u/f62/19/87/70/82/20180314.jpg
https://i.servimg.com/u/f62/19/87/70/82/20180315.jpg

Voici l'ecran en -v pour monter ou cela se stop (très rapidement d’ailleurs ) :

https://i.servimg.com/u/f62/19/87/70/82/20180316.jpg

Mes éssais qui n'y on rien changé :

- J'ai essayer de mettre storage boot en legacy, vd-t en enable ou meme VT-x en disable.
- J'ai essayé en cochant web drivers nvidia et l'autre option nvidia pour le boot.
Info : Je ne peu booter la clés que en UEFI, pas en Legacy.

Quelle sont mes autres options a tester ?
Que me manque t'il dans mes choix d'option qui pourrais bloqué et qu'ais-je mal fait ?

J'avoue être un peu rouillé sur le sujets du hack, mes souvenirs sont floue, si jamais quelq'un aurais une aide à m'apporter ou une proposition ?

J'ai cherché des post sur le même sujet mais je n'ai pas trouver de cas qui correspondrais au miens, il faut dire, comme je disais plus haut, que le forum est devenus tellement actifs que l'on s'y perd :p !

Merci a l'avance Smile

Cordialement !

PS: Désolé pour la qualité des photos.


Dernière édition par canardfgt le Mer 21 Mar - 11:21, édité 1 fois
avatar
canardfgt
Top usr
Top usr

Messages : 70
Date d'inscription : 10/10/2013

Voir le profil de l'utilisateur

Revenir en haut Aller en bas


Re: [ Résolue ] Cloverv2.4k Bloqué a la Pomme - X99/ i7 5820k

Message par canardfgt le Mar 20 Mar - 13:09

Ok super.  Merci beaucoup,
Donc Intrenet cest reglé ca march avec Apple Intel Gb Internet Wink

Ha oui j'ai zapé de précisé pour l'audio, sur la carte X99, ca m'a l'air reconnue non avec VoodooHDA 2.9.1, j'entend tout nickel en 5.1CH:
https://i.servimg.com/u/f62/19/87/70/82/20180335.jpg

A voir par la suite quand j'amènerais le Hack a mon amis, il s'agira de faire reconnaitre une carte firewer en PCIe avec sa carte son externe Wink

Présentement je cherchais a régler le compatibilité USB 3.0 , je viens juste de download USBInjectAll.kext.zip, mais je ne suis pas sur d'avoir trouver le sujet exact sur le forum..
https://www.hackintosh-montreal.com/search?search_keywords=usb3

Et j'ai aussi le problème de veille, quand je ne le laisse pas trop longtemps en veille, j'arrive a revenir sur le bureau, mais si j'oublie un peu au bout d'un moment la machine sort de son mode veille mais l'écran ne reçoit pas de signal, obligé de relancer manuellement pour retrouver l'image,
Une ligne de code a rajouter ou modifier quelque part ? ^^

En tout cas merci pour ton aide précieuse jusqu'ici ha6:
avatar
canardfgt
Top usr
Top usr

Messages : 70
Date d'inscription : 10/10/2013

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [ Résolue ] Cloverv2.4k Bloqué a la Pomme - X99/ i7 5820k

Message par canardfgt le Mar 20 Mar - 13:10

ha je viens de voir ton EDIT Wink
Merci je teste ça !
avatar
canardfgt
Top usr
Top usr

Messages : 70
Date d'inscription : 10/10/2013

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [ Résolue ] Cloverv2.4k Bloqué a la Pomme - X99/ i7 5820k

Message par chris1111 le Mar 20 Mar - 13:17

@canardfgt a écrit:ha je viens de voir ton EDIT Wink
Merci je teste ça !

Et le Réseau ?
avatar
chris1111
Admin
Admin

Messages : 24295
Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

Voir le profil de l'utilisateur http://hackintosh--montreal.forum-canada.com

Revenir en haut Aller en bas

Re: [ Résolue ] Cloverv2.4k Bloqué a la Pomme - X99/ i7 5820k

Message par canardfgt le Mar 20 Mar - 13:45

Alors le reseau marche nickel avec Network OS Efi et Apple Intel GB Nethwork Wink
Je t'écrit du Hack en ce moment meme ^^

les seul point a fignoler sont :
-USB3
-Reprise de veille (partie image uniquement semble t'il)

Voçi les screen pour USB3 avec les kext que tu m'a envoyer, je ne saurais dire je voie aucune différence :
https://i.servimg.com/u/f62/19/87/70/82/20180341.jpg
https://i.servimg.com/u/f62/19/87/70/82/20180340.jpg

En dernier le screen de HWMonitor ou les 6 core sont bien reconnue Wink Mais un peu chaud non?  Ca passe mais je me demande quand meme?
https://i.servimg.com/u/f62/19/87/70/82/20180342.jpg
avatar
canardfgt
Top usr
Top usr

Messages : 70
Date d'inscription : 10/10/2013

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [ Résolue ] Cloverv2.4k Bloqué a la Pomme - X99/ i7 5820k

Message par chris1111 le Mar 20 Mar - 15:06

@canardfgt a écrit:Alors le reseau marche nickel avec Network OS Efi et Apple Intel GB Nethwork Wink
Je t'écrit du Hack en ce moment meme ^^

les seul point a fignoler sont :
-USB3
-Reprise de veille (partie image uniquement semble t'il)

Voçi les screen pour USB3 avec les kext que tu m'a envoyer, je ne saurais dire je voie aucune différence :
https://i.servimg.com/u/f62/19/87/70/82/20180341.jpg
https://i.servimg.com/u/f62/19/87/70/82/20180340.jpg

En dernier le screen de HWMonitor ou les 6 core sont bien reconnue Wink Mais un peu chaud non?  Ca passe mais je me demande quand meme?
https://i.servimg.com/u/f62/19/87/70/82/20180342.jpg

Pour les USB c'est normal ont vois USB3 ha26 a tu brancher une USB 3 si elle monte ?

Pour HWMonitor tu a pas sélectionner  LPCSensors pour les sensors carte Mère?
Quele HWSensors tu a pris ?
avatar
chris1111
Admin
Admin

Messages : 24295
Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

Voir le profil de l'utilisateur http://hackintosh--montreal.forum-canada.com

Revenir en haut Aller en bas

Re: [ Résolue ] Cloverv2.4k Bloqué a la Pomme - X99/ i7 5820k

Message par canardfgt le Mar 20 Mar - 17:32

Ok oui j'avais demandé justement si c'etais bien normal comme ça..  ha26

Donc je pense que tout fonctionne !!  ha6   2244497741

J'ai installé la dernière MAJ de sécurité (debut 2018).
Au reboot j'ai du réinstaller le package de webdrivers, j'ai pus choper celui du dernier build > 10.12.6 (16G1212) sur une source dont je ne parlerais pas ^^
En tout cas ça marche bien, si tu veux le rajouter sur le tuto pour webdriver  Sierra  c'est le 378.05.05.25f06  (il n'y ai pas sur le forum) Wink

System full fonctionnel avec 10.12.6 (16G1212) :

Alors pour LPC je ne vois pas, j'ai juste coché FakeSMC+plugin 10.12 et j'ai lancer l’installe il me semble..

J'ai vue dans mon rapport system partie SATA que la prise en charge du TRIM est sur : Non.

Dois- je l'activé, comme sur mon system X97 d'il y a 3 ans?
J'ai lus sur le forum que sur High Sierra cela ralentissait certain SSD cela vaut il le coup de l'activé?
avatar
canardfgt
Top usr
Top usr

Messages : 70
Date d'inscription : 10/10/2013

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [ Résolue ] Cloverv2.4k Bloqué a la Pomme - X99/ i7 5820k

Message par chris1111 le Mar 20 Mar - 18:00

quelle HWSensor tu a utiliser ?
avatar
chris1111
Admin
Admin

Messages : 24295
Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

Voir le profil de l'utilisateur http://hackintosh--montreal.forum-canada.com

Revenir en haut Aller en bas

Re: [ Résolue ] Cloverv2.4k Bloqué a la Pomme - X99/ i7 5820k

Message par canardfgt le Mar 20 Mar - 18:48

Ha oui désolé, le HWSensors EFI v6.25.1426 de la page download "OSX Sierra" du forum :
https://www.hackintosh-montreal.com/t5630-hwsensors-efi-v6-25-1426

Edit: Au dodo, je verrais la suite demain, bonne soirée Chris Wink
avatar
canardfgt
Top usr
Top usr

Messages : 70
Date d'inscription : 10/10/2013

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [ Résolue ] Cloverv2.4k Bloqué a la Pomme - X99/ i7 5820k

Message par chris1111 le Mar 20 Mar - 19:11

@canardfgt a écrit:Ha oui désolé, le HWSensors EFI v6.25.1426 de la page download "OSX Sierra" du forum :
https://www.hackintosh-montreal.com/t5630-hwsensors-efi-v6-25-1426

Edit: Au dodo, je verrais la suite demain, bonne soirée Chris Wink

Vire ton FakeSMC dans les dossier kexts

Essai celui ci https://www.hackintosh-montreal.com/t7400-hwsensors-v6-26-1463-efi-pkg

Prend le HWSensors
FakeSMC
CPUSensors
GpuSensors
LPCSensors

Reboot Very Happy tu devrait avoir beaucoup plus de Sensors de vus Cool
avatar
chris1111
Admin
Admin

Messages : 24295
Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

Voir le profil de l'utilisateur http://hackintosh--montreal.forum-canada.com

Revenir en haut Aller en bas

Re: [ Résolue ] Cloverv2.4k Bloqué a la Pomme - X99/ i7 5820k

Message par canardfgt le Mer 21 Mar - 4:58

Bonjour Chris, de retour sur le hack surement pour la fin.. J'ai déja commencé à rédiger un tuto 2244497741

Alors j'ai viré les FakeSMC.kext de Clover/ Other et 10.12 et j'ai réinstaller HWsensors v6 26.1463, voiçi l'image du screen, avec des sensors en plus Wink :
https://i.servimg.com/u/f62/19/87/70/82/20180343.jpg

J'ai toujours un problème de sortie de veille, je n'arrive pas a déterminer si ce ne sont pas les port USB qui on du mal, les clés paraissent éjecter en sortie de veille..

Merci encore Chris !! ha25
avatar
canardfgt
Top usr
Top usr

Messages : 70
Date d'inscription : 10/10/2013

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [ Résolue ] Cloverv2.4k Bloqué a la Pomme - X99/ i7 5820k

Message par chris1111 le Mer 21 Mar - 6:39

Ok c'est bon pour le HWMonitor Very Happy Bien mieux ainsi Cool

Pour les USB qui éjecte écoute c'est un problème assez récurant dans les dernier OS 10.12 et 10..13 même moi ça arrive de temps en temps mais je nais de problème de sortie de veille.

ça fait quelques jours que tu travail sur cette machine, tu vas bien finir par la mettre parfaite
avatar
chris1111
Admin
Admin

Messages : 24295
Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

Voir le profil de l'utilisateur http://hackintosh--montreal.forum-canada.com

Revenir en haut Aller en bas

Re: [ Résolue ] Cloverv2.4k Bloqué a la Pomme - X99/ i7 5820k

Message par chris1111 le Mer 21 Mar - 6:50

Voila SSDT-Graphics-Sleep-Fix.aml
Dezipe le et essai ça , met le dans EFI/CLOVER/ACPI/patched

Reboot
Fichiers joints
SSDT-Graphics-Sleep-Fix.aml.zip Vous n'avez pas la permission de télécharger les fichiers joints.(1 Ko) Téléchargé 1 fois
avatar
chris1111
Admin
Admin

Messages : 24295
Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

Voir le profil de l'utilisateur http://hackintosh--montreal.forum-canada.com

Revenir en haut Aller en bas

Re: [ Résolue ] Cloverv2.4k Bloqué a la Pomme - X99/ i7 5820k

Message par canardfgt le Mer 21 Mar - 7:04

Woow !
Tu est une Bêtes, encore plus que le hackintosh que je monte !!
Merci ! je teste ça !
avatar
canardfgt
Top usr
Top usr

Messages : 70
Date d'inscription : 10/10/2013

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [ Résolue ] Cloverv2.4k Bloqué a la Pomme - X99/ i7 5820k

Message par chris1111 le Mer 21 Mar - 7:18

Et ton Audio est til résolue
avatar
chris1111
Admin
Admin

Messages : 24295
Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

Voir le profil de l'utilisateur http://hackintosh--montreal.forum-canada.com

Revenir en haut Aller en bas

Re: [ Résolue ] Cloverv2.4k Bloqué a la Pomme - X99/ i7 5820k

Message par canardfgt le Mer 21 Mar - 9:14

Oui l'audio de la carte mère X99 fonctionne en 5.1CH avec VoodooHDA 9.2.1.
Pour ce qui est de la carte son externe, je verrais ça plus tard quand j'aurais reçus la carte PCIe/ Fireware, je ferais un nouveau topique a ce sujet Wink

Ok alors depuis que j'ai mis SSDT graphics-sleep-fix dans ACPI/ patched Le hack se met en veille et en sort de suite apres.. Donc pas terrible.

J'ai viré le SSDT sleep fix de mon dossier patched mais ça na pas l'air d’être revenus, le hack continue de se mettre en veille et a en sortir tout de suite tout seul..
J'ai dus mal faire ?

EDIT :
- Le hack se met en veille écran, puis après 1 bonne minute le machine se met en veille et en sort tout de suite.
- Le bureau reste inaccessible après et m'oblige a reset la machine.
- Toujours pareille après avoirs viré SSDT Sleep Fix du dossier patched
avatar
canardfgt
Top usr
Top usr

Messages : 70
Date d'inscription : 10/10/2013

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [ Résolue ] Cloverv2.4k Bloqué a la Pomme - X99/ i7 5820k

Message par chris1111 le Mer 21 Mar - 10:14

Bon bin pour le moment met tes réglages comme ceci

Ce ne sont pas toutes les cartes Graphics qui arrive a se mettre en veille (Sleep and Wake ) Très difficile a résoudre et moi même j'ai seulement 4 cartes Graphics qui arrive a le faire sur 8 Very Happy des fois ont peut y arriver avec un Patch DSDT.aml mais ça faut savoir comment le faire

Meme si tout est pas aux Poil Est ce que tu pourrait nous faire un jolie petit Tutos dans Tutos d'installation Intel avec le liens de tes dossier EFI USB et SSD pour que les gens puissent en profiter
Merci
Donner aux suivant merci
avatar
chris1111
Admin
Admin

Messages : 24295
Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

Voir le profil de l'utilisateur http://hackintosh--montreal.forum-canada.com

Revenir en haut Aller en bas

Re: [ Résolue ] Cloverv2.4k Bloqué a la Pomme - X99/ i7 5820k

Message par canardfgt le Mer 21 Mar - 11:19

Yes nickel oui j'ai preparer mon tuto je vais upload ce que j'ai fait eheh Wink
avatar
canardfgt
Top usr
Top usr

Messages : 70
Date d'inscription : 10/10/2013

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [ Résolue ] Cloverv2.4k Bloqué a la Pomme - X99/ i7 5820k

Message par canardfgt le Mer 21 Mar - 11:47

Voila pour ceux qui voudrais voir le tuto complet de l'install c'est ici :
https://www.hackintosh-montreal.com/t7446-installation-sierra-10-12-6-clover-2-4k-v5-i7-5820k-ga-x99-ud4

Merci pour ton aide Chris Wink
avatar
canardfgt
Top usr
Top usr

Messages : 70
Date d'inscription : 10/10/2013

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [ Résolue ] Cloverv2.4k Bloqué a la Pomme - X99/ i7 5820k

Message par canardfgt le Jeu 22 Mar - 9:13

Hello!
Du coup Chris j'ai une dernière question concernant le SSDT-Graphics-Sleep-Fix.aml que tu ma donné.

Comme il na pas fixé le problème, je l'ai retiré simplement du dossier EFI/CLOVER/ACPI/patched mais je ne suis pas revenus a l’état d'avant sont insertion, comme si le fait de le retiré n'avais pas fait effet.
J'ai bien fait de l'enlever simplement ou c'est différent des kext pour les .aml dans clover ?
C'est possible de revenir à l’état du hack avant insertion de SSDT-Graphics-Sleep-Fix.aml ?

Merci.

Ps: la veille, n’était pas complètement fonctionnel mais répondais mieux que maintenant .
avatar
canardfgt
Top usr
Top usr

Messages : 70
Date d'inscription : 10/10/2013

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [ Résolue ] Cloverv2.4k Bloqué a la Pomme - X99/ i7 5820k

Message par chris1111 le Jeu 22 Mar - 9:36

@canardfgt a écrit:Hello!
Du coup Chris j'ai une dernière question concernant le SSDT-Graphics-Sleep-Fix.aml que tu ma donné.

Comme il na pas fixé le problème, je l'ai retiré simplement du dossier EFI/CLOVER/ACPI/patched mais je ne suis pas revenus a l’état d'avant sont insertion, comme si le fait de le retiré n'avais pas fait effet.
J'ai bien fait de l'enlever simplement ou c'est différent des kext pour les .aml dans clover ?
C'est possible de revenir à l’état du hack avant insertion de SSDT-Graphics-Sleep-Fix.aml ?

Merci.

Ps: la veille, n’était pas complètement fonctionnel mais répondais  mieux que maintenant .

Hum je comprend pas trop , la seule chose que je peut voir c'est  vider le kext Cache et rebuild kernel cache mais c'est pas supposer avoir aucun effet mais bon essai ca ici
tu le démarre et tu vas rebooter et dit moi si sa changer  ha26
Fichiers joints
Fix permission macOS High Sierra.zip Vous n'avez pas la permission de télécharger les fichiers joints.(236 Ko) Téléchargé 3 fois
avatar
chris1111
Admin
Admin

Messages : 24295
Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

Voir le profil de l'utilisateur http://hackintosh--montreal.forum-canada.com

Revenir en haut Aller en bas

Re: [ Résolue ] Cloverv2.4k Bloqué a la Pomme - X99/ i7 5820k

Message par canardfgt le Jeu 22 Mar - 17:51

Hello, je n'ai pas eu le temps d'essayer ça, j'ai ramener le Hack a mon amis ce soir.
Je reviendrais pour un retour d’expérience avec la carte son externe quand on l'aura testé..

Merci Chris

Edit : Il ma dis qu'il utilisait aussi son MacBookpro avec le veille réglé sur "jamais" donc c'est bon..
avatar
canardfgt
Top usr
Top usr

Messages : 70
Date d'inscription : 10/10/2013

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [ Résolue ] Cloverv2.4k Bloqué a la Pomme - X99/ i7 5820k

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Page 2 sur 2 Précédent  1, 2

Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum