HACKINTOSH MONTRÉAL & FRANCE


[size=12] Vous devez lire la charte et vous présenter avant de poster!
  La Charte du Forum  [size=12]
[size=12]  Présentation  [size=12]

Installation Sierra 10.12.6 - Clover 2.4k V5/ I7 5820k/ GA X99 UD4

Aller en bas

Installation Sierra 10.12.6 - Clover 2.4k V5/ I7 5820k/ GA X99 UD4

Message par canardfgt le Mer 21 Mar - 11:44

Bonjour a tous!
Voiçi un petit tuto Pour installé Sierra 10.12.6, réalisé a l'aide des conseils de Chris pour le matériel suivant :

CPU: Intel i7 5820k
CM: Gigabyte X99 UD4
CG: Gigabyte GTX 1050 OC
RAM: G.Skill 32Go 2133Mhz
PSU: Séasonic G-650

1/ Création de la clés :
Utiliser le tuto et Clover v2.4K edition 5 + Installer OSX Sierra 10.12.6, avec exactement les même options choisie par Chris dans la vidéo pour les carte UEFI :
-UEFI
-Theme > tout les themes
-Driver64UEFI : OsFixfatbinary > HFSplus > PartitionDXe-64 > apfs > Fat-64 > OsxAptioFixDrv-64

Tutto clés: https://www.hackintosh-montreal.com/t6078-clover_v2-4k_special-edition-v5

- Ajout  dans la clés :
Ajouter manuellement dans EFI/ Clover/ config.plist (edit text) dans les Boot, partie arguments :

-v dart=0 nv_disable=1 npci=0x2000 et retirer rootless=0

- Ajouter manuellement le kext VoodooTSCSync.kext dans EFI/ Clover / kexts / 10.12 ou Other

2/ Réglage BIOS (x99 UD4) :
- Flasher sur le dernier BIOS
- Optimised default
- BIOS Features: Fast boot - Enabled / PS2 Devices Support - Disabled
- Peripherals: XHCI Hand-Off - Enabled
- Chipset: VT-D - Disabled
Sauver le profile a la fin (hackintosh profile)

3/ Installation de Mac OSX via la clés sur le SSD :

-Lancer la cles en UEFI a partir du bios.
-Lancer  ''Instal OSX from MAC OSX Installer'', si il ya reboot avant d’accéder au formatage du SSD, booter sur ''Instal OSX from MAC OSX -Installer''.
-Dans l'utilitaire de disque effacer le SSD en : nouveau nom OSX /mac os étendu /GUID.
-Lancer l’installation sur le SSD fraîchement formaté (ici nommé Sierra).
-Début d’installation sur SSD.
voir: https://i.servimg.com/u/f62/19/87/70/82/instal10.jpg
-Au redémarrage booter sur le SSD via la clés USB ''Boot From mac OSX''
-Suite d’installation sur SSD.
Voir: https://i.servimg.com/u/f62/19/87/70/82/instal11.jpg
-Booter a nouveau sur la clés USB mode UEFI
-Lancer le boot sur le SSD OSX ''Boot From mac OSX''
-Finir l'installation avec les informations User
Voir: https://i.servimg.com/u/f62/19/87/70/82/instal12.jpg

4/ Post installation :

-Mettre Clover 2.4k ed5 sur le bureau, autorisé les modification programme (cadenas pref system).
-Lancer  Clover en choisissant le disque ou OSX vient d’être installé
-Aller dans personnalisé pour sélectionner les 6 options (comme dans la clés) :
 -UEFI
 -Theme > tout les themes
 -Driver64UEFI : OsFixfatbinary > HFSplus > PartitionDXe-64 > apfs > Fat-64 > OsxAptioFixDrv-64

Puis Installer!

De retour sur le bureau mettre dans ses application DropEFI et joindre au Dock l’outil pour avoir l’accès au dossier EFI : Finder > aller > ordinateur > Drag and drop la partition OSX dans l’outil pour monter le dossier EFI

Dans EFI > Clover > drivers64UEFI il devrais y avoir ceci :
voir: https://i.servimg.com/u/f62/19/87/70/82/driver10.jpg

5/ Installation de la carte Graphique GTX 1050
- Téléchargé la bonne version des webdrivers correspondant à votre numéro OSX et build associé dans mon cas 10.12.6 (16G29) 378.05.05.25f01 du 2017.7.21
- Vérifié que config.plist est comme suit :
<key>Arguments</key>
<string>-v dart=0 nv_disable=1 kext-dev-mode=1 rootless=0</string>
puis reboot 
- Installer la dernière Nvidia WebDriver télécharger pour votre version d'OSX  et modifier de nouveau le config.plist comme suit :
<key>Arguments</key>
<string>-v dart=0 nvda_drv=1 kext-dev-mode=1 rootless=0</string>
voir : https://i.servimg.com/u/f62/19/87/70/82/20180345.jpg
- Aller dans le terminal et taper : sudo nvram -c , puis accepter avec mot de passe.
- Aller dans config.plist et rajouter tout en bas, entre </dict> et </plist>  :
<key>SystemParameters</key>
   <dict>
<key>InjectKexts</key>
       <string>YES</string>
       <key>InjectSystemID</key>
       <true/>
       <key>NvidiaWeb</key>
       <true/>
   </dict>
voir : https://i.servimg.com/u/f62/19/87/70/82/20180344.jpg

Optionnel si pas de boot avec nvda_drv=1 : installer Lilu.kext dans EFI/ Clover/ Kext/ Other puis redémarrer,
(Monter le dossier EFI et aller dans : EFI > Clover > kext > 10.12 et y déposer le Kext Lilu.kext)

Tuto pour Webdrivers :
https://www.hackintosh-montreal.com/t5801-tuto-webdriver

6/ Installation e l’Ethernet de la carte x99 :

Lancer Network OS Efi
Sélectionner l'option ''Apple Intel GB Network'' quand cela sera demandé
Redémarrer après installation de package

7/ Installation du Son de la carte X99 :

Lancer le pkg Voodoo HDA 2.9.1
Installer et redémarrer

8/ MAJ de l'OSX
Après mise a jour 10.12.6 (16G29) à 10.12.6 (16G1036)  par exemple, après le reboot il faut remettre le package du webdriver correspondant au build (numéro entre parenthèse).
Dans mon cas j'ai dus installer le dernier webdriver 378.05.05.25f06 correspondant à la dernière mise a jour de Sierra (16G1212) de début 2018.

Tuto pour Webdrivers :
https://www.hackintosh-montreal.com/t5801-tuto-webdriver

9/ Outils+, Installer le HWSensors :

Télécharger la version V6 26-1463 :
https://www.hackintosh-montreal.com/t7400-hwsensors-v6-26-1463-efi-pkg

Enlever FakeSMC des dossier dans EFI/ Clover/ kexts / 10.12 et Other (monter EFI avec DopEFI).

Installer la version télécharger de HWSensors V6 26-1463 en cochant les options qui suivent :
HWSensors
- FakeSMC
- CPUSensors
- GpuSensors
- LPCSensors

Puis reboot..
Au redémarrage, lancer depuis les applications HWSensor qui devrais reconnaître le matériel :
voir : https://i.servimg.com/u/f62/19/87/70/82/20180346.jpg

Voila en espérant que cela servira a ceux qui en on besoins Wink

Bon hack a vous Wink  ha6
avatar
canardfgt
Top usr
Top usr

Messages : 70
Date d'inscription : 10/10/2013

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Installation Sierra 10.12.6 - Clover 2.4k V5/ I7 5820k/ GA X99 UD4

Message par chris1111 le Mer 21 Mar - 12:13

Bravo pour ton Hackintosh x99 Very Happy Très bon tutoriel et merci encore merci
avatar
chris1111
Admin
Admin

Messages : 24447
Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

Voir le profil de l'utilisateur http://hackintosh--montreal.forum-canada.com

Revenir en haut Aller en bas

Re: Installation Sierra 10.12.6 - Clover 2.4k V5/ I7 5820k/ GA X99 UD4

Message par canardfgt le Jeu 22 Mar - 17:56

merci
avatar
canardfgt
Top usr
Top usr

Messages : 70
Date d'inscription : 10/10/2013

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Installation Sierra 10.12.6 - Clover 2.4k V5/ I7 5820k/ GA X99 UD4

Message par r@my le Mer 11 Juil - 1:12

Salut, j'ai une configuration similaire:
x99 UD3 avec un 5820k, et une GTX 970. Impossible pour moi d'installer Nvidia. Le driver s'installe mais ne reconnais pas ma carte... Une idée? J'ai fouillé sur les tutos pour les Webdrivers en lien, mais pas moyen d'en sortir quoi que ce soit. J'essaie tout cela sur Sierra.
En revanche, le son et le réseau fonctionnent très bien.
J'étais sous El Capitan, mais après une bel erreur, je repars de zéro.
avatar
r@my

Messages : 12
Date d'inscription : 16/03/2015
Age : 26

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Installation Sierra 10.12.6 - Clover 2.4k V5/ I7 5820k/ GA X99 UD4

Message par emax31 le Mer 11 Juil - 3:06

Une fois que le driver a été installé avec nv_disable=1 , tu dois le remplacer dans le config par : nvda_drv=1 et reboot
ou alors le faire ponctuellement par --> bootloader de clover --> options --> boot args
et aussi avoir ceci dans le config
<key>SystemParameters</key>
  <dict>
<key>InjectKexts</key>
      <string>YES</string>
      <key>InjectSystemID</key>
      <true/>
      <key>NvidiaWeb</key>
      <true/>
  </dict>
Relis le point 5 du tuto en début de post (Lilu.kext )

_________________
 Aladin IV   :






Important : Une fois résolu, l'auteur du sujet peut ajouter [Résolu] au début du titre en cliquant sur Editer de son premier message, et ajouter un bref récapitulatif de la solution à la fin de celui-ci ou mieux faire un tuto. Merci.

emax31
Genie
Genie

Messages : 2058
Date d'inscription : 04/12/2013
Localisation : Ariège - Grenoble - France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Installation Sierra 10.12.6 - Clover 2.4k V5/ I7 5820k/ GA X99 UD4

Message par r@my le Mer 11 Juil - 8:49

J'ai bien effectué cette étape, une fois l'installation faite et que je reboot j'ai mis exactement ce que tu as marqué, en plus d'avoir était dans le terminal en mettant le " sudo nvram -c " avant de coller le code dans le config.plist
J'ai bien insérer le lilu.kext , et j'ai reccupérer aussi le NvidiaGraphicsFixup.kext
J'ai refait la manip plusieurs fois... Une idée de l'erreur que je peux faire?
avatar
r@my

Messages : 12
Date d'inscription : 16/03/2015
Age : 26

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Installation Sierra 10.12.6 - Clover 2.4k V5/ I7 5820k/ GA X99 UD4

Message par r@my le Mer 11 Juil - 8:57

Je viens de trouver !! Excusez moi, je croyais qu'il fallait ajouter ces lignes de codes :
<key>SystemParameters</key>
<dict>
<key>InjectKexts</key>
<string>YES</string>
<key>InjectSystemID</key>
<true/>
<key>NvidiaWeb</key>
<true/>
</dict>

alors qu'il fallait les corriger dans le config plist ... !

Ça fonctionne au top, merci d'avoir pris le temps de répondre.
avatar
r@my

Messages : 12
Date d'inscription : 16/03/2015
Age : 26

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Installation Sierra 10.12.6 - Clover 2.4k V5/ I7 5820k/ GA X99 UD4

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum