HACKINTOSH MONTRÉAL & FRANCE


[size=12] Vous devez lire la charte et vous présenter avant de poster!
  La Charte du Forum  [size=12]
[size=12]  Présentation  [size=12]

(Résolu) BOOT TROP LONG

Page 3 sur 3 Précédent  1, 2, 3

Aller en bas

(Résolu) BOOT TROP LONG

Message par mus68 le Lun 21 Mai - 19:59

Rappel du premier message :

Bonsoir tout le monde, j'ai acquis dernièrement un HP-Probook 6570b d'occase qui est en très bonne état (les caractéristiques sont disponible dans mon profile), dans le but bien-sûr d'installer un hackintosh dessus , j'ai lancé une installation grâce au tutoriel de Chris avec le nouveau programme d'installation (HP ProBook EliteBook macOS) voir le topic : https://www.hackintosh-montreal.com/t7559-hp-probook-elitebook-macos#111808.

L'installation s'est bien déroulée sans problème et j'ai suivi a lettre les consignes (la configuration du BIOS et tout le reste), en arrivant a l'étape poste installation j'ai bien configurer toutes les périphériques sans problème excepté le microphone casque qui n'a pas était détecté.
Mais le plus grand problème dans tout ça c'est quand je boote dessus ils reste bloqué pendant presque une minute sur AppleIntelCapriController puis il termine le chargement !!! et j'ai remarquer après plusieurs testes que ce blocage survient après la configuration de la carte graphique, parce-que quand je dérègle la configue de la carte graphique la machine boote en moins de 20s en sachant que l'installe est faite sur un SSD (Crucial).
J'ai cherché partout ici sur le forum des solutions a mon problème mais en vaine, j'ai trouver quelqu'un qui à je dirais presque le même problème que moi sauf la machine est différente de la mienne sur reddit voici le lien : https://www.reddit.com/r/hackintosh/comments/8djzev/intel_hd4000_hanging_on_boot/
Voici une capture d’écran en mode verbose :

Sinon la machine et parfaitement fonctionnelle et stable sans aucun bug voici quelques photos de mon bureau :





Merci ! d'avance pour toutes aides.


Dernière édition par mus68 le Dim 27 Mai - 17:59, édité 3 fois

mus68
Top usr
Top usr

Messages : 75
Date d'inscription : 26/12/2012
Age : 50
Localisation : Alger - Algérie

Voir le profil de l'utilisateur

Revenir en haut Aller en bas


Re: (Résolu) BOOT TROP LONG

Message par chris1111 le Mar 22 Mai - 18:47

@mus68 a écrit:
@chris1111 a écrit:
@mus68 a écrit:
@chris1111 a écrit:sa fonctionne ou quoi ?

pas encore, dans un instant
A tu essayer aussi sans le patch HD 4000 comme jai dit plus haut
Faut tout essayer pour le trouver
oui j'ai essayé ça n a rien donné
actuellement je boot sur les nouveau changement mais ça fait que les ligne défile sans arrêt et ne se passe ça ne boot pas


en UEFI Hybrid avec les dernier changement


Dernière édition par chris1111 le Mar 22 Mai - 21:25, édité 1 fois
avatar
chris1111
Admin
Admin

Messages : 24525
Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

Voir le profil de l'utilisateur http://hackintosh--montreal.forum-canada.com

Revenir en haut Aller en bas

Re: (Résolu) BOOT TROP LONG

Message par mus68 le Mar 22 Mai - 18:50

@chris1111 a écrit:
@mus68 a écrit:
@chris1111 a écrit:
@mus68 a écrit:
@chris1111 a écrit:sa fonctionne ou quoi ?

pas encore, dans un instant
A tu essayer aussi sans le patch HD 4000 comme jai dit plus haut
Faut tout essayer pour le trouver
oui j'ai essayé ça n a rien donné
actuellement je boot sur les nouveau changement mais ça fait que les ligne défile sans arrêt et ne se passe ça ne boot pas


en UEFI Hybrid avec les dernier changement
Oui, mais je pense a cause du OsxAptioFixDrv-64.efi je vais le remettre et voir

J'ai installé CsmVideoDxe-64 et pendant le boot rien ne s'affiche a l'écran malgré que j'ai booter en mode verbose mais j'ai gagné 33s de moins par-rapport aux précédentes config qui faisait carrément 1m33s !!!

mus68
Top usr
Top usr

Messages : 75
Date d'inscription : 26/12/2012
Age : 50
Localisation : Alger - Algérie

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: (Résolu) BOOT TROP LONG

Message par mus68 le Jeu 24 Mai - 22:02

Bonjour, j'ai trouvé un tutoriel pour un T430S qui présente beaucoup de similitudes avec le probook6570b(CPU & IntelGraphics) sur github voir la capture :
Warning
APFS is supported by this install (apfs.efi) but strongly discouraged as it causes malfunctions and long boot times with TRIM enabled on non-Apple SSD.

se pourrait-il être l'origine de mon problème le faite d'avoir installé mon hack en mode apfs?
voici le lien du tuto : https://github.com/dmitriypavlov/T430s-macOS
Merci !

mus68
Top usr
Top usr

Messages : 75
Date d'inscription : 26/12/2012
Age : 50
Localisation : Alger - Algérie

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: (Résolu) BOOT TROP LONG

Message par chris1111 le Ven 25 Mai - 4:08

je crois pas mais essai en HFS+J , fait toi un High Sierra HD avec macOS High Sierra HD et boot avec ta clef USB qui ne contient aucun .aml et essai le

_________________
Faites des Tutoriels d'installations après avoir réussie vos Hackintosh!
Ceci est important pour aider les autres.
avatar
chris1111
Admin
Admin

Messages : 24525
Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

Voir le profil de l'utilisateur http://hackintosh--montreal.forum-canada.com

Revenir en haut Aller en bas

Re: (Résolu) BOOT TROP LONG

Message par mus68 le Ven 25 Mai - 10:03

@chris1111 a écrit:je crois pas mais essai en HFS+J , fait toi un High Sierra HD avec macOS High Sierra HD et boot avec ta clef USB qui ne contient aucun .aml et essai le
OK Merci !

mus68
Top usr
Top usr

Messages : 75
Date d'inscription : 26/12/2012
Age : 50
Localisation : Alger - Algérie

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: (Résolu) BOOT TROP LONG

Message par mus68 le Dim 27 Mai - 18:14

Bonsoir,
Finalement j'ai résolu mon problème! applaudi  en réalité c'était un problème matériel, comme je l'ai déjà dit dans mon premier poste je l'ai acheter d'occasion pas neuf (ProBook 6570b).
J'ai demander a mon ami qui me là vendu de me fournir un autre pour faire des testes et du premier coup il a marché alors j'ai remplacé ma carte mère par celle qui fonctionne parce-que l'aspect extérieur de l'autre était vraiment mal au point et en plus c'était un échange gratuit Very Happy et voila vous savez tout.
Un GRAND Merci!  a mon ami Chris pour toute l'aide qu'il ma apporté A+++

Note: le problème bizarrement ne se manifeste pas sous windows ha26 seulement sous Macos ha26 ha26

mus68
Top usr
Top usr

Messages : 75
Date d'inscription : 26/12/2012
Age : 50
Localisation : Alger - Algérie

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: (Résolu) BOOT TROP LONG

Message par chris1111 le Dim 27 Mai - 21:54

@mus68 a écrit:Bonsoir,
Finalement j'ai résolu mon problème! applaudi  en réalité c'était un problème matériel, comme je l'ai déjà dit dans mon premier poste je l'ai acheter d'occasion pas neuf (ProBook 6570b).
J'ai demander a mon ami qui me là vendu de me fournir un autre pour faire des testes et du premier coup il a marché alors j'ai remplacé ma carte mère par celle qui fonctionne parce-que l'aspect extérieur de l'autre était vraiment mal au point et en plus c'était un échange gratuit Very Happy et voila vous savez tout.
Un GRAND Merci!  a mon ami Chris pour toute l'aide qu'il ma apporté A+++

Note: le problème bizarrement ne se manifeste pas sous windows ha26 seulement sous Macos ha26 ha26
Et bien bravo pour ta perseverance car cest comme ca que l'on règle les problemes clin d'oeil

Au depart je te l'avait dit que ce n'etais pas un probelem en sois mais qu'il fallait trouver la cause lunette Very Happy
Bien jouer bravo applaudi
avatar
chris1111
Admin
Admin

Messages : 24525
Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

Voir le profil de l'utilisateur http://hackintosh--montreal.forum-canada.com

Revenir en haut Aller en bas

Re: (Résolu) BOOT TROP LONG

Message par mus68 le Dim 27 Mai - 22:05

@chris1111 a écrit:
@mus68 a écrit:Bonsoir,
Finalement j'ai résolu mon problème! applaudi  en réalité c'était un problème matériel, comme je l'ai déjà dit dans mon premier poste je l'ai acheter d'occasion pas neuf (ProBook 6570b).
J'ai demander a mon ami qui me là vendu de me fournir un autre pour faire des testes et du premier coup il a marché alors j'ai remplacé ma carte mère par celle qui fonctionne parce-que l'aspect extérieur de l'autre était vraiment mal au point et en plus c'était un échange gratuit Very Happy et voila vous savez tout.
Un GRAND Merci!  a mon ami Chris pour toute l'aide qu'il ma apporté A+++

Note: le problème bizarrement ne se manifeste pas sous windows ha26 seulement sous Macos ha26 ha26
Et bien bravo pour ta perseverance car cest comme ca que l'on règle les problemes clin d'oeil

Au depart je te l'avait dit que ce n'etais pas un probelem en sois mais qu'il fallait trouver la cause lunette Very Happy
Bien jouer bravo applaudi

Actuellement je suis dessus et il fonctionne parfaitement, j'ai refait une clean-install tout est configurer, tout marche comme un vrai Mac.
Il boot en 20s voir moins je suis très content du résultat encore merci Chris pour toute l'aide que vous nous apporter et on peut dire que le dérnier installateur est complètement réussi Bravo, chapeau-bas merci merci merci

mus68
Top usr
Top usr

Messages : 75
Date d'inscription : 26/12/2012
Age : 50
Localisation : Alger - Algérie

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: (Résolu) BOOT TROP LONG

Message par mus68 le Dim 27 Mai - 22:11

Voici une capture d'écran de mon bureau

mus68
Top usr
Top usr

Messages : 75
Date d'inscription : 26/12/2012
Age : 50
Localisation : Alger - Algérie

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: (Résolu) BOOT TROP LONG

Message par chris1111 le Dim 27 Mai - 22:14

@mus68 a écrit:
@chris1111 a écrit:
@mus68 a écrit:Bonsoir,
Finalement j'ai résolu mon problème! applaudi  en réalité c'était un problème matériel, comme je l'ai déjà dit dans mon premier poste je l'ai acheter d'occasion pas neuf (ProBook 6570b).
J'ai demander a mon ami qui me là vendu de me fournir un autre pour faire des testes et du premier coup il a marché alors j'ai remplacé ma carte mère par celle qui fonctionne parce-que l'aspect extérieur de l'autre était vraiment mal au point et en plus c'était un échange gratuit Very Happy et voila vous savez tout.
Un GRAND Merci!  a mon ami Chris pour toute l'aide qu'il ma apporté A+++

Note: le problème bizarrement ne se manifeste pas sous windows ha26 seulement sous Macos ha26 ha26
Et bien bravo pour ta perseverance car cest comme ca que l'on règle les problemes clin d'oeil

Au depart je te l'avait dit que ce n'etais pas un probelem en sois mais qu'il fallait trouver la cause lunette Very Happy
Bien jouer bravo applaudi

Actuellement je suis dessus et il fonctionne parfaitement, j'ai refait une clean-install tout est configurer, tout marche comme un vrai Mac.
Il boot en 20s voir moins je suis très content du résultat encore merci Chris pour toute l'aide que vous nous apporter et on peut dire que le dérnier installateur est complètement réussi Bravo, chapeau-bas merci merci merci

Merci beaucoup je suis bien content pour toi pouce + ri ri Et oui le HP ProBook 6570B cest toute une machine , les gens entende parler du portable et doivent se dire ill en met car cest son Hackintosh mais non bravo Cest une merveille de HP dansse

Ecoute jai Trois SSD, un dans le Portable, un dans le Cady (Windows 10) et un sur le eSATA (Mavericks 10.9.5) et sa roule comme un MacBook no1 Je suis bien content que tu confirme que le Programme cest aussi du Lourd et tout ceux qui veulent un Portable Hackintosh devrait acheter un de la liste de compatibilité car il peut en installer beaucoup dune facilité déconrcetante quand ont suis les directives 2244497741 912368 Encore merci a toi oui

_________________
Faites des Tutoriels d'installations après avoir réussie vos Hackintosh!
Ceci est important pour aider les autres.
avatar
chris1111
Admin
Admin

Messages : 24525
Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

Voir le profil de l'utilisateur http://hackintosh--montreal.forum-canada.com

Revenir en haut Aller en bas

Re: (Résolu) BOOT TROP LONG

Message par Hinamori le Lun 4 Juin - 0:26

Coucou !

J'ai une petite question:

Plus haut dans le sujet il y a une vidéo on entend le son de démarrage du mac juste après l'initialisation de la carte graphique.

Comment faites vous ?

Merci
avatar
Hinamori

Messages : 18
Date d'inscription : 15/07/2015
Age : 35
Localisation : France département de la Drôme

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: (Résolu) BOOT TROP LONG

Message par emax31 le Lun 4 Juin - 1:07


_________________
 Aladin VI   :








Important : Une fois résolu, l'auteur du sujet peut ajouter [Résolu] au début du titre en cliquant sur Editer de son premier message, et ajouter un bref récapitulatif de la solution à la fin de celui-ci ou mieux faire un tuto. Merci.

emax31
Genie
Genie

Messages : 2147
Date d'inscription : 04/12/2013
Localisation : Ariège - Grenoble - France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: (Résolu) BOOT TROP LONG

Message par Hinamori le Lun 4 Juin - 11:34

Merci désolé j'avais pas fais de recherche, j'ai vu ça avant de partir au travail ^^
avatar
Hinamori

Messages : 18
Date d'inscription : 15/07/2015
Age : 35
Localisation : France département de la Drôme

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: (Résolu) BOOT TROP LONG

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Page 3 sur 3 Précédent  1, 2, 3

Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum