HACKINTOSH MONTRÉAL & FRANCE

Installation Mojave Gigabyte gaming 5 Z370 - Page 2 Capt1051
Vous devez lire la charte et vous présenter avant de poster!
➤  La Charte du Forum

➤  Présentation

Rejoignez le forum, c’est rapide et facile

HACKINTOSH MONTRÉAL & FRANCE

Installation Mojave Gigabyte gaming 5 Z370 - Page 2 Capt1051
Vous devez lire la charte et vous présenter avant de poster!
➤  La Charte du Forum

➤  Présentation
HACKINTOSH MONTRÉAL & FRANCE
Vous souhaitez réagir à ce message ? Créez un compte en quelques clics ou connectez-vous pour continuer.
-10%
Le deal à ne pas rater :
Apple TV HD 4K 32Go (2021)
179 € 199 €
Voir le deal

Installation Mojave Gigabyte gaming 5 Z370

3 participants

Page 2 sur 2 Précédent  1, 2

Aller en bas

Installation Mojave Gigabyte gaming 5 Z370 - Page 2 Empty Installation Mojave Gigabyte gaming 5 Z370

Message par burt Mer 26 Sep - 13:41

Rappel du premier message :

Bonjour à tous, il est temps que je rénove ma machine, je suis partis sur une carte mère Gigabyt Gaming 5 Z370 avec un core I7 8700k (coffee lake) et un disque ssd sata pour l'instant.

Je passerais sur du pcie M2 après....

J'ai installé mojave version officiel et ensuite clover 4674 en suivant les tutos du forum bien sur.
Le tout depuis un macbook pro en Mojave dernière version.


J'ai un problème je pense avec les réglages du bios, j'ai suivit ceci:

PARAMÈTRES DU BIOS
Enregistrer et quitter → Charger les valeurs par défaut optimisées
BIOS → Démarrage rapide: désactivé
BIOS → Option de démarrage LAN PXE ROM: désactivé
BIOS → Option de démarrage de stockage: UEFI
Périphériques → Informatique sécurisée → Prise en charge des périphériques de sécurité: Désactiver
Périphériques → Configuration de la pile réseau → Pile réseau: désactivée
Périphériques → Configuration USB → Prise en charge USB héritée: Auto
Périphériques → Configuration USB → Transfert XHCI: activé (extrêmement important)
Chipset → Vt-d: désactivé
Chipset → Wake on LAN Enable: Désactivé
Chipset → IOAPIC 24-119 Entries: Enabled


ou bien il reboot après avoir affiché la pomme ou bien il reste coincé avec la pomme affichée


du coup, je ne sais pas si cela vient du bios, ou du clover.....

J'ai installé mojave avec MACOSXInstaller et clover avec Clover_v2.4k_Special Edition-v5.

Merci de votre aide.
burt
burt
Top usr
Top usr

Date d'inscription : 01/02/2014
Age : 44
Localisation : Belgique

Revenir en haut Aller en bas


Installation Mojave Gigabyte gaming 5 Z370 - Page 2 Empty Re: Installation Mojave Gigabyte gaming 5 Z370

Message par chris1111 Dim 7 Oct - 8:39

@burt a écrit:

Ben je ne comprend pas bien...

J'ai bien téléchargé le Patcher.app, mais sur mon macbook pro, le reste, je ne comprend pas comment appliquer et quoi appliquer....


Si tu veut un Hackintosh sur une base Z300 série faudrait que tu prenne le temp de comprendre ha26

Regarde aussi le premier liens pour te permettre installer macOS Mojave
chris1111
chris1111
Admin
Admin

Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

https://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Installation Mojave Gigabyte gaming 5 Z370 - Page 2 Empty Re: Installation Mojave Gigabyte gaming 5 Z370

Message par burt Dim 7 Oct - 8:55

Tu as raison, mais ce n'est pas facile pour moi, je ne maitrise pas l'anglais et les outils comme clover, il est facile de trouver des infos, mais il est difficile de savoir si elle s'applique a mon cas.

Donc le faite que mon disque fonctionne sur mon macbook pro et sur mon ancienne carte mère mais pas sur la nouvelle vient du faite que ce sois du Z300?

les outils que tu fais sont tellement simple à utiliser que quand je dois le faire moi même, je suis perdu lol.

Je vais lire et essayer de comprendre.
burt
burt
Top usr
Top usr

Date d'inscription : 01/02/2014
Age : 44
Localisation : Belgique

Revenir en haut Aller en bas

Installation Mojave Gigabyte gaming 5 Z370 - Page 2 Empty Re: Installation Mojave Gigabyte gaming 5 Z370

Message par burt Dim 7 Oct - 10:02

Donc, avec tout vos conseils;

J'ai donc fais trois config.plist avec les trois ig-platform-id possible pour l'intel UHD630
Et j'ai suivit ceci:

https://www.insanelymac.com/forum/topic/334899-intel-framebuffer-patching-using-whatevergreen/

Du moins je crois, je vais encore relire pour voir ce que j'ai oublié....

J'ai surement oublier des trucs, ça n'apporte aucun résultat lol
burt
burt
Top usr
Top usr

Date d'inscription : 01/02/2014
Age : 44
Localisation : Belgique

Revenir en haut Aller en bas

Installation Mojave Gigabyte gaming 5 Z370 - Page 2 Empty Re: Installation Mojave Gigabyte gaming 5 Z370

Message par emax31 Dim 7 Oct - 10:27

ProductID  c'est différent de ig-platform-id
Dons tes 3 configs créés ne sont pas bons
Code:

<key>Graphics</key>
 <dict>
 <key>DualLink</key>
 <integer>0</integer>
 <key>Inject</key>
 <dict>
 <key>ATI</key>
 <false/>
 <key>Intel</key>
 <true/>
 <key>NVidia</key>
 <false/>
 </dict>
 <key>NvidiaSingle</key>
 <false/>
 <key>RadeonDeInit</key>
 <false/>
 <key>ig-platform-id</key>
 <string>0x3E910003</string>
 </dict>


Ensuite dans le bios l faudra voir aussi ce que ça donne avec :
IOAPIC 24-119 Entries: Disabled

_________________
 Thèmes  :

Version OpenCore Icnspack-Builder by chris1111 & source du thème by chris1111

Installation Mojave Gigabyte gaming 5 Z370 - Page 2 Dark-g10

Installation Mojave Gigabyte gaming 5 Z370 - Page 2 Rel-0710



 Geekbench   :

Installation Mojave Gigabyte gaming 5 Z370 - Page 2 Bencma12


Important : Une fois résolu, l'auteur du sujet peut ajouter [Résolu] au début du titre en cliquant sur Editer de son premier message, et ajouter un bref récapitulatif de la solution à la fin de celui-ci ou mieux faire un tuto. Merci.
emax31
emax31
Gourou
Gourou

Date d'inscription : 04/12/2013
Localisation : Ariège - Grenoble - France

Revenir en haut Aller en bas

Installation Mojave Gigabyte gaming 5 Z370 - Page 2 Empty Re: Installation Mojave Gigabyte gaming 5 Z370

Message par burt Dim 7 Oct - 10:58

Code:
<?xml version="1.0" encoding="UTF-8"?>
<!DOCTYPE plist PUBLIC "-//Apple//DTD PLIST 1.0//EN" "http://www.apple.com/DTDs/PropertyList-1.0.dtd">
<plist version="1.0">
<dict>
 <key>ACPI</key>
 <dict>
 <key>DSDT</key>
 <dict>
 <key>Debug</key>
 <false/>
 <key>DropOEM_DSM</key>
 <false/>
 <key>Fixes</key>
 <dict>
 <key>FixShutdown</key>
 <true/>
 </dict>
 <key>Name</key>
 <string>DSDT.aml</string>
 <key>ReuseFFFF</key>
 <false/>
 </dict>
 <key>DropTables</key>
 <array>
 <dict>
 <key>Signature</key>
 <string>SSDT</string>
 <key>TableId</key>
 <string>Cpu0Ist</string>
 </dict>
 <dict>
 <key>Signature</key>
 <string>SSDT</string>
 <key>TableId</key>
 <string>CpuPm</string>
 </dict>
 <dict>
 <key>Signature</key>
 <string>DMAR</string>
 </dict>
 </array>
 <key>FixHeaders</key>
 <true/>
 <key>FixMCFG</key>
 <true/>
 <key>SSDT</key>
 <dict>
 <key>DropOem</key>
 <false/>
 <key>EnableC6</key>
 <true/>
 <key>EnableC7</key>
 <true/>
 <key>Generate</key>
 <dict>
 <key>APLF</key>
 <true/>
 <key>APSN</key>
 <true/>
 <key>CStates</key>
 <true/>
 <key>PStates</key>
 <true/>
 <key>PluginType</key>
 <true/>
 </dict>
 </dict>
 </dict>
 <key>Boot</key>
 <dict>
 <key>Arguments</key>
 <string>kext-dev-mode=1 rootless=0</string>
 <key>CustomLogo</key>
 <false/>
 <key>DefaultVolume</key>
 <string>MacHDD</string>
 <key>Legacy</key>
 <string>PBR</string>
 <key>Log</key>
 <false/>
 <key>RtcHibernateAware</key>
 <false/>
 <key>SkipHibernateTimeout</key>
 <false/>
 <key>StrictHibernate</key>
 <false/>
 <key>Timeout</key>
 <integer>5</integer>
 <key>XMPDetection</key>
 <false/>
 </dict>
 <key>Devices</key>
 <dict>
 <key>Audio</key>
 <dict>
 <key>Inject</key>
 <string>No</string>
 </dict>
 <key>FakeID</key>
 <dict>
 <key>IMEI</key>
 <string>0x0</string>
 <key>LAN</key>
 <string>0x0</string>
 <key>SATA</key>
 <string>0x0</string>
 <key>WIFI</key>
 <string>0x0</string>
 <key>XHCI</key>
 <string>0x0</string>
 </dict>
 <key>USB</key>
 <dict>
 <key>AddClockID</key>
 <true/>
 <key>FixOwnership</key>
 <true/>
 <key>Inject</key>
 <true/>
 </dict>
 </dict>
 <key>DisableDrivers</key>
 <array>
 <string>Nothing</string>
 </array>
 <key>GUI</key>
 <dict>
 <key>Hide</key>
 <array>
 <string>Windows</string>
 <string>BOOTX64.EFI</string>
 <string>Preboot</string>
 </array>
 <key>Language</key>
 <string>en:0</string>
 <key>Mouse</key>
 <dict>
 <key>Enabled</key>
 <true/>
 <key>Speed</key>
 <integer>8</integer>
 </dict>
 <key>Scan</key>
 <dict>
 <key>Entries</key>
 <true/>
 <key>Legacy</key>
 <true/>
 <key>Tool</key>
 <true/>
 </dict>
 <key>ScreenResolution</key>
 <string>1920x1080</string>
 <key>Theme</key>
 <string>Simplicity</string>
 </dict>
 <key>Graphics</key>
 <dict>
 <key>EDID</key>
 <dict>
 <key>Inject</key>
 <false/>
 </dict>
 <key>Inject</key>
 <dict>
 <key>ATI</key>
 <false/>
 <key>Intel</key>
 <false/>
 <key>NVidia</key>
 <false/>
 </dict>
 <key>ig-platform-id</key>
 <string>0x3E910003</string>
 </dict>
 <key>KernelAndKextPatches</key>
 <dict>
 <key>AppleIntelCPUPM</key>
 <true/>
 <key>AppleRTC</key>
 <true/>
 <key>Debug</key>
 <false/>
 <key>KernelCpu</key>
 <false/>
 <key>KernelLapic</key>
 <false/>
 <key>KernelPm</key>
 <false/>
 <key>KernelXCPM</key>
 <false/>
 <key>KextsToPatch</key>
 <array>
 <dict>
 <key>Comment</key>
 <string>External icons patch</string>
 <key>Disabled</key>
 <false/>
 <key>Find</key>
 <data>
 RXh0ZXJuYWw=
 </data>
 <key>InfoPlistPatch</key>
 <false/>
 <key>Name</key>
 <string>AppleAHCIPort</string>
 <key>Replace</key>
 <data>
 SW50ZXJuYWw=
 </data>
 </dict>
 </array>
 </dict>
 <key>RtVariables</key>
 <dict>
 <key>BooterConfig</key>
 <string>0x28</string>
 <key>CsrActiveConfig</key>
 <string>0x3E7</string>
 </dict>
 <key>SystemParameters</key>
 <dict>
 <key>InjectKexts</key>
 <string>Yes</string>
 <key>InjectSystemID</key>
 <true/>
 </dict>
</dict>
</plist>


Voila ce que j'ai exactement.
burt
burt
Top usr
Top usr

Date d'inscription : 01/02/2014
Age : 44
Localisation : Belgique

Revenir en haut Aller en bas

Installation Mojave Gigabyte gaming 5 Z370 - Page 2 Empty Re: Installation Mojave Gigabyte gaming 5 Z370

Message par burt Dim 7 Oct - 11:00

@emax31 a écrit:
Ensuite dans le bios l faudra voir aussi ce que ça donne avec :
IOAPIC 24-119 Entries: Disabled

ça ne change rien
burt
burt
Top usr
Top usr

Date d'inscription : 01/02/2014
Age : 44
Localisation : Belgique

Revenir en haut Aller en bas

Installation Mojave Gigabyte gaming 5 Z370 - Page 2 Empty Re: Installation Mojave Gigabyte gaming 5 Z370

Message par burt Dim 7 Oct - 11:44

Alors, j'ai pris la config toute faite que j'ai trouvé sur internet, la bonne nouvelle, c'est que ça démarre, evidement, comme ce n'est pas parfaitement la même carte mère, sa coince ...ce qui est logic

Mais, ce qui est bien, c'est que ça valide le paramétrage du bios sans le "Other os"....

C'est le dossier des kexts et le config.plist
burt
burt
Top usr
Top usr

Date d'inscription : 01/02/2014
Age : 44
Localisation : Belgique

Revenir en haut Aller en bas

Installation Mojave Gigabyte gaming 5 Z370 - Page 2 Empty Re: Installation Mojave Gigabyte gaming 5 Z370

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Page 2 sur 2 Précédent  1, 2

Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum