HACKINTOSH MONTRÉAL & FRANCE

Problème post-install video+son+usb3+fn Capt1051
Vous devez lire la charte et vous présenter avant de poster!
➤  La Charte du Forum

➤  Présentation

Rejoignez le forum, c’est rapide et facile

HACKINTOSH MONTRÉAL & FRANCE

Problème post-install video+son+usb3+fn Capt1051
Vous devez lire la charte et vous présenter avant de poster!
➤  La Charte du Forum

➤  Présentation
HACKINTOSH MONTRÉAL & FRANCE
Vous souhaitez réagir à ce message ? Créez un compte en quelques clics ou connectez-vous pour continuer.
-20%
Le deal à ne pas rater :
Promo sur les Baskets Nike Air Max 2090
119.97 € 149.99 €
Voir le deal

Problème post-install video+son+usb3+fn

4 participants

Aller en bas

Problème post-install video+son+usb3+fn Empty Problème post-install video+son+usb3+fn

Message par AngelN10 Mar 29 Oct - 19:19

Après plusieurs versions d'essai, je me suis arrêté sur iAtkos ml2, j'ai en partie réussi mon installation.
Un problème au niveau des cartes vidéo qui sont sur mon pc.
Ma partie graphique intel HD 3000 est reconnu comme "Moniteur 64 Mo de mémoire système partagée"
Le problème est bien connu malgré ça je sèche un peu.
Je n'ai pas réussi à désactiver ma carte ATI
L'autre problème lié au son, touche fn fonctionne pour descendre et monté le son par-contre le son grésille.
L'USB3 ne fonctionne pas.
Les touches fn pour la résolution ne fonctionne pas.
Ma carte wifi non plus (je ne pense pas que cela soit possible) c'est une carte intel qui gère le bluetooth et le wifi.


Matériel et configuration dans la signature.

Voir post 2 pour les différentes photo des caractéristiques.

Je vous remercie par avance de votre aide.Very Happy Very Happy Very Happy


Dernière édition par AngelN10 le Mar 29 Oct - 19:33, édité 1 fois

_________________
Samsung Série 5 ULTRA 530U4B

Intel®️ Core™️ i5 2467M
Intel HD 3000
6 Go DDR3 1333 MHz
AMD Radeon™️ HD7550M
Sandisk SSD 256Go

ML10.8.2/Ubuntu/Win8
AngelN10
AngelN10

Date d'inscription : 22/10/2013
Localisation : Paris

http://www.planetgeek.fr

Revenir en haut Aller en bas

Problème post-install video+son+usb3+fn Empty photos

Message par AngelN10 Mar 29 Oct - 19:25

Very Happy

_________________
Samsung Série 5 ULTRA 530U4B

Intel®️ Core™️ i5 2467M
Intel HD 3000
6 Go DDR3 1333 MHz
AMD Radeon™️ HD7550M
Sandisk SSD 256Go

ML10.8.2/Ubuntu/Win8
AngelN10
AngelN10

Date d'inscription : 22/10/2013
Localisation : Paris

http://www.planetgeek.fr

Revenir en haut Aller en bas

Problème post-install video+son+usb3+fn Empty Re: Problème post-install video+son+usb3+fn

Message par chris1111 Mar 29 Oct - 22:03

essai de retirer dans system/ bibliothèques/ extensions 

tout les kext ATI  ET NV  et les bundle GEFORCE et les radeon accélérateur   et reboot voir  et montre moi ton fichier org.chameleon.boot.plist dans extra Very Happy
chris1111
chris1111
Admin
Admin

Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

https://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Problème post-install video+son+usb3+fn Empty Re: Problème post-install video+son+usb3+fn

Message par AngelN10 Ven 1 Nov - 11:13

Bonjour Chris1111 et les autres Smile  

 j'avai déjà supprimé toutes les kexts ati, nv.

J'ai réinstaller chameleon, car je n'arrivai plus à booter, j'ai une image clonezilla "fonctionelle" en cas de crash de ma partition.
voila mon fichier 

org.chameleon.boot.plist
<plist version="1.0">
<dict>
<key>EthernetBuiltIn</key>
<string>Yes</string>
<key>GenerateCStates</key>
<string>Yes</string>
<key>GeneratePStates</key>
<string>Yes</string>
<key>GraphicsEnabler</key>
<string>Yes</string>
<key>Kernel</key>
<string>mach_kernel</string>
<key>Kernel Flags</key>
<string>darkwake=0</string>
<key>Legacy Logo</key>
<string>Yes</string>
<key>Timeout</key>
<string>2</string>
<key>UseKernelCache</key>
<string>Yes</string>
</dict>
</plist>



Changement lors du boot, ma carte est bien reconnu mes indiques toujours 64M, il n'y a pas de kext associé à la carte.

Problème post-install video+son+usb3+fn A_prop10


Merci à vous pour votre aide

_________________
Samsung Série 5 ULTRA 530U4B

Intel®️ Core™️ i5 2467M
Intel HD 3000
6 Go DDR3 1333 MHz
AMD Radeon™️ HD7550M
Sandisk SSD 256Go

ML10.8.2/Ubuntu/Win8
AngelN10
AngelN10

Date d'inscription : 22/10/2013
Localisation : Paris

http://www.planetgeek.fr

Revenir en haut Aller en bas

Problème post-install video+son+usb3+fn Empty Re: Problème post-install video+son+usb3+fn

Message par chris1111 Ven 1 Nov - 15:40

vas sur OSx86.NET et tout les kext HD 3000 ET 4000 sont la Very Happy
chris1111
chris1111
Admin
Admin

Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

https://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Problème post-install video+son+usb3+fn Empty Re: Problème post-install video+son+usb3+fn

Message par AngelN10 Sam 2 Nov - 7:10

Je n'arrive pas à les installer correctement enfin je pense.

Je lance Kext utility, il fait un check lorsque il m'est enjoy.

Je drop les kext dans la fenêtre kext utility.

Ça s'installe et puis ça ne boot plus correctement

_________________
Samsung Série 5 ULTRA 530U4B

Intel®️ Core™️ i5 2467M
Intel HD 3000
6 Go DDR3 1333 MHz
AMD Radeon™️ HD7550M
Sandisk SSD 256Go

ML10.8.2/Ubuntu/Win8
AngelN10
AngelN10

Date d'inscription : 22/10/2013
Localisation : Paris

http://www.planetgeek.fr

Revenir en haut Aller en bas

Problème post-install video+son+usb3+fn Empty Re: Problème post-install video+son+usb3+fn

Message par cabanon09 Sam 2 Nov - 7:59

Tu as pensé à faire réparer les permissions ?
Utilises kext wizard plutôt.
Quand tu as fini de dropper tes kexts, tu vas sur l'onglet maintenance et tu coches :
Système/Bibliothèque/Extensions
Réparer les permissions
Reconstruire le cache
Laughing

_________________
Problème post-install video+son+usb3+fn Smoke
Signature:
Problème post-install video+son+usb3+fn 32863310
avatar
cabanon09
Gourou
Gourou

Date d'inscription : 04/06/2013
Age : 59
Localisation : Ariège France

Revenir en haut Aller en bas

Problème post-install video+son+usb3+fn Empty Re: Problème post-install video+son+usb3+fn

Message par AngelN10 Sam 2 Nov - 14:38

J'ai un problème avec kext wizard il choisit le mauvais disque dur est lorsque je change de disque, les choix deviennent grisé, il me reste plus comme option "le .mkext sur le bureau"Crying or Very sad

_________________
Samsung Série 5 ULTRA 530U4B

Intel®️ Core™️ i5 2467M
Intel HD 3000
6 Go DDR3 1333 MHz
AMD Radeon™️ HD7550M
Sandisk SSD 256Go

ML10.8.2/Ubuntu/Win8
AngelN10
AngelN10

Date d'inscription : 22/10/2013
Localisation : Paris

http://www.planetgeek.fr

Revenir en haut Aller en bas

Problème post-install video+son+usb3+fn Empty Re: Problème post-install video+son+usb3+fn

Message par cabanon09 Sam 2 Nov - 19:38

Mais tu peux changer la destination avec kext wizard :
Problème post-install video+son+usb3+fn <a href=Problème post-install video+son+usb3+fn Captur10" />

cheers

_________________
Problème post-install video+son+usb3+fn Smoke
Signature:
Problème post-install video+son+usb3+fn 32863310
avatar
cabanon09
Gourou
Gourou

Date d'inscription : 04/06/2013
Age : 59
Localisation : Ariège France

Revenir en haut Aller en bas

Problème post-install video+son+usb3+fn Empty Re: Problème post-install video+son+usb3+fn

Message par AngelN10 Lun 4 Nov - 3:09

Oui le souci c'est que ça grise les cases sauf Extensions.mkext
Crying or Very sad

_________________
Samsung Série 5 ULTRA 530U4B

Intel®️ Core™️ i5 2467M
Intel HD 3000
6 Go DDR3 1333 MHz
AMD Radeon™️ HD7550M
Sandisk SSD 256Go

ML10.8.2/Ubuntu/Win8
AngelN10
AngelN10

Date d'inscription : 22/10/2013
Localisation : Paris

http://www.planetgeek.fr

Revenir en haut Aller en bas

Problème post-install video+son+usb3+fn Empty Re: Problème post-install video+son+usb3+fn

Message par AngelN10 Mer 6 Nov - 4:31

Bon j'ai réussi à contourner le problème mes je ne trouve pas de kext compatible, je suis actuellement en 10.8.2 je ne trouve pas de kext intel HD 3000 pour 10.8.2 sur OSX86.
Y a t'il une différence avec les kext INTEL HD 3000 10.8.5?

Very Happy

_________________
Samsung Série 5 ULTRA 530U4B

Intel®️ Core™️ i5 2467M
Intel HD 3000
6 Go DDR3 1333 MHz
AMD Radeon™️ HD7550M
Sandisk SSD 256Go

ML10.8.2/Ubuntu/Win8
AngelN10
AngelN10

Date d'inscription : 22/10/2013
Localisation : Paris

http://www.planetgeek.fr

Revenir en haut Aller en bas

Problème post-install video+son+usb3+fn Empty Re: Problème post-install video+son+usb3+fn

Message par cabanon09 Mer 6 Nov - 6:06

S'ils s'embêtent à mettre 10.8.5 dans la désignation c'est qu'il a été fait pour... sinon ça serait pas précisé ...
Maintenant si toi tu veux tester... tu pourras leur répondre  si oui ou non ça fonctionne en 10.8.2 et ainsi la communauté t'en remercieras... on peut pas faire la manip à ta place...
jocolor

_________________
Problème post-install video+son+usb3+fn Smoke
Signature:
Problème post-install video+son+usb3+fn 32863310
avatar
cabanon09
Gourou
Gourou

Date d'inscription : 04/06/2013
Age : 59
Localisation : Ariège France

Revenir en haut Aller en bas

Problème post-install video+son+usb3+fn Empty Re: Problème post-install video+son+usb3+fn

Message par AngelN10 Mer 6 Nov - 6:47

ça à déjà était tester!
Je te remercie de ta réponse, je ne savais pas que les kext pouvait être différent selon les mises à jours d'une même version. Puisque sur osx86, ils mettent compatible pour les versions 10.8.x
chat

_________________
Samsung Série 5 ULTRA 530U4B

Intel®️ Core™️ i5 2467M
Intel HD 3000
6 Go DDR3 1333 MHz
AMD Radeon™️ HD7550M
Sandisk SSD 256Go

ML10.8.2/Ubuntu/Win8
AngelN10
AngelN10

Date d'inscription : 22/10/2013
Localisation : Paris

http://www.planetgeek.fr

Revenir en haut Aller en bas

Problème post-install video+son+usb3+fn Empty Re: Problème post-install video+son+usb3+fn

Message par chris1111 Mer 6 Nov - 7:58

@AngelN10 a écrit:ça à déjà était tester!
Je te remercie de ta réponse, je ne savais pas que les kext pouvait être différent selon les mises à jours d'une même version. Puisque sur osx86, ils mettent compatible pour les versions 10.8.x
chat
vas en 10.8.5 et install les kext Very Happy
chris1111
chris1111
Admin
Admin

Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

https://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Problème post-install video+son+usb3+fn Empty Re: Problème post-install video+son+usb3+fn

Message par AngelN10 Mer 6 Nov - 9:33

la MAJ via l'App Store block impossible de redémarrer, je remonte mon ghost et j'ai lancé le téléchargement de la combo

_________________
Samsung Série 5 ULTRA 530U4B

Intel®️ Core™️ i5 2467M
Intel HD 3000
6 Go DDR3 1333 MHz
AMD Radeon™️ HD7550M
Sandisk SSD 256Go

ML10.8.2/Ubuntu/Win8
AngelN10
AngelN10

Date d'inscription : 22/10/2013
Localisation : Paris

http://www.planetgeek.fr

Revenir en haut Aller en bas

Problème post-install video+son+usb3+fn Empty Re: Problème post-install video+son+usb3+fn

Message par chris1111 Mer 6 Nov - 9:36

@AngelN10 a écrit:la MAJ via l'App Store block impossible de redémarrer, je remonte mon ghost et j'ai lancé le téléchargement de la combo
je pensse que ça vas être mieux Razz
chris1111
chris1111
Admin
Admin

Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

https://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Problème post-install video+son+usb3+fn Empty Re: Problème post-install video+son+usb3+fn

Message par AngelN10 Jeu 7 Nov - 11:59

Je suis repassé sous mon ML, jai quatre OS maintenant Wink
Impossible de faire la MAJ vers 10.8.5 erreur 4960 au lancement du .dmg

Il y a pas un pro des kexts par ici ^^

Peut-on en crée via un autre OS.
Si oui avez-vous des tuto.

Je sais ça fait beaucoup de question ^^

C'est peut-être moi qui comprend mal, je vais essayer avec chimera, non je plaisante Wink

help

_________________
Samsung Série 5 ULTRA 530U4B

Intel®️ Core™️ i5 2467M
Intel HD 3000
6 Go DDR3 1333 MHz
AMD Radeon™️ HD7550M
Sandisk SSD 256Go

ML10.8.2/Ubuntu/Win8
AngelN10
AngelN10

Date d'inscription : 22/10/2013
Localisation : Paris

http://www.planetgeek.fr

Revenir en haut Aller en bas

Problème post-install video+son+usb3+fn Empty Re: Problème post-install video+son+usb3+fn

Message par cabanon09 Jeu 7 Nov - 12:11

ça fait longtemps que tu es sous hackintosh ?

_________________
Problème post-install video+son+usb3+fn Smoke
Signature:
Problème post-install video+son+usb3+fn 32863310
avatar
cabanon09
Gourou
Gourou

Date d'inscription : 04/06/2013
Age : 59
Localisation : Ariège France

Revenir en haut Aller en bas

Problème post-install video+son+usb3+fn Empty Re: Problème post-install video+son+usb3+fn

Message par AngelN10 Jeu 7 Nov - 12:49

1 semaine ^^

Cabanon09 je viens de me rentre compte que je connais très bien ta région étant originaire de la-bas.
J'ai une maison en montagne vers les cabanes Wink

_________________
Samsung Série 5 ULTRA 530U4B

Intel®️ Core™️ i5 2467M
Intel HD 3000
6 Go DDR3 1333 MHz
AMD Radeon™️ HD7550M
Sandisk SSD 256Go

ML10.8.2/Ubuntu/Win8
AngelN10
AngelN10

Date d'inscription : 22/10/2013
Localisation : Paris

http://www.planetgeek.fr

Revenir en haut Aller en bas

Problème post-install video+son+usb3+fn Empty Re: Problème post-install video+son+usb3+fn

Message par AngelN10 Ven 8 Nov - 11:57

Personne pour maiguiller ??

_________________
Samsung Série 5 ULTRA 530U4B

Intel®️ Core™️ i5 2467M
Intel HD 3000
6 Go DDR3 1333 MHz
AMD Radeon™️ HD7550M
Sandisk SSD 256Go

ML10.8.2/Ubuntu/Win8
AngelN10
AngelN10

Date d'inscription : 22/10/2013
Localisation : Paris

http://www.planetgeek.fr

Revenir en haut Aller en bas

Problème post-install video+son+usb3+fn Empty Re: Problème post-install video+son+usb3+fn

Message par cabanon09 Sam 9 Nov - 4:46

A l'impossible nul n'est tenu..
Mais écrire des kexts au bout d'une semaine d'hackintosh je reste perplexe.. moi perso au bout de 3 ans je laisse ça aux pros .

Par contre si tu l'as acheté, pourquoi tu retentes pas le téléchargement complet du ML 10.8.5 sur l'AppStore ?
Very Happy

_________________
Problème post-install video+son+usb3+fn Smoke
Signature:
Problème post-install video+son+usb3+fn 32863310
avatar
cabanon09
Gourou
Gourou

Date d'inscription : 04/06/2013
Age : 59
Localisation : Ariège France

Revenir en haut Aller en bas

Problème post-install video+son+usb3+fn Empty Re: Problème post-install video+son+usb3+fn

Message par AngelN10 Sam 9 Nov - 11:14

ok je vais tenter par-contre, y' a t-il de bon tuto pour réaliser un dsdt complet je me demande si c'est pas pour ça que cela fonctionne mal?

_________________
Samsung Série 5 ULTRA 530U4B

Intel®️ Core™️ i5 2467M
Intel HD 3000
6 Go DDR3 1333 MHz
AMD Radeon™️ HD7550M
Sandisk SSD 256Go

ML10.8.2/Ubuntu/Win8
AngelN10
AngelN10

Date d'inscription : 22/10/2013
Localisation : Paris

http://www.planetgeek.fr

Revenir en haut Aller en bas

Problème post-install video+son+usb3+fn Empty Re: Problème post-install video+son+usb3+fn

Message par cabanon09 Sam 9 Nov - 11:34

Voilà un tuto complet. Bon courage Cool 
http://www.insanelymac.com/forum/topic/182757-le-100-fonctionnel-comment-creer-son-dsdt-dsdtaml/

_________________
Problème post-install video+son+usb3+fn Smoke
Signature:
Problème post-install video+son+usb3+fn 32863310
avatar
cabanon09
Gourou
Gourou

Date d'inscription : 04/06/2013
Age : 59
Localisation : Ariège France

Revenir en haut Aller en bas

Problème post-install video+son+usb3+fn Empty Re: Problème post-install video+son+usb3+fn

Message par Alexandre_EvazX Lun 11 Nov - 5:58

@AngelN10 a écrit:Après plusieurs versions d'essai, je me suis arrêté sur iAtkos ml2, j'ai en partie réussi mon installation.
Un problème au niveau des cartes vidéo qui sont sur mon pc.
Ma partie graphique intel HD 3000 est reconnu comme "Moniteur 64 Mo de mémoire système partagée"
Le problème est bien connu malgré ça je sèche un peu.
Je n'ai pas réussi à désactiver ma carte ATI
L'autre problème lié au son, touche fn fonctionne pour descendre et monté le son par-contre le son grésille.
L'USB3 ne fonctionne pas.
Les touches fn pour la résolution ne fonctionne pas.
Ma carte wifi non plus (je ne pense pas que cela soit possible) c'est une carte intel qui gère le bluetooth et le wifi.


Matériel et configuration dans la signature.

Voir post 2 pour les différentes photo des caractéristiques.

Je vous remercie par avance de votre aide.Very Happy Very Happy Very Happy
Salut a tu arrivé à corriger ton problème de carte graphique ? j'ai le meme souci que toi et j'ai essayer avec les kexts de HD3000 dispo sur osx86.net d'ailleur il date d'hier mais perso ça boot normal sauf que j'ai plus d'image à l'écran Sad

Pour le wifi tu dois avoir la même que moi à savoir une centrino machin chose et la aucun kext n'est dispo Sad 

Et le dsdt n'as pas marché pour moi (surement mal fait)
Alexandre_EvazX
Alexandre_EvazX
Top usr
Top usr

Date d'inscription : 29/10/2013

Revenir en haut Aller en bas

Problème post-install video+son+usb3+fn Empty Re: Problème post-install video+son+usb3+fn

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum