HACKINTOSH MONTRÉAL & FRANCE

adjonction d'une RADEON RX 580 SAPPHIRE PULSE [resolu] Popup110
Vous devez lire la charte et vous présenter avant de poster!
➤  La Charte du Forum

➤  Présentation

adjonction d'une RADEON RX 580 SAPPHIRE PULSE [resolu]

Aller en bas

adjonction d'une RADEON RX 580 SAPPHIRE PULSE [resolu] Empty adjonction d'une RADEON RX 580 SAPPHIRE PULSE [resolu]

Message par fotograf59 le Sam 15 Déc - 1:01

Bonjour à  tous

sur ma config à base de Z97  avec un I7 4790k.  

j'ai rajouté une carte graphique RX580 qui est bien détectée par  OSX que ce soit High SIerra ou Mojave   ( inject ATI )  par contre le boot est devenu super long

(plus d'une minute)   alors qu'avec la HD 4600 ça me prends une vingtaine de secondes

merci


Dernière édition par fotograf59 le Mer 19 Déc - 8:05, édité 1 fois
fotograf59
fotograf59
Super usr
Super usr

Messages : 279
Date d'inscription : 22/04/2013
Age : 56
Localisation : LILLE

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

adjonction d'une RADEON RX 580 SAPPHIRE PULSE [resolu] Empty Re: adjonction d'une RADEON RX 580 SAPPHIRE PULSE [resolu]

Message par chris1111 le Sam 15 Déc - 7:51

super long sa veut dire quoi ?

envois ton EFI par ZIP en liens externe et avant de lenvoyer appuis sur les touches F4 et F5 en bootant sur Clover Very Happy

_________________
Faite des Tutos d'installation après avoir réussi votre Hackintosh

Faire un Don pour le Forum
chris1111
chris1111
Admin
Admin

Messages : 25441
Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

Voir le profil de l'utilisateur http://hackintosh--montreal.forum-canada.com

Revenir en haut Aller en bas

adjonction d'une RADEON RX 580 SAPPHIRE PULSE [resolu] Empty Re: adjonction d'une RADEON RX 580 SAPPHIRE PULSE [resolu]

Message par fotograf59 le Sam 15 Déc - 11:40

Bonjour Chris , merci pour ta réponse
finalement j'ai tout viré et me suis réinstallé un OS SIERRA 10.12 mis les kext LILU et WHATEVEGREEN dans l'EFI dossier kext 10.12  , la en désactivant  dans le bios le GPU du processeur j'ai pu booter normalement  à savoir que je suis en ATI false  , si je le mets en TRUE la carte est détectée RX480  en étant en FALSE il me détecte la bonne carte
je vais réinstaller sur l'autre disque MOJAVE mais je galère car comme je suis sous 10.12 en utilisant Mojave HD je peux pas formater en APFS ha6

A savoir que maintenant le GPU du processeur est réactivé et ça me pose plus de problèmes
fotograf59
fotograf59
Super usr
Super usr

Messages : 279
Date d'inscription : 22/04/2013
Age : 56
Localisation : LILLE

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

adjonction d'une RADEON RX 580 SAPPHIRE PULSE [resolu] Empty Re: adjonction d'une RADEON RX 580 SAPPHIRE PULSE [resolu]

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum