HACKINTOSH MONTRÉAL & FRANCE

[résolu]Problème installation HP Elitebook 8470p [Mojave] - Page 2 Popup110
Vous devez lire la charte et vous présenter avant de poster!
➤  La Charte du Forum

➤  Présentation

[résolu]Problème installation HP Elitebook 8470p [Mojave]

Page 2 sur 2 Précédent  1, 2

Aller en bas

[résolu]Problème installation HP Elitebook 8470p [Mojave] - Page 2 Empty [résolu]Problème installation HP Elitebook 8470p [Mojave]

Message par totalgaara le Ven 29 Mar - 14:53

Rappel du premier message :

Bonjour, suite à mon post précédent (la mise à jour du bios en F61 a été effectuée), cependant je rencontre des problèmes lors de l'installation malgré un suivi complet du guide et la désactivation des élements spécifiques dans le bios (du moins le seul que j'ai pas trouver, c'est le firewire)

En démarrage normal  il y a le loading avec le logo pomme qui progresse jusque environs 70% de manière "normale" (rapide), ensuite il reste bloqué vers environs 85% pendant au moins 10 minutes, une fois a 100% j'ai un écran noir qui reste noir.

Lors du redémarrage de l'ordinateur j'ai l'écran
The CMOS Checksum is invalid (a chaque tentative, une fois l'ordinateur rebooté sous windows, je n'ai plus ce message)
[résolu]Problème installation HP Elitebook 8470p [Mojave] - Page 2 1553888557-img-20190329-202424

J'ai donc démarrer en mode verbose (-v), voici le résultat, je trouve qu'il y a pas mal d'erreurs, je ne sais pas si c'est normal pour commencer :
[résolu]Problème installation HP Elitebook 8470p [Mojave] - Page 2 1553888651-img-20190329-201737

et ensuite il bloque sur "Unsupported CPU" et CPH

[résolu]Problème installation HP Elitebook 8470p [Mojave] - Page 2 1553888651-img-20190329-201802

J'ai mis la config de l'ordinateur sur mon profil ainsi que dans ma signature mais voici quelques détails supplémentaires:

Code:

 Carte mère
 Fabricant Hewlett-Packard
 Modèle 179B (U3E1)
 Version KBC Version 42.38
 Vendeur de chipset Intel
 Modèle de chipset Ivy Bridge
 Révision de chipset 09
 Vendeur de southbridge Intel
 Modèle de southbridge QM77
 Révision de southbridge 04
 BIOS
 Marque Hewlett-Packard
 Version 68ICF Ver. F.61
 Date 21-01-15
 Données PCI
 Slot PCI
 Type PCI
 Utilisation Disponible
 Taille de bus 32 bit
 Désignation PCI SLOT1
 Caractéristiques 3.3V, PME, SMBus
 Numéro de slot 0
 
 
 
Processeur
 Intel Core i5
 Coeurs 2
 Threads 4
 Nom Intel Core i5
 Nom de code Ivy Bridge
 Package Socket 988B rPGA
 Technologie 22nm
 Spécification Intel Core i5-3340M CPU @ 2.70GHz
 Famille 6
 Famille étendue 6
 Modèle A
 Modèle étendu 3A
 Stepping 9
 Révision E1/L1
 Instructions MMX, SSE, SSE2, SSE3, SSSE3, SSE4.1, SSE4.2, Intel 64, NX, VMX, AES, AVX
 Virtualisation Supporté, Activé
 HyperThreading Supporté, Activé
 Vitesse du bus 99.8 MHz
 Vitesse du coeur initiale 2700 MHz
 Vitesse du bus initiale 100 MHz
 Température moyenne 49 °C
 Caches
 Taille du cache de données L1 2 x 32 Ko
 Taille du cache d'instructions L1 2 x 32 Ko
 Taille du cache unifié L2 2 x 256 Ko
 Taille du cache unifié L3 3072 Ko

Merci a vous Smile

_________________
HP Elitebook 8470P :  I5 3340M | 8Go DDR3 | Intel HD 4000 | SSD Samsung 860 Evo (250go) | HDD Toshba (650go) => Envie d'expérimenter OSX dessus  Very Happy

Macbook Pro (modèle 13") :
Intel Core I5 2,4 Ghz | 8Go DDR3 | Intel HD 3000 | SSD  : 250go | Ecran et batterie HS, connecté en HDMI sur écran de burau)
totalgaara
totalgaara

Messages : 26
Date d'inscription : 28/03/2019
Age : 22
Localisation : Belgique

Voir le profil de l'utilisateur

Revenir en haut Aller en bas


[résolu]Problème installation HP Elitebook 8470p [Mojave] - Page 2 Empty Re: [résolu]Problème installation HP Elitebook 8470p [Mojave]

Message par chris1111 le Lun 1 Avr - 14:41

On dirait que tu tient plus à Windows qu'OS x ?
Ta batterie a 450 cycle allor elle est used pas mal
Pour le bios Et le bug RTC je t'ai parler d'un Fix Clover
Clover ne touche pas à Windows en aucun cas

_________________
Faite des Tutos d'installation après avoir réussi votre Hackintosh

Donner ICI ➣ ➣ ➣ Faire un Don pour le Forum
chris1111
chris1111
Admin
Admin

Messages : 25777
Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

Voir le profil de l'utilisateur http://hackintosh--montreal.forum-canada.com

Revenir en haut Aller en bas

[résolu]Problème installation HP Elitebook 8470p [Mojave] - Page 2 Empty Re: [résolu]Problème installation HP Elitebook 8470p [Mojave]

Message par totalgaara le Lun 1 Avr - 16:34

Je fais des études supérieures en informatique, on a un cours de programmation (on apprends pour le moment le c#) sauf que nous sommes arrivés au limite de ce que pourrais faire Visual studio sur OSX, les Windows Forms, demain normalement on entame Unity mais en tout cas je peux assurer que j'aime être sous le OSX fraîchement crée, ce matin je l'utilisait, je voulais basculer entre les cours sauf que le "duum" commençait à faire râler certaines personnes car mine de rien le volume de ce PC est très fort haha il se fait entendre.

J'ai trouver une petite solution en me documentant, j'ai déplacé pour ne pas faire de connerie au lieu de supprimer "BootChimeDxe.efi" et la il ne fait plus le bruit (après je pense pas que ce soit la meilleure solution)

En tout cas si un jour un pilote pour la carte wifi de cet ordinateur est disponible dans le futur la j'aurais le confort ultime, j'ai pas trop envie de la changer pour être honnête, c'est le premier PC supportant le 5Ghz que j'ai et dans le "campus" le 2.3 Ghz est saturé, pour avoir une connexion potable il faut être en 5 Ghz car je fais mes cours sur mon propre cloud avec quelques ami mais pour le moment : Je peux déjà être content que la TPLINK-TL821N fonctionne grâce a ton programme "USB Wireless Utility" applaudi, il ne me reste plus que d'appliquer le fix clover, mais une petite chose dont je n'ai pas compris, cela ne change rien à la configuration si clover est mis à jour c'est bien ca ?

_________________
HP Elitebook 8470P :  I5 3340M | 8Go DDR3 | Intel HD 4000 | SSD Samsung 860 Evo (250go) | HDD Toshba (650go) => Envie d'expérimenter OSX dessus  Very Happy

Macbook Pro (modèle 13") :
Intel Core I5 2,4 Ghz | 8Go DDR3 | Intel HD 3000 | SSD  : 250go | Ecran et batterie HS, connecté en HDMI sur écran de burau)
totalgaara
totalgaara

Messages : 26
Date d'inscription : 28/03/2019
Age : 22
Localisation : Belgique

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

[résolu]Problème installation HP Elitebook 8470p [Mojave] - Page 2 Empty Re: [résolu]Problème installation HP Elitebook 8470p [Mojave]

Message par chris1111 le Lun 1 Avr - 16:49

Oui j'avait oublier te de dire pour le bootchime tu a fait ce quil faut Laughing

Icî les fichier Clover 4914


EDIT *** Cocernant la Batterie ***
Voici ma batterie comme tu peut voir 75 Comptage de cycle

[résolu]Problème installation HP Elitebook 8470p [Mojave] - Page 2 Captur29
Fichiers joints
[résolu]Problème installation HP Elitebook 8470p [Mojave] - Page 2 Attachment
BOOTX64.efi.zip Vous n'avez pas la permission de télécharger les fichiers joints.(463 Ko) Téléchargé 3 fois
[résolu]Problème installation HP Elitebook 8470p [Mojave] - Page 2 Attachment
CLOVERX64.efi.zip Vous n'avez pas la permission de télécharger les fichiers joints.(463 Ko) Téléchargé 4 fois


Dernière édition par chris1111 le Mar 2 Avr - 6:49, édité 2 fois (Raison : Ajout infos sur Batterie)

_________________
Faite des Tutos d'installation après avoir réussi votre Hackintosh

Donner ICI ➣ ➣ ➣ Faire un Don pour le Forum
chris1111
chris1111
Admin
Admin

Messages : 25777
Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

Voir le profil de l'utilisateur http://hackintosh--montreal.forum-canada.com

Revenir en haut Aller en bas

[résolu]Problème installation HP Elitebook 8470p [Mojave] - Page 2 Empty Re: [résolu]Problème installation HP Elitebook 8470p [Mojave]

Message par totalgaara le Mar 2 Avr - 10:34

Fichiers de clovers installé Smile

Il me râle toujours dessus de temps en temps pour le smart, hors j'ai encore fait de test a force et strictement Ras sur les deux disques, je comprend pas pourquoi il fait ca?

Pour ce qui est de la batterie malgré son grand nombre de cycle elle tient vraiment 3 heures sous Windows, et environs 1h sous Osx, je pense qu'il y a un petit soucis de battery drain.. mais ou, c'est ca la question, niveau application il y a juste chrome d'ouvert, comme sous windows

_________________
HP Elitebook 8470P :  I5 3340M | 8Go DDR3 | Intel HD 4000 | SSD Samsung 860 Evo (250go) | HDD Toshba (650go) => Envie d'expérimenter OSX dessus  Very Happy

Macbook Pro (modèle 13") :
Intel Core I5 2,4 Ghz | 8Go DDR3 | Intel HD 3000 | SSD  : 250go | Ecran et batterie HS, connecté en HDMI sur écran de burau)
totalgaara
totalgaara

Messages : 26
Date d'inscription : 28/03/2019
Age : 22
Localisation : Belgique

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

[résolu]Problème installation HP Elitebook 8470p [Mojave] - Page 2 Empty Re: [résolu]Problème installation HP Elitebook 8470p [Mojave]

Message par chris1111 le Mar 2 Avr - 13:42

Une baterie en très bonne état devrait fonctionner 5 h sous Windows Et 3 h sous MacOS avec un hackintosh
Moî je te dit en connaissance de cause que sur un probook si ta batterie ne dure que une heure et bien elle est pas bonne
Pour ton histoire de smart faudrait poster un image car je ne sait pas ce que tu parle

_________________
Faite des Tutos d'installation après avoir réussi votre Hackintosh

Donner ICI ➣ ➣ ➣ Faire un Don pour le Forum
chris1111
chris1111
Admin
Admin

Messages : 25777
Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

Voir le profil de l'utilisateur http://hackintosh--montreal.forum-canada.com

Revenir en haut Aller en bas

[résolu]Problème installation HP Elitebook 8470p [Mojave] - Page 2 Empty Re: [résolu]Problème installation HP Elitebook 8470p [Mojave]

Message par totalgaara le Mar 2 Avr - 15:32

D'accord, ca m'étonnais quand même car un ami en classe a aussi un macbook avec un dualboot (bootcamp) et il m'as montrer que son autonomie part beaucoup plus vite sous Windows que mac. Après il faut pas que j'oublie que mon PC n'est pas un mac ^^. Elle tient déjà bien plus que 10 minutes (autonomie de celui qui me sert de pc osx de bureau haha)


Pour le smart j'ai trouver ceci sur un forum car ca vient de manière random, visiblement ils confirment que c'est un bug, juste un peu effrayant. De ce que je comprend c'est le bios qui interprêtraos mal les volumes de OSX en voulant lire le
smart (qui existe pas vu que c'est une partition)
(après je suis vraiment pas sur

[résolu]Problème installation HP Elitebook 8470p [Mojave] - Page 2 1554236841-img-3207

_________________
HP Elitebook 8470P :  I5 3340M | 8Go DDR3 | Intel HD 4000 | SSD Samsung 860 Evo (250go) | HDD Toshba (650go) => Envie d'expérimenter OSX dessus  Very Happy

Macbook Pro (modèle 13") :
Intel Core I5 2,4 Ghz | 8Go DDR3 | Intel HD 3000 | SSD  : 250go | Ecran et batterie HS, connecté en HDMI sur écran de burau)
totalgaara
totalgaara

Messages : 26
Date d'inscription : 28/03/2019
Age : 22
Localisation : Belgique

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

[résolu]Problème installation HP Elitebook 8470p [Mojave] - Page 2 Empty Re: [résolu]Problème installation HP Elitebook 8470p [Mojave]

Message par chris1111 le Mar 2 Avr - 15:40

J'ai eu cette erreur apres la mise a jour 10.14.4 Et n'est plus revenue apres la mise à jour Clover faudrait peut être que tu Install Clover à partir du package ?
Mais cela me surprend au pire flash encore le bios en F61 Et tu verras

_________________
Faite des Tutos d'installation après avoir réussi votre Hackintosh

Donner ICI ➣ ➣ ➣ Faire un Don pour le Forum
chris1111
chris1111
Admin
Admin

Messages : 25777
Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

Voir le profil de l'utilisateur http://hackintosh--montreal.forum-canada.com

Revenir en haut Aller en bas

[résolu]Problème installation HP Elitebook 8470p [Mojave] - Page 2 Empty Re: [résolu]Problème installation HP Elitebook 8470p [Mojave]

Message par totalgaara le Mer 3 Avr - 4:31

Clover mis a jour, j'ai toujours le message smart donc je rentrais un flash du bios ce soir à nouveau

J'ai une petite bonne nouvelle : Depuis la maj de clover l'autonomie est déjà plus raisonnable. J'ai au moins gagné 1h30. J'ai aussi changer mon favoris chrome par firefox qui sous OSX semble tirer aussi moins sur la batterie

Edit : Je commence a croire qu'elle dure aussi longtemps que sous Windows maintenant mais faut que je fasse plus de test

_________________
HP Elitebook 8470P :  I5 3340M | 8Go DDR3 | Intel HD 4000 | SSD Samsung 860 Evo (250go) | HDD Toshba (650go) => Envie d'expérimenter OSX dessus  Very Happy

Macbook Pro (modèle 13") :
Intel Core I5 2,4 Ghz | 8Go DDR3 | Intel HD 3000 | SSD  : 250go | Ecran et batterie HS, connecté en HDMI sur écran de burau)
totalgaara
totalgaara

Messages : 26
Date d'inscription : 28/03/2019
Age : 22
Localisation : Belgique

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

[résolu]Problème installation HP Elitebook 8470p [Mojave] - Page 2 Empty Re: [résolu]Problème installation HP Elitebook 8470p [Mojave]

Message par chris1111 le Mer 3 Avr - 9:00

@totalgaara a écrit:Clover mis a jour, j'ai toujours le message smart donc je rentrais un flash du bios ce soir à nouveau

J'ai une petite bonne nouvelle : Depuis la maj de clover l'autonomie est déjà plus raisonnable. J'ai au moins gagné 1h30. J'ai aussi changer mon favoris chrome par firefox qui sous OSX semble tirer aussi moins sur la batterie

Edit : Je commence a croire qu'elle dure aussi longtemps que sous Windows maintenant mais faut que je fasse plus de test
Vérifie aussi mes réglages bios concernant la batterie car jai pas ce message, il nest apparue qu,une seule fois

_________________
Faite des Tutos d'installation après avoir réussi votre Hackintosh

Donner ICI ➣ ➣ ➣ Faire un Don pour le Forum
chris1111
chris1111
Admin
Admin

Messages : 25777
Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

Voir le profil de l'utilisateur http://hackintosh--montreal.forum-canada.com

Revenir en haut Aller en bas

[résolu]Problème installation HP Elitebook 8470p [Mojave] - Page 2 Empty Re: [résolu]Problème installation HP Elitebook 8470p [Mojave]

Message par totalgaara le Jeu 4 Avr - 13:27

Pour le moment je n'ai pas eu le message a nouveau et la batterie tient maintenant, je dirais que j'ai la même autonomie que sous Windows, ce qui semble logique.

J'aurais une dernière petite demande, ici j'utilise une clé wifi, c'est une TPLINK-TLWN821N, elle fonctionne parfaitement avec ton utilitaire USB Wireless Utility mais j'en ai une autre qui pour moi est beaucoup mieux (car elle supporte le wifi 5 ghz) mais la je ne trouve rien, quand je la branche elle s'allume mais rien d'autre. elle n'est pas reconnue

J'ai trouver plusieurs projet pour mais qui datent beaucoup (Lion etc) et qui demandent de patcher des fichiers systèmes, ce qui me tente pas, je sais pas s'il existerais quelque chose de plus récent comme kext ?

c'est une WNDA3100v2 ayant comme chip wifi Broadcom BCM4323, ce serait tellement bien si elle pouvais fonctionner

_________________
HP Elitebook 8470P :  I5 3340M | 8Go DDR3 | Intel HD 4000 | SSD Samsung 860 Evo (250go) | HDD Toshba (650go) => Envie d'expérimenter OSX dessus  Very Happy

Macbook Pro (modèle 13") :
Intel Core I5 2,4 Ghz | 8Go DDR3 | Intel HD 3000 | SSD  : 250go | Ecran et batterie HS, connecté en HDMI sur écran de burau)
totalgaara
totalgaara

Messages : 26
Date d'inscription : 28/03/2019
Age : 22
Localisation : Belgique

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

[résolu]Problème installation HP Elitebook 8470p [Mojave] - Page 2 Empty Re: [résolu]Problème installation HP Elitebook 8470p [Mojave]

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Page 2 sur 2 Précédent  1, 2

Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum