HACKINTOSH MONTRÉAL & FRANCE

Lenovo M83 I3 + GTX 1050Ti Capt1051
Vous devez lire la charte et vous présenter avant de poster!
➤  La Charte du Forum

➤  Présentation

Rejoignez le forum, c’est rapide et facile

HACKINTOSH MONTRÉAL & FRANCE

Lenovo M83 I3 + GTX 1050Ti Capt1051
Vous devez lire la charte et vous présenter avant de poster!
➤  La Charte du Forum

➤  Présentation
HACKINTOSH MONTRÉAL & FRANCE
Vous souhaitez réagir à ce message ? Créez un compte en quelques clics ou connectez-vous pour continuer.
Le Deal du moment : -20%
Super Mario 3D-All Stars – Jeu Nintendo Switch
Voir le deal
35.99 €

Lenovo M83 I3 + GTX 1050Ti

Aller en bas

Lenovo M83 I3 + GTX 1050Ti Empty Lenovo M83 I3 + GTX 1050Ti

Message par LuciferLand Ven 26 Avr - 14:09

Bonjour a tous,

Voila, j'ai actuellement, une tour Lenovo M83 avec macOS High Sierra.

Dedans, j'ai une GTX 1050Ti 4Go de chez MSI et une puce ALC662 audio.

Mon problème est que je n'arrive pas a mettre le son avec la GTX et la puce ALC662 (kext AppleALC).

J'ai essayer de les mettre en fonctionnement par l’intermédiaire de VoodooHDA, mais a chaque démarrage de la machine, la partie audio interne ALC662 disparaît.

Pour la faire ré apparaître, je suis obliger de rentrer dans la configuration audio lors du boot et de lancer manuellement l'audio.

Je remercie par avance l'aide qui me sera apporter.
Bien cordialement.
LuciferLand
LuciferLand
Top usr
Top usr

Date d'inscription : 04/03/2017
Age : 24
Localisation : France

theobaldus aime ce message

Revenir en haut Aller en bas

Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum