HACKINTOSH MONTRÉAL & FRANCE

MSI 390 + I9 9900k + AMD Saphire 580 Popup110
Vous devez lire la charte et vous présenter avant de poster!
➤  La Charte du Forum

➤  Présentation
HACKINTOSH MONTRÉAL & FRANCE
Vous souhaitez réagir à ce message ? Créez un compte en quelques clics ou connectez-vous pour continuer.
Le Deal du moment : -29%
Climatiseur mobile et réversible Argo Milo Plus ...
Voir le deal
389 €

MSI 390 + I9 9900k + AMD Saphire 580

Aller en bas

MSI 390 + I9 9900k + AMD Saphire 580 Empty MSI 390 + I9 9900k + AMD Saphire 580

Message par safari13 le Jeu 20 Juin - 8:59

Bonjour, voilà un tuto sur le matériel que je possède ( descriptif complet dans mon profil ) :

Carte mère: MSI Z390 GAMING PRO CARBON et Processeur :  I9 9900k acheté ici
Carte graphique : AMD 580 Saphire 8 GO
Réseau : Intel i219V
Son : Realtek ALC1220

J'ai testé de  High Sierra 10.13.6
Mojave 10.14.5
à Catalina 10.15 beta 2
Fonctionne actuellement avec 3 Sm Bios :
-iMac 18,3
-iMac19,1
-iMac Pro 1,1

Je n'ai pas réussi en UHD 630( boot seulement avec sm bios 19,1)

Mon bios n'est pas à jour : Bios : 7B17v13 dernier bios : 7B17v16, c'est volontaire, il y a 3 bios au dessus
Réglage bios en  AHCI
                            Configuration USB
                             Configuration graphiques intégrés      
                             Windows os configuration
                                                   



Creation de la clé USB avec :  Clover_v2.4k_Special Edition-v6 4964.app par exemple
                                                                                        Avec Mojave 10.14.5
Création clé usb en UEFI : ici
Installation obligatoire de windows 10 en UEFI

Pour la post installation, mettre mes fichiers qui se trouve dans mon efi ( même le dossier : drivers64 )

Mes réglages sont les même ( JE CROIS ) que Chris1111 en UEFI
image 1
image 2
image 3

Je joins mon efi complet avec le config.plist de
-iMac18,3
-iMac 19,1
- iMac Pro 1,1


Il faudra faire un tour de Clover Configurator, j'ai changé les n° de série .
Tout fonctionne, le wi-fi -blutooth, l'ethernet, le son, usb 3.0 et 3.1
Bon hack à tous, et n'hésité pas à me posé des questions, c'est mon 1 er tuto, c'est pas facile.
Lien méga : Ici

Mon thème actuel : Thème MSI
Merci à Chris1111  merci pour ses programmes .


MSI 390 + I9 9900k + AMD Saphire 580 Thumbn10

Mon boitier : à vide environ 15 kg
                   : environ 20 kg avec le matériel Jonsbo


Safari13.
safari13
safari13

Date d'inscription : 07/06/2018
Age : 59
Localisation : prés de Marseille

Revenir en haut Aller en bas

MSI 390 + I9 9900k + AMD Saphire 580 Empty Re: MSI 390 + I9 9900k + AMD Saphire 580

Message par David87 le Lun 16 Déc - 4:36

Salut,
Moi je tente d'installer Catalina sur carte mère MSI MPG Z390I Gaming Edge AC avec processeur i5 9500.
Je galère incroyablement !
Si tu as une solution, je suis preneur.
Merci.

_________________
Mon Hack actuel: imac18,3 Skylake Gigabyte GA Z170MX-G5+Intel i5 6500+Ram Crucial 32 Go+Sapphire Nitro+ RX 580 8 Go+SSD Crucial M2 (Clover_v2.5k_r5100+Catalina 10.15.2)+SSD Crucial (Win 10)+DD Seagate et Toshiba+Carte combo wifi/BT ABWB-050815+Alimentation Corsair RM 750x+Boitier Fractal Design Node 804. MagicMouse 2 gris sidéral+Clavier Apple Keyboard filaire. Ecran Asus VX278.

En cours d'installation: CoffeLake Refresh MSI MPG Z390i Gaming Edge AC+Intel i5 9500+Ram Corsair Vengeance 32 Go+SSD Crucial P1 (Clover et Catalina, si j'y arrive !)+Alimentation Enermax Revolution SFX 650W+Boitier Fractal Design Node 202.MagicMouse 2 gris sidéral+Clavier Apple Keyboard filaire. Ecran BenQ EW3270U.
David87
David87

Date d'inscription : 09/12/2017

Revenir en haut Aller en bas

MSI 390 + I9 9900k + AMD Saphire 580 Empty Re: MSI 390 + I9 9900k + AMD Saphire 580

Message par safari13 le Lun 16 Déc - 7:48

Bonjour David87,
Je n’ai pas réussi en UHD 630, seulement à booter en 19,1
Je n’avais pas l’accélération graphique.
J’ai une carte graphique Saphire 580 8go, alors je n’ai pas insisté.
On doit pouvoir y arriver, mais je n’ai pas accès pour l’instant à mon hachintosh
Je t’envoie ce message depuis mon iPhone.
Avec un ssdt où (et ) un Dsdt .
Je pense aussi qu’avec un config.plist Mac mini, on devrait y arriver.
Bonne continuation

Safari13
safari13
safari13

Date d'inscription : 07/06/2018
Age : 59
Localisation : prés de Marseille

Revenir en haut Aller en bas

MSI 390 + I9 9900k + AMD Saphire 580 Empty Re: MSI 390 + I9 9900k + AMD Saphire 580

Message par emax31 le Sam 21 Déc - 11:25

J'ai la même configuration
Carte mère MSI MPG Z390,  
CPU i9-9900k,
GPU Sapphire radeon RX 580

j'ai fait quelques modifs par rapport au Tuto
Je suis passé en bios 7B17v17
J'ai installé en UEFI
J'ai utilisé les derniers kexts :
AppleALC.kext 1.5.0
IntelMausiEthernet.kext 2.5.0
Lilu.kext 1.4.5
WhateverGreen.kext 1.4.0
USBInjectAll.kext 0.7.1
FakeSMC.kext 6.26-357-gceb835ea.1800 + plugins
en tout 6 kexts essentiels, j'ai rajouté d'autres kexts pour le bluetooth .
Le son fonctionne soit par ApplALC Audio inject sur 7 ou alcid=7, soit par VoodooHDA qui permet d'avoir le 5.1

Boot args : dart=0 shikigva=128 darkwake=1 alcid=7 -cdfon -v
dart=0 pour désactiver VT-d sans passer par le bios
shikigva=80 (AMD GPU + IGPU) pour les capacités d'encodage et décodage matériel
darkwake=1 pour avoir le sommeil profond
alcid=7 ce flag est aussi utilisé dans opencore il remplace désormais  le paramétrage à devices inject audio
-cdfon active la propriété-hdmi20 pour activer les correctifs HDMI 2.0 lié à whatevergreen
-v mode verbose peut être supprimé lorsque tout fonctionne

Bios Fast Boot désactivé
Windows 10WHQL Support activé
Multi moniteur IGD sur désactivé

Branchement en HDMI uniquement avec le DP problème de couleur sur un moniteur
En UHD 630 la couleur est vraiment moins bien comparé à la RX 580.
Si on a 2 moniteurs dont une sur UHD630 et l'autre sur RX 580 on voit vraiment la différence.

Sur IGPU
Fonctionne sous SMBIOS :
iMac19,2-19,1-18,1-17,1-16,2-15,1
iMacPro1,1


Spécifique à Bluetooth
Comme le bluetooth intégré à ma carte Fenvi me créait des problèmes de son sur Linux, j'ai opté pour une Mini Clé USB Bluetooth 4.0 Belkin F8T065bf
jeu de puces 20702A3 les 3 kexts suivants permettent de modifier la version du programme interne de v14 c4096 à v14c5578
BrcmFirmwareData.kext
BrcmPatchRAM2.kext

Spécifique à Aperçu
Pour consulter les images jpeg dans "Aperçu"
NoVPAJpeg.kext

Au total on 6+3= 9 kexts

Dsdt à mettre dans EFI--> Clover--> Acpi--Patched
et config

Actualisé le 12/06/2020
Résultats:

Sapphire RX 580
L'ensemble ne chauffe pas
HWmonitor ne détecte pas le NVME disque prévu initialement pour macOS mais que j'ai utilisé pour Windows
HWmonitorsmc2 détecte le NVME et donne plus de renseignements

MSI 390 + I9 9900k + AMD Saphire 580 Rx_58010


UHD 630

MSI 390 + I9 9900k + AMD Saphire 580 Uhd63010

PCI
MSI 390 + I9 9900k + AMD Saphire 580 Pci_mp10

VoodooHdA

MSI 390 + I9 9900k + AMD Saphire 580 Voodoo10

AppleAlc

MSI 390 + I9 9900k + AMD Saphire 580 Applea10



Fichiers joints
MSI 390 + I9 9900k + AMD Saphire 580 Attachment
patched.zip DsdtVous n'avez pas la permission de télécharger les fichiers joints.(70 Ko) Téléchargé 13 fois
MSI 390 + I9 9900k + AMD Saphire 580 Attachment
configHMF.plist.zip Config_HMFVous n'avez pas la permission de télécharger les fichiers joints.(4 Ko) Téléchargé 23 fois


Dernière édition par emax31 le Ven 12 Juin - 15:28, édité 4 fois

_________________
Le Dragon :


Version Clover

MSI 390 + I9 9900k + AMD Saphire 580 Le_dra10


*******************************************************************************************************************************

Version OpenCore
MSI 390 + I9 9900k + AMD Saphire 580 Dbg_0510



 Geekbench   :

MSI 390 + I9 9900k + AMD Saphire 580 Geekbe10


Important : Une fois résolu, l'auteur du sujet peut ajouter [Résolu] au début du titre en cliquant sur Editer de son premier message, et ajouter un bref récapitulatif de la solution à la fin de celui-ci ou mieux faire un tuto. Merci.
avatar
emax31
Gourou
Gourou

Date d'inscription : 04/12/2013
Localisation : Ariège - Grenoble - France

Revenir en haut Aller en bas

MSI 390 + I9 9900k + AMD Saphire 580 Empty Re: MSI 390 + I9 9900k + AMD Saphire 580

Message par emax31 le Dim 22 Déc - 7:16

Correctifs et additif au post précédent
Enjoy santa

_________________
Le Dragon :


Version Clover

MSI 390 + I9 9900k + AMD Saphire 580 Le_dra10


*******************************************************************************************************************************

Version OpenCore
MSI 390 + I9 9900k + AMD Saphire 580 Dbg_0510



 Geekbench   :

MSI 390 + I9 9900k + AMD Saphire 580 Geekbe10


Important : Une fois résolu, l'auteur du sujet peut ajouter [Résolu] au début du titre en cliquant sur Editer de son premier message, et ajouter un bref récapitulatif de la solution à la fin de celui-ci ou mieux faire un tuto. Merci.
avatar
emax31
Gourou
Gourou

Date d'inscription : 04/12/2013
Localisation : Ariège - Grenoble - France

Revenir en haut Aller en bas

MSI 390 + I9 9900k + AMD Saphire 580 Empty Re: MSI 390 + I9 9900k + AMD Saphire 580

Message par safari13 le Lun 23 Déc - 6:43

Bonjour emax31, je suis content que tu es réussi à te monter cette nouvelle configuration, cela fait longtemps que tu m'en parles.
Je ne peux toujours pas me servir de ma machine avec le i9 9900 K, qui a pris l'eau lors des intempéries.
Je testerais UHD 630 à l'occasion en fesant la mise à jour du bios.
Bonne continuation pour ton excellent travail. +1

Safari13.
safari13
safari13

Date d'inscription : 07/06/2018
Age : 59
Localisation : prés de Marseille

Revenir en haut Aller en bas

MSI 390 + I9 9900k + AMD Saphire 580 Empty Re: MSI 390 + I9 9900k + AMD Saphire 580

Message par emax31 le Mar 24 Déc - 10:36

Petit problème que je viens de découvrir seulement aujourd’hui.
Je n’arrivais plus à ouvrir une image jpg avec Aperçu.app ou en sélectionnant une image jpeg + barre espace .  Pour les autres png, tiff, pdf, Heic c'était ok.
Cela provenait de ma nouvelle carte graphique AMD Radeon RX580 associé avec le  SMBIOS que j'utilise.
Il faut pour remédier au problème installer un kext supplémentaire dans Other : NoVPAJpeg.kext.
Pas testé mais en SMBIOS 18,3 cela devrait fonctionner sans kext puisque l'IGPU ne fonctionnera pas. Voir dans post précédent la liste des SMBIOS qui fonctionnent avec l'IGPU.
Ci-dessous l'explication de l'auteur du kext.

Explications:

Plugin NoVPAJpeg + Lilu :
désactive la fonction de décodage JPEG matériel du framework AppleVPA qui rompt Aperçu sur certains systèmes.

L'aperçu ou Quicklook utilisera la fonction de décodage JPEG matériel d'AppleVPA.framework pour les modèles Mac avec un IGPU, comme activé par board-id dans ce fichier:
/System/Library/PrivateFrameworks/AppleVPA.framework/Versions/A/Resources/Info.plist
Si la fonctionnalité est activée, AppleVPA.framework recherche le pilote IGPU en utilisant ces chemins IORegistry exacts, en essayant les deux:
• IOService:/AppleACPIPlatformExpert/PCI0@0/AppleACPIPCI/IGPU@2
• IOService:/AppleACPIPlatformExpert/PCI0@0/AppleACPIPCI/GFX0@2
Le pilote d'accélérateur Intel doit être trouvé en utilisant l'un de ces chemins, sinon Preview ou Quicklook se figeront.
Pour les systèmes où l'IGPU n'est pas disponible, NoVPAJpeg introduit un correctif pour le binaire AppleVPA.framework afin qu'il ne corresponde plus à 'jpeg' dans l'Info.plist ci-dessus, pour n'importe quel modèle Mac.

https://github.com/vulgo/NoVPAJpeg

_________________
Le Dragon :


Version Clover

MSI 390 + I9 9900k + AMD Saphire 580 Le_dra10


*******************************************************************************************************************************

Version OpenCore
MSI 390 + I9 9900k + AMD Saphire 580 Dbg_0510



 Geekbench   :

MSI 390 + I9 9900k + AMD Saphire 580 Geekbe10


Important : Une fois résolu, l'auteur du sujet peut ajouter [Résolu] au début du titre en cliquant sur Editer de son premier message, et ajouter un bref récapitulatif de la solution à la fin de celui-ci ou mieux faire un tuto. Merci.
avatar
emax31
Gourou
Gourou

Date d'inscription : 04/12/2013
Localisation : Ariège - Grenoble - France

Revenir en haut Aller en bas

MSI 390 + I9 9900k + AMD Saphire 580 Empty Re: MSI 390 + I9 9900k + AMD Saphire 580

Message par emax31 le Dim 5 Jan - 4:15

Capacités d'encodage et décodage matériel, additif au tuto
Vous devez pour cela activer IGPU dans la configuration bios / uefi en HDMI et rajoutez au bootargs :
shikigva=128

Vous trouverez les explications ainsi qu'un tableau récapitulatif des différentes possibilités en fonction du CPU utilisé :
ICI

Ce qui donne sous :
Mojave:

MSI 390 + I9 9900k + AMD Saphire 580 Hevc1010



Dernière édition par emax31 le Ven 12 Juin - 14:57, édité 1 fois

_________________
Le Dragon :


Version Clover

MSI 390 + I9 9900k + AMD Saphire 580 Le_dra10


*******************************************************************************************************************************

Version OpenCore
MSI 390 + I9 9900k + AMD Saphire 580 Dbg_0510



 Geekbench   :

MSI 390 + I9 9900k + AMD Saphire 580 Geekbe10


Important : Une fois résolu, l'auteur du sujet peut ajouter [Résolu] au début du titre en cliquant sur Editer de son premier message, et ajouter un bref récapitulatif de la solution à la fin de celui-ci ou mieux faire un tuto. Merci.
avatar
emax31
Gourou
Gourou

Date d'inscription : 04/12/2013
Localisation : Ariège - Grenoble - France

Revenir en haut Aller en bas

MSI 390 + I9 9900k + AMD Saphire 580 Empty Re: MSI 390 + I9 9900k + AMD Saphire 580

Message par emax31 le Lun 23 Mar - 8:27

Petit retour d'expérience après 3 mois d'utilisation   Very Happy  Very Happy  Razz
La configuration fonctionne très bien que ce soit sur Mojave ou sur Catalina. Je suis en SMBIOS 19.1
Je possède 2 moniteurs identiques IIyama PL2488H avec 2 cartes graphiques une UHD630 (intégré) et une RX580 (PCIe ) avec branchements en HDMI.
3 solutions à paramétrer dans le bios:

1 - Sur PEG
Multi moniteur désactivé :
Branchement sur les 2 sorties HDMI de la RX580 pour les 2 "IIyama PL2488H"
La RX 580 apparaitra avec ses 2 moniteurs, et absence de la UHD630
Aucun problème, sauf que dans cette configuration vous n'aurez pas le décodage matériel
MSI 390 + I9 9900k + AMD Saphire 580 Videop10

2 - Sur IGD
Branchement sur les 2 sorties HDMI, un sur la RX580 l'autre sur la sortie HDMI de la UHD 630 reliés aux  2 "IIyama PL2488H"
Aucun problème, sauf que dans cette configuration vous aurez en plus le décodage matériel
MSI 390 + I9 9900k + AMD Saphire 580 Videop11

Dans cette configuration vous obtenez ceci

MSI 390 + I9 9900k + AMD Saphire 580 Uhd63011

L' "IIyama PL2488H" branché sur UHD 630 sera reconnu en LCD vous devrez donc modifier son profil pour avoir le même sur les 2 moniteurs dans :
Paramètres système --> Moniteurs --> onglet couleur

MSI 390 + I9 9900k + AMD Saphire 580 Profil11

3 - Sur PEG
Multi moniteur activé :
Branchement sur UHD630 et  RX580
Edit : Cette configuration fonctionne maintenant parfaitement et on a aussi le décodage matériel.
Je me suis aperçu que Inject Intel était sur false au lieu de true
C'est cette configuration qu'il est préférable d'utiliser


Au niveau du kext "NoVPAJpeg.kext" il est utile seulement pour Mojave en conséquence il est à positionner dans kexts 10.14 et non dans Other

_________________
Le Dragon :


Version Clover

MSI 390 + I9 9900k + AMD Saphire 580 Le_dra10


*******************************************************************************************************************************

Version OpenCore
MSI 390 + I9 9900k + AMD Saphire 580 Dbg_0510



 Geekbench   :

MSI 390 + I9 9900k + AMD Saphire 580 Geekbe10


Important : Une fois résolu, l'auteur du sujet peut ajouter [Résolu] au début du titre en cliquant sur Editer de son premier message, et ajouter un bref récapitulatif de la solution à la fin de celui-ci ou mieux faire un tuto. Merci.
avatar
emax31
Gourou
Gourou

Date d'inscription : 04/12/2013
Localisation : Ariège - Grenoble - France

Revenir en haut Aller en bas

MSI 390 + I9 9900k + AMD Saphire 580 Empty Re: MSI 390 + I9 9900k + AMD Saphire 580

Message par emax31 le Jeu 26 Mar - 11:26

Autre solution pour tester le décodage matériel
par le terminal avec VDADecoderChecker

MSI 390 + I9 9900k + AMD Saphire 580 Hardwa10

_________________
Le Dragon :


Version Clover

MSI 390 + I9 9900k + AMD Saphire 580 Le_dra10


*******************************************************************************************************************************

Version OpenCore
MSI 390 + I9 9900k + AMD Saphire 580 Dbg_0510



 Geekbench   :

MSI 390 + I9 9900k + AMD Saphire 580 Geekbe10


Important : Une fois résolu, l'auteur du sujet peut ajouter [Résolu] au début du titre en cliquant sur Editer de son premier message, et ajouter un bref récapitulatif de la solution à la fin de celui-ci ou mieux faire un tuto. Merci.
avatar
emax31
Gourou
Gourou

Date d'inscription : 04/12/2013
Localisation : Ariège - Grenoble - France

Revenir en haut Aller en bas

MSI 390 + I9 9900k + AMD Saphire 580 Empty Re: MSI 390 + I9 9900k + AMD Saphire 580

Message par emax31 le Lun 30 Mar - 15:32

Voici une procédure pour ceux qui voudrait tester opencore 0.57 sur cette configuration MSI à l’aide d’une clé USB en utilisant pour cela leur configuration actuelle Mojave ou Catalina. Il ne s’agit pas de faire une installation mais de booter uniquement avec ce nouveau boot loader encore en version beta à ce jour . Les autres ne disposant pas de cette carte pourront arriver seulement au menu, cette clé est paramétré pour Coffe Lake et avec ce matériel
https://www.hackintosh-montreal.com/t8423-msi-390-i9-9900k-amd-saphire-580#119034

1 - Faire une clé
Clé qui recevra le dossier EFI une petite clé fera l’affaire
La clé sera formaté en Mac OS étendue journalisé en Guid

2 - Télécharger le fichier
EFI_OC --> ICI
Puis mettre le dossier EFI sur la clé après avoir monté la partition EFI

3 - Avant de rebooter
Désactiver le réseau (Wifi et débrancher Ethernet)
Ceci afin de ne pas perturber les services comme imessage, sinon faire ça clé avec un SMBIOS à l'identique.

4 - Au 1er reboot paramétrer le bios
Désactiver:
- Fast Boot
- VT-d  —> Overclocking\ Caractéristique du CPU
- CSM ---> Pour être en UEFI uniquement
- Thunderbolt —> Settings\Paramètre avancé PCI\
- CFG Lock —> Overclocking \Caractéristique du CPU  
Activer:
- VT-x —> Overclocking\ Caractéristique du CPU
- Above 4G decoding —-> Settings \Paramètre avancé PCI\
- Hyper Threading —> Overclocking\ Caractéristique du CPU
- Execute Disable Bit —-> pour info
- EHCI/XHCI Hand-off —-> Settings \Configuration USB\XHCI Hand Off\
- Os Type: Windows 8.1 / 10 —-> Settings \Windows Os Configuration\Windows  10 WHQL Support

Attention ce dernier paramétrage Windows 10 sur activé remodifie le fastboot et également fait repasser la mémoire partagée à 32 MB. Il faut remettre à nouveau fast boot sur désactiver et remettre la mémoire partagée à 64 MB

Pour la ou les cartes graphiques pour plus de détail voir ce post
https://www.hackintosh-montreal.com/t8423-msi-390-i9-9900k-amd-saphire-580#126266
Setting \Configuration graphiques intégré
- PEG adaptateur graphique
- 64 MB mémoire partagée
- Multimoniteur  activé

5 - 2 ième Reboot sur la clé
Arrivé au bootloader, choisir son disque pour sélectionner le système avec les flèches de direction  ou si le disque est déjà sélectionné attendre,  au bout de 5 secondes il démarre tout seul

6 - Points importants.
- La structure du config est différente de celle de Clover vous ne pouvez donc pas utiliser celui de Clover .
- Lorsque vous modifier votre EFI vous devez à chaque fois actualiser votre config sinon ça ne se lance pas
- Avec opencore plus besoin de boot args à rallonge. Boot arg n’utilise que le mode verbose qui montre tout le texte en arrière-plan au lieu du logo Apple et de la barre de progression.
- Les drivers sont au minimum ainsi que les kexts
- Cette clé si elle fonctionne peut vous servir de clé de secours et d'installateur.

Objectif:

MSI 390 + I9 9900k + AMD Saphire 580 057_0210

et avec une interface graphique
MSI 390 + I9 9900k + AMD Saphire 580 Openco11



Dernière édition par emax31 le Mer 8 Avr - 16:03, édité 1 fois

_________________
Le Dragon :


Version Clover

MSI 390 + I9 9900k + AMD Saphire 580 Le_dra10


*******************************************************************************************************************************

Version OpenCore
MSI 390 + I9 9900k + AMD Saphire 580 Dbg_0510



 Geekbench   :

MSI 390 + I9 9900k + AMD Saphire 580 Geekbe10


Important : Une fois résolu, l'auteur du sujet peut ajouter [Résolu] au début du titre en cliquant sur Editer de son premier message, et ajouter un bref récapitulatif de la solution à la fin de celui-ci ou mieux faire un tuto. Merci.
avatar
emax31
Gourou
Gourou

Date d'inscription : 04/12/2013
Localisation : Ariège - Grenoble - France

Revenir en haut Aller en bas

MSI 390 + I9 9900k + AMD Saphire 580 Empty Re: MSI 390 + I9 9900k + AMD Saphire 580

Message par safari13 le Mar 7 Avr - 9:18

Bonjour, j'ai fait une clé USB de Catalina 10.15.4 et j'ai mis le dossier EFI d' Opencore 0.5.7, comme décrit dans le tutoriel d'emax31, j'ai mis à jour mon bios à 7B17v16.
J'ai une carte graphique AMD Radeon Vega 56 et non plus ma Saphire Radeon 580
J'ai débranché mon NVME Intel 760p 256 Go pour OSX et j'ai mis à la place un SSD Crucial BX 500 de 128 GO qui reçoit Catalina 10.15.4.
J'ai éteint le wi-fi de la boxe, et débranché le câble ethernet.
Le bios est réglé comme décrit dans le tuto d'emax31

Voila, cela donne ça au 1er boot : 1er boot
Ensuite vous avez le choix du boot : sélecteur du boot

Et on arrive sur le bureau Bureau iMac 19,1
Ça c'était le 1 er Efi d'emax31, avec celui du tuto, on obtiens ça :iMacPro 1,1

J'ai mis mon n° de série manuellement et enlevé le -V au boot, j'ai réactivé le wi-fi et l'ethernet, cela fonctionne pas trop mal, je n'ai plus le mode verbose, cela démarre classiquement avec la pomme et sa progression.

Cela fonctionne aussi en UHD 630 :UHD 630
J'ai fait une mise à niveau en version beta de Catalina 10.15.5.

Pour moi les températures sont bonnes : temperatures ok
Avec opencore il faut mettre VirtualSMC dans OTHER  pour HW Monitor fonctionne
Pour Clover, il faut FakeSMC dans OTHER pour que HW Monitor fonctionne, sinon on obtient un petit tableau de température0.

Merci à emax31 pour son programme opencore qui m'a beaucoup aidé pour réalisé cet installation merci

En espérant que dans le futur que tout fonctionne correctement, on aura le choix, pour l'instant je reste sur Clover
Mon futur projet : une installation OSX avec un  processeur AMD, c'est pas gagné
Safari13
safari13
safari13

Date d'inscription : 07/06/2018
Age : 59
Localisation : prés de Marseille

Revenir en haut Aller en bas

MSI 390 + I9 9900k + AMD Saphire 580 Empty Re: MSI 390 + I9 9900k + AMD Saphire 580

Message par jojodu13230 le Jeu 16 Avr - 13:04

Merci du partage merci

_________________
Jojodu13230HP Pavillon DV7 Core i5 Intel HD Graphics 1ere Génération Memoires 8 Go DDR3 Sodim CRUCIAL
Os X Mavericks 10,9,5


Prochaine Config si j'arrive LENOVO YOGA 500 Hybride corp i5 6500U Skylake Graphics Intel HD520 + nVidia 920M Mémoire 1 Barette Samsung DD3 8Go Pc 1600MHZ

Boitier Antec Destop
Alimantation:Corsair 450W
Carte Mère:MSI Z390A-Pro
CPU:Intel i3 8100
Memoires:2x4 Go Crucial 2400Mhz
Carte Graphique: MSI Radeon RX 560
Carte PCI-e Combo WIFI/BlueTooth Native Mac OS :Marque ABWB
Rack en Façade pour SSD/HDD 2,5" et pour un HDD3,5" ,avec 2 Ports USB3 ,ça  me permet de Changer les disques durs sans avoir besoin d'ouvrir le boitier, je peux démarrer ou avec mon SSD Windows 10 ou avec mon SSD Mac OS Mojave

Ma config en image ➣ Desktop
jojodu13230
jojodu13230
Super usr
Super usr

Date d'inscription : 23/03/2013
Age : 55
Localisation : arles france

Revenir en haut Aller en bas

MSI 390 + I9 9900k + AMD Saphire 580 Empty Re: MSI 390 + I9 9900k + AMD Saphire 580

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum