HACKINTOSH MONTRÉAL & FRANCE

[RESOLU] SSD NVME et boot Mojave Popup110
Vous devez lire la charte et vous présenter avant de poster!
➤  La Charte du Forum

➤  Présentation

[RESOLU] SSD NVME et boot Mojave

Aller en bas

[RESOLU] SSD NVME et boot Mojave Empty [RESOLU] SSD NVME et boot Mojave

Message par hacklover le Ven 21 Juin - 15:27

Bonjour,
après avoir évoqué ma future configuration il y a quelques mois.. je viens enfin d'essayer une installation de Mojave sur un ssd nvme... voilà la raison de ce nouveau fil !! Smile

ma nouvelle configuration sur laquelle je travaille :
CM = GA H97-D3H
SSD = OCZ 120Go (MOJAVE 10.14.5)
SSD M2 = MP300 Corsair
CG : NVIDIA GeForce GTX 650 Ti BOOST 2 Go
Ram : 16Go DDR3
OS : Mojave 10.14.5

j'ai mis à jour mon bios : en f7 (dernière version sur site fabricant)
j'ai lancé un installation via un ssd externe créé avec MACOS MOJAVE USB RESTORE V-1.6. j'ai déjà réalisé plusieurs installation avec ce disque externe, aucun problème.

Je boot sur mon ssd externe.
L'installation se lance, je sélectionne mon SSD MP300, le formate en APFS.
L'installation continue... tout se passe "normalement" jusqu'au redémarrage.
Il m'est impossible de sélectionner mon MP300 pour booter, il n'apparait pas sur l'écran d'accueil de clover.

Il est pourtant bien détecté dans mon bios et également par mon hackintosh 10.14.5.

Je cherche donc à pouvoir booter sur ce ssd NVME afin de finir la post installation.

Y a t il un réglage dans le bios? une option clover ?
avez-vous déjà rencontré ce problème ?

merci pour vos retours


Dernière édition par hacklover le Jeu 25 Juil - 13:07, édité 1 fois
hacklover
hacklover
Top usr
Top usr

Messages : 53
Date d'inscription : 28/11/2017
Age : 45
Localisation : France

Revenir en haut Aller en bas

[RESOLU] SSD NVME et boot Mojave Empty Re: [RESOLU] SSD NVME et boot Mojave

Message par chris1111 le Ven 21 Juin - 17:02

regarde un peut ici
https://github.com/RehabMan/patch-nvme

Avant tout est ce que tu a essayer le drivers NvmExpressDxe-64.efi ?
Fichiers joints
[RESOLU] SSD NVME et boot Mojave Attachment
NvmExpressDxe-64.efi.zip Vous n'avez pas la permission de télécharger les fichiers joints.(17 Ko) Téléchargé 9 fois

_________________
Faite des Tutos d'installation après avoir réussi votre Hackintosh

Donner ICI ➣ ➣ ➣ Faire un Don pour le Forum
chris1111
chris1111
Admin
Admin

Messages : 25917
Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

http://hackintosh--montreal.forum-canada.com

Revenir en haut Aller en bas

[RESOLU] SSD NVME et boot Mojave Empty Re: [RESOLU] SSD NVME et boot Mojave

Message par hacklover le Dim 23 Juin - 8:52

salut

Premier point : j'ai réussi à booter sur mon SSD M2 NVMe !  applaudi
MAIS le boot est beaucoup plus lent qu'avec un ssd "classique" ( 1min30 au lieu de moins de 30 secondes...)  Crying or Very sad

ce que j'ai fait depuis mon dernier post :
- la mise à jour de mon bios n'avait pas fonctionné... je l'ai donc updaté à nouveau, je suis bien en F7
- j'ai glissé le driver NvmExpressDxe-64.efi dans le dossier EFI/CLOVER/drivers64UEFI

Faut-il modifier mon config.plist pour prendre en compte le driver NvmExpressDxe-64.efi ? si oui, de quelle manière ?
Savez-vous comment je peux accélérer le boot ? option du BIOS à activer ou désactiver ? sur quelle partie du bios je dois m'attarder ?

merci de votre aide !


Dernière édition par hacklover le Dim 23 Juin - 8:56, édité 1 fois
hacklover
hacklover
Top usr
Top usr

Messages : 53
Date d'inscription : 28/11/2017
Age : 45
Localisation : France

Revenir en haut Aller en bas

[RESOLU] SSD NVME et boot Mojave Empty Re: [RESOLU] SSD NVME et boot Mojave

Message par chris1111 le Dim 23 Juin - 8:54

@hacklover a écrit:salut

Premier point : j'ai réussi à booter sur mon SSD M2 NVMe !
MAIS le boot est beaucoup plus lent qu'avec un ssd "classique" ( 1min30 au lieu de moins de 30 secondes...)

ce que j'ai fait depuis mon dernier post :
- la mise à jour de mon bios n'avait pas fonctionné... je l'ai donc updaté à nouveau, je suis bien en F7
- j'ai glissé le driver NvmExpressDxe-64.efi dans le dossier EFI/CLOVER/drivers64UEFI

savez-vous comment je peux accélérer le boot? option du BIOS à activer ou désactiver ?

merci de votre aide !

Envois une image du mode verbose ou il Coince sa vas aider lunette

_________________
Faite des Tutos d'installation après avoir réussi votre Hackintosh

Donner ICI ➣ ➣ ➣ Faire un Don pour le Forum
chris1111
chris1111
Admin
Admin

Messages : 25917
Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

http://hackintosh--montreal.forum-canada.com

Revenir en haut Aller en bas

[RESOLU] SSD NVME et boot Mojave Empty Re: [RESOLU] SSD NVME et boot Mojave

Message par hacklover le Dim 23 Juin - 9:50

@chris1111 a écrit:
@hacklover a écrit:salut

Premier point : j'ai réussi à booter sur mon SSD M2 NVMe !
MAIS le boot est beaucoup plus lent qu'avec un ssd "classique" ( 1min30 au lieu de moins de 30 secondes...)

ce que j'ai fait depuis mon dernier post :
- la mise à jour de mon bios n'avait pas fonctionné... je l'ai donc updaté à nouveau, je suis bien en F7
- j'ai glissé le driver NvmExpressDxe-64.efi dans le dossier EFI/CLOVER/drivers64UEFI

savez-vous comment je peux accélérer le boot? option du BIOS à activer ou désactiver ?

merci de votre aide !

Envois une image du mode verbose ou il Coince sa vas aider lunette

pas facile de savoir à quelles lignes ça coince exactement...
J'ai remarqué un "pause" plus importante sur les lignes suivantes (entre 20 et 30 secondes sur ces lignes).
-Sound assertion in AppleHDADriver at line 3592
-Sound assertion in AppleHDADriver at line 1854


Après cela, les lignes suivantes apparaissent et disparaissent très rapidement.. avant d'arriver sur la page de démarrage de session de Mojave.
IOConsoleUsers : time(0)0->0, lin 0, llk 1.
IOConsoleUsers : gIOScreenLockState 3, hd 0, bs 0, now 0, sn 0x0

elles sont tellement rapide, que ne j'arrive pas à les prendre en photos !!
Fichiers joints
[RESOLU] SSD NVME et boot Mojave Attachment
thumbnail_IMG_1949.jpg.zip photo verboseVous n'avez pas la permission de télécharger les fichiers joints.(76 Ko) Téléchargé 2 fois
hacklover
hacklover
Top usr
Top usr

Messages : 53
Date d'inscription : 28/11/2017
Age : 45
Localisation : France

Revenir en haut Aller en bas

[RESOLU] SSD NVME et boot Mojave Empty Re: [RESOLU] SSD NVME et boot Mojave

Message par chris1111 le Dim 23 Juin - 18:35

Ok iNstall VoodooHDA 2.9.2 et sa devrait se régler facilement Very Happy

_________________
Faite des Tutos d'installation après avoir réussi votre Hackintosh

Donner ICI ➣ ➣ ➣ Faire un Don pour le Forum
chris1111
chris1111
Admin
Admin

Messages : 25917
Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

http://hackintosh--montreal.forum-canada.com

Revenir en haut Aller en bas

[RESOLU] SSD NVME et boot Mojave Empty Re: [RESOLU] SSD NVME et boot Mojave

Message par hacklover le Lun 24 Juin - 11:54

@chris1111 a écrit:Ok iNstall VoodooHDA 2.9.2 et sa devrait se régler facilement Very Happy

J'ai installé VoodooHDA 2.9.2 en UEFI (comme mon OS).
Reboot.
Préférence système et j'obtiens de message : "No VoodooHDA Devices Detected"

et le boot est toujours lent... avez-vous une idée de la source du problème ?

sur la description de ma CM j'ai les caractéristiques suivantes pour l'audio :
Realtek® ALC1150 codec
High Definition Audio
2/4/5.1/7.1-channel
Support for S/PDIF Out


Etant donné que le voodoo ne semble pas fonctionner sur ma CM, quel autre driver puis-je utiliser pour régler la ralentissement au boot sur les lignes sound assertion..." ? Audio-Apple ALC ?

Comment désinstaller proprement le voodooHDA ? manuellement ?

merci!
hacklover
hacklover
Top usr
Top usr

Messages : 53
Date d'inscription : 28/11/2017
Age : 45
Localisation : France

Revenir en haut Aller en bas

[RESOLU] SSD NVME et boot Mojave Empty Re: [RESOLU] SSD NVME et boot Mojave

Message par chris1111 le Lun 24 Juin - 12:10

@hacklover a écrit:
@chris1111 a écrit:Ok iNstall VoodooHDA 2.9.2 et sa devrait se régler facilement Very Happy

J'ai installé VoodooHDA 2.9.2 en UEFI (comme mon OS).
Reboot.
Préférence système et j'obtiens de message : "No VoodooHDA Devices Detected"

et le boot est toujours lent... avez-vous une idée de la source du problème ?

sur la description de ma CM j'ai les caractéristiques suivantes pour l'audio :
Realtek® ALC1150 codec
High Definition Audio
2/4/5.1/7.1-channel
Support for S/PDIF Out


Etant donné que le voodoo ne semble pas fonctionner sur ma CM, quel autre driver puis-je utiliser pour régler la ralentissement au boot sur les lignes sound assertion..." ? Audio-Apple ALC ?

Comment désinstaller proprement le voodooHDA ? manuellement ?

merci!

Desinstaller voodoo cest pas difficile tu le suprime de Clover et tu suprime le Panel Voodoo

Essai AppleALC ?

_________________
Faite des Tutos d'installation après avoir réussi votre Hackintosh

Donner ICI ➣ ➣ ➣ Faire un Don pour le Forum
chris1111
chris1111
Admin
Admin

Messages : 25917
Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

http://hackintosh--montreal.forum-canada.com

Revenir en haut Aller en bas

[RESOLU] SSD NVME et boot Mojave Empty Re: [RESOLU] SSD NVME et boot Mojave

Message par hacklover le Lun 24 Juin - 14:24

@chris1111 a écrit:
@hacklover a écrit:
@chris1111 a écrit:Ok iNstall VoodooHDA 2.9.2 et sa devrait se régler facilement Very Happy

J'ai installé VoodooHDA 2.9.2 en UEFI (comme mon OS).
Reboot.
Préférence système et j'obtiens de message : "No VoodooHDA Devices Detected"

et le boot est toujours lent... avez-vous une idée de la source du problème ?

sur la description de ma CM j'ai les caractéristiques suivantes pour l'audio :
Realtek® ALC1150 codec
High Definition Audio
2/4/5.1/7.1-channel
Support for S/PDIF Out


Etant donné que le voodoo ne semble pas fonctionner sur ma CM, quel autre driver puis-je utiliser pour régler la ralentissement au boot sur les lignes sound assertion..." ? Audio-Apple ALC ?

Comment désinstaller proprement le voodooHDA ? manuellement ?

merci!

Desinstaller voodoo cest pas difficile tu le suprime de Clover et tu suprime le Panel Voodoo

Essai AppleALC ?


Nouvel essai... pas concluant mais différent...

Désinstallation de voodoo.
Installation de ALC avec Clover 4964.
Reboot => vitesse de boot toujours pareil tireur Evil or Very Mad

Boot en verbose => arrêt de 20/25 secondes sur les lignes suivantes (différentes des lignes évoquées dans mes précedents post)
+-AppleHDADriver::layoutLoadCallback ( <ptr>, 1, 0, <ptr> , 15073 )
+-AppleHDADriver::layoutLoadCallback ( <ptr>, 2, 0, <ptr> , 15073 )


Après le ralentissement, les lignes suivantes défilent et le boot est OK.
IOConsoleUsers : times(0) 0-<0, lin 0, llk1,
IOConsoleUsers : gIOScreenLockState 3, hs0, bs0, now 0, sm 0x0

Je pense que le problème doit venir de mon réglage BIOS, mais j'ai beau chercher je ne vois pas ce qui pourrait être la causse de ce ralentissement... Qu'en pensez-vous? Pouvez-vous me guider ? quelle section du bios est en lien direct avec le boot ? quelles sont les options à vérifier ?

merci
Fichiers joints
[RESOLU] SSD NVME et boot Mojave Attachment
thumbnail_IMG_1955.jpg ligne verbose - pause 20/25 secondesVous n'avez pas la permission de télécharger les fichiers joints.(86 Ko) Téléchargé 1 fois
hacklover
hacklover
Top usr
Top usr

Messages : 53
Date d'inscription : 28/11/2017
Age : 45
Localisation : France

Revenir en haut Aller en bas

[RESOLU] SSD NVME et boot Mojave Empty Re: [RESOLU] SSD NVME et boot Mojave

Message par chris1111 le Lun 24 Juin - 15:01

cest pratiquement impossible que voodooHDA sois pas supporter sur cette carte mere help help

Install VoodooHDA en mode Clasic et reboot

_________________
Faite des Tutos d'installation après avoir réussi votre Hackintosh

Donner ICI ➣ ➣ ➣ Faire un Don pour le Forum
chris1111
chris1111
Admin
Admin

Messages : 25917
Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

http://hackintosh--montreal.forum-canada.com

Revenir en haut Aller en bas

[RESOLU] SSD NVME et boot Mojave Empty Re: [RESOLU] SSD NVME et boot Mojave

Message par hacklover le Mar 25 Juin - 13:58

@chris1111 a écrit:cest pratiquement impossible que voodooHDA sois pas supporter sur cette carte mere help help

Install VoodooHDA en mode Clasic et reboot
10 secondes ! 10 secondes pour le boot !! applaudi applaudi merci merci

j'ai installé Voodoo en mode classic, mes sorties et entrée audio sont ben détectées !

Après avoir comparé une à une les lignes du bios de mon autre config... j'ai trouvé une différence : INTEL PROCESSOR GRAPHICS était resté sur ENABLED !!

je l'ai passé sur disabled... et le boot ne ralenti pas !

les 2 cartes mères que j'utilise sont des "petites soeurs", j'ai décidé de copier/coller le réglage bios... et cela à fonctionné !

je vais prendre le temps de faire un tuto sur mon instal sur un SSD NVME... si ça peut servir ! 

un autre point que j'aimerai abordé... je rencontre souvent ce problème, lorsque je veux faire une nouvelle installation sur un disque qui a déjà reçu une installation d'un OS, je n'arrive pas à supprimer la partition EFI... je formatte bien le disque (partition OS) mais la partirion EFI ne semble pas disparaitre... quelle est manipulation à suivre? 

Merci !
hacklover
hacklover
Top usr
Top usr

Messages : 53
Date d'inscription : 28/11/2017
Age : 45
Localisation : France

Revenir en haut Aller en bas

[RESOLU] SSD NVME et boot Mojave Empty Re: [RESOLU] SSD NVME et boot Mojave

Message par chris1111 le Mar 25 Juin - 14:19

Il faut Démonter le Volume et tout les Volumes si il y en a plusieurs

Apres il faut Effacer le disque entier EN GUID / macOS Etendue Journalisé

[RESOLU] SSD NVME et boot Mojave Captu703

[RESOLU] SSD NVME et boot Mojave Captu704

_________________
Faite des Tutos d'installation après avoir réussi votre Hackintosh

Donner ICI ➣ ➣ ➣ Faire un Don pour le Forum
chris1111
chris1111
Admin
Admin

Messages : 25917
Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

http://hackintosh--montreal.forum-canada.com

Revenir en haut Aller en bas

[RESOLU] SSD NVME et boot Mojave Empty Re: [RESOLU] SSD NVME et boot Mojave

Message par hacklover le Mer 10 Juil - 15:24

mon tuto est toujours en cours de réalisation... je veux faire ça bien... il arrive bientôt !
hacklover
hacklover
Top usr
Top usr

Messages : 53
Date d'inscription : 28/11/2017
Age : 45
Localisation : France

Revenir en haut Aller en bas

[RESOLU] SSD NVME et boot Mojave Empty Re: [RESOLU] SSD NVME et boot Mojave

Message par hacklover le Jeu 25 Juil - 13:06

bon... je pensais réaliser un beau tuto mais cela me prend trop de temps !! Smile
Afin d'aider HMF, je préfère donc faire un petit don ! c'est plus rapide à faire qu'un tuto...
surtout que la majorité des tutos vidéos sont très facile d'accès et très explicites, même pour un novice !

je n'abandonne pas l'idée du tuto... mais pas pour tout de suite !! Smile

merci pour votre aide !
hacklover
hacklover
Top usr
Top usr

Messages : 53
Date d'inscription : 28/11/2017
Age : 45
Localisation : France

Revenir en haut Aller en bas

[RESOLU] SSD NVME et boot Mojave Empty Re: [RESOLU] SSD NVME et boot Mojave

Message par chris1111 le Jeu 25 Juil - 14:30

Il ny a pas de problème cest libre a toi ha1

_________________
Faite des Tutos d'installation après avoir réussi votre Hackintosh

Donner ICI ➣ ➣ ➣ Faire un Don pour le Forum
chris1111
chris1111
Admin
Admin

Messages : 25917
Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

http://hackintosh--montreal.forum-canada.com

Revenir en haut Aller en bas

[RESOLU] SSD NVME et boot Mojave Empty Re: [RESOLU] SSD NVME et boot Mojave

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum