HACKINTOSH MONTRÉAL & FRANCE

Clover démarre en écran noir Capt1051
Vous devez lire la charte et vous présenter avant de poster!
➤  La Charte du Forum

➤  Présentation
HACKINTOSH MONTRÉAL & FRANCE
Vous souhaitez réagir à ce message ? Créez un compte en quelques clics ou connectez-vous pour continuer.
Le Deal du moment : -36%
-36% sur la pot à plante en lévitation ...
Voir le deal
53.63 €

Clover démarre en écran noir

Aller en bas

Clover démarre en écran noir Empty Clover démarre en écran noir

Message par malaval_ren le Jeu 17 Oct - 15:10

Bonjour tous,

Je vient de mettre à jour mon PC (par une Asus GeForce Dual RTX 2080 Ti OC et d'un écran Asus ROG Swift PG349Q) Smile.
Malgré ce bonheur, je suis en méga galère...

En fait mon PC démarre, le bios de ma carte mére s'affiche (pas de UEFI), je peux entrer dedans et modifier quoi que ce soit.
Ensuite ma carte LSI 3Ware 9650SE affichais son status.
Puis Clover v2.4k r4972 s'affichait avec le thème BGM. (installer dans la troisième partition de mon SSD format MBR sur la partition HFS+)
Je pouvais ainsi choisir quel OS lancer sur mon trial boot. Smile

Depuis la mise à jour de mon matériel,
Le bios legacy de ma carte mère s'affiche puis plus rien
Clover démarre mais l'écran reste noir, avec en bas à droite de mon écran les deux caractères "0_"

En aveugle, avec le clavier, je peux démarrer windows 10, l'écran fonctionne pour me loger dans Windows 10 et la tout fonctionne (même Fallout 4).

Le démarrage de mon linux n'affiche rien, pas de grub2, rien de mon linux dont le driver vidéo été le "vesa"...

J'ai essayer quelque live CD mais rien avec des Linux mint, ubuntu, Gparted, Clonezilla, pas de démarrage en Windows 10 en mode réparation.
Pas mieux pour "bit defender" et Le live CD du logiciel "Acronis True image" (permet de sauvegarder et restaurer des partitions par exemple de Windows 10, ou de mon hackintosh Wink)

en rebranchant un de mes ancien écran (Dell 2001fp 20" 1600x1200), j'ai ma méme chose l'écran reste noir, avec en bas à droite de l'écran les deux caractères "0_"

Toute ces constatations me donne l'impression que cela vient du "Vesa bios extensions" de la carte vidéo Question

L'un d'entre vous tous, aurait il une idée Question
A l'aide, SVP Question

Cordialement,
Renaud
malaval_ren
malaval_ren

Date d'inscription : 26/07/2019
Age : 54
Localisation : Sud de France

Revenir en haut Aller en bas

Clover démarre en écran noir Empty Re: Clover démarre en écran noir

Message par arcade33 le Ven 18 Oct - 2:51

avec quoi t'as fait ton installation de MAC OS X ????

_________________
mes configs:
Clover démarre en écran noir Con10

si nous vous avons aidé faites des TUTOS de vos installations
merci d'avance
je ne réponds plus à ceux qui ne se sont pas présentés et mis matériel dans leurs profils
arcade33
arcade33
Souverain
Souverain

Date d'inscription : 27/10/2013
Age : 65
Localisation : LANGON 33 - FRANCE

Revenir en haut Aller en bas

Clover démarre en écran noir Empty Re: Clover démarre en écran noir

Message par malaval_ren le Ven 18 Oct - 13:32

Bonsoir arcade33, Tous,

Mon installation a était épique (environ 4 mois)

Je suis parti de Olarila Yosemite 10.10.0
J'avais fait en 2013 grace à Olarila un "dsdt.aml" pour ma version précédente de MacOS...

J'utilise Acronis True Image Personal sur Windows 10 pour sauvegarder ma partition avant chaque tentative de modification...

J'ai utiliser de chez Olarila "CLOVER SERIES CHIPSET_SANDY BRIDGE.zip"

Je ne suis pas arriver à faire une seule des mises à jour de Yosemite.

J'ai essayé par Hackintosh Sierra Zone en 10.12.3 qui a réussit Smile ainsi qu'une mise à jour en 10.12.6 Smile

Dans /EFI/CLOVER/kext/10.12 :
 Fake Simu : RehabMan-FakeSMC-2017-1017_v6.26-322-g1b20eab7.1765
FakeSMC  v6.26-322-g1b20eab7.1765
-> FakeSMC_ACPISensors.kext
-> FakeSMC_CPUSensors.kext
-> FakeSMC_GPUSensors.kext
-> FakeSMC_LPCSensors.kext
+ application : HWMonitor.app est lancer au login de l'utilisateur

audio : Realtek ALC 892:
VoodooHDA.kext v2.9.2 de VoodooHDA.2.9.2.Clover-V14
VoodooTSCSync v1.1
 
dans EFI/CLOVER/kext/Other
Carte 5 LSI 9650SE :
LSI3ware9000.kext v2.2.5
disponible : 9-5-4-Complete_codeset_Mac

video & audio aide :
Lilu.kext v1.3.7
-> WhateverGreen.kext v1.3.0
-> AirportBrcmFixup.kext v2.0.2

USB 3 :
GenericUSBXHCI.kext v1.2.11

USB 1 et 2 :
USBInjectsAll.kext  v0.7.1  
reseau :
IntelMausiEthernet v2.4.1d1

Video pour mon ancien carte video Asus mars 760
Le driver InsanelyMac webdriver Nvidia v378.05.05.25f18

La, j'essaierai de passer en High Sierra avec Hackintosh Zone....
Certainement repartant de zéro sur ma partition pour High Sierra connaissant les .kext qu'il me faut...
a condition que puisse tourner LSI3ware9000.kext et ma nouvelle carte video... Wink

Cordialement, Renaud
malaval_ren
malaval_ren

Date d'inscription : 26/07/2019
Age : 54
Localisation : Sud de France

Revenir en haut Aller en bas

Clover démarre en écran noir Empty Re: Clover démarre en écran noir

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum