HACKINTOSH MONTRÉAL & FRANCE

[Résolu] Perdu le son Z68XP-UD3 Capt1051
Vous devez lire la charte et vous présenter avant de poster!
➤  La Charte du Forum

➤  Présentation

Rejoignez le forum, c’est rapide et facile

HACKINTOSH MONTRÉAL & FRANCE

[Résolu] Perdu le son Z68XP-UD3 Capt1051
Vous devez lire la charte et vous présenter avant de poster!
➤  La Charte du Forum

➤  Présentation
HACKINTOSH MONTRÉAL & FRANCE
Vous souhaitez réagir à ce message ? Créez un compte en quelques clics ou connectez-vous pour continuer.
Le Deal du moment :
Antivirus NORTON 360 Deluxe – Clé ...
Voir le deal
1 €

[Résolu] Perdu le son Z68XP-UD3

+2
m3rl1c4t0
chacal
6 participants

Aller en bas

[Résolu] Perdu le son Z68XP-UD3 Empty [Résolu] Perdu le son Z68XP-UD3

Message par chacal Mer 13 Nov - 19:40

Bonjour à tous,Very Happy Very Happy 
et oui encore moi bon la je capote j'ai plus de son et je ne trouve pas pourquoi le speaker et en noir et je peux jouer avec le volume sélectionner mes sortie pas de problème mais pas de son pourtant marche très bien sous windows 7 je n'ai plus d'idée essayer tout les kexts possible les patch et rien n'y fais Mad Mad Mad wallbash wallbash wallbash .
Merci.


Dernière édition par cabanon09 le Mer 20 Nov - 11:03, édité 2 fois (Raison : Post passé en résolu)
chacal
chacal
Top usr
Top usr

Date d'inscription : 16/01/2013
Localisation : Drummondville (Québec)

Revenir en haut Aller en bas

[Résolu] Perdu le son Z68XP-UD3 Empty Re: [Résolu] Perdu le son Z68XP-UD3

Message par m3rl1c4t0 Jeu 14 Nov - 2:51

J'ai été intrigué par le titre car j'avais compris "Davantage de son Z68XP-UD3" et ne m'attendais pas à un problème Audio. Surprised Surprised 

Pour avoir une meilleure compréhension sur ce dont il retourne, je t'invite à éditer le titre.

 Par contre, comme je n'ai pas suivi tes pérégrinations dans le monde du hack, je n'ai pas compris si tu avais fait une installation récente qui a entrainé cette perte de son (passage à 10.9,...?) ou bien si ça s'est produit tout à coup.

Merci de préciser l'historique pour faciliter l'aide que nous pourrions t'apporter.

_________________
CM Gigabyte Z77N-Wifi / Realtek ALC892  / GPU intégré HD4000 Core i3 3220-3,3GHz / RAM Kingston  KHX1600C9D3K2/8GX Seagate Barracuda 1To
Boitier Advance 3906B
avatar
m3rl1c4t0
Top usr
Top usr

Date d'inscription : 28/04/2013
Localisation : Sud Drôme / France

Revenir en haut Aller en bas

[Résolu] Perdu le son Z68XP-UD3 Empty Re: [Résolu] Perdu le son Z68XP-UD3

Message par Matgen84 Jeu 14 Nov - 4:00

Salut Chacal,

Tu es resté sur mavericks???? Dans Préférences/sons, tu dis avoir accès aux sorties: quelles sorties? 
Dans "a propos de ce mac", rapport système: que vois-tu dans l'audio? Very Happy
Matgen84
Matgen84
Super usr
Super usr

Date d'inscription : 06/01/2013
Age : 57
Localisation : Avignon (France)

Revenir en haut Aller en bas

[Résolu] Perdu le son Z68XP-UD3 Empty Re: [Résolu] Perdu le son Z68XP-UD3

Message par chacal Jeu 14 Nov - 6:53

Oui je suis sur mavericks et j'ai même refait une installe clean sur un autre disque dur pour être sur que ce n'était pas moi qui avait fait une connerie.Smile Smile
chacal
chacal
Top usr
Top usr

Date d'inscription : 16/01/2013
Localisation : Drummondville (Québec)

Revenir en haut Aller en bas

[Résolu] Perdu le son Z68XP-UD3 Empty Re: [Résolu] Perdu le son Z68XP-UD3

Message par chris1111 Jeu 14 Nov - 7:06

@chacal a écrit:Oui je suis sur mavericks et j'ai même refait une installe clean sur un autre disque dur pour être sur que ce n'était pas moi qui avait fait une connerie.Smile Smile
Faut pas utiliser plein de kext a gauche et a droite avec Mavericks, il naccepte pas ça comme tout les OS X précédant, je le repette, sa base system est Fragile et très bien protéger study allor essai de te concentrer sur uniquement une série de kext qui marche et d'arriver a faire marcher ton son king  et de Grace nutilise pas la merde A tony, tu risque de perdre ton temp [Résolu] Perdu le son Z68XP-UD3 3102075278 compress

_________________
Si notre forum t'a aidé. S'il te plaît, pense à faire un don pour nous soutenir financièrement. Merci !

Faite des Tutos d'installation après avoir réussi votre Hackintosh

La charte
chris1111
chris1111
Admin
Admin

Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

https://www.hackintosh-montreal.com

Revenir en haut Aller en bas

[Résolu] Perdu le son Z68XP-UD3 Empty Re: [Résolu] Perdu le son Z68XP-UD3

Message par chacal Jeu 14 Nov - 11:35

Ok chef Wink 
Pas de soucis je n'utiliserai pas ceux de tony.[Résolu] Perdu le son Z68XP-UD3 3102075278 [Résolu] Perdu le son Z68XP-UD3 3102075278
chacal
chacal
Top usr
Top usr

Date d'inscription : 16/01/2013
Localisation : Drummondville (Québec)

Revenir en haut Aller en bas

[Résolu] Perdu le son Z68XP-UD3 Empty Re: [Résolu] Perdu le son Z68XP-UD3

Message par chacal Jeu 14 Nov - 20:53

Rien a comprendre même refait une installe avec Mountain lion et pariel pas de son wallbash wallbash
chacal
chacal
Top usr
Top usr

Date d'inscription : 16/01/2013
Localisation : Drummondville (Québec)

Revenir en haut Aller en bas

[Résolu] Perdu le son Z68XP-UD3 Empty Re: [Résolu] Perdu le son Z68XP-UD3

Message par chris1111 Jeu 14 Nov - 21:06

a tu bien vérifier dans application / utilitaire / configuration du midi 

que tout est bien sur la bonne sortie ??

_________________
Si notre forum t'a aidé. S'il te plaît, pense à faire un don pour nous soutenir financièrement. Merci !

Faite des Tutos d'installation après avoir réussi votre Hackintosh

La charte
chris1111
chris1111
Admin
Admin

Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

https://www.hackintosh-montreal.com

Revenir en haut Aller en bas

[Résolu] Perdu le son Z68XP-UD3 Empty Re: [Résolu] Perdu le son Z68XP-UD3

Message par chacal Jeu 14 Nov - 21:30

Dans MIDI il voit juste le apple TV air play comme sortie scratch scratch
chacal
chacal
Top usr
Top usr

Date d'inscription : 16/01/2013
Localisation : Drummondville (Québec)

Revenir en haut Aller en bas

[Résolu] Perdu le son Z68XP-UD3 Empty Re: [Résolu] Perdu le son Z68XP-UD3

Message par chris1111 Jeu 14 Nov - 21:43

@chacal a écrit:Dans MIDI il voit juste le apple TV air play comme sortie scratch scratch
c'est quoi ton ALC

_________________
Si notre forum t'a aidé. S'il te plaît, pense à faire un don pour nous soutenir financièrement. Merci !

Faite des Tutos d'installation après avoir réussi votre Hackintosh

La charte
chris1111
chris1111
Admin
Admin

Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

https://www.hackintosh-montreal.com

Revenir en haut Aller en bas

[Résolu] Perdu le son Z68XP-UD3 Empty Re: [Résolu] Perdu le son Z68XP-UD3

Message par chacal Ven 15 Nov - 11:58

C'est un ALC 889.
Merci.
chacal
chacal
Top usr
Top usr

Date d'inscription : 16/01/2013
Localisation : Drummondville (Québec)

Revenir en haut Aller en bas

[Résolu] Perdu le son Z68XP-UD3 Empty Re: [Résolu] Perdu le son Z68XP-UD3

Message par chris1111 Ven 15 Nov - 12:07

@chacal a écrit:C'est un ALC 889.
Merci.
essai celui ci avec un autre kext HDAEnabler1    ouvre kextwizzard et coche cipie des kext a remplacer  tu les installes et après fait / maintenance /repare permission et reconstruit le cache des kecxt   et reboot  ons se croise les doigt  Cool Razz

PS: POUR MAVERICKS CELUI LA  Cool cheers 


http://www.fichier-zip.com/2013/11/15/applehda-kext/

_________________
Si notre forum t'a aidé. S'il te plaît, pense à faire un don pour nous soutenir financièrement. Merci !

Faite des Tutos d'installation après avoir réussi votre Hackintosh

La charte
chris1111
chris1111
Admin
Admin

Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

https://www.hackintosh-montreal.com

Revenir en haut Aller en bas

[Résolu] Perdu le son Z68XP-UD3 Empty Re: [Résolu] Perdu le son Z68XP-UD3

Message par chacal Sam 16 Nov - 13:28

Ça n'a pas marcher Crying or Very sad ,
Voilà des images avec mountain lion 10,8,4.Je suis sur mon clone.
https://servimg.com/view/18083074/11
https://servimg.com/view/18083074/12
https://servimg.com/view/18083074/13
Pis en même temps pourquoi ça ne marche pas non plus avec le HDMI sur la carte vidéo Question Question
chacal
chacal
Top usr
Top usr

Date d'inscription : 16/01/2013
Localisation : Drummondville (Québec)

Revenir en haut Aller en bas

[Résolu] Perdu le son Z68XP-UD3 Empty Re: [Résolu] Perdu le son Z68XP-UD3

Message par chris1111 Sam 16 Nov - 14:27

oulha  !! HDMI c'est un dsdt que sa prend ou le voodoo 10.8

_________________
Si notre forum t'a aidé. S'il te plaît, pense à faire un don pour nous soutenir financièrement. Merci !

Faite des Tutos d'installation après avoir réussi votre Hackintosh

La charte
chris1111
chris1111
Admin
Admin

Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

https://www.hackintosh-montreal.com

Revenir en haut Aller en bas

[Résolu] Perdu le son Z68XP-UD3 Empty Re: [Résolu] Perdu le son Z68XP-UD3

Message par néné27 Dim 17 Nov - 15:55

Bonsoir,
Pour ma part j'ai installer le kext ALC puis pour que ça fonctionne il m'a fallu supprimer le kext Voodoo qui était présent dans le s/l/e et ça a fonctionné.

_________________
CM Z68X-UD3H-B3 - intel core i3 2105 - 8 go ddr3 - boitier fractal design -
néné27
néné27

Date d'inscription : 09/10/2013
Age : 49
Localisation : Nîmes ( France )

Revenir en haut Aller en bas

[Résolu] Perdu le son Z68XP-UD3 Empty Re: [Résolu] Perdu le son Z68XP-UD3

Message par chacal Lun 18 Nov - 21:19

Merci à toi néné27 ça marche Very Happy lol! lol! tu tu
chacal
chacal
Top usr
Top usr

Date d'inscription : 16/01/2013
Localisation : Drummondville (Québec)

Revenir en haut Aller en bas

[Résolu] Perdu le son Z68XP-UD3 Empty Re: [Résolu] Perdu le son Z68XP-UD3

Message par néné27 Mer 20 Nov - 10:34

Trop content d'avoir pu t'aider !!! cheers cheers cheers

Passe en résolu

_________________
CM Z68X-UD3H-B3 - intel core i3 2105 - 8 go ddr3 - boitier fractal design -
néné27
néné27

Date d'inscription : 09/10/2013
Age : 49
Localisation : Nîmes ( France )

Revenir en haut Aller en bas

[Résolu] Perdu le son Z68XP-UD3 Empty Re: [Résolu] Perdu le son Z68XP-UD3

Message par cabanon09 Mer 20 Nov - 11:02

Je le fait pour lui
Very Happy

_________________
[Résolu] Perdu le son Z68XP-UD3 Smoke
Signature:
[Résolu] Perdu le son Z68XP-UD3 32863310
avatar
cabanon09
Gourou
Gourou

Date d'inscription : 04/06/2013
Age : 59
Localisation : Ariège France

Revenir en haut Aller en bas

[Résolu] Perdu le son Z68XP-UD3 Empty Re: [Résolu] Perdu le son Z68XP-UD3

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum