HACKINTOSH MONTRÉAL & FRANCE

Z8na-d6  mojave  Capt1051
Vous devez lire la charte et vous présenter avant de poster!
➤  La Charte du Forum

➤  Présentation

Rejoignez le forum, c’est rapide et facile

HACKINTOSH MONTRÉAL & FRANCE

Z8na-d6  mojave  Capt1051
Vous devez lire la charte et vous présenter avant de poster!
➤  La Charte du Forum

➤  Présentation
HACKINTOSH MONTRÉAL & FRANCE
Vous souhaitez réagir à ce message ? Créez un compte en quelques clics ou connectez-vous pour continuer.
Le Deal du moment : -20%
Super Mario 3D-All Stars – Jeu Nintendo Switch
Voir le deal
35.99 €

Z8na-d6 mojave

5 participants

Aller en bas

Z8na-d6  mojave  Empty Z8na-d6 mojave

Message par philaudio Lun 18 Nov - 8:44

Bonjour a tous , suite de mes installations avec le matériel de récupération comme base.

Asus Z8na-D6 dernier bios
Cpus : xeon E 5620
Memoire 24gb ecc
Carte graphique nouvelle RX580 8gb
Ssd240gb
Installation de mojave sans soucis jusque là
j'ai installé le réseaux Intel 82574L ( AppleIntel1000e.kext ) et aussi le kext de la carte son ( CMI8738 , CMI8738PCIAudioDriver.kext et essayé aussi CMI8738AudioDevice.text , ils fonctionnent tout les deux )

je pense que je dois avoir un blem quelque par, car j'ai beaucoup de sacade ( blocage ) lorsque j'écris ou que je surf
La led du SSD reste longtemps allumée dans ce cas là , comme figé. lorsque je telecharge par exemple une mise à jour , je vois que le téléchargement se stope et reprend après 5 a 6 sec et si le téléchargement et volumineux genre 1,8gb pour la mise a jour de Mojave , cela s'arrête sur connection perdue.

après different test , j'ai pas pu isoler ce problème de ralentissement , cela vient je pense de la carte réseaux Intel 82574L ( AppleIntel1000e.kext ), 
j'ai essayé de remplacer le kext par intelMausiEthernet V2-2018 rehabMan , mais pas de prise en charge. j'ai beau chercher je ne trouve pas de solution sur cette carte réseaux ? . J'ai aussi essayé un adaptateur usb - RJ45. Mais j'ai toujours le même soucis , pourtant j'avais pris soins d'enlever le kext de la carte réseau avant de redémarrer et de tester adaptateur
Donc je dois avoir un problème quelques part ??

Merci Phil

_________________
Z8NA dual xeon X5675 , 48gb ecc , Win10 ssd 240gb , Mojave SSd240gb , Rx580 pulse 8gb , icy dock Mb524SP ,
carte ASUS MIO (ALC892) , sous Watercooling  avec alim 850Watts .
philaudio
philaudio
Top usr
Top usr

Date d'inscription : 19/01/2015
Age : 49
Localisation : Tournai Belgique

Revenir en haut Aller en bas

Z8na-d6  mojave  Empty Re: Z8na-d6 mojave

Message par arcade33 Mar 19 Nov - 4:19

essaye cette carte ethernet : TP-LINK
elle est basée sur un chipset RTL 8111

_________________
mes configs:
Z8na-d6  mojave  Con10

si nous vous avons aidé faites des TUTOS de vos installations
merci d'avance
je ne réponds plus à ceux qui ne se sont pas présentés et mis matériel dans leurs profils
arcade33
arcade33
Souverain
Souverain

Date d'inscription : 27/10/2013
Age : 66
Localisation : LANGON 33 - FRANCE

Revenir en haut Aller en bas

Z8na-d6  mojave  Empty Re: Z8na-d6 mojave

Message par chris1111 Mar 19 Nov - 5:07

Il y en a un qui a trouver une solution viable pour ce chipset réseau avec bien sur le kext IntelMausi dans Clover
https://www.insanelymac.com/forum/topic/332821-intel-82574l/

Sinon faudrais essayer AppleIntelE1000 dans le IonetwokingFamilly (Plugins) et réinstaller ce kext proprement ???

_________________
Si notre forum t'a aidé. S'il te plaît, pense à faire un don pour nous soutenir financièrement. Merci !

Faite des Tutos d'installation après avoir réussi votre Hackintosh

La charte
chris1111
chris1111
Admin
Admin

Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

https://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Z8na-d6  mojave  Empty Re: Z8na-d6 mojave

Message par philaudio Mar 19 Nov - 6:42

Bonjour
Merci pour les liens , je vais tester cela .
Par contre pour essayer dans le lonetworkingfamilly :je ne sais pas ce que c'est et ou vraiment cela se trouve ?
Soyez indulgent, c'est mon premier hack et aucune expérience à ce niveau là actuellement

Merci ,phil

_________________
Z8NA dual xeon X5675 , 48gb ecc , Win10 ssd 240gb , Mojave SSd240gb , Rx580 pulse 8gb , icy dock Mb524SP ,
carte ASUS MIO (ALC892) , sous Watercooling  avec alim 850Watts .
philaudio
philaudio
Top usr
Top usr

Date d'inscription : 19/01/2015
Age : 49
Localisation : Tournai Belgique

Revenir en haut Aller en bas

Z8na-d6  mojave  Empty Re: Z8na-d6 mojave

Message par arcade33 Mar 19 Nov - 8:43

IONetworkingFamily.kext  ça se trouve dans S/L/E
et le kext une fois modifié tu l'installes avec ça :
KEXT DROPLET MOJAVE

_________________
mes configs:
Z8na-d6  mojave  Con10

si nous vous avons aidé faites des TUTOS de vos installations
merci d'avance
je ne réponds plus à ceux qui ne se sont pas présentés et mis matériel dans leurs profils
arcade33
arcade33
Souverain
Souverain

Date d'inscription : 27/10/2013
Age : 66
Localisation : LANGON 33 - FRANCE

Revenir en haut Aller en bas

Z8na-d6  mojave  Empty Re: Z8na-d6 mojave

Message par philaudio Mar 19 Nov - 9:24

Bonjour Arcade33,
Peux tu me donner plus d'infos sur la modification du kext : que dois je modifier ? Et lequel car il y a trois propositions
Car toi tu me parles d'essayer le TPLink , mais je ne sais plus si je l'ai déjà testé
Et Chris parle de réinstaller AppleIntel1000 dans le lonetworkingFamilly , mais comment : avec le KEXT DROPLET MOJAVE
Ou alors je dois éditer le lien de INSALENIMAC , mais là j'ai peur de faire une gourde , car je pige pas bien ce que je dois faire
Pour clover je comprends que je dois rajouter dans clover.config
KextsToPatch , la je sais pas vraiment de tête, mais je regarde tantôt quand je serais rentré.
Then either add this to your DSDT or make a SSDT , là je suis pommé car je n'ai jamais fait de DSDT ni de SSDT

Phil

_________________
Z8NA dual xeon X5675 , 48gb ecc , Win10 ssd 240gb , Mojave SSd240gb , Rx580 pulse 8gb , icy dock Mb524SP ,
carte ASUS MIO (ALC892) , sous Watercooling  avec alim 850Watts .
philaudio
philaudio
Top usr
Top usr

Date d'inscription : 19/01/2015
Age : 49
Localisation : Tournai Belgique

Revenir en haut Aller en bas

Z8na-d6  mojave  Empty Re: Z8na-d6 mojave

Message par arcade33 Mar 19 Nov - 9:30

le TP-LINK  c'est pas un kext !!!!
c'est un lien vers une carte ethernet qui devrait fonctionnait sous MOJAVE
LE IONetworkingFamily.kext IL EST DANS DANS S/L/E de MOJAVE
tu le copies sur ton bureau
comme ça
Z8na-d6  mojave  Captu429
ensuite tu clic droit dessus et tu fais afficher le contenu du paquet
tu ouvres Contents/Plungins et tu colles dedans AppleIntelE1000e.kext
comme ça
Z8na-d6  mojave  Captu431
et aprés tu installes avec KEXT DROPLET dans  S/L/E
kext droplet va te faire une sauvegarde de ton IONetworkingFamily.kext original sur ton bureau
ensuite tu reboot

_________________
mes configs:
Z8na-d6  mojave  Con10

si nous vous avons aidé faites des TUTOS de vos installations
merci d'avance
je ne réponds plus à ceux qui ne se sont pas présentés et mis matériel dans leurs profils
arcade33
arcade33
Souverain
Souverain

Date d'inscription : 27/10/2013
Age : 66
Localisation : LANGON 33 - FRANCE

Revenir en haut Aller en bas

Z8na-d6  mojave  Empty Re: Z8na-d6 mojave

Message par philaudio Mar 19 Nov - 9:41

Ok j'avoue n'avoir pas regarder car je suis'au travail, mais le plus dur est de trouver une carte au format pci et non pci-e car c'est le seul emplacement qu'il me reste et cela ne cours pas les rues.
Super merci , la c'est plus claire pour moi.


Dernière édition par philaudio le Mar 19 Nov - 9:46, édité 1 fois
philaudio
philaudio
Top usr
Top usr

Date d'inscription : 19/01/2015
Age : 49
Localisation : Tournai Belgique

Revenir en haut Aller en bas

Z8na-d6  mojave  Empty Re: Z8na-d6 mojave

Message par arcade33 Mar 19 Nov - 9:42

@philaudio a écrit:Ok j'avoue n'avoir pas regarder car je suis'au travail, mais le plus dur est de trouver une carte au format pci et non pci-e car c'est le seul emplacement qu'il me reste et cela ne cours pas les rues.
j'ai edité au dessus !!!

_________________
mes configs:
Z8na-d6  mojave  Con10

si nous vous avons aidé faites des TUTOS de vos installations
merci d'avance
je ne réponds plus à ceux qui ne se sont pas présentés et mis matériel dans leurs profils
arcade33
arcade33
Souverain
Souverain

Date d'inscription : 27/10/2013
Age : 66
Localisation : LANGON 33 - FRANCE

Revenir en haut Aller en bas

Z8na-d6  mojave  Empty Re: Z8na-d6 mojave

Message par philaudio Mer 20 Nov - 14:23

Bonsoir
Tester :faudrais essayer AppleIntelE1000 dans le IonetwokingFamilly (Plugins) et réinstaller ce kext proprement ???
Mais toujours le même problème.

par chris1111

Il y en a un qui a trouver une solution viable pour ce chipset réseau avec bien sur le kext IntelMausi dans Clover 
https://www.insanelymac.com/forum/topic/332821-intel-82574l/

Soucis est que je ne sais pas comment faire la partie ssdt ?

Maintenant comment être sur que cela ne vient pas d'une autre ressource qui bloque ou qu'il provoque cette latence ?

Phil

_________________
Z8NA dual xeon X5675 , 48gb ecc , Win10 ssd 240gb , Mojave SSd240gb , Rx580 pulse 8gb , icy dock Mb524SP ,
carte ASUS MIO (ALC892) , sous Watercooling  avec alim 850Watts .
philaudio
philaudio
Top usr
Top usr

Date d'inscription : 19/01/2015
Age : 49
Localisation : Tournai Belgique

Revenir en haut Aller en bas

Z8na-d6  mojave  Empty Re: Z8na-d6 mojave

Message par chris1111 Jeu 21 Nov - 5:08

Bin sinon tu ajout le device a ton DSDT.aml

_________________
Si notre forum t'a aidé. S'il te plaît, pense à faire un don pour nous soutenir financièrement. Merci !

Faite des Tutos d'installation après avoir réussi votre Hackintosh

La charte
chris1111
chris1111
Admin
Admin

Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

https://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Z8na-d6  mojave  Empty Re: Z8na-d6 mojave

Message par philaudio Jeu 21 Nov - 9:02

Bonjour chris ,
Comme je suis sur le doute du réseaux, j'ai acheté la tplink que Arcade m'a suggéré.
Comme cela je pourrais être fixé si c'est bien le réseaux ou alors un autre soucis ailleurs
Jai regardé mais je n'ai pas de DSDT actuellement et comme je suis vraiment novice je découvre petit à petit , déjà pas facile à installer pour moi mes 2 premiers hackintosh simplement suivant les 2 hardware différents.

Phil

_________________
Z8NA dual xeon X5675 , 48gb ecc , Win10 ssd 240gb , Mojave SSd240gb , Rx580 pulse 8gb , icy dock Mb524SP ,
carte ASUS MIO (ALC892) , sous Watercooling  avec alim 850Watts .
philaudio
philaudio
Top usr
Top usr

Date d'inscription : 19/01/2015
Age : 49
Localisation : Tournai Belgique

Revenir en haut Aller en bas

Z8na-d6  mojave  Empty Re: Z8na-d6 mojave

Message par arcade33 Jeu 21 Nov - 9:54

@philaudio a écrit:Bonjour chris ,
Comme je suis sur le doute du réseaux,  j'ai acheté la tplink que Arcade m'a suggéré.
Comme cela je pourrais être fixé si c'est bien le réseaux ou alors un autre soucis ailleurs
Jai regardé mais je n'ai pas de DSDT actuellement et comme je suis vraiment novice je découvre petit à petit , déjà pas facile à installer pour moi mes 2 premiers hackintosh simplement suivant les 2 hardware différents.

Phil
pour le dsdt !!!!
au boot de clover tu cliques sur F4 et F5
quand ta machine est démarrée tu vas dans ta partition EFI
CLOVER/ACPI/ORIGIN
DEDANS TU DEVRAIS TROUVER UN DSDT.AML + des ssdt.aml
ce DSDT.AML tu le mets dans CLOVER/ACPI/PATCHED

_________________
mes configs:
Z8na-d6  mojave  Con10

si nous vous avons aidé faites des TUTOS de vos installations
merci d'avance
je ne réponds plus à ceux qui ne se sont pas présentés et mis matériel dans leurs profils
arcade33
arcade33
Souverain
Souverain

Date d'inscription : 27/10/2013
Age : 66
Localisation : LANGON 33 - FRANCE

Revenir en haut Aller en bas

Z8na-d6  mojave  Empty Re: Z8na-d6 mojave

Message par philaudio Jeu 21 Nov - 10:58

Merci tu viens de m'apprendre encore une chose, mais si je fais F4 ou F5 jai droits a des écritures rouge x64 exceptions.....
Obligé de faire reset
J'ai bien le fichier DSDT.AML et je l'ai copié dans acpi/patched
J'ai pleins autres fichier dans clover acpi origine ?

voici le rapport de la Z8NA aussi ,
https://drive.google.com/file/d/1gM8q5zQuEc5au2TYL9n7esp08j0CxjPU/view?usp=sharing

Promis , dés que mes 2 hackintosh tournent , je donne un don pour le forum
philaudio
philaudio
Top usr
Top usr

Date d'inscription : 19/01/2015
Age : 49
Localisation : Tournai Belgique

Revenir en haut Aller en bas

Z8na-d6  mojave  Empty Re: Z8na-d6 mojave

Message par arcade33 Ven 22 Nov - 3:11

envoie ton dossier EFI complet COMPRÉSSÉ
que je voie ce que tu as fait !!!
merci

_________________
mes configs:
Z8na-d6  mojave  Con10

si nous vous avons aidé faites des TUTOS de vos installations
merci d'avance
je ne réponds plus à ceux qui ne se sont pas présentés et mis matériel dans leurs profils
arcade33
arcade33
Souverain
Souverain

Date d'inscription : 27/10/2013
Age : 66
Localisation : LANGON 33 - FRANCE

Revenir en haut Aller en bas

Z8na-d6  mojave  Empty Re: Z8na-d6 mojave

Message par philaudio Ven 22 Nov - 3:56


voilà mon dossier EFI
https://drive.google.com/drive/folders/1-B68z5CD2OgDq_gga_GTVniDWo4XITe4?usp=sharing

Merci , Phil



_________________
Z8NA dual xeon X5675 , 48gb ecc , Win10 ssd 240gb , Mojave SSd240gb , Rx580 pulse 8gb , icy dock Mb524SP ,
carte ASUS MIO (ALC892) , sous Watercooling  avec alim 850Watts .
philaudio
philaudio
Top usr
Top usr

Date d'inscription : 19/01/2015
Age : 49
Localisation : Tournai Belgique

Revenir en haut Aller en bas

Z8na-d6  mojave  Empty Re: Z8na-d6 mojave

Message par philaudio Mer 4 Déc - 4:19

bonjour à tous,

comme c'est du matériel de récupération que j'utilisais , je faisais l'install sur un SSD 40gb intel , et c'est bien lui qui me donné droit à la roue multicolor et non la carte réseaux ni audio , j'ai refait une propre install sur un SSD neuf et là c'est nickel, plus de latence.

par contre comme je suis en mode Legacy , j'ai formaté le SSD en GPUI mais impossible d'installer Win10 , donc je vais mettre un SSD pour chaque OS , ce sera plus simple.

Phil

_________________
Z8NA dual xeon X5675 , 48gb ecc , Win10 ssd 240gb , Mojave SSd240gb , Rx580 pulse 8gb , icy dock Mb524SP ,
carte ASUS MIO (ALC892) , sous Watercooling  avec alim 850Watts .
philaudio
philaudio
Top usr
Top usr

Date d'inscription : 19/01/2015
Age : 49
Localisation : Tournai Belgique

Revenir en haut Aller en bas

Z8na-d6  mojave  Empty Re: Z8na-d6 mojave

Message par jeandemi Ven 1 Mai - 17:27

la Z8NA-D6 n'est pas UEFI, l'installation doit se faire en LEGACY

Le SMBIOS à choisir est MacPro 5,1 (OS Maxi: Mojave)

le AppleIntelE1000e.kext est bien le bon driver pour les 2 cartes réseau Intel présentes sur cette carte mère.
Voici une capture d'écran du dossier Librairy/Extensions/ de celle que j'ai montée:
Z8na-d6  mojave  Dossie10

Si tu veux activer les ports SATA3/SAS2, je te conseille le PIKE2008 que l'on peut trouver pour environ 15€ d'occasion sur AliExpress. Il te faut alors les deux kext AstekFusion2 que tu peux voir sur l'image. Le débit des SSD est plus intéressant (450Mb/s en SATA3 contre limité à 300Mb/s voire plus souvent 250 en SATA2 sur le contrôleur Intel)

La mise en veille ne fonctionne pas, il n'y a que S1 dans le BIOS alors qu'il faut S3 pour que cela fonctionne

enfin, pour 50€, tu peux avoir 2 Xeon 6 coeurs/12 Threads à 3,06GHz, un bon moyen d'avoir une solide machine à bas prix

Petite question: est-ce que la tienne met aussi 1 minute après avoir poussé le bouton ON avant d'afficher quelque chose à l'écran? Avant d'avoir la Z8NA-D6, j'avais une Z8NR-D12 qui faisait ça aussi, je ne sais pas comment résoudre ça
jeandemi
jeandemi

Date d'inscription : 23/04/2020

Revenir en haut Aller en bas

Z8na-d6  mojave  Empty Re: Z8na-d6 mojave

Message par philaudio Sam 2 Mai - 14:14

salut ,

pour la mise ne veille , il faut que je regarde je ne sais plus car pour le moment je suis sur UnRaid avec cette config.
Pour le temps de démarrage avant d'avoir quelque chose à l'écran je dirais 20 sec,
cela commence par 8601 en bas à droite de l'écran puis tu arrives au boot du bios
1 min c'est le temps total avant que j'arrive sur le bureau de Mojave.

je vérifie S1 et S3 : as tu bien mis le dernier bios 1303 ?

Phil


Dernière édition par philaudio le Lun 20 Juil - 12:26, édité 1 fois

_________________
Z8NA dual xeon X5675 , 48gb ecc , Win10 ssd 240gb , Mojave SSd240gb , Rx580 pulse 8gb , icy dock Mb524SP ,
carte ASUS MIO (ALC892) , sous Watercooling  avec alim 850Watts .
philaudio
philaudio
Top usr
Top usr

Date d'inscription : 19/01/2015
Age : 49
Localisation : Tournai Belgique

Revenir en haut Aller en bas

Z8na-d6  mojave  Empty Re: Z8na-d6 mojave

Message par jeandemi Sam 2 Mai - 15:03

J'ai mis le dernier BIOS qui était disponible il y a 1 an...
J'ai dû désactiver l'arrêt en cas d'erreur, sinon le boot s'arrêtait pour le port COM (qui doit être coupé pour OS-X)
jeandemi
jeandemi

Date d'inscription : 23/04/2020

Revenir en haut Aller en bas

Z8na-d6  mojave  Empty Re: Z8na-d6 mojave

Message par philaudio Jeu 12 Nov - 15:09

bonjour à tous,

je suis encore avec ma Z8na-d6 sur lequel j'ai installé Mojave sur un SSD240Gb neuf ( plus de roue qui tourne ) et j'ai sus utiliser la carte réseaux intégrée ( enfin)
le point ou cela pause encore un problème , c'est avec la carte son:
Carte son ASUS MIO avec chipset ALC892 , mais impossible de la faire fonctionner avec :
AppleHDA
AppleALC
VoodooHDA

j'aurais besoin d'une aide si possible , merci

_________________
Z8NA dual xeon X5675 , 48gb ecc , Win10 ssd 240gb , Mojave SSd240gb , Rx580 pulse 8gb , icy dock Mb524SP ,
carte ASUS MIO (ALC892) , sous Watercooling  avec alim 850Watts .
philaudio
philaudio
Top usr
Top usr

Date d'inscription : 19/01/2015
Age : 49
Localisation : Tournai Belgique

Revenir en haut Aller en bas

Z8na-d6  mojave  Empty Re: Z8na-d6 mojave

Message par emax31 Ven 13 Nov - 1:45

Tu testes avec AppleALC.kext comme kext il te faut également Lilu.kext
Tu ne dois pas avoir VoodooHDA.kext et AppleALC.kext c'est l'un ou l'autre
dans le boot args tu mets alcid=1 ou 7
tu peux le faire au bootloader à options et quand ça marche tu le mets définitivement dans le config

_________________
 Thèmes  :

Icnspack-Builder & source thème by chris1111
Z8na-d6  mojave  Flavou14
Z8na-d6  mojave  26191810
Z8na-d6  mojave  28143910
Z8na-d6  mojave  28113810



Important : Une fois résolu, l'auteur du sujet peut ajouter [Résolu] au début du titre en cliquant sur Editer de son premier message, et ajouter un bref récapitulatif de la solution à la fin de celui-ci ou mieux faire un tuto. Merci.
emax31
emax31
Gourou
Gourou

Date d'inscription : 04/12/2013
Localisation : Ariège - Grenoble - France

Revenir en haut Aller en bas

Z8na-d6  mojave  Empty Re: Z8na-d6 mojave

Message par philaudio Ven 13 Nov - 7:27

Bonjour Emax31,

j'ai lilu.kext et WateverGreen.kext : j'en ai besoin pour ma RX580
avec AppleALC , pas de son
avec VoodooHDA , j'ai un semblant de son , mais incorrecte
boot args tu mets alcid=1 ou 7 : je ne connaissais pas .
Comme j'ai viré ma carte MIO , je l'ai remplacé par ma CMI8738 qui ne pause pas de problème . j'ai perdu 5 jours sur cette MIO , alors je laisse tombé , car même une connaissance qui a la même config on est arrivé à rien de mieux.

Merci, Phil


_________________
Z8NA dual xeon X5675 , 48gb ecc , Win10 ssd 240gb , Mojave SSd240gb , Rx580 pulse 8gb , icy dock Mb524SP ,
carte ASUS MIO (ALC892) , sous Watercooling  avec alim 850Watts .
philaudio
philaudio
Top usr
Top usr

Date d'inscription : 19/01/2015
Age : 49
Localisation : Tournai Belgique

Revenir en haut Aller en bas

Z8na-d6  mojave  Empty Re: Z8na-d6 mojave

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum