HACKINTOSH MONTRÉAL & FRANCE

En chantier - Page 2 Popup110
Vous devez lire la charte et vous présenter avant de poster!
➤  La Charte du Forum

➤  Présentation

En chantier

Page 2 sur 2 Précédent  1, 2

Aller en bas

En chantier - Page 2 Empty En chantier

Message par Exegex le Dim 1 Déc - 3:41

Rappel du premier message :

Salut à tous,

Je suis français, 47 ans et ingé son de formation, et je m'essaie au montage d'un bel Hackintosh.
Je ne connais pas bien les rouages de MacOs, alors j'ai encore du taff....
Pour l'instant bloqué dans clover au chargement d'Apfs module start 1393.
Mais j'ai bon espoir.

Ah si, j'oubliais.. comme un c.. je viens d'installer par erreur clover sur mon macbook, qui, du coup, est bloqué au démarrage !!

Y a des jours comme ça...
Exegex
Exegex

Date d'inscription : 01/12/2019

Revenir en haut Aller en bas


En chantier - Page 2 Empty Re: En chantier

Message par Exegex le Dim 1 Déc - 10:47

Il ne vas pas au bout de l'installation. Il me signale une erreur dans les dernières secondes.
Exegex
Exegex

Date d'inscription : 01/12/2019

Revenir en haut Aller en bas

En chantier - Page 2 Empty Re: En chantier

Message par Exegex le Dim 1 Déc - 10:54

Je viens de regarder le dossier efi et il n'y a que le dossier apple et boot dedans..
Exegex
Exegex

Date d'inscription : 01/12/2019

Revenir en haut Aller en bas

En chantier - Page 2 Empty Re: En chantier

Message par Exegex le Dim 1 Déc - 11:00

En désespoir de cause j'ai booté sur Filevault et ça a démarré.... ouf !!! Pourtant je pensais ne pas l'avoir activé ...?
Exegex
Exegex

Date d'inscription : 01/12/2019

Revenir en haut Aller en bas

En chantier - Page 2 Empty Re: En chantier

Message par Tibbie le Dim 1 Déc - 11:18

Je viens d'installer un High Sierra pour vérifier.

Dans la partition EFI tu dois avoir:
- un dossier EFI qui contient un dossier Apple
- éventuellement un fichier Bootlog

Mais il n'y a pas de fichier "BOOT". C'est lui qu'il faut enlever.

_________________
Tibbie
Tibbie
Tibbie
Super usr
Super usr

Date d'inscription : 03/05/2017
Localisation : Suisse

Revenir en haut Aller en bas

En chantier - Page 2 Empty Re: En chantier

Message par Tibbie le Dim 1 Déc - 11:41

Si tu parviens à démarrer, reprends le Terminal et enlève ce fichier Boot.



Rappel des étapes à suivre

Faire la liste des partitions présentes
diskutil list

Dans l'affichage obtenu, repérer le N° de la partition EFI. Dans cet exemple c'est disk0s1

/dev/disk0
#: TYPE                     NAME          SIZE       IDENTIFIER
0: GUID_partition_scheme                  *251.0 GB  disk0
1: EFI                                    209.7 MB   disk0s1
2: Apple_HFS                Macintosh HD  250.1 GB   disk0s2
3: Apple_Boot               Recovery HD   650.0 MB   disk0s3


Créer un dossier dans lequel la partition EFI sera montée
sudo mkdir /Volumes/efi

Monter la partition EFI
sudo mount -t msdos /dev/disk0s1 /Volumes/efi

Se déplacer dans la partition EFI pour atteindre l'emplacement où était Clover
cd /Volumes/efi/efi

Demander la liste du contenu pour vérifier
ls

Tu devrais avoir ceci:
Apple  Boot

Supprimer Boot
rm -R Boot

Quitter le Terminal et redémarrer
sudo shutdown -r now


Dernière édition par Tibbie le Dim 1 Déc - 12:33, édité 1 fois

_________________
Tibbie
Tibbie
Tibbie
Super usr
Super usr

Date d'inscription : 03/05/2017
Localisation : Suisse

Revenir en haut Aller en bas

En chantier - Page 2 Empty Re: En chantier

Message par Exegex le Dim 1 Déc - 12:01

En fait, je suis sous Sierra. Pas High Sierra... je t'avais dit que j'étais un boulet...
Exegex
Exegex

Date d'inscription : 01/12/2019

Revenir en haut Aller en bas

En chantier - Page 2 Empty Re: En chantier

Message par Tibbie le Dim 1 Déc - 12:06

Sierra, Ok. Mais c'est un peu "la même famille" (comme Mojave et Catalina).
As-tu pu démarrer et ouvrir une fenêtre de Terminal ?

Si ce n'est pas le cas, il faut reprendre le démarrage avec:
Option + ⌘ + R
ou éventuellement: Maj + Option + ⌘ + R.

_________________
Tibbie
Tibbie
Tibbie
Super usr
Super usr

Date d'inscription : 03/05/2017
Localisation : Suisse

Revenir en haut Aller en bas

En chantier - Page 2 Empty Re: En chantier

Message par Exegex le Dim 1 Déc - 12:08

YES !!! C'est tout bon !!! (il fallait que je rajoute -r pour supprimer le répertoire Boot.
Tu es un chef ! C'était pas si simple et j'ai pas tout compris ce que je faisais... mais... merci de tout coeur... Maintenant je vais faire plus attention
Exegex
Exegex

Date d'inscription : 01/12/2019

Revenir en haut Aller en bas

En chantier - Page 2 Empty Re: En chantier

Message par Exegex le Dim 1 Déc - 12:12

Maintenant il faut que je m'attelle à l'installe de mon hackintosh.
Apparemment le bios de ma carte mère serait en cause...
Exegex
Exegex

Date d'inscription : 01/12/2019

Revenir en haut Aller en bas

En chantier - Page 2 Empty Re: En chantier

Message par Tibbie le Dim 1 Déc - 12:24

@Exegex a écrit:YES !!! C'est tout bon !!! (il fallait que je rajoute -r pour supprimer le répertoire Boot.
Tu es un chef ! C'était pas si simple et j'ai pas tout compris ce que je faisais... mais... merci de tout coeur... Maintenant je vais faire plus attention
BRAVO ! Toutes mes félicitations ! applaudi applaudi applaudi

Pour le fin mot de l'histoire, je te contacte par message privé.

_________________
Tibbie
Tibbie
Tibbie
Super usr
Super usr

Date d'inscription : 03/05/2017
Localisation : Suisse

Revenir en haut Aller en bas

En chantier - Page 2 Empty Re: En chantier

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Page 2 sur 2 Précédent  1, 2

Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum