HACKINTOSH MONTRÉAL & FRANCE

ALC898  Audio ok mais pas de son sur HDMI  Popup110
Vous devez lire la charte et vous présenter avant de poster!
➤  La Charte du Forum

➤  Présentation
HACKINTOSH MONTRÉAL & FRANCE
Vous souhaitez réagir à ce message ? Créez un compte en quelques clics ou connectez-vous pour continuer.

ALC898 Audio ok mais pas de son sur HDMI

Aller en bas

ALC898  Audio ok mais pas de son sur HDMI  Empty ALC898 Audio ok mais pas de son sur HDMI

Message par papoun le Jeu 19 Déc 2019 - 10:53

Bonjour , j'aimerai résoudre la sortie audio HDMI .Mon audio est fonctionnelle avec appleALC   id 98. Mais pas de codec de chargé pour l'audio HDMI ou Dp.
Mes Connecteurs sont correctement patchés, pas de modif liée a l'audio dans le DSDT.
Neanmoin j'arrive à obtenir l'audio sur HDMI ou DP lorsque je boot avec un Config.plist en usurpant le Kabylake par un skylake avec l’argument  Lillu cpu =8  et un plateforme ID pour une HD530. Dans ce cas j'ai l'audio est bien détecté realteck & intel HDMI  et fonctionnel avec layout 98...
Si je reboot avec mon config.plist normal : plus d'audio HDMI.
Par contre , et la  ça deviens intéressant , si lors de ma sessions en version "usurpation Skylake" et que je reconstruit le cache (avec Kext beat) je conserve l 'audio  HDMI  lorsque je reboot avec ma config Kaby  plist normal.  Mais si je reconstruit a nouveau le cache et les permission je perd l'audio par HDMI.....
Voila j'espere que quelqu'un pourra m'eclairer sur la question.
Merci par avance ,
Ps bonne fetede fin d'année...

_________________
Portable MSI GP72M 7REX-1285FR LEOPARD
i7-7700HQ (2,80 GHz)  16Go DDR4
NVIDIA GeForce GTX 1050 Ti 4Go DDR5
SSD M.2 512 Go PCIe + HDD  1To 5400t
papoun
papoun

Date d'inscription : 08/11/2014
Age : 52
Localisation : France 68

Revenir en haut Aller en bas

ALC898  Audio ok mais pas de son sur HDMI  Empty Re: ALC898 Audio ok mais pas de son sur HDMI

Message par chris1111 le Jeu 19 Déc 2019 - 11:35


_________________
Faite des Tutos d'installation après avoir réussi votre Hackintosh

La charte
chris1111
chris1111
Admin
Admin

Date d'inscription : 19/12/2012
Localisation : Laval. Québec Canada

https://www.hackintosh-montreal.com

Revenir en haut Aller en bas

ALC898  Audio ok mais pas de son sur HDMI  Empty Re: ALC898 Audio ok mais pas de son sur HDMI

Message par papoun le Jeu 19 Déc 2019 - 11:38

Merci a toi je test et reviens vers vous

_________________
Portable MSI GP72M 7REX-1285FR LEOPARD
i7-7700HQ (2,80 GHz)  16Go DDR4
NVIDIA GeForce GTX 1050 Ti 4Go DDR5
SSD M.2 512 Go PCIe + HDD  1To 5400t
papoun
papoun

Date d'inscription : 08/11/2014
Age : 52
Localisation : France 68

Revenir en haut Aller en bas

ALC898  Audio ok mais pas de son sur HDMI  Empty Re: ALC898 Audio ok mais pas de son sur HDMI

Message par papoun le Jeu 19 Déc 2019 - 11:58

Hello Criss1111,
je viens de tester le Kext  dans clover , mais sa ne marche pas ....

_________________
Portable MSI GP72M 7REX-1285FR LEOPARD
i7-7700HQ (2,80 GHz)  16Go DDR4
NVIDIA GeForce GTX 1050 Ti 4Go DDR5
SSD M.2 512 Go PCIe + HDD  1To 5400t
papoun
papoun

Date d'inscription : 08/11/2014
Age : 52
Localisation : France 68

Revenir en haut Aller en bas

ALC898  Audio ok mais pas de son sur HDMI  Empty Re: ALC898 Audio ok mais pas de son sur HDMI

Message par chris1111 le Jeu 19 Déc 2019 - 12:07

A tu essayer le dernier WhateverGreen.kext

_________________
Faite des Tutos d'installation après avoir réussi votre Hackintosh

La charte
chris1111
chris1111
Admin
Admin

Date d'inscription : 19/12/2012
Localisation : Laval. Québec Canada

https://www.hackintosh-montreal.com

Revenir en haut Aller en bas

ALC898  Audio ok mais pas de son sur HDMI  Empty Re: ALC898 Audio ok mais pas de son sur HDMI

Message par papoun le Jeu 19 Déc 2019 - 12:14

Normalement tous mes Kexts sont a jour,
WEG: 1.3.5
AppleALC 1.4.4
Lilu 1.4.0
VirtualSMC1.9.2

?

_________________
Portable MSI GP72M 7REX-1285FR LEOPARD
i7-7700HQ (2,80 GHz)  16Go DDR4
NVIDIA GeForce GTX 1050 Ti 4Go DDR5
SSD M.2 512 Go PCIe + HDD  1To 5400t
papoun
papoun

Date d'inscription : 08/11/2014
Age : 52
Localisation : France 68

Revenir en haut Aller en bas

ALC898  Audio ok mais pas de son sur HDMI  Empty Re: ALC898 Audio ok mais pas de son sur HDMI

Message par papoun le Mer 19 Fév 2020 - 12:20

Bonjour , je me permet de faire remonter mon poste , je n'ai tj pas trouvé la solution...
Si quelqu'un a un idée , merci par avance.

_________________
Portable MSI GP72M 7REX-1285FR LEOPARD
i7-7700HQ (2,80 GHz)  16Go DDR4
NVIDIA GeForce GTX 1050 Ti 4Go DDR5
SSD M.2 512 Go PCIe + HDD  1To 5400t
papoun
papoun

Date d'inscription : 08/11/2014
Age : 52
Localisation : France 68

Revenir en haut Aller en bas

ALC898  Audio ok mais pas de son sur HDMI  Empty Re: ALC898 Audio ok mais pas de son sur HDMI

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum