HACKINTOSH MONTRÉAL & FRANCE

RÉSOLU-Mauvaise utilisation de Clover 2.5 V6  Popup110
Vous devez lire la charte et vous présenter avant de poster!
➤  La Charte du Forum

➤  Présentation
-35%
Le deal à ne pas rater :
Promo sur les baskets Nike Air Max 200 – Noir/Blanc
81 € 125 €
Voir le deal

RÉSOLU-Mauvaise utilisation de Clover 2.5 V6

Aller en bas

RÉSOLU-Mauvaise utilisation de Clover 2.5 V6  Empty RÉSOLU-Mauvaise utilisation de Clover 2.5 V6

Message par Creator81 le Sam 4 Jan - 4:35

Bonjours,
Suite a un plantage de mon ssd je décide de mettre a jour ma config , nouveaux ssd m.2 et nouvelle Carte Graphique AMD pour passer sous Mojave.
Je prépare une Nouvelle installe de Mojave sur Hdd externe avec Clover 2.5 V6 en suivent le tuto de se fabuleux forum.
Et c'est la que les problèmes commence impossible de lancer l’installation j’essaie divers options de démarrage plusieurs driver de mémoire tjrs bloquer sur la pmme  evil2

Décourager je fouille dans mes tiroirs et je tombe sur une vielle clé usb  avec une installe et post-installe de Mojave provenant d'une source don on ne parle pas ici...
Et la  ca Boot confused

Donc je suis sur que le problème ne viens pas des réglages du Bios.
Je monte les partitions EFI je compare les driver et Keks je configure l'installe de Clover 2.5 V6 avec les même driver, je redémarre ca boot tjrs pas.
J'ai du faire une Mauvaise installation de Clover mais je trouve pas ou ça cloche    compress

je suis sur que le problème est simple jus un clic mais je ne trouve pas la solution.
Il manque un driver dans mon installe de Clover ou deux driver sont en conflit ?
D'autre idée?
Fichiers joints
RÉSOLU-Mauvaise utilisation de Clover 2.5 V6  Attachment
config.plist.zip Fichier Config.plistVous n'avez pas la permission de télécharger les fichiers joints.(3 Ko) Téléchargé 6 fois

_________________
Hackintosh     RÉSOLU-Mauvaise utilisation de Clover 2.5 V6  3102075278
Asus Maximus Ranger z97 (1150)
Intel I7 4770
DDR3 Corsair 1600 (16Go)

Msi GTX 1070 aero OC
Sapphire radeon rx580 8go
Kingspek ssd 500Go (OSx Sierra)
Samsung ssd 970 M.2 250Go (OSx Mojave)
ssd Kingspec 500Go
Creator81
Creator81

Date d'inscription : 12/01/2019
Localisation : Lausanne (suisse)

Revenir en haut Aller en bas

RÉSOLU-Mauvaise utilisation de Clover 2.5 V6  Empty Re: RÉSOLU-Mauvaise utilisation de Clover 2.5 V6

Message par Creator81 le Sam 11 Jan - 23:48

Bon petit retour,

J'ai essayer plusieurs version de Clover, plusieurs driver, mis a jour de Clover (5103) ext, ext.

Après plusieurs soirée de boot, reboot, noboot, écrans noir et pomme immangeable.          ha4   
Toujours le même problème de blocage sur la pomme.  
Après une petit pause de mes essais infructueux j'y retourne et me penche sur les réglage (option) de Clover,
Bingo    applaudi  

Le problème ne  venait  pas de l'utilisation de Clover ni du choix des driver mais de la config.plist par défaut qui n'est pas optimiser pour  mon matérielle.

Mais le Problème n'est que partiellement résolut car il m'est impossible d'effectuer une installation ou mis a jours de Catalina avec cet config,plist que je vous met a dispo,si quelqu'un a envie de regarder  pour trouver pourquoi Mojave boot mais pas Catalina avec Clover 5103.  construction

_________________
Hackintosh     RÉSOLU-Mauvaise utilisation de Clover 2.5 V6  3102075278
Asus Maximus Ranger z97 (1150)
Intel I7 4770
DDR3 Corsair 1600 (16Go)

Msi GTX 1070 aero OC
Sapphire radeon rx580 8go
Kingspek ssd 500Go (OSx Sierra)
Samsung ssd 970 M.2 250Go (OSx Mojave)
ssd Kingspec 500Go
Creator81
Creator81

Date d'inscription : 12/01/2019
Localisation : Lausanne (suisse)

Revenir en haut Aller en bas

RÉSOLU-Mauvaise utilisation de Clover 2.5 V6  Empty Re: RÉSOLU-Mauvaise utilisation de Clover 2.5 V6

Message par Creator81 le Sam 11 Jan - 23:50

ICI
Fichiers joints
RÉSOLU-Mauvaise utilisation de Clover 2.5 V6  Attachment
config.plist.NoCatalina.zip Vous n'avez pas la permission de télécharger les fichiers joints.(3 Ko) Téléchargé 8 fois

_________________
Hackintosh     RÉSOLU-Mauvaise utilisation de Clover 2.5 V6  3102075278
Asus Maximus Ranger z97 (1150)
Intel I7 4770
DDR3 Corsair 1600 (16Go)

Msi GTX 1070 aero OC
Sapphire radeon rx580 8go
Kingspek ssd 500Go (OSx Sierra)
Samsung ssd 970 M.2 250Go (OSx Mojave)
ssd Kingspec 500Go
Creator81
Creator81

Date d'inscription : 12/01/2019
Localisation : Lausanne (suisse)

Revenir en haut Aller en bas

RÉSOLU-Mauvaise utilisation de Clover 2.5 V6  Empty Re: RÉSOLU-Mauvaise utilisation de Clover 2.5 V6

Message par emax31 le Dim 12 Jan - 2:21

essaye maintenant
Fichiers joints
RÉSOLU-Mauvaise utilisation de Clover 2.5 V6  Attachment
config.plist_mod_NoCatalina.plist.zip Vous n'avez pas la permission de télécharger les fichiers joints.(3 Ko) Téléchargé 10 fois

_________________
Le Dragon :


Version Clover

RÉSOLU-Mauvaise utilisation de Clover 2.5 V6  Le_dra10


*******************************************************************************************************************************

Version OpenCore
RÉSOLU-Mauvaise utilisation de Clover 2.5 V6  Dbg_0510



 Geekbench   :

RÉSOLU-Mauvaise utilisation de Clover 2.5 V6  Geekbe10


Important : Une fois résolu, l'auteur du sujet peut ajouter [Résolu] au début du titre en cliquant sur Editer de son premier message, et ajouter un bref récapitulatif de la solution à la fin de celui-ci ou mieux faire un tuto. Merci.
avatar
emax31
Gourou
Gourou

Date d'inscription : 04/12/2013
Localisation : Ariège - Grenoble - France

Revenir en haut Aller en bas

RÉSOLU-Mauvaise utilisation de Clover 2.5 V6  Empty Re: RÉSOLU-Mauvaise utilisation de Clover 2.5 V6

Message par Creator81 le Dim 12 Jan - 4:18

Merci,
ça donne ça

_________________
Hackintosh     RÉSOLU-Mauvaise utilisation de Clover 2.5 V6  3102075278
Asus Maximus Ranger z97 (1150)
Intel I7 4770
DDR3 Corsair 1600 (16Go)

Msi GTX 1070 aero OC
Sapphire radeon rx580 8go
Kingspek ssd 500Go (OSx Sierra)
Samsung ssd 970 M.2 250Go (OSx Mojave)
ssd Kingspec 500Go
Creator81
Creator81

Date d'inscription : 12/01/2019
Localisation : Lausanne (suisse)

Revenir en haut Aller en bas

RÉSOLU-Mauvaise utilisation de Clover 2.5 V6  Empty Re: RÉSOLU-Mauvaise utilisation de Clover 2.5 V6

Message par Creator81 le Dim 12 Jan - 4:19

ICI
Fichiers joints
RÉSOLU-Mauvaise utilisation de Clover 2.5 V6  Attachment
nobootcatalina.jpg.zip Vous n'avez pas la permission de télécharger les fichiers joints.(8 Mo) Téléchargé 6 fois

_________________
Hackintosh     RÉSOLU-Mauvaise utilisation de Clover 2.5 V6  3102075278
Asus Maximus Ranger z97 (1150)
Intel I7 4770
DDR3 Corsair 1600 (16Go)

Msi GTX 1070 aero OC
Sapphire radeon rx580 8go
Kingspek ssd 500Go (OSx Sierra)
Samsung ssd 970 M.2 250Go (OSx Mojave)
ssd Kingspec 500Go
Creator81
Creator81

Date d'inscription : 12/01/2019
Localisation : Lausanne (suisse)

Revenir en haut Aller en bas

RÉSOLU-Mauvaise utilisation de Clover 2.5 V6  Empty Re: RÉSOLU-Mauvaise utilisation de Clover 2.5 V6

Message par arcade33 le Dim 12 Jan - 5:09

CELLE LÀ
Fichiers joints
RÉSOLU-Mauvaise utilisation de Clover 2.5 V6  Attachment
config.plist.zip Vous n'avez pas la permission de télécharger les fichiers joints.(3 Ko) Téléchargé 3 fois

_________________
mes configs:
RÉSOLU-Mauvaise utilisation de Clover 2.5 V6  Con10

si nous vous avons aidé faites des TUTOS de vos installations
merci d'avance
je ne réponds plus à ceux qui ne se sont pas présentés et mis matériel dans leurs profils
arcade33
arcade33
Souverain
Souverain

Date d'inscription : 27/10/2013
Age : 65
Localisation : LANGON 33 - FRANCE

Revenir en haut Aller en bas

RÉSOLU-Mauvaise utilisation de Clover 2.5 V6  Empty Re: RÉSOLU-Mauvaise utilisation de Clover 2.5 V6

Message par Creator81 le Dim 12 Jan - 10:28

pas mieux clin d'oeil
Fichiers joints
RÉSOLU-Mauvaise utilisation de Clover 2.5 V6  Attachment
noboot2.jpg.zip Vous n'avez pas la permission de télécharger les fichiers joints.(7 Mo) Téléchargé 3 fois

_________________
Hackintosh     RÉSOLU-Mauvaise utilisation de Clover 2.5 V6  3102075278
Asus Maximus Ranger z97 (1150)
Intel I7 4770
DDR3 Corsair 1600 (16Go)

Msi GTX 1070 aero OC
Sapphire radeon rx580 8go
Kingspek ssd 500Go (OSx Sierra)
Samsung ssd 970 M.2 250Go (OSx Mojave)
ssd Kingspec 500Go
Creator81
Creator81

Date d'inscription : 12/01/2019
Localisation : Lausanne (suisse)

Revenir en haut Aller en bas

RÉSOLU-Mauvaise utilisation de Clover 2.5 V6  Empty Re: RÉSOLU-Mauvaise utilisation de Clover 2.5 V6

Message par arcade33 le Dim 12 Jan - 11:25

une config.plist de mojave , elle boot CATALINA
y'a juste a ajouter ca dans acpi/patched de clover :https://mega.nz/#!y0kzSY4D!f_GD23DQhIOVEZ79i5BpFd74gPDnXILvo_HSPxUEerc

_________________
mes configs:
RÉSOLU-Mauvaise utilisation de Clover 2.5 V6  Con10

si nous vous avons aidé faites des TUTOS de vos installations
merci d'avance
je ne réponds plus à ceux qui ne se sont pas présentés et mis matériel dans leurs profils
arcade33
arcade33
Souverain
Souverain

Date d'inscription : 27/10/2013
Age : 65
Localisation : LANGON 33 - FRANCE

Revenir en haut Aller en bas

RÉSOLU-Mauvaise utilisation de Clover 2.5 V6  Empty Re: RÉSOLU-Mauvaise utilisation de Clover 2.5 V6

Message par Creator81 le Mar 14 Jan - 10:30

Hé oui bien vu c'est exactement ça il me manquais le fichier  SSDT-FIXCAT.aml dans mon dossier EFI/Clover/ACPI/patched.


merci       merci

la mise a jour vers Catalina c'est dérouler sans aucun problèmes .   +1

Un grand merci a  emax3 et arcade33  pour votre aide .

_________________
Hackintosh     RÉSOLU-Mauvaise utilisation de Clover 2.5 V6  3102075278
Asus Maximus Ranger z97 (1150)
Intel I7 4770
DDR3 Corsair 1600 (16Go)

Msi GTX 1070 aero OC
Sapphire radeon rx580 8go
Kingspek ssd 500Go (OSx Sierra)
Samsung ssd 970 M.2 250Go (OSx Mojave)
ssd Kingspec 500Go
Creator81
Creator81

Date d'inscription : 12/01/2019
Localisation : Lausanne (suisse)

Revenir en haut Aller en bas

RÉSOLU-Mauvaise utilisation de Clover 2.5 V6  Empty Re: RÉSOLU-Mauvaise utilisation de Clover 2.5 V6

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum