HACKINTOSH MONTRÉAL & FRANCE

RÉSOLU -Erreur avant installation  Captu958
Vous devez lire la charte et vous présenter avant de poster!
➤  La Charte du Forum

➤  Présentation
HACKINTOSH MONTRÉAL & FRANCE
Vous souhaitez réagir à ce message ? Créez un compte en quelques clics ou connectez-vous pour continuer.
Le Deal du moment : -9%
Aspirateur robot Roborock S5 Max au prix le plus bas
Voir le deal
299 €

RÉSOLU -Erreur avant installation

Aller en bas

RÉSOLU -Erreur avant installation  Empty RÉSOLU -Erreur avant installation

Message par Wizeryu le Mer 22 Jan - 12:26

Bonsoir, j'ai se soucis avant l'installation est je n'y comprend rien mdr Je commence a perdre espoir !
J'essaye d'installer Sierra !

Merci de votre aide, faite pas attention il s'agit d'une installation sauvage de mon pc mdr Smile
RÉSOLU -Erreur avant installation  Img_2010

RÉSOLU -Erreur avant installation  Img_2011

Merci de votre aide
Wizeryu
Wizeryu
Top usr
Top usr

Date d'inscription : 19/01/2020
Age : 25
Localisation : Vosges

Revenir en haut Aller en bas

RÉSOLU -Erreur avant installation  Empty Re: RÉSOLU -Erreur avant installation

Message par Wizeryu le Mer 22 Jan - 17:52

Salut, j'avance, à mon rythme après trois jours... Enfin déjà ça !!
RÉSOLU -Erreur avant installation  IMG-20200123-004038

Mais j'ai pas de chance... Jai télécharger depuis l'app store, il 5Go et des poussière...

RÉSOLU -Erreur avant installation  IMG-20200123-004405

Il me reste plus cas recommencer ma clé usb...

Question idiote ma machine est une VirtualBox sierra, j'ai pu télécharger sierra 5Go et des poussière, mais quand je veux téléchargé high Sierra j'ai qu'un installer de qu'es que MO quelqu'un peut-il m'éclairer merci désolé du dérangement
Wizeryu
Wizeryu
Top usr
Top usr

Date d'inscription : 19/01/2020
Age : 25
Localisation : Vosges

Revenir en haut Aller en bas

RÉSOLU -Erreur avant installation  Empty Re: RÉSOLU -Erreur avant installation

Message par chris1111 le Mer 22 Jan - 19:10

avec quoi tu a fait la clef USB ?

_________________
Faite des Tutos d'installation après avoir réussi votre Hackintosh

La charte
chris1111
chris1111
Admin
Admin

Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

https://www.hackintosh-montreal.com

Revenir en haut Aller en bas

RÉSOLU -Erreur avant installation  Empty Re: RÉSOLU -Erreur avant installation

Message par Wizeryu le Mer 22 Jan - 19:29

Salut, avec le terminal !

_________________
QuadCore Intel Core i5-4690, 3.5MHz
Asus Z97-Pro Gamer Vbios 0402
Intel Wildcat Point Z97, Intel Haswell
Corsair XMS3 CMX8GX3M2A1600C9              4 Go DDR3-1600 x2
MSI GT1030 Aero Itx
D-Link DWA-131 rev. E1
Audio SupremFX
Wizeryu
Wizeryu
Top usr
Top usr

Date d'inscription : 19/01/2020
Age : 25
Localisation : Vosges

Revenir en haut Aller en bas

RÉSOLU -Erreur avant installation  Empty Re: RÉSOLU -Erreur avant installation

Message par arcade33 le Jeu 23 Jan - 0:49

@Wizeryu a écrit:Salut, avec le terminal !
bonjour
comment t'as installé CLOVER et quel version

_________________
mes configs:
RÉSOLU -Erreur avant installation  Con10

si nous vous avons aidé faites des TUTOS de vos installations
merci d'avance
je ne réponds plus à ceux qui ne se sont pas présentés et mis matériel dans leurs profils
arcade33
arcade33
Souverain
Souverain

Date d'inscription : 27/10/2013
Age : 65
Localisation : LANGON 33 - FRANCE

Revenir en haut Aller en bas

RÉSOLU -Erreur avant installation  Empty Re: RÉSOLU -Erreur avant installation

Message par arcade33 le Jeu 23 Jan - 1:03

@arcade33 a écrit:
@Wizeryu a écrit:Salut, avec le terminal !
bonjour
comment t'as installé CLOVER et quel version
de toute façon si tu n'as que Windows t'as tout intérêt à le faire avec ça : https://www.hackintosh-montreal.com/t2863-clef-usb-macos-mojave-macos-high-sierra-macos-sierra-dans-windows?highlight=mac+os+x+windows
par contre sauvegarde ta config.plist actuelle au cas ou !!!!!!

_________________
mes configs:
RÉSOLU -Erreur avant installation  Con10

si nous vous avons aidé faites des TUTOS de vos installations
merci d'avance
je ne réponds plus à ceux qui ne se sont pas présentés et mis matériel dans leurs profils
arcade33
arcade33
Souverain
Souverain

Date d'inscription : 27/10/2013
Age : 65
Localisation : LANGON 33 - FRANCE

Revenir en haut Aller en bas

RÉSOLU -Erreur avant installation  Empty Re: RÉSOLU -Erreur avant installation

Message par Wizeryu le Jeu 23 Jan - 1:46

Salut merci pour ton aide, je vais le faire !

_________________
QuadCore Intel Core i5-4690, 3.5MHz
Asus Z97-Pro Gamer Vbios 0402
Intel Wildcat Point Z97, Intel Haswell
Corsair XMS3 CMX8GX3M2A1600C9              4 Go DDR3-1600 x2
MSI GT1030 Aero Itx
D-Link DWA-131 rev. E1
Audio SupremFX
Wizeryu
Wizeryu
Top usr
Top usr

Date d'inscription : 19/01/2020
Age : 25
Localisation : Vosges

Revenir en haut Aller en bas

RÉSOLU -Erreur avant installation  Empty Re: RÉSOLU -Erreur avant installation

Message par arcade33 le Jeu 23 Jan - 2:35

@Wizeryu a écrit:Salut merci pour ton aide, je vais le faire !
MAX HIGH SIERRA AVEC TA CARTE GRAPHIQUE

_________________
mes configs:
RÉSOLU -Erreur avant installation  Con10

si nous vous avons aidé faites des TUTOS de vos installations
merci d'avance
je ne réponds plus à ceux qui ne se sont pas présentés et mis matériel dans leurs profils
arcade33
arcade33
Souverain
Souverain

Date d'inscription : 27/10/2013
Age : 65
Localisation : LANGON 33 - FRANCE

Revenir en haut Aller en bas

RÉSOLU -Erreur avant installation  Empty Re: RÉSOLU -Erreur avant installation

Message par Wizeryu le Jeu 23 Jan - 6:54

@arcade33 a écrit:
@Wizeryu a écrit:Salut merci pour ton aide, je vais le faire !
MAX HIGH SIERRA AVEC TA CARTE GRAPHIQUE

Oui je sais, je l'ai vue dans ma présentation on ma prévenu Smile Merci ! Razz Aller je vais flashez la cle usb la Smile

_________________
QuadCore Intel Core i5-4690, 3.5MHz
Asus Z97-Pro Gamer Vbios 0402
Intel Wildcat Point Z97, Intel Haswell
Corsair XMS3 CMX8GX3M2A1600C9              4 Go DDR3-1600 x2
MSI GT1030 Aero Itx
D-Link DWA-131 rev. E1
Audio SupremFX
Wizeryu
Wizeryu
Top usr
Top usr

Date d'inscription : 19/01/2020
Age : 25
Localisation : Vosges

Revenir en haut Aller en bas

RÉSOLU -Erreur avant installation  Empty Re: RÉSOLU -Erreur avant installation

Message par arcade33 le Jeu 23 Jan - 7:14

@Wizeryu a écrit:
@arcade33 a écrit:
@Wizeryu a écrit:Salut merci pour ton aide, je vais le faire !
MAX HIGH SIERRA AVEC TA CARTE GRAPHIQUE

Oui je sais, je l'ai vue dans ma présentation on ma prévenu Smile Merci ! Razz Aller je vais flashez la cle usb la Smile
quand tu en seras là avant  : installer macosS
tu vas à utilitaire , terminal
et dans le terminal tu tapes  : date 1020200019
puis touche ENtrée
tu fermes le terminal
et t'installes
RÉSOLU -Erreur avant installation  Captu456

_________________
mes configs:
RÉSOLU -Erreur avant installation  Con10

si nous vous avons aidé faites des TUTOS de vos installations
merci d'avance
je ne réponds plus à ceux qui ne se sont pas présentés et mis matériel dans leurs profils
arcade33
arcade33
Souverain
Souverain

Date d'inscription : 27/10/2013
Age : 65
Localisation : LANGON 33 - FRANCE

Revenir en haut Aller en bas

RÉSOLU -Erreur avant installation  Empty Re: RÉSOLU -Erreur avant installation

Message par Wizeryu le Jeu 23 Jan - 7:31

Merci pour votre aide ! Je vous redis si tout c'est bien passé en fin de journée ! Merci beaucoup encore

_________________
QuadCore Intel Core i5-4690, 3.5MHz
Asus Z97-Pro Gamer Vbios 0402
Intel Wildcat Point Z97, Intel Haswell
Corsair XMS3 CMX8GX3M2A1600C9              4 Go DDR3-1600 x2
MSI GT1030 Aero Itx
D-Link DWA-131 rev. E1
Audio SupremFX
Wizeryu
Wizeryu
Top usr
Top usr

Date d'inscription : 19/01/2020
Age : 25
Localisation : Vosges

Revenir en haut Aller en bas

RÉSOLU -Erreur avant installation  Empty Re: RÉSOLU -Erreur avant installation

Message par Wizeryu le Jeu 23 Jan - 9:37

Coucou, sa marche du feu de dieu, mais quand j'ai voulu l'installer j'ai dû aussi passer par le terminal et faire la partition avec diskutil car leur utilitaire ne voulais pas bien partitionner !

Avec la commande la

diskutil eraseDisk JHFS+ macOSHighSierra /dev/disk2
Pour moi Smile

RÉSOLU -Erreur avant installation  IMG-20200123-163531

Merci beaucoup encore, je reviens plus tard pour vous tenir informer

_________________
QuadCore Intel Core i5-4690, 3.5MHz
Asus Z97-Pro Gamer Vbios 0402
Intel Wildcat Point Z97, Intel Haswell
Corsair XMS3 CMX8GX3M2A1600C9              4 Go DDR3-1600 x2
MSI GT1030 Aero Itx
D-Link DWA-131 rev. E1
Audio SupremFX
Wizeryu
Wizeryu
Top usr
Top usr

Date d'inscription : 19/01/2020
Age : 25
Localisation : Vosges

Revenir en haut Aller en bas

RÉSOLU -Erreur avant installation  Empty Re: RÉSOLU -Erreur avant installation

Message par arcade33 le Jeu 23 Jan - 11:56

tu t'es servi de quelle config.plist ????

_________________
mes configs:
RÉSOLU -Erreur avant installation  Con10

si nous vous avons aidé faites des TUTOS de vos installations
merci d'avance
je ne réponds plus à ceux qui ne se sont pas présentés et mis matériel dans leurs profils
arcade33
arcade33
Souverain
Souverain

Date d'inscription : 27/10/2013
Age : 65
Localisation : LANGON 33 - FRANCE

Revenir en haut Aller en bas

RÉSOLU -Erreur avant installation  Empty Re: RÉSOLU -Erreur avant installation

Message par Wizeryu le Jeu 23 Jan - 12:25

J'ai utilisé le mien, sa marche bien stable, mais je n'arrive pas a intégré ma C.G ...

Mac OS X version 10.13.6 (17G65) is not supported with this package. Please see NVIDIA’s website for further driver information
Ta une solution pour moi merci Smile

_________________
QuadCore Intel Core i5-4690, 3.5MHz
Asus Z97-Pro Gamer Vbios 0402
Intel Wildcat Point Z97, Intel Haswell
Corsair XMS3 CMX8GX3M2A1600C9              4 Go DDR3-1600 x2
MSI GT1030 Aero Itx
D-Link DWA-131 rev. E1
Audio SupremFX
Wizeryu
Wizeryu
Top usr
Top usr

Date d'inscription : 19/01/2020
Age : 25
Localisation : Vosges

Revenir en haut Aller en bas

RÉSOLU -Erreur avant installation  Empty Re: RÉSOLU -Erreur avant installation

Message par Wizeryu le Jeu 23 Jan - 12:43

La a l'heure actuel j'ai le config.plist fourni avec l'image télécharger icême i met j'ai toujours se problème et je ne trouve pas de version adapter... >.<

_________________
QuadCore Intel Core i5-4690, 3.5MHz
Asus Z97-Pro Gamer Vbios 0402
Intel Wildcat Point Z97, Intel Haswell
Corsair XMS3 CMX8GX3M2A1600C9              4 Go DDR3-1600 x2
MSI GT1030 Aero Itx
D-Link DWA-131 rev. E1
Audio SupremFX
Wizeryu
Wizeryu
Top usr
Top usr

Date d'inscription : 19/01/2020
Age : 25
Localisation : Vosges

Revenir en haut Aller en bas

RÉSOLU -Erreur avant installation  Empty Re: RÉSOLU -Erreur avant installation

Message par Wizeryu le Jeu 23 Jan - 12:49

System Version: macOS 10.13.6 (17G65)
Kernel Version: Darwin 17.7.0
Boot Volume: macOSHighSierra
Boot Mode: Normal
Computer Name: iMac de Wizeryu
User Name: Wizeryu (wizeryu)
Secure Virtual Memory: Enabled
System Integrity Protection: Enabled
Time since boot: 11 minutes
Voici mes infos ses

_________________
QuadCore Intel Core i5-4690, 3.5MHz
Asus Z97-Pro Gamer Vbios 0402
Intel Wildcat Point Z97, Intel Haswell
Corsair XMS3 CMX8GX3M2A1600C9              4 Go DDR3-1600 x2
MSI GT1030 Aero Itx
D-Link DWA-131 rev. E1
Audio SupremFX
Wizeryu
Wizeryu
Top usr
Top usr

Date d'inscription : 19/01/2020
Age : 25
Localisation : Vosges

Revenir en haut Aller en bas

RÉSOLU -Erreur avant installation  Empty Re: RÉSOLU -Erreur avant installation

Message par arcade33 le Jeu 23 Jan - 15:57

@Wizeryu a écrit:J'ai utilisé le mien, sa marche bien stable, mais je n'arrive pas a intégré ma C.G ...

Mac OS X version 10.13.6 (17G65) is not supported with this package. Please see NVIDIA’s website for further driver information
Ta une solution pour moi merci Smile
ici: https://mega.nz/#!u5UD3S4J!DsO4WIp0EFuFNlrQXGW76BHivjaoLe3bkWpOMFsbkYU

_________________
mes configs:
RÉSOLU -Erreur avant installation  Con10

si nous vous avons aidé faites des TUTOS de vos installations
merci d'avance
je ne réponds plus à ceux qui ne se sont pas présentés et mis matériel dans leurs profils
arcade33
arcade33
Souverain
Souverain

Date d'inscription : 27/10/2013
Age : 65
Localisation : LANGON 33 - FRANCE

Revenir en haut Aller en bas

RÉSOLU -Erreur avant installation  Empty Re: RÉSOLU -Erreur avant installation

Message par Wizeryu le Jeu 23 Jan - 16:31

Je l'ai installer est ma C.G n'apprait pas mais NVIDIA Chip Model 3 Mo

dans mon config.plist doije enlever mon nv disable-1 car si je me trompe pas sa désactive la CG non ?

_________________
QuadCore Intel Core i5-4690, 3.5MHz
Asus Z97-Pro Gamer Vbios 0402
Intel Wildcat Point Z97, Intel Haswell
Corsair XMS3 CMX8GX3M2A1600C9              4 Go DDR3-1600 x2
MSI GT1030 Aero Itx
D-Link DWA-131 rev. E1
Audio SupremFX
Wizeryu
Wizeryu
Top usr
Top usr

Date d'inscription : 19/01/2020
Age : 25
Localisation : Vosges

Revenir en haut Aller en bas

RÉSOLU -Erreur avant installation  Empty Re: RÉSOLU -Erreur avant installation

Message par chris1111 le Jeu 23 Jan - 19:00

il y a un Tuto pour les drivers NVIDIA dans tuto carte graphics

_________________
Faite des Tutos d'installation après avoir réussi votre Hackintosh

La charte
chris1111
chris1111
Admin
Admin

Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

https://www.hackintosh-montreal.com

Revenir en haut Aller en bas

RÉSOLU -Erreur avant installation  Empty

Message par arcade33 le Jeu 23 Jan - 23:23

@Wizeryu a écrit:Je l'ai installer est ma C.G n'apprait pas mais NVIDIA Chip Model 3 Mo

dans mon config.plist doije enlever mon nv disable-1  car si je me trompe pas sa désactive la CG non ?
CHRIS a fait un tuto ici : https://www.hackintosh-montreal.com/t6872-web-drivers-10-13-macos-high-sierra-nvidia-geforce-gt-1030
quand t'as installé les web drivers tu mets dans ta config.plist  : nvda_drv=1 à la place de nv_disable=1
et tu reboot , ça devrait être bon !!!!

_________________
mes configs:
RÉSOLU -Erreur avant installation  Con10

si nous vous avons aidé faites des TUTOS de vos installations
merci d'avance
je ne réponds plus à ceux qui ne se sont pas présentés et mis matériel dans leurs profils
arcade33
arcade33
Souverain
Souverain

Date d'inscription : 27/10/2013
Age : 65
Localisation : LANGON 33 - FRANCE

Revenir en haut Aller en bas

RÉSOLU -Erreur avant installation  Empty Re: RÉSOLU -Erreur avant installation

Message par Wizeryu le Ven 24 Jan - 11:35

Coucou sa marche d'enfer Smile Merci a vous deux ! Faut je trouve maintenant pour mon son Smile je fais ma petite recherche et je vous tiens au courant

_________________
QuadCore Intel Core i5-4690, 3.5MHz
Asus Z97-Pro Gamer Vbios 0402
Intel Wildcat Point Z97, Intel Haswell
Corsair XMS3 CMX8GX3M2A1600C9              4 Go DDR3-1600 x2
MSI GT1030 Aero Itx
D-Link DWA-131 rev. E1
Audio SupremFX
Wizeryu
Wizeryu
Top usr
Top usr

Date d'inscription : 19/01/2020
Age : 25
Localisation : Vosges

Revenir en haut Aller en bas

RÉSOLU -Erreur avant installation  Empty Re: RÉSOLU -Erreur avant installation

Message par arcade33 le Ven 24 Jan - 11:46

@Wizeryu a écrit:Coucou sa marche d'enfer Smile Merci a vous deux ! Faut je trouve maintenant pour mon son Smile je fais ma petite recherche et je vous tiens au courant
essaye le voodoohda : https://www.hackintosh-montreal.com/t8406-voodoohda-2-9-2-clover-v14

_________________
mes configs:
RÉSOLU -Erreur avant installation  Con10

si nous vous avons aidé faites des TUTOS de vos installations
merci d'avance
je ne réponds plus à ceux qui ne se sont pas présentés et mis matériel dans leurs profils
arcade33
arcade33
Souverain
Souverain

Date d'inscription : 27/10/2013
Age : 65
Localisation : LANGON 33 - FRANCE

Revenir en haut Aller en bas

RÉSOLU -Erreur avant installation  Empty Re: RÉSOLU -Erreur avant installation

Message par Wizeryu le Ven 24 Jan - 17:11

Merci, effectivement sa marche super bien !
Bon bah,
Carte mère ok sa marche niquel tout les usb ect !
Carte graphique ok Smile
Le son niquel Smile
OSX High Sierra Tourne comme une horloge !

Si vous pensez un détail dite le moi Smile

Je pense que c'est l'essentiel, maintenant me reste plus cas prendre mes marques et je marquerait tout les réglages Bios et outils utilisés dans mon profil si un jour quelqu'un refait peut-être ma vieille config mdr Smile

Et je vais bientôt faire la même sur mon pc portable acer aspire e1-771g i3-3110m mais encore du trie fichier à faire dedans ect Smile

Un grand merci à vous pour ce travail et cette aide ! Des que je pourrais contribuer je le fait ! Un énorme merci à vous, j'ai pu apprendre de nouvelles choses grâce à vous !

_________________
QuadCore Intel Core i5-4690, 3.5MHz
Asus Z97-Pro Gamer Vbios 0402
Intel Wildcat Point Z97, Intel Haswell
Corsair XMS3 CMX8GX3M2A1600C9              4 Go DDR3-1600 x2
MSI GT1030 Aero Itx
D-Link DWA-131 rev. E1
Audio SupremFX
Wizeryu
Wizeryu
Top usr
Top usr

Date d'inscription : 19/01/2020
Age : 25
Localisation : Vosges

Revenir en haut Aller en bas

RÉSOLU -Erreur avant installation  Empty Re: RÉSOLU -Erreur avant installation

Message par Wizeryu le Ven 24 Jan - 18:09

Shit, le détail qui tue je viens de le remarquer mdr, c'est que mon Windows n'est pas installé en Uefi, mais ça c'est une simple formalité mdr :')

_________________
QuadCore Intel Core i5-4690, 3.5MHz
Asus Z97-Pro Gamer Vbios 0402
Intel Wildcat Point Z97, Intel Haswell
Corsair XMS3 CMX8GX3M2A1600C9              4 Go DDR3-1600 x2
MSI GT1030 Aero Itx
D-Link DWA-131 rev. E1
Audio SupremFX
Wizeryu
Wizeryu
Top usr
Top usr

Date d'inscription : 19/01/2020
Age : 25
Localisation : Vosges

Revenir en haut Aller en bas

RÉSOLU -Erreur avant installation  Empty Re: RÉSOLU -Erreur avant installation

Message par arcade33 le Sam 25 Jan - 0:26

@Wizeryu a écrit:Shit, le détail qui tue je viens de le remarquer mdr, c'est que mon Windows n'est pas installé en Uefi, mais ça c'est une simple formalité mdr :')
merci lunette Very Happy
si c'est un SSD n'oublie pas d'activer le TRIM !!!

_________________
mes configs:
RÉSOLU -Erreur avant installation  Con10

si nous vous avons aidé faites des TUTOS de vos installations
merci d'avance
je ne réponds plus à ceux qui ne se sont pas présentés et mis matériel dans leurs profils
arcade33
arcade33
Souverain
Souverain

Date d'inscription : 27/10/2013
Age : 65
Localisation : LANGON 33 - FRANCE

Revenir en haut Aller en bas

RÉSOLU -Erreur avant installation  Empty Re: RÉSOLU -Erreur avant installation

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum