HACKINTOSH MONTRÉAL & FRANCE

Z97 Pro Gamer Popup110
Vous devez lire la charte et vous présenter avant de poster!
➤  La Charte du Forum

➤  Présentation

Z97 Pro Gamer

Aller en bas

Z97 Pro Gamer Empty Z97 Pro Gamer

Message par Wizeryu le Dim 2 Fév - 17:26

Salut, comment vas-tu ?
Aujourd'hui je vais montrer les entrailles de mon Hackintosh HighSierra 10.13.6 (17G11023 Dernière mise a jour 02/02/2020)

Z97 Pro Gamer Capture-d-cran-2020-02-02-15-27-27

Matériel utilisé : (Récup 100% Razz)

Carte Mère : Asus Z97 Pro Gamer
                   Version Bios 0402
Carte Son Audio SupremFX (Intégré carte mère)
RAM : Corsair XMS3 CMX8GX3M2A1600C9 4 Go DDR3-1600 x2
Carte Graphique MSI GT1030 Aero ITX 2G OC
Carte Wifi : Clé USB DLINK DWA 131
Disque dur : WD 500Go 2.5"

Tout ces composent fonctionne a 100% Juste été limite a la 10.13.6 (HighSierra) a cause de la carte graphique je vous en conseille une hors nvidia Smile

En premier lieu j'ai essayer de faire ma cle usb depuis un vrai mac sa na pas marché, depuis une VM Catalina pas marché mais par windows grace a Chris ! Donc ne vous embêter pas aller directement sur ce post créer votre clé usb en toute simplicité !

Une fois arrivé a l'installation, avant d'aller l'installer lancer le terminal pour modifier la date ! Smile
Code:
date 1020200019

Nettoyer proprement le disque avec cette commande (Car l'utilitaire de disque me le formatais pas bien...)
Donc utilsé la commande
Code:
Diskutil List
Pour trouver votre disque dur / ssd a utilisé pour installer OSX
Une fois fais il suffit d'utilisé cette commande pour le Nettoyer et préparer a recevoir l'OS
Code:
diskutil eraseDisk JHFS+ HDD /dev/disk2
Vous pouvez changer HDD en se que vous souhaitez ! Et d'utiliser le bon /dev/disk !

Maintenant que OSX est installer
Installer toute les mise a jour jusque la 17g11023
Une fois fais j'ai résinstaller clover sur disque est en modifiant le config.plist pour réactiver ma carte graphique alors j'ai enlever le nv_disable=1 et ajouté  nvda_drv=1 pour activer la carte graphique !

Installer le webdriver Dernier en date qui marche actuellement

Une fois redémarrer la carte graphique est bien reconnu et utilisé

Pour le son je me suis diriger vers ce poste : De Chris

Installer le webdriver de DLink Depuis leur site
Donc voila tout marche parfaitement !

Merci encore a Chris et arcade33 pour leur aide ! Merci encore !
Bon courage a vous et prenez votre temps et n'abandonner pas !

_________________
QuadCore Intel Core i5-4690, 3.5MHz
Asus Z97-Pro Gamer Vbios 0402
Intel Wildcat Point Z97, Intel Haswell
Corsair XMS3 CMX8GX3M2A1600C9              4 Go DDR3-1600 x2
MSI GT1030 Aero Itx
D-Link DWA-131 rev. E1
Audio SupremFX
Wizeryu
Wizeryu
Top usr
Top usr

Date d'inscription : 19/01/2020
Age : 24
Localisation : Vosges

Revenir en haut Aller en bas

Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum