HACKINTOSH MONTRÉAL & FRANCE


Vous êtes invités a lire la charte du Forum  ICI avant de poster! La Charte du Forum


Problème sortie HDMI // GA-Z87-HD3 & I5 4430

Voir le sujet précédent Voir le sujet suivant Aller en bas

Problème sortie HDMI // GA-Z87-HD3 & I5 4430

Message par conidelb le Sam 15 Mar - 15:04

Bonjour,
voici le problème : après installation de mavericks 10.9.2 avec chameleon tout fonctionne bien, sauf la sortie HDMI ... j'ai bien une image mais safari scintille et impossible de lire une vidéo. Dans préférence système la carte intel HD 4600 est bien reconnue mais indique VRAM : 7 mo
J'ai essayé beaucoup de choses sans résultat. Même un adaptateur DVI => hdmi ne règle pas le souci. Par contre dvi => dvi fonctionne très bien. (mais pas de dvi in sur ma télé :-))

Avez-vous une idée sur la question ?

conidelb

Messages : 4
Date d'inscription : 11/03/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème sortie HDMI // GA-Z87-HD3 & I5 4430

Message par chris1111 le Sam 15 Mar - 15:12

c'est bien ce que je pensait ton HDMI est sur ta TELE c'est pas toujours fonctionnelles ca et personnellement jutilise pas la tele HDMI allor je sais pas trop
je vais mettre ton sujet dans la bonne section dans post installation Intel

chris1111
Admin
Admin

Messages : 18218
Date d'inscription : 19/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Problème sortie HDMI // GA-Z87-HD3 & I5 4430

Message par conidelb le Sam 15 Mar - 15:14

Pour le moment j'utilise bien un écran informatique (acer de base) qui a une entrée dvi et hdmi. Et le hdmi déconne comme indiqué.

conidelb

Messages : 4
Date d'inscription : 11/03/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème sortie HDMI // GA-Z87-HD3 & I5 4430

Message par Invité le Sam 15 Mar - 15:17

Bonjour déjà une petite présentation serai pas de tout refus ... Et j'espère pour toi que tu utilise un outil d'ici  Crying or Very sad 

Invité
Invité


Revenir en haut Aller en bas

Re: Problème sortie HDMI // GA-Z87-HD3 & I5 4430

Message par conidelb le Sam 15 Mar - 15:23

Autant pour moi, je suis nouveau.
Je m'appelle Nicolas et vie à Lille en France. J'utilise un macbook pro au quotidien, c'est mon outil de travail, je suis dans la vidéo.

J'ai voulu m'essayer au hackintosh car mon fixe sous win7 commençait à ramer ...

J'ai bien utilisé le tuto vidéo de ce site pour mon installation de Mavericks et utilisé les réglages bios et post-installation préconisées.

Mais depuis le début de mes essaies je suis face à ce problème de sortie HDMI vidéo.

Le reste fonctionne à merveille et en DVI tout va bien et la carte intel HD 4600 est parfaitement reconnu et opérationnelle.

Mais je souhaite faire fonctionner le hdmi (et j'aime pas de ne pas comprendre l'origine de ce souci)

Un adaptateur dvi=>hdmi ne règle pas non plus le souci.

J'espère qu'ensemble nous trouverons une solution !

Nico

conidelb

Messages : 4
Date d'inscription : 11/03/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème sortie HDMI // GA-Z87-HD3 & I5 4430

Message par chris1111 le Sam 15 Mar - 15:42

Regarde ici
[Vous devez être inscrit et connecté pour voir ce lien]

chris1111
Admin
Admin

Messages : 18218
Date d'inscription : 19/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Problème sortie HDMI // GA-Z87-HD3 & I5 4430

Message par conidelb le Mar 18 Mar - 9:00

Merci @chris1111 pour le lien, malheureusement ce n'est pas ça, mon écran n'est pas de ce type. Sous linux (ubuntu) le HDMI fonctionne parfaitement. Je pense bien à un problème de "pilote" Mavericks... Mais je commence à sécher.

conidelb

Messages : 4
Date d'inscription : 11/03/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème sortie HDMI // GA-Z87-HD3 & I5 4430

Message par soisy1979 le Jeu 26 Juin - 10:57

Salut

Configure ton SMBIOS en MAC MINI c'est natif avec une sortie HDMI, pour moi ça a marché.

_________________
- Processeur : Intel i7 4770K socket 1150
- Carte Mère : ASUS Z87-A
- RAM : DDR3 Corsair 2x2x4Go 1600MHz (PC3 12800) CMZ8GX3M2A1600C9
- Cartes Graphiques : Intel HD 4600 de la carte mère
- Ecran 1 : ACER GD245HQ branché sur la CG la plus proche du processeur
- Ecran 2 : iiyama PLE2208HDS sur l'autre CG
- Disque Dur : Seagate 500 Go SATA II 3Gb/s ST3500630AS ( données )
- Disque Dur : Seagate 500 Go SATA III 6Gb/s ST3500413AS ( system OS X Maverick 10.9.3 )
- Disque Dur : Western Digital VelociRaptor 600 Go SATA III 6Gb/s WD6000HLHX-01JJPV0  ( données )
- SSD : OCZ AGILITY 3 de 480 Go SATA III 6Gb/s ACZ-AGILITY3 ( windows 8.1 pro )
- Clavier Souris : Microsoft Wireless Optical Desktop 1000
- Dongle USB Bluetooth : GMYLE V4.0 BCM20702

soisy1979
Top usr
Top usr

Messages : 74
Date d'inscription : 05/06/2014
Age : 37
Localisation : Alpes maritimes

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème sortie HDMI // GA-Z87-HD3 & I5 4430

Message par Contenu sponsorisé Aujourd'hui à 11:09


Contenu sponsorisé


Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum