HACKINTOSH MONTRÉAL & FRANCE


Vous êtes invités a lire la charte du Forum  ICI avant de poster! La Charte du Forum


Probleme Instalation ML

Page 1 sur 3 1, 2, 3  Suivant

Voir le sujet précédent Voir le sujet suivant Aller en bas

Probleme Instalation ML

Message par meilleur le Mar 26 Fév - 11:11

Bonjour!
Je vien de me monter un hackintosh dont voici la config.
Gigabyte GA-z77-Ud5
i7 3770
16go RAm
SSD Sandisk
(pas de carte video PCI pour le moment)
J'ai un souci pour l'instalation.
J'ai essayer avec Unibeast, Myhack et la facon de Chris (J'ai trouver ton video sur Youtube)
et le meme probleme dans les 3 cas.
L'ordinateur Freeze au Apple logo avec la souries qui spin dans le coin en haut a gauche.
HELP!!!!!
Ca fait 2 jours que je suis la dessus sans succes.
J'ai une Cle usb 8go et j'ai essayer avec une compact flash 8 et 16go sans succes!
Merci
Jc

meilleur
Top usr
Top usr

Messages : 75
Date d'inscription : 26/02/2013

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Probleme Instalation ML

Message par meilleur le Mar 26 Fév - 11:14

Si ca peux aider quand jessaye la config -v je voie undetected cpu power management can not work (ou quelque choae du genre.
Ce qui est bizare comme jai un aocket lga1155
Merci
Jc

meilleur
Top usr
Top usr

Messages : 75
Date d'inscription : 26/02/2013

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Probleme Instalation ML

Message par chris1111 le Mar 26 Fév - 11:15

est ce que tu as fait lupgrade de ton bios car faut prendre le dernier bios uefi Very Happy

chris1111
Admin
Admin

Messages : 18211
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Probleme Instalation ML

Message par chris1111 le Mar 26 Fév - 11:19

essai de mettre au moin sest reglage de base de ton bios ok

chris1111
Admin
Admin

Messages : 18211
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Probleme Instalation ML

Message par meilleur le Mar 26 Fév - 11:21

Non jai pas fait lupgrade de mon bios. Jai la version f14 ai ma memoire est bonne. Pour le setting je suis a 64mb

meilleur
Top usr
Top usr

Messages : 75
Date d'inscription : 26/02/2013

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Probleme Instalation ML

Message par chris1111 le Mar 26 Fév - 11:25

met ton bios a jour et redemarre mon installer boot usb mountain lion 10.8 le premier de la liste ok et revient me dire si sest ok et envois un image decran en

-v
si sa boot pas direct Smile

et pour les réglage, met les autres aussi comme dans limages

chris1111
Admin
Admin

Messages : 18211
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Probleme Instalation ML

Message par meilleur le Mar 26 Fév - 11:30

Ok je fait ca tout de suite. Je vais voir comment metre a jour le bios!!

meilleur
Top usr
Top usr

Messages : 75
Date d'inscription : 26/02/2013

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Probleme Instalation ML

Message par meilleur le Mar 26 Fév - 11:44

Est ce que je prent f15q ou lautre?? Le f15u me donne warning. File size incorrect

meilleur
Top usr
Top usr

Messages : 75
Date d'inscription : 26/02/2013

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Probleme Instalation ML

Message par chris1111 le Mar 26 Fév - 11:49

essai lautre Very Happy et comment tu la updater avec la clef usb Question

chris1111
Admin
Admin

Messages : 18211
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Probleme Instalation ML

Message par meilleur le Mar 26 Fév - 11:54

Avec q-flash. Jai formater une cle usb en ms-dos (fat)

meilleur
Top usr
Top usr

Messages : 75
Date d'inscription : 26/02/2013

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Probleme Instalation ML

Message par chris1111 le Mar 26 Fév - 11:56

ok parfait sa devrais bien aller allor Very Happy

chris1111
Admin
Admin

Messages : 18211
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Probleme Instalation ML

Message par meilleur le Mar 26 Fév - 12:00

Non fonctionne pas. Je vais rssayer de seter le bios comme sur la photo et refaire linatalation...
Comme ca gele encore je vous envoie des photos dans 10min

meilleur
Top usr
Top usr

Messages : 75
Date d'inscription : 26/02/2013

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Probleme Instalation ML

Message par chris1111 le Mar 26 Fév - 12:02

bizzarre que sa marche pas scratch

chris1111
Admin
Admin

Messages : 18211
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Probleme Instalation ML

Message par meilleur le Mar 26 Fév - 12:07

Bon. Fouille moi pourquoi en verbose jai reussis a rentrer dans linataler juste une fois... Comme lordi detectsis pas mon ssd jai essayer de changer le sata de port...
Mais la je suis plus capable de rentrer.... Photo dans 5 min

meilleur
Top usr
Top usr

Messages : 75
Date d'inscription : 26/02/2013

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Probleme Instalation ML

Message par meilleur le Mar 26 Fév - 12:17

Bon donc quand jessaye de booter normal voila ce que j'ai
[Vous devez être inscrit et connecté pour voir ce lien]
La sourie en haut spin mais le loader freeze...
Ensuite j'ai reussis a entrer dans l'instaler avec -V. Je me suis rendu a select the drive you want to instal Mac OS, mais l'ordi ne detectais pas mon SSD.
J'ai donc fermer l'ordi et changer le SSD de port SATA.
Ensuite je réessaye avec -V et comme les autres fois je ne suis pas capable de rentrer dans l'installer.
Voici ce que ca me donne
[Vous devez être inscrit et connecté pour voir ce lien]
Et encore la la sourris en haut a gauche spin et le reste est geler.
Deux petite question pas rapport.
pourquoi dans mon installer ma souries ne fonctionne pas (mais elle marche dans le BIOS)
Ensuite pourquoi j'ai de la DDR3 1866 et dans le bios on me dit de la 1333?
Merci
Jc

meilleur
Top usr
Top usr

Messages : 75
Date d'inscription : 26/02/2013

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Probleme Instalation ML

Message par chris1111 le Mar 26 Fév - 12:23

ok tape ce flag pour arriver a installer au demarage tu ta espace clavier et tu tape ceci ok et respecte espace et MAJ Very Happy


PCIRootUID=1 cpus=1 GraphicsEnabler=Yes -v -f -x

chris1111
Admin
Admin

Messages : 18211
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Probleme Instalation ML

Message par chris1111 le Mar 26 Fév - 12:27

et oublis pas que ton écran doit etre en dvi ou hdmi pour le hd4000 ou hd3000 Very Happy

et pour tout autre carte grafic dailleurs Smile

chris1111
Admin
Admin

Messages : 18211
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Probleme Instalation ML

Message par meilleur le Mar 26 Fév - 12:29

Yessss. Je suis capable darriver a linstaler. Mais mon ssd est toujours pas reconu jaimerais bien aller dans utilities pour formater le disque mais la sourries marche pas!!!

meilleur
Top usr
Top usr

Messages : 75
Date d'inscription : 26/02/2013

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Probleme Instalation ML

Message par chris1111 le Mar 26 Fév - 12:30

la souris dois etre dans le port usb 2.0 jamais dans le 3.0 et sinon change de port essai les tous et reboot Very Happy

chris1111
Admin
Admin

Messages : 18211
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Probleme Instalation ML

Message par meilleur le Mar 26 Fév - 12:34

Oui jai essayer dans le usb2.0. La jessaye directe dans le clavier. On va voir. La sourie marche quand je suis dans le bios. Mais pas dans linstaler. Ca existe encore des souries pas compatible mac?? Jai a heter une cheep a 5$ parce que jai une blootooth et je doit avoir une avec fil pour la config

meilleur
Top usr
Top usr

Messages : 75
Date d'inscription : 26/02/2013

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Probleme Instalation ML

Message par chris1111 le Mar 26 Fév - 12:42

ca te prend une souris normal genre logitec sans fil ou avec fil Very Happy et j'ai tout pour toi pour ta post installe alor sa vas aller comme sur des roulettes quand tu auras installer Very Happy

chris1111
Admin
Admin

Messages : 18211
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Probleme Instalation ML

Message par chris1111 le Mar 26 Fév - 12:57

est ce que sest bien celle ci ta carte mere ou sinon donne moi le lien sur le site de gigabite

[Vous devez être inscrit et connecté pour voir ce lien]

chris1111
Admin
Admin

Messages : 18211
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Probleme Instalation ML

Message par meilleur le Mar 26 Fév - 13:05

Oui cest bien elle.

meilleur
Top usr
Top usr

Messages : 75
Date d'inscription : 26/02/2013

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Probleme Instalation ML

Message par chris1111 le Mar 26 Fév - 13:09

allor quand tu seras pres je tenvois la procedure la post installe sous peut Very Happy cheers

chris1111
Admin
Admin

Messages : 18211
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Probleme Instalation ML

Message par meilleur le Mar 26 Fév - 13:14

Je suis au magasin pour une maudite souries ahahahha

meilleur
Top usr
Top usr

Messages : 75
Date d'inscription : 26/02/2013

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Probleme Instalation ML

Message par Contenu sponsorisé Aujourd'hui à 10:35


Contenu sponsorisé


Revenir en haut Aller en bas

Page 1 sur 3 1, 2, 3  Suivant

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum