HACKINTOSH MONTRÉAL & FRANCE


Vous êtes invités a lire la charte du Forum  ICI avant de poster! La Charte du Forum


[Résolu]Pour ma futur installation ?

Voir le sujet précédent Voir le sujet suivant Aller en bas

[Résolu]Pour ma futur installation ?

Message par Invité le Dim 12 Oct - 11:25

Bonjour à tous,

J'ai pas encore mon nouveau matériel mais je me renseigne avant tout pour que je puisse faire une installation propre dés le début.

Voici la carte mère : Gigabyte GA-Z87M-D3H
Le processeur Intel i5 4690s ( Intel HD 4600 )
Le HDD : Samsung SSD 840 Series EVO

J'ai regardé les vidéos de Chris (que je remercie au passage) pour la pré installation avec Chameleon, il parle de GraphicsEnabler et je ne sais pas si il faudra le cocher car je n'ai pas de carte graphique mais juste la partie vidéo du processeur i5 4690s ?

Chris parle aussi de NULCPU, PATCH RTC, mais même question, faut il les cocher ou décocher ces drivers pour ma carte mère ?

Aussi, pour la partie réseau, la carte mère dispose du chipset : Realtek® GbE LAN chip (10/100/1000 Mbit), faut il cocher Intel GB Ethernet ou Atheros GB Ethernet ?

Pour la partie vidéo, Chris nous parle de connaitre la Valeur  du chipset HD 4600, comment puis je connaitre cette valeur ?

Dernière question, je sais j'en pose trop  Very Happy

Pour mon Samsung SSD 840 Series EVO BASIC 2.5 "120GB SATA est ce qu'il y a une chose en particulier à cocher ?

Merci d'avance à tous


Dernière édition par Pazoo le Ven 17 Oct - 8:46, édité 2 fois

Invité
Invité


Revenir en haut Aller en bas

Re: [Résolu]Pour ma futur installation ?

Message par chris1111 le Lun 13 Oct - 15:44

Faut que tu fasse une clef usb avant tout  et ton réseau c'est Realtak GIG Ethernet  Very Happy  pas de patch rtc ou nulcpu sur une carte mere GA Z87  Very Happy

Essai l'installer Clover v13 en mode legacy pour commencer, on veras bien ce que sa donne Very Happy

chris1111
Admin
Admin

Messages : 18203
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: [Résolu]Pour ma futur installation ?

Message par Invité le Lun 13 Oct - 16:13

@chris1111 a écrit:Faut que tu fasse une clef usb avant tout  et ton réseau c'est Realtak GIG Ethernet  Very Happy  pas de patch rtc ou nulcpu sur une carte mere GA Z87  Very Happy

Essai l'installer Clover v13 en mode legacy pour commencer, on veras bien ce que sa donne Very Happy

Merci Chris pour ces précieux renseignements.

Pour le réseau tu me dis qu'il faut que je dois cocher Realtak GIG Ethernet mais dans la vidéo je ne le vois pas.

Aprés une recherche, le chipset Réseau de la carte mère : Realtek RTL8111F

La liste des driver présent sur la vidéo:



Sur les 3 Realtek présent dans la liste, je suppose qu'il faut cocher le premier de la liste  Realtek RTL81xx GB Ethernet


La clé Clover UEFI est déjà préparer  +1

Me manque juste l'information pour la valeur HD 4600 du processeur Intel i5 4690s.

Merci pour tout Chris

Invité
Invité


Revenir en haut Aller en bas

Re: [Résolu]Pour ma futur installation ?

Message par chris1111 le Lun 13 Oct - 16:20

Clover il ny a pas de valeur HD4600

ton réseau dans la liste cest RealteakRTL811xx GIG


chris1111
Admin
Admin

Messages : 18203
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: [Résolu]Pour ma futur installation ?

Message par Invité le Lun 13 Oct - 16:49

@chris1111 a écrit:Clover il ny a pas de valeur HD4600

ton réseau dans la liste cest RealteakRTL811xx GIG  


Merci Chris

Je me suis intéressé à la partie graphique avec Clover et le chipset Intel HD 4600 et j'ai trouver des informations qui dit qu'il faut ajouter ID 0D220003  pour que la carte graphique fonctionne à 100%, il faut donc ajouter cette modification au fichier config.plist:

config.plist:
<key>Graphics</key>
<dict>
   <key>Inject</key>
   <dict>
       <key>ATI</key>
       <false/>
       <key>Intel</key>
       <true/>
       <key>NVidia</key>
       <false/>
   </dict>
   <key>ig-platform-id</key>
   <string>0D220003</string>
</dict>

Si cela est exact je trouve la procédure simple. Very Happy


Invité
Invité


Revenir en haut Aller en bas

Re: [Résolu]Pour ma futur installation ?

Message par chris1111 le Lun 13 Oct - 17:15

exact, c'est pour ca que je tai dit de faire une clef legacy pour tester Very Happy Very Happy

chris1111
Admin
Admin

Messages : 18203
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: [Résolu]Pour ma futur installation ?

Message par Invité le Lun 13 Oct - 17:27

Top Chris  +1

Je pense que je devrais m'en sortir pour l'installation, avec ton tuto vidéo et le reste cela devrait le faire.  Laughing

ps: Dans un poste j'ai vu que tu avais la même carte mère que moi : GA-Z87M-D3H ?

Invité
Invité


Revenir en haut Aller en bas

Re: [Résolu]Pour ma futur installation ?

Message par chris1111 le Lun 13 Oct - 17:32

Pazoo a écrit:Top Chris  +1

Je pense que je devrais m'en sortir pour l'installation, avec ton tuto vidéo et le reste cela devrait le faire.  Laughing

ps: Dans un poste j'ai vu que tu avais la même carte mère que moi : GA-Z87M-D3H ?



mais ta carte mere te poseras pas de problèmes, c'est le CPU qui minquitte un peut mais bon on veras bien Very Happy

chris1111
Admin
Admin

Messages : 18203
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: [Résolu]Pour ma futur installation ?

Message par Invité le Mar 14 Oct - 2:34

@chris1111 a écrit:
Pazoo a écrit:Top Chris  +1

Je pense que je devrais m'en sortir pour l'installation, avec ton tuto vidéo et le reste cela devrait le faire.  Laughing

ps: Dans un poste j'ai vu que tu avais la même carte mère que moi : GA-Z87M-D3H ?



mais ta carte mere te poseras pas de problèmes, c'est le CPU qui minquitte un peut mais bon on veras bien Very Happy

Ah bon le CPU peut causer des problèmes au niveau de quoi d’après toi Chris ?

J'ai commandé ce processeur pour sa petite consommation de 64W, de plus je n'utilise pas l’overclocking car pour moi 3.2 Ghz avec turbo à 3.9 Ghz c'est largement suffisant.




Invité
Invité


Revenir en haut Aller en bas

Re: [Résolu]Pour ma futur installation ?

Message par Contenu sponsorisé Aujourd'hui à 5:53


Contenu sponsorisé


Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum