HACKINTOSH MONTRÉAL & FRANCE


Vous êtes invités a lire la charte du Forum  ICI avant de poster! La Charte du Forum

anipassion.com

Problème carte. Graphique Asus GTX 760

Voir le sujet précédent Voir le sujet suivant Aller en bas

Problème carte. Graphique Asus GTX 760

Message par truitelenok le Jeu 23 Oct - 2:08

Bonjour cheers
Voilà j'ai un petit problème avec ma carte graphique Asus GTX 760 2Go
Je viens de monter un nouvelle configuration sous Yosemite

Carte mère : Z97X UD7 TH
Processeur : i7 4790K
Mémoire : Corsair 16Go
Carte graphique : Asus GTX 760 2go
Disque dur : SSD Samsung Pro 128 Go

Je suis sous Clover en mode uefi, mais lorsque que je mets ma carte graphique j'ai des problèmes.
Impossible d'avoir le son qui fonctionne lorsque que la carte est installée et elle est reconnu comme si elle avait 0 Go de mémoire.
Et le temps de boot est beaucoup plus long.
Si quelqu'un a une idée d'où vient le problème

Et une autre petite chose, je ne pas réussi à faire fonctionner le Thunderbolt, mais ça c'est moins grave.
Merci mes bons génies de trouver une solution. Very Happy

truitelenok

Messages : 28
Date d'inscription : 21/07/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème carte. Graphique Asus GTX 760

Message par emax31 le Jeu 23 Oct - 2:28

Essaye en enlevant dsdt et ssdt et regarde ce que cela donne

_________________
Décembre 2016:




emax31
Genie
Genie

Messages : 1396
Date d'inscription : 04/12/2013
Localisation : Ariège - Grenoble - France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème carte. Graphique Asus GTX 760

Message par truitelenok le Jeu 23 Oct - 3:33

clin d'oeil je tourne déjà sans dsdt et ssdt

truitelenok

Messages : 28
Date d'inscription : 21/07/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème carte. Graphique Asus GTX 760

Message par emax31 le Jeu 23 Oct - 5:04

Vérifie alors ton bios avec HD 4600 désactivé et carte GTx 760 sur slot 1.
Câble branché sur GTX 760 en dvi ou hdmi

_________________
Décembre 2016:




emax31
Genie
Genie

Messages : 1396
Date d'inscription : 04/12/2013
Localisation : Ariège - Grenoble - France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème carte. Graphique Asus GTX 760

Message par truitelenok le Jeu 23 Oct - 7:49

Oui j'ai bien désactivé HD 4600 , ma carte est sur le slot 1 et j'utilise une sortie dvi Crying or Very sad donc c'est pas ça non plus

truitelenok

Messages : 28
Date d'inscription : 21/07/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème carte. Graphique Asus GTX 760

Message par emax31 le Jeu 23 Oct - 15:58

On va essayer d'isoler le problème.
Désinstalle le kext audio pour voir si le problème vient réellement de là.
Avec kext wizard fait ensuite maintenance et reboot.

_________________
Décembre 2016:




emax31
Genie
Genie

Messages : 1396
Date d'inscription : 04/12/2013
Localisation : Ariège - Grenoble - France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème carte. Graphique Asus GTX 760

Message par truitelenok le Sam 25 Oct - 5:38

Quand je désinstalle les kexts audio et que je remet le AppleHDA d'origine, la carte graphique et toujours reconnu comme une carte de 0 Mo  Sad

truitelenok

Messages : 28
Date d'inscription : 21/07/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème carte. Graphique Asus GTX 760

Message par emax31 le Sam 25 Oct - 6:57

scratch
A priori ça ne viendrait pas de l'audio
As tu le trim enabler d'activé  si oui quelle version?
Précise également la connectique sur ta carte video.

_________________
Décembre 2016:




emax31
Genie
Genie

Messages : 1396
Date d'inscription : 04/12/2013
Localisation : Ariège - Grenoble - France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème carte. Graphique Asus GTX 760

Message par truitelenok le Sam 25 Oct - 7:08

Non je n'ai pas encore installé Trim Enabler
Voici la connectique de la carteVGA

DVI 2 (1 DVI-I et 1 DVI-D)
HDMI 1
DisplayPort 1
Résolutions max. 2560 x 1600
Dual-Link DVI Oui, 2
clin d'oeil

truitelenok

Messages : 28
Date d'inscription : 21/07/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème carte. Graphique Asus GTX 760

Message par emax31 le Sam 25 Oct - 7:12

Oui ok mais sur quoi tu es connecté ? (DVI-I, DVI-D, HDMI)

_________________
Décembre 2016:




emax31
Genie
Genie

Messages : 1396
Date d'inscription : 04/12/2013
Localisation : Ariège - Grenoble - France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème carte. Graphique Asus GTX 760

Message par truitelenok le Sam 25 Oct - 9:25

Oh Embarassed  désolé j'avais mal compris je suis branché sur la sortie DVI-I

truitelenok

Messages : 28
Date d'inscription : 21/07/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème carte. Graphique Asus GTX 760

Message par emax31 le Sam 25 Oct - 12:56

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Oh Embarassed  désolé j'avais mal compris je suis branché sur la sortie DVI-I
Tout est bon, mais si tu le peux branche toi en HDMI pour voir s'il y a un changement (sincèrement j'y crois pas trop)
Sinon l'indication de la carte est erronée (0 Go de mémoire) mais elle doit cependant fonctionner correctement.
Si tu as la transparence dans la barre de menus c'est que c'est bon, dans ce cas ce n'est que cosmétique.
Envoie ton config.plist que je regarde.
Tu dis "Et le temps de boot est beaucoup plus long." c'est à dire

_________________
Décembre 2016:




emax31
Genie
Genie

Messages : 1396
Date d'inscription : 04/12/2013
Localisation : Ariège - Grenoble - France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème carte. Graphique Asus GTX 760

Message par truitelenok le Lun 27 Oct - 11:43

Bon Voila j'ai enfin réussi à installé les kexts audio avec ma carte graphique Very Happy

j'ai modifier mon config.plist et réinstallé le kext audio de Toleda et tout est ok Shocked  sauf la carte qui est toujours identifier à 0 Mo, mais comme tu dis, c'est juste cosmétique alors... clin d'oeil

Merci pour votre aide +1

Voila mes scores Cinebench et Geekbench Very Happy


truitelenok

Messages : 28
Date d'inscription : 21/07/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème carte. Graphique Asus GTX 760

Message par emax31 le Lun 27 Oct - 14:50

Joli score pour une carte à  0 Mo clin d'oeil

_________________
Décembre 2016:




emax31
Genie
Genie

Messages : 1396
Date d'inscription : 04/12/2013
Localisation : Ariège - Grenoble - France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème carte. Graphique Asus GTX 760

Message par truitelenok le Mer 29 Oct - 8:12

Oui c'est plutôt pas mal  Very Happy.
Qu'est ce que ce serait si elle faisait bien 2 Go lol!
Voila La Bête default133

truitelenok

Messages : 28
Date d'inscription : 21/07/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème carte. Graphique Asus GTX 760

Message par dd78 le Ven 31 Oct - 13:49

Bonjour ,
J'ai pratiquement la même config, Sauf X97X-UD5H et Gygabyte GTX760oc
Je n'arrive pas à installer cette CG. Sous E4600 tout est OK.
Mais impossible de de faire une installation complète propre avec la CG.
Je tourne en rond depuis une semaine. Au secours

Réglage bios:
Load optimized Defaults
Intel Virtualization Technology: Disabled
Vt-d : Disabled
Intel Processor Graphics : Disabled
Initial Display Output: PCIe 1
Power / Wake on Lan: Disabled
C'est tout, j'ai oublié un paramètre à ce niveau ?

Sinon brancherment DVI-D vers DVI-D NEC Spectraview 2690 1900x1200

Si je ne me suis pas planté au niveau du Bios, ce doit être le Config.plist ? qui est en cause.
1er Hackintosh décourverte monde Apple. Ca fait un peu beaucoup pour ma petite tête.
Je suis un peu neu neu un exemple de ton fichier pourrait m'aider.
Merci beaucoup si c'est possible.



dd78

Messages : 39
Date d'inscription : 04/10/2014
Age : 69
Localisation : France Yvelines

Voir le profil de l'utilisateur http://dpointd.fr

Revenir en haut Aller en bas

Re: Problème carte. Graphique Asus GTX 760

Message par truitelenok le Ven 31 Oct - 14:33

Bonsoir ! Very Happy

Pour le bios

Load Optimized Defaults
Peripherals > xHCI Mode > AUTO
Peripherals > xHCI Hand-off > ENABLED
Peripherals > EHCI Hand-off > ENABLED
Peripherals > Internal Graphics > DISABLED
Peripherals > Init Display First > PCIe slot 1
Power Management > Wake on Lan > DISABLED
BIOS Features >


Dernière édition par truitelenok le Sam 1 Nov - 2:18, édité 1 fois

truitelenok

Messages : 28
Date d'inscription : 21/07/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème carte. Graphique Asus GTX 760

Message par dd78 le Ven 31 Oct - 20:41

Très sympa. Merci beaucoup. Very Happy
Pour les paramètres Bios j'avais testé cette config mais plantage aussi.
Donc c'est plus un bug de mon config.plist avec tout DSDT et SSDT....
J'ai regardé en détail ton fichier, par comparaison avec du complètement standard je commence à comprendre un peu la structure.
Par contre tu laisses ta config smbios en ligne, ça ne pose pas de problème ?
Question certainement très bête mais c'est quoi Mirror sous Mouse ?
Bon je vais tester tout ça demain. Après le son nous verrons.
Je donnerai le résultat de cette nouvelle tentative.

dd78

Messages : 39
Date d'inscription : 04/10/2014
Age : 69
Localisation : France Yvelines

Voir le profil de l'utilisateur http://dpointd.fr

Revenir en haut Aller en bas

Re: Problème carte. Graphique Asus GTX 760

Message par Contenu sponsorisé Aujourd'hui à 11:43


Contenu sponsorisé


Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum