HACKINTOSH MONTRÉAL & FRANCE


Vous êtes invités a lire la charte du Forum  ICI avant de poster! La Charte du Forum


Début installation Asus z97-A problème boot

Voir le sujet précédent Voir le sujet suivant Aller en bas

Début installation Asus z97-A problème boot

Message par Sirius199 le Sam 24 Jan - 10:40

Salut tout le monde,

Je débute mon aventure avec ma i7 4790k avec une asus z97-a. j'y vais avec clover.
J'ai choisi l'option Uefi quand j'ai fait la clé.

voici en image ce que ça a donné



Une petite idée de ce que je peux faire pour aller plus loin?

Merci!

_________________
Asus p7p55d
i7 860
asus pcie 8400GS 512 mb silent
Snow Leopard 10.6.8
Carte de son Lynx L22
--------------------------
Hp Probook 4530s
i5 2410m
Intel Hd3000
Mountain Lion 10.8.2
500G
Interface audio Apogee One
-----------------------------------
Processeur Intel I7 4790k
Asus Z97-A
4 barettes Kingston 8gb Hyper fury x 1867mhz
2 disques SSD Samsung EVO 500 gb
Carte Graphique Asus Nvidia GTX760
Disque dur Western Digital Black 1Tb
Lecteur et graveur DVD Bluray LG WS16NS40
PSU Corsair AX1200

Sirius199
Super usr
Super usr

Messages : 222
Date d'inscription : 28/12/2012
Localisation : Montréal, Québec

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Début installation Asus z97-A problème boot

Message par Sirius199 le Sam 24 Jan - 10:44

Dans le bios il fallait que j'aille choisir Other OS dans la section boot security...

_________________
Asus p7p55d
i7 860
asus pcie 8400GS 512 mb silent
Snow Leopard 10.6.8
Carte de son Lynx L22
--------------------------
Hp Probook 4530s
i5 2410m
Intel Hd3000
Mountain Lion 10.8.2
500G
Interface audio Apogee One
-----------------------------------
Processeur Intel I7 4790k
Asus Z97-A
4 barettes Kingston 8gb Hyper fury x 1867mhz
2 disques SSD Samsung EVO 500 gb
Carte Graphique Asus Nvidia GTX760
Disque dur Western Digital Black 1Tb
Lecteur et graveur DVD Bluray LG WS16NS40
PSU Corsair AX1200

Sirius199
Super usr
Super usr

Messages : 222
Date d'inscription : 28/12/2012
Localisation : Montréal, Québec

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Début installation Asus z97-A problème boot

Message par Sirius199 le Sam 24 Jan - 10:51

L'installation est en train de se faire. Tout semble se faire très facilement jusqu'à maintenant...

_________________
Asus p7p55d
i7 860
asus pcie 8400GS 512 mb silent
Snow Leopard 10.6.8
Carte de son Lynx L22
--------------------------
Hp Probook 4530s
i5 2410m
Intel Hd3000
Mountain Lion 10.8.2
500G
Interface audio Apogee One
-----------------------------------
Processeur Intel I7 4790k
Asus Z97-A
4 barettes Kingston 8gb Hyper fury x 1867mhz
2 disques SSD Samsung EVO 500 gb
Carte Graphique Asus Nvidia GTX760
Disque dur Western Digital Black 1Tb
Lecteur et graveur DVD Bluray LG WS16NS40
PSU Corsair AX1200

Sirius199
Super usr
Super usr

Messages : 222
Date d'inscription : 28/12/2012
Localisation : Montréal, Québec

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Début installation Asus z97-A problème boot

Message par chris1111 le Sam 24 Jan - 11:00

Super jai hate de voir la suite cheers  
et un tuto avec tout les réglage bios seras de mise pour les futur détenteur de cette config  Very Happy
Quelle est la config complette ?? pirat

chris1111
Admin
Admin

Messages : 18195
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Début installation Asus z97-A problème boot

Message par Sirius199 le Sam 24 Jan - 11:19

Pour le moment j'y suis allé avec la config bios par défaut à part justement dans la section sécurité du boot j'ai fait other os.

Pour le moment tout s'est installé mais quand je redémarre l'ordi, il faut que je remette ma clé usb pour qu'il y a ait boot.

_________________
Asus p7p55d
i7 860
asus pcie 8400GS 512 mb silent
Snow Leopard 10.6.8
Carte de son Lynx L22
--------------------------
Hp Probook 4530s
i5 2410m
Intel Hd3000
Mountain Lion 10.8.2
500G
Interface audio Apogee One
-----------------------------------
Processeur Intel I7 4790k
Asus Z97-A
4 barettes Kingston 8gb Hyper fury x 1867mhz
2 disques SSD Samsung EVO 500 gb
Carte Graphique Asus Nvidia GTX760
Disque dur Western Digital Black 1Tb
Lecteur et graveur DVD Bluray LG WS16NS40
PSU Corsair AX1200

Sirius199
Super usr
Super usr

Messages : 222
Date d'inscription : 28/12/2012
Localisation : Montréal, Québec

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Début installation Asus z97-A problème boot

Message par chris1111 le Sam 24 Jan - 11:22

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Pour le moment j'y suis allé avec la config bios par défaut à part justement dans la section sécurité du boot j'ai fait other os.

Pour le moment tout s'est installé mais quand je redémarre l'ordi, il faut que je remette ma clé usb pour qu'il y a ait boot.
Normal je pensse ?
Quelle installer tu a utiliser ?? quelle est ta config compléte??

chris1111
Admin
Admin

Messages : 18195
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Début installation Asus z97-A problème boot

Message par Sirius199 le Sam 24 Jan - 11:55

J'y vais avec Mavericks
Clover dernière version.
1) Formatage de la clé en mac osx journalisé partionné en GUID
2) j'ai choisi uefi seulement

Voici donc ce qui est utilisé :
Asus z97-a
Carte graphique asus Nvdia GTX-760
2 disques ssd Samsung EVO 500g
1 disque dur Western digital Black 1tb
32 g mémoire kingston hyper x fury 1866mhz

mon sata mode est en ahci

Manque t il des infos ?

_________________
Asus p7p55d
i7 860
asus pcie 8400GS 512 mb silent
Snow Leopard 10.6.8
Carte de son Lynx L22
--------------------------
Hp Probook 4530s
i5 2410m
Intel Hd3000
Mountain Lion 10.8.2
500G
Interface audio Apogee One
-----------------------------------
Processeur Intel I7 4790k
Asus Z97-A
4 barettes Kingston 8gb Hyper fury x 1867mhz
2 disques SSD Samsung EVO 500 gb
Carte Graphique Asus Nvidia GTX760
Disque dur Western Digital Black 1Tb
Lecteur et graveur DVD Bluray LG WS16NS40
PSU Corsair AX1200

Sirius199
Super usr
Super usr

Messages : 222
Date d'inscription : 28/12/2012
Localisation : Montréal, Québec

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Début installation Asus z97-A problème boot

Message par arcade33 le Sam 24 Jan - 12:02

as tu reinstallé le boot loader CLOVER sur ton DD clin d'oeil

_________________
mes configs:

« CONFIGURATIONS  »:

arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 5606
Date d'inscription : 27/10/2013
Age : 61

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Début installation Asus z97-A problème boot

Message par Sirius199 le Sam 24 Jan - 12:03

Merci Arcade.


_________________
Asus p7p55d
i7 860
asus pcie 8400GS 512 mb silent
Snow Leopard 10.6.8
Carte de son Lynx L22
--------------------------
Hp Probook 4530s
i5 2410m
Intel Hd3000
Mountain Lion 10.8.2
500G
Interface audio Apogee One
-----------------------------------
Processeur Intel I7 4790k
Asus Z97-A
4 barettes Kingston 8gb Hyper fury x 1867mhz
2 disques SSD Samsung EVO 500 gb
Carte Graphique Asus Nvidia GTX760
Disque dur Western Digital Black 1Tb
Lecteur et graveur DVD Bluray LG WS16NS40
PSU Corsair AX1200

Sirius199
Super usr
Super usr

Messages : 222
Date d'inscription : 28/12/2012
Localisation : Montréal, Québec

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Début installation Asus z97-A problème boot

Message par arcade33 le Sam 24 Jan - 12:04

TU dois avoir un post installer clin d'oeil

_________________
mes configs:

« CONFIGURATIONS  »:

arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 5606
Date d'inscription : 27/10/2013
Age : 61

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Début installation Asus z97-A problème boot

Message par Sirius199 le Sam 24 Jan - 12:05

MErci Arcade! Je vais donc terminer la visualisation du vidéo... default133

_________________
Asus p7p55d
i7 860
asus pcie 8400GS 512 mb silent
Snow Leopard 10.6.8
Carte de son Lynx L22
--------------------------
Hp Probook 4530s
i5 2410m
Intel Hd3000
Mountain Lion 10.8.2
500G
Interface audio Apogee One
-----------------------------------
Processeur Intel I7 4790k
Asus Z97-A
4 barettes Kingston 8gb Hyper fury x 1867mhz
2 disques SSD Samsung EVO 500 gb
Carte Graphique Asus Nvidia GTX760
Disque dur Western Digital Black 1Tb
Lecteur et graveur DVD Bluray LG WS16NS40
PSU Corsair AX1200

Sirius199
Super usr
Super usr

Messages : 222
Date d'inscription : 28/12/2012
Localisation : Montréal, Québec

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Début installation Asus z97-A problème boot

Message par Sirius199 le Sam 24 Jan - 12:06

Je réalise qu'il faut tout regarder jusqu'au bout!!!

_________________
Asus p7p55d
i7 860
asus pcie 8400GS 512 mb silent
Snow Leopard 10.6.8
Carte de son Lynx L22
--------------------------
Hp Probook 4530s
i5 2410m
Intel Hd3000
Mountain Lion 10.8.2
500G
Interface audio Apogee One
-----------------------------------
Processeur Intel I7 4790k
Asus Z97-A
4 barettes Kingston 8gb Hyper fury x 1867mhz
2 disques SSD Samsung EVO 500 gb
Carte Graphique Asus Nvidia GTX760
Disque dur Western Digital Black 1Tb
Lecteur et graveur DVD Bluray LG WS16NS40
PSU Corsair AX1200

Sirius199
Super usr
Super usr

Messages : 222
Date d'inscription : 28/12/2012
Localisation : Montréal, Québec

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Début installation Asus z97-A problème boot

Message par arcade33 le Sam 24 Jan - 12:07

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:MErci Arcade! Je vais donc terminer la visualisation du vidéo... default133
mais il va te tuer CHRIS
si tu regarder pas les videos jusqu'à la fin

_________________
mes configs:

« CONFIGURATIONS  »:

arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 5606
Date d'inscription : 27/10/2013
Age : 61

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Début installation Asus z97-A problème boot

Message par arcade33 le Sam 24 Jan - 12:09

t'as pris quoi comme installer clin d'oeil

_________________
mes configs:

« CONFIGURATIONS  »:

arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 5606
Date d'inscription : 27/10/2013
Age : 61

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Début installation Asus z97-A problème boot

Message par Sirius199 le Sam 24 Jan - 12:24

Je réalise qu'il faudrait que je recommence toute l'installation mais en tentant d'entreprendre le tout avec la clé usb ça m'envoie ceci...

Je m'en veux beaucoup car je n'avais pas ceci qui m'apparaissait lors de la première installation...
Fichiers joints
IMG_0077.JPG Vous n'avez pas la permission de télécharger les fichiers joints.(233 Ko) Téléchargé 4 fois

_________________
Asus p7p55d
i7 860
asus pcie 8400GS 512 mb silent
Snow Leopard 10.6.8
Carte de son Lynx L22
--------------------------
Hp Probook 4530s
i5 2410m
Intel Hd3000
Mountain Lion 10.8.2
500G
Interface audio Apogee One
-----------------------------------
Processeur Intel I7 4790k
Asus Z97-A
4 barettes Kingston 8gb Hyper fury x 1867mhz
2 disques SSD Samsung EVO 500 gb
Carte Graphique Asus Nvidia GTX760
Disque dur Western Digital Black 1Tb
Lecteur et graveur DVD Bluray LG WS16NS40
PSU Corsair AX1200

Sirius199
Super usr
Super usr

Messages : 222
Date d'inscription : 28/12/2012
Localisation : Montréal, Québec

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Début installation Asus z97-A problème boot

Message par arcade33 le Sam 24 Jan - 12:27

avec quoi t'as fait ta clef Question Question Question
ensuite tu as ça en BOOTANT avec la clef ou sans

_________________
mes configs:

« CONFIGURATIONS  »:

arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 5606
Date d'inscription : 27/10/2013
Age : 61

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Début installation Asus z97-A problème boot

Message par Sirius199 le Sam 24 Jan - 12:33

J'ai rechargé les paramètres par défaut du bios tout en retournant changer other os et ça fonctionne

_________________
Asus p7p55d
i7 860
asus pcie 8400GS 512 mb silent
Snow Leopard 10.6.8
Carte de son Lynx L22
--------------------------
Hp Probook 4530s
i5 2410m
Intel Hd3000
Mountain Lion 10.8.2
500G
Interface audio Apogee One
-----------------------------------
Processeur Intel I7 4790k
Asus Z97-A
4 barettes Kingston 8gb Hyper fury x 1867mhz
2 disques SSD Samsung EVO 500 gb
Carte Graphique Asus Nvidia GTX760
Disque dur Western Digital Black 1Tb
Lecteur et graveur DVD Bluray LG WS16NS40
PSU Corsair AX1200

Sirius199
Super usr
Super usr

Messages : 222
Date d'inscription : 28/12/2012
Localisation : Montréal, Québec

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Début installation Asus z97-A problème boot

Message par Sirius199 le Sam 24 Jan - 12:37

là je termine religieusement le vidéo de chris... jusqu'au bout!

_________________
Asus p7p55d
i7 860
asus pcie 8400GS 512 mb silent
Snow Leopard 10.6.8
Carte de son Lynx L22
--------------------------
Hp Probook 4530s
i5 2410m
Intel Hd3000
Mountain Lion 10.8.2
500G
Interface audio Apogee One
-----------------------------------
Processeur Intel I7 4790k
Asus Z97-A
4 barettes Kingston 8gb Hyper fury x 1867mhz
2 disques SSD Samsung EVO 500 gb
Carte Graphique Asus Nvidia GTX760
Disque dur Western Digital Black 1Tb
Lecteur et graveur DVD Bluray LG WS16NS40
PSU Corsair AX1200

Sirius199
Super usr
Super usr

Messages : 222
Date d'inscription : 28/12/2012
Localisation : Montréal, Québec

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Début installation Asus z97-A problème boot

Message par ScreenZ le Sam 24 Jan - 12:59

Salut bios en AHCI  ? cree toi une cle usb en clover legalcy avec yosemite

ScreenZ
Genie
Genie

Messages : 536
Date d'inscription : 06/01/2013
Localisation : Metz 

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Début installation Asus z97-A problème boot

Message par Sirius199 le Sam 24 Jan - 13:14

Merci! C'est donc fait. Tout s'est finalement bien déroulé. D'une très grande facilité finalement. Évidemment dans la mesure ou on regarde la vidéo au complet. Sinon ce qui arrive vous passez outre l'étape du customize lorsque vous arrivez dans le os pour l'installer.

_________________
Asus p7p55d
i7 860
asus pcie 8400GS 512 mb silent
Snow Leopard 10.6.8
Carte de son Lynx L22
--------------------------
Hp Probook 4530s
i5 2410m
Intel Hd3000
Mountain Lion 10.8.2
500G
Interface audio Apogee One
-----------------------------------
Processeur Intel I7 4790k
Asus Z97-A
4 barettes Kingston 8gb Hyper fury x 1867mhz
2 disques SSD Samsung EVO 500 gb
Carte Graphique Asus Nvidia GTX760
Disque dur Western Digital Black 1Tb
Lecteur et graveur DVD Bluray LG WS16NS40
PSU Corsair AX1200

Sirius199
Super usr
Super usr

Messages : 222
Date d'inscription : 28/12/2012
Localisation : Montréal, Québec

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Début installation Asus z97-A problème boot

Message par chris1111 le Sam 24 Jan - 13:17

Ont a jamais sue quelle Installer il a utiliser ??

chris1111
Admin
Admin

Messages : 18195
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Début installation Asus z97-A problème boot

Message par Sirius199 le Sam 24 Jan - 13:35

Clover v.13 c'Est pas
ça?

_________________
Asus p7p55d
i7 860
asus pcie 8400GS 512 mb silent
Snow Leopard 10.6.8
Carte de son Lynx L22
--------------------------
Hp Probook 4530s
i5 2410m
Intel Hd3000
Mountain Lion 10.8.2
500G
Interface audio Apogee One
-----------------------------------
Processeur Intel I7 4790k
Asus Z97-A
4 barettes Kingston 8gb Hyper fury x 1867mhz
2 disques SSD Samsung EVO 500 gb
Carte Graphique Asus Nvidia GTX760
Disque dur Western Digital Black 1Tb
Lecteur et graveur DVD Bluray LG WS16NS40
PSU Corsair AX1200

Sirius199
Super usr
Super usr

Messages : 222
Date d'inscription : 28/12/2012
Localisation : Montréal, Québec

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Début installation Asus z97-A problème boot

Message par chris1111 le Sam 24 Jan - 16:43

Oui pour Mavericks c'est ca 1

chris1111
Admin
Admin

Messages : 18195
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Début installation Asus z97-A problème boot

Message par Contenu sponsorisé Aujourd'hui à 15:45


Contenu sponsorisé


Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum