HACKINTOSH MONTRÉAL & FRANCE


Vous êtes invités a lire la charte du Forum  ICI avant de poster! La Charte du Forum

anipassion.com

Besoin d'aide pour installer APPLE BROADCOM BCM94360CD

Page 1 sur 3 1, 2, 3  Suivant

Voir le sujet précédent Voir le sujet suivant Aller en bas

Besoin d'aide pour installer APPLE BROADCOM BCM94360CD

Message par ledzefred le Mar 10 Mar - 5:46

Bonjour, je pensait qu'il suffisait de brancher l'adaptateur sur la carte mère, mais non ça ne boot pas, j'ai la page noire qui dit en gros "driver not found"
Pouvez vous m'aider à trouver le bon kext ou plist pour cette carte :
APPLE BROADCOM BCM94360CD - 802.11 A/B/G/N/AC + BLUETOOTH 4.0 WITH ADAPTER FOR PC/HACKINTOSH
Merci

_________________
Carbide Air 540 / i5-4690 / GA-Z97-D3H / SSD Samsung Pro 256 Go / HGST 4 To / 16Go / Antec H2O 620 / MSI GTX 660 / Yosemite 10.10.2.

ledzefred

Messages : 40
Date d'inscription : 01/09/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Besoin d'aide pour installer APPLE BROADCOM BCM94360CD

Message par ledzefred le Mar 10 Mar - 6:32


_________________
Carbide Air 540 / i5-4690 / GA-Z97-D3H / SSD Samsung Pro 256 Go / HGST 4 To / 16Go / Antec H2O 620 / MSI GTX 660 / Yosemite 10.10.2.

ledzefred

Messages : 40
Date d'inscription : 01/09/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Besoin d'aide pour installer APPLE BROADCOM BCM94360CD

Message par ledzefred le Mar 10 Mar - 6:36

J'ai téléchargé : wireless_bcm94352-100.command.zip 10.10.2 Update

Last login: Tue Mar 10 12:19:43 on console
/Volumes/USER\ OS\ X/User\ Fred/Downloads/wireless_bcm94352-100-v2.0.command ; exit;
Freds-iMac:~ fredpetit$ /Volumes/USER\ OS\ X/User\ Fred/Downloads/wireless_bcm94352-100-v2.0.command ; exit;

Agreement
The wireless_bcm94352-100_patch is for personal use only. Do not
distribute the patch or the resulting patched IO80211Family.kext
or IOBluetoothFamily.kext for any reason without permission. The
wireless_bcm94352-100_patch is provided as is and without any kind
of warranty.

wireless_bcm94352-100.command_v2.0
Verify boot flag/argument: kext-dev-mode=1

Patch Options:
1 - Handoff only
2 - Handoff/BCM94352/US-FCC
3 - Handoff/BCM94352/XT-ROW
Select Patch (1, 2 or 3):
3

Mais ça n'a rien changé ! plonge

_________________
Carbide Air 540 / i5-4690 / GA-Z97-D3H / SSD Samsung Pro 256 Go / HGST 4 To / 16Go / Antec H2O 620 / MSI GTX 660 / Yosemite 10.10.2.

ledzefred

Messages : 40
Date d'inscription : 01/09/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Besoin d'aide pour installer APPLE BROADCOM BCM94360CD

Message par ledzefred le Mar 10 Mar - 6:47

C'est peut être que j'ai : iMac14,2 ?
Faut il changer ?

_________________
Carbide Air 540 / i5-4690 / GA-Z97-D3H / SSD Samsung Pro 256 Go / HGST 4 To / 16Go / Antec H2O 620 / MSI GTX 660 / Yosemite 10.10.2.

ledzefred

Messages : 40
Date d'inscription : 01/09/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Besoin d'aide pour installer APPLE BROADCOM BCM94360CD

Message par chris1111 le Mar 10 Mar - 9:04

Tu semble avoir fait bien des choses !
Surtout les command de toleda qui viennent patcher des kexts dans S/L/E
Allor comment on peut résoudre ca maintenant???

chris1111
Admin
Admin

Messages : 18216
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Besoin d'aide pour installer APPLE BROADCOM BCM94360CD

Message par ledzefred le Mar 10 Mar - 9:16

Oui mais ça n'a rien fait qui fonctionne ! j'ai toujours l'écran panic au boot !
ça avait bien l'air de correspondre à ma carte :
OS X Airport Half Mini (WiFi and Bluetooth)

Updates
2/12/2015 10.10.2 Update; added 1. BCM94360HMB, 2. wireless_bcm94352-100-v2.0.command and 3. config-bcm94352-102.plist. wireless_bcm94352-100_patch.command deprecated

_________________
Carbide Air 540 / i5-4690 / GA-Z97-D3H / SSD Samsung Pro 256 Go / HGST 4 To / 16Go / Antec H2O 620 / MSI GTX 660 / Yosemite 10.10.2.

ledzefred

Messages : 40
Date d'inscription : 01/09/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Besoin d'aide pour installer APPLE BROADCOM BCM94360CD

Message par chris1111 le Mar 10 Mar - 9:26

Le problème c'est que si ca marche pas cette solution, tu ne peut pas revenir en arrière avec ca , quest ce qui est patcher ?? Le sait tu ??

Moi je pense que tu dois retirer la cartes et trouver la solution avant de la mettre

chris1111
Admin
Admin

Messages : 18216
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Besoin d'aide pour installer APPLE BROADCOM BCM94360CD

Message par ledzefred le Mar 10 Mar - 9:44

j'ai déjà retiré la carte bien sur tout marche bien, si je peux toujours retrouver les kext modifiés : IO80211Family-10.10.2.kext, IOBluetoothFamily-10.10.2.kext

_________________
Carbide Air 540 / i5-4690 / GA-Z97-D3H / SSD Samsung Pro 256 Go / HGST 4 To / 16Go / Antec H2O 620 / MSI GTX 660 / Yosemite 10.10.2.

ledzefred

Messages : 40
Date d'inscription : 01/09/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Besoin d'aide pour installer APPLE BROADCOM BCM94360CD

Message par chris1111 le Mar 10 Mar - 9:59

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:j'ai déjà retiré la carte bien sur tout marche bien, si je peux toujours retrouver les kext modifiés : IO80211Family-10.10.2.kext, IOBluetoothFamily-10.10.2.kext

Pas compris ta question ?

chris1111
Admin
Admin

Messages : 18216
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Besoin d'aide pour installer APPLE BROADCOM BCM94360CD

Message par ledzefred le Mar 10 Mar - 11:25

J'ai exécuté wireless_bcm94352-100-v2.0.command, mais je ne sais pas ou mettre config-bcm94352-102.plist et BCM94360HMB dans Clover configurator ?

_________________
Carbide Air 540 / i5-4690 / GA-Z97-D3H / SSD Samsung Pro 256 Go / HGST 4 To / 16Go / Antec H2O 620 / MSI GTX 660 / Yosemite 10.10.2.

ledzefred

Messages : 40
Date d'inscription : 01/09/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Besoin d'aide pour installer APPLE BROADCOM BCM94360CD

Message par chris1111 le Mar 10 Mar - 11:28

j'utilise pas ca, je peut pas taider

chris1111
Admin
Admin

Messages : 18216
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Besoin d'aide pour installer APPLE BROADCOM BCM94360CD

Message par Invité le Mer 11 Mar - 3:47

Salut  ledzefred
Si tu va sur Github de toleda
Ta carte est native donc à priori pas besoin de patch si  j ai bien compris
Et voir =>ÇA AUSSI
Fred ha3

Invité
Invité


Revenir en haut Aller en bas

Re: Besoin d'aide pour installer APPLE BROADCOM BCM94360CD

Message par ledzefred le Mer 11 Mar - 4:10

Oui c'est cette carte que j'ai acheté ! et elle doit marcher nativement sans rien faire ! mais sur mon Hack ça plante Sad QQ m'a dit de mettre <key>FixAirport_4000</key>
<true/>
FixAirport_4000 = False
Je vais essayer !

_________________
Carbide Air 540 / i5-4690 / GA-Z97-D3H / SSD Samsung Pro 256 Go / HGST 4 To / 16Go / Antec H2O 620 / MSI GTX 660 / Yosemite 10.10.2.

ledzefred

Messages : 40
Date d'inscription : 01/09/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Besoin d'aide pour installer APPLE BROADCOM BCM94360CD

Message par Invité le Mer 11 Mar - 4:20

Aujourd'hui c'est qu e tu as patcher tes kexts, il faut remettre ceux d'origines,
et la seule façon de les récupérer c'est de refaire une clean instal avec les outil du forum, si tu ne les à pas sauvegardé avant.
Pour repartir sur de bonne base, je te conseille clover édition spécial dans la section download
Bien regarder le tuto vidéo avant
Fred clin d'oeil

Invité
Invité


Revenir en haut Aller en bas

Re: Besoin d'aide pour installer APPLE BROADCOM BCM94360CD

Message par ledzefred le Mer 11 Mar - 5:48

ça n'a pas modifié les kexts d'origine, ça en a ajouté ! de toute façon j'ai un backup, je suis pas fou non plus !


_________________
Carbide Air 540 / i5-4690 / GA-Z97-D3H / SSD Samsung Pro 256 Go / HGST 4 To / 16Go / Antec H2O 620 / MSI GTX 660 / Yosemite 10.10.2.

ledzefred

Messages : 40
Date d'inscription : 01/09/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Besoin d'aide pour installer APPLE BROADCOM BCM94360CD

Message par ledzefred le Mer 11 Mar - 5:49

m... j'ai mis 2X la même image ! mais bon tu as compris Smile

_________________
Carbide Air 540 / i5-4690 / GA-Z97-D3H / SSD Samsung Pro 256 Go / HGST 4 To / 16Go / Antec H2O 620 / MSI GTX 660 / Yosemite 10.10.2.

ledzefred

Messages : 40
Date d'inscription : 01/09/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Besoin d'aide pour installer APPLE BROADCOM BCM94360CD

Message par Invité le Mer 11 Mar - 5:51

dans ce cas vire les modifiés et fais une réparation avec kext wizard

Invité
Invité


Revenir en haut Aller en bas

Re: Besoin d'aide pour installer APPLE BROADCOM BCM94360CD

Message par ledzefred le Mer 11 Mar - 5:51


_________________
Carbide Air 540 / i5-4690 / GA-Z97-D3H / SSD Samsung Pro 256 Go / HGST 4 To / 16Go / Antec H2O 620 / MSI GTX 660 / Yosemite 10.10.2.

ledzefred

Messages : 40
Date d'inscription : 01/09/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Besoin d'aide pour installer APPLE BROADCOM BCM94360CD

Message par ledzefred le Mer 11 Mar - 5:57

Ok c'est fait, j'éteint, je remet la carte, je redémarre, si j'ai encore un Kernel Panic je tue le chien ha11 ha2

_________________
Carbide Air 540 / i5-4690 / GA-Z97-D3H / SSD Samsung Pro 256 Go / HGST 4 To / 16Go / Antec H2O 620 / MSI GTX 660 / Yosemite 10.10.2.

ledzefred

Messages : 40
Date d'inscription : 01/09/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Besoin d'aide pour installer APPLE BROADCOM BCM94360CD

Message par Invité le Mer 11 Mar - 6:31

le chien est encore vivant je pense que non
il faut aussi que tu elimine ton config.plist car les patch sont à l'interieur
il faut que tu réinstalle clover avec le bon plist
donc utilise clover édition spécial pour hd4600 vu ton cpu
mais tu installe uniquement clover
ensuite si j ai bien compris ta carte BT doit être relier à l'usb sur ta cm est ce le cas?
NB il dise aussi que c'est testé sur des imac jusqu'à 2013
Fred

Invité
Invité


Revenir en haut Aller en bas

Re: Besoin d'aide pour installer APPLE BROADCOM BCM94360CD

Message par ledzefred le Jeu 12 Mar - 3:40

Bonne nouvelle ! la carte ne fait plus un Kernel Panic, le Wifi est activé, mais impossible de se connecter, le rapport système :
Version des logiciels :
CoreWLAN : 5.0 (500.35.2)
CoreWLANKit : 4.1 (410.37)
Menu Extra : 10.0 (1000.33.2)
Informations système : 9.0 (900.9)
Famille IO80211 : 7.1 (710.55)
Diagnostic : 4.1 (410.69)
Utilitaire AirPort : 6.3.4 (634.17)
Interfaces :
en2 :
Type de carte : AirPort Extreme (0x14E4, 0x111)
Version du programme interne : Broadcom BCM43xx 1.0 (7.15.159.13.12)
Adresse MAC : b8:09:8a:d2:b6:69
Locale : FCC
Code du pays : FR
Modes PHY pris en charge : 802.11 a/b/g/n/ac
Canaux pris en charge : 1, 2, 3, 4, 5, 6, 7, 8, 9, 10, 11, 12, 13, 36, 40, 44, 48, 52, 56, 60, 64, 100, 104, 108, 112, 116, 120, 124, 128, 132, 136, 140, 149, 153, 157, 161, 165
Activation à distance sans fil : Géré
AirDrop : Géré
État : Non associé
Réseaux Wi-Fi locaux :

Unknown :
Nom : ethernet
Type : Ethernet
Gestionnaire installé : Oui
MSI : Non
Bus : PCI
Logement : Ethernet
Identifiant du fournisseur : 0x8086
Identifiant du périphérique : 0x153b
Identifiant du fournisseur du sous-système : 0x1458
Identifiant du sous-système : 0xe000
Identifiant de révision : 0x0000

_________________
Carbide Air 540 / i5-4690 / GA-Z97-D3H / SSD Samsung Pro 256 Go / HGST 4 To / 16Go / Antec H2O 620 / MSI GTX 660 / Yosemite 10.10.2.

ledzefred

Messages : 40
Date d'inscription : 01/09/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Besoin d'aide pour installer APPLE BROADCOM BCM94360CD

Message par ledzefred le Jeu 12 Mar - 3:41

Le bootlog un peu long ! désolé

0:100 0:100 MemLog inited, TSC freq: 3499998938
0:100 0:000
0:100 0:000 Now is 12.3.2015, 8:18:24 (GMT+2047)
0:100 0:000 Starting Clover rev 3049 on American Megatrends EFI
0:100 0:000 SelfDevicePath=PciRoot(0x0)\Pci(0x1F,0x2)\Sata(0x0,0xFFFF,0x0)\HD(1,GPT,FDFC9B45-9F9B-47A9-8DBA-53B9831A2B33,0x28,0x64000) @D01C0518
0:100 0:000 SelfDirPath = \EFI\BOOT
0:100 0:000 Total Memory Slots Count = 4
0:100 0:000 Type 17 Index = 0
0:100 0:000 Ignoring insane frequency value 0MHz
0:100 0:000 SmbiosTable.Type17->Speed = 0MHz
0:100 0:000 SmbiosTable.Type17->Size = 0MB
0:100 0:000 SmbiosTable.Type17->Bank/Device = BANK 0 ChannelA-DIMM0
0:100 0:000 Type 17 Index = 1
0:100 0:000 SmbiosTable.Type17->Speed = 1600MHz
0:100 0:000 SmbiosTable.Type17->Size = 8192MB
0:100 0:000 SmbiosTable.Type17->Bank/Device = BANK 1 ChannelA-DIMM1
0:100 0:000 Type 17 Index = 2
0:100 0:000 Ignoring insane frequency value 0MHz
0:100 0:000 SmbiosTable.Type17->Speed = 0MHz
0:100 0:000 SmbiosTable.Type17->Size = 0MB
0:100 0:000 SmbiosTable.Type17->Bank/Device = BANK 2 ChannelB-DIMM0
0:100 0:000 Type 17 Index = 3
0:100 0:000 SmbiosTable.Type17->Speed = 1600MHz
0:100 0:000 SmbiosTable.Type17->Size = 8192MB
0:100 0:000 SmbiosTable.Type17->Bank/Device = BANK 3 ChannelB-DIMM1
0:100 0:000 Boot status=0
0:100 0:000 Clover revision: 3049 running on Z97-D3H
0:100 0:000 ... with board Z97-D3H-CF
0:100 0:000 Clover load options size = 0 bytes
0:104 0:004 Using OEM config.plist at path: EFI\CLOVER\config.plist
0:104 0:000 EFI\CLOVER\config.plist loaded: Success
0:106 0:002 Found theme CHROME
0:109 0:003 Found theme yosemitelogin
0:112 0:003 Loading early settings
0:112 0:000 timeout set to 3
0:112 0:000 Custom boot CUSTOM_BOOT_DISABLED (0x0)
0:112 0:000 KextsToPatch: 3 requested
0:112 0:000 KextToPatch 0: AppleHDA (t1-10.9-10.10-AppleHDA/Realtek ALC1150) Kext bin patch, data len: 4
0:112 0:000 KextToPatch 1: AppleHDA (t1-10.9-10.10-AppleHDA/Resources/xml>zml) Kext bin patch, data len: 6
0:112 0:000 KextToPatch 2: AppleAHCIPort (External icons patch) Kext bin patch, data len: 8
0:112 0:000 Default theme: chrome
0:112 0:000 Hiding entries with string Windows
0:112 0:000 Hiding entries with string BOOTX64.EFI
0:112 0:000 LoadDrivers() start
0:114 0:002 Loading CsmVideoDxe-64.efi status=Success
0:116 0:001 - driver needs connecting
0:116 0:000 Loading DataHubDxe-64.efi status=Success
0:121 0:004 Loading FSInject-64.efi status=Success
0:122 0:001 Loading OsxAptioFixDrv-64.efi status=Success
0:124 0:001 Loading OsxFatBinaryDrv-64.efi status=Success
0:125 0:001 Loading PartitionDxe-64.efi status=Success
0:127 0:001 - driver needs connecting
0:127 0:000 Loading VBoxHfs-64.efi status=Success
0:129 0:002 - driver needs connecting
0:129 0:000 3 drivers needs connecting ...
0:129 0:000 PlatformDriverOverrideProtocol->GetDriver overriden
0:129 0:000 Partition driver loaded: CD disconnect Success
0:129 0:000 Video driver loaded: disconnect Success
0:216 0:086 Searching for invalid DiskIo BY_DRIVER connects: not found, all ok
0:229 0:013 CsmVideoDriverBindingStart
0:229 0:000 mixed support=40010
0:229 0:000 Controller is [030000]
0:229 0:000 Check for VBE
0:432 0:203 0 640x480 attr=3BF - ok, 640x480, working, highest, pref=0
0:434 0:001 1 800x600 attr=3BF - ok, 800x600, working, highest, pref=1
0:436 0:001 2 1024x768 attr=3BF - ok, 1024x768, working, highest, pref=2
0:438 0:001 3 1280x1024 attr=3BF - ok
0:448 0:010 4 1920x1080 attr=3BF - ok
0:450 0:001 5 1280x800 attr=3BF - ok
0:450 0:000 CsmVideo: New mode: 2 1024x768 - set
0:632 0:181 - SetMode pref 2 (2) = Success
0:632 0:000 CsmVideoCheckForVbe - Success
0:632 0:000 CsmVideoDriverBindingStart end Success
0:635 0:002 CsmVideo: New mode: 2 1024x768 - blocking that switch
1:047 0:412 LoadDrivers() end
1:047 0:000 Dump SMC keys from NVRAM:
1:078 0:031 Network protocol is not installed
1:078 0:000 SetScreenResolution: 1920x1080 - setting Mode 4
1:078 0:000 CsmVideo: New mode: 4 1920x1080 - set
1:416 0:337 Video mode change to mode [Vous devez être inscrit et connecté pour voir ce lien]: Success
1:416 0:000 Console modes reported: 6, available modes:
1:416 0:000 Mode 1: 80x25 (current mode)
1:416 0:000 Mode 2: 80x50
1:416 0:000 Mode 3: 100x31
1:416 0:000 Mode 4: 128x30
1:416 0:000 Mode 6: 120x50
1:416 0:000 reinit: self device path=PciRoot(0x0)\Pci(0x1F,0x2)\Sata(0x0,0xFFFF,0x0)\HD(1,GPT,FDFC9B45-9F9B-47A9-8DBA-53B9831A2B33,0x28,0x64000)
1:416 0:000 CPU Vendor = 756E6547 Model=306C3
1:416 0:000 The CPU supported turbo
1:416 0:000 BrandString = Intel(R) Core(TM) i5-4690 CPU @ 3.50GHz
1:416 0:000 MSR 0xE2 before patch 1E000402
1:416 0:000 MSR 0xE4 00001814
1:416 0:000 MSR 0xCE 00080838_F3012300
1:416 0:000 non-usable FLEX_RATIO = 10000
1:416 0:000 corrected FLEX_RATIO = 0
1:416 0:000 FSBFrequency=100MHz DMIvalue=100000kHz
1:416 0:000 Corrected FSBFrequency=100MHz
1:416 0:000 Vendor/Model/Stepping: 0x756E6547/0x3C/0x3
1:416 0:000 Family/ExtFamily: 0x6/0x0
1:416 0:000 MaxDiv/MinDiv: 35.0/8
1:416 0:000 Turbo: 39/39/39/39
1:416 0:000 Features: 0xBFEBFBFF
1:416 0:000 Threads: 4
1:416 0:000 Cores: 4
1:416 0:000 FSB: 100 MHz
1:416 0:000 CPU: 3500 MHz
1:416 0:000 TSC: 3500 MHz
1:416 0:000 PIS: 400 MHz
1:416 0:000 PCI (00|00:00.00) : 8086 0C00 class=060000
1:416 0:000 PCI (00|00:01.00) : 8086 0C01 class=060400
1:416 0:000 PCI (00|01:00.00) : 10DE 11C0 class=030000
1:416 0:000 Found NVidia model=MSi GeForce GTX 660
1:416 0:000 PCI (00|01:00.01) : 10DE 0E0B class=040300
1:416 0:000 PCI (00|00:14.00) : 8086 8CB1 class=0C0330
1:416 0:000 PCI (00|00:16.00) : 8086 8CBA class=078000
1:416 0:000 PCI (00|00:19.00) : 8086 153B class=020000
1:416 0:000 PCI (00|00:1A.00) : 8086 8CAD class=0C0320
1:416 0:000 PCI (00|00:1B.00) : 8086 8CA0 class=040300
1:416 0:000 PCI (00|00:1C.00) : 8086 8C90 class=060400
1:416 0:000 PCI (00|00:1C.03) : 8086 8C96 class=060400
1:416 0:000 PCI (00|03:00.00) : 8086 244E class=060401
1:416 0:000 PCI (00|00:1C.07) : 8086 8C9E class=060400
1:416 0:000 PCI (00|05:00.00) : 14E4 43A0 class=028000
1:416 0:000 PCI (00|00:1D.00) : 8086 8CA6 class=0C0320
1:416 0:000 PCI (00|00:1F.00) : 8086 8CC4 class=060100
1:416 0:000 PCI (00|00:1F.02) : 8086 8C82 class=010601
1:416 0:000 PCI (00|00:1F.03) : 8086 8CA2 class=0C0500
1:416 0:000 ScanSPD() start
1:416 0:000 SMBus CmdReg: 0x1
1:416 0:000 Scanning SMBus [8086:8CA2], mmio: 0xF7134004, ioport: 0xF000, hostc: 0x11
1:437 0:020 SPD[1]: Type 11 @0x51
1:445 0:008 Found module with XMP version 1.3DDR speed 1600MHz
1:445 0:000 Slot: 1 Type 24 8192MB 1600MHz Vendor=Corsair PartNo=CMZ16GX3M2A1600C10 SerialNo=0000000000000000
1:466 0:020 SPD[3]: Type 11 @0x53
1:474 0:008 Found module with XMP version 1.3DDR speed 1600MHz
1:474 0:000 Slot: 3 Type 24 8192MB 1600MHz Vendor=Corsair PartNo=CMZ16GX3M2A1600C10 SerialNo=0000000000000000
1:594 0:120 ScanSPD() end
1:594 0:000 Get Acpi Tables List from RSDT:
1:594 0:000 Found table: FACP A M I len=132
1:594 0:000 Found table: APIC A M I len=114
1:594 0:000 Found table: FPDT A M I len=68
1:594 0:000 Found table: SSDT Ther_Rvp len=3054
1:594 0:000 Found table: SSDT Cpu0Ist len=1337
1:594 0:000 Found table: SSDT CpuSsdt len=2932
1:594 0:000 Found table: MCFG A M I len=60
1:594 0:000 Found table: HPET A M I len=56
1:594 0:000 Found table: SSDT SataTabl len=877
1:594 0:000 Found table: SSDT SaSsdt len=23390
1:594 0:000 Found table: BGRT A M I len=56
1:594 0:000 Calibrated TSC frequency =3499998938 =3499MHz
1:594 0:000 Loading main settings
1:594 0:000 USB FixOwnership: true
1:594 0:000 Dropping 3 tables
1:594 0:000 Drop table 0 signature="DMAR" (52414D44)
1:594 0:000 set table: 52414D44, 0 to drop:
1:594 0:000 Drop table 1 signature="SSDT" (54445353) table-id="CpuPm" (0000006D50757043)
1:594 0:000 set table: 54445353, 6D50757043 to drop:
1:594 0:000 Drop table 2 signature="SSDT" (54445353) table-id="Cpu0Ist" (0074734930757043)
1:594 0:000 set table: 54445353, 74734930757043 to drop: true
1:594 0:000
1:594 0:000 Config set Fixes will override FixMask mask!
1:594 0:000 final mask=9FEEA955
1:594 0:000 Config set EnableC7: -
1:594 0:000 Config set EnableC6: +
1:594 0:000 Config set EnableC4: -
1:594 0:000 Config set EnableC2: -
1:594 0:000 ** Warning: ignoring RtVariable MountEFI set in config.plist: deprecated !
1:594 0:000 ** Warning: ignoring RtVariable LogLineCount set in config.plist: deprecated !
1:594 0:000 ** Warning: ignoring RtVariable LogEveryBoot set in config.plist: deprecated !
1:594 0:000 found 18 volumes with blockIO
1:594 0:000 0. Volume:
1:594 0:000 PciRoot(0x0)\Pci(0x1F,0x2)\Sata(0x0,0xFFFF,0x0)
1:595 0:000 1. Volume:
1:595 0:000 PciRoot(0x0)\Pci(0x1F,0x2)\Sata(0x1,0xFFFF,0x0)
1:597 0:002 Result of bootcode detection: bootable unknown (legacy)
1:597 0:000 2. Volume:
1:597 0:000 PciRoot(0x0)\Pci(0x1F,0x2)\Sata(0x2,0xFFFF,0x0)
1:598 0:000 3. Volume:
1:598 0:000 PciRoot(0x0)\Pci(0x1F,0x2)\Sata(0x3,0xFFFF,0x0)
1:598 0:000 4. Volume:
1:598 0:000 PciRoot(0x0)\Pci(0x1F,0x2)\Sata(0x4,0xFFFF,0x0)
1:599 0:000 5. Volume:
1:599 0:000 PciRoot(0x0)\Pci(0x1F,0x2)\Sata(0x5,0xFFFF,0x0)
1:599 0:000 found optical drive
1:599 0:000 6. Volume:
1:599 0:000 PciRoot(0x0)\Pci(0x1F,0x2)\Sata(0x0,0xFFFF,0x0)\HD(1,GPT,FDFC9B45-9F9B-47A9-8DBA-53B9831A2B33,0x28,0x64000)
1:599 0:000 Result of bootcode detection: bootable unknown (legacy)
1:604 0:004 This is SelfVolume !!
1:604 0:000 7. Volume:
1:604 0:000 PciRoot(0x0)\Pci(0x1F,0x2)\Sata(0x0,0xFFFF,0x0)\HD(2,GPT,BA26E6BA-96F7-478C-994E-444AE87E4C59,0x64028,0x1DB59340)
1:605 0:000 8. Volume:
1:605 0:000 PciRoot(0x0)\Pci(0x1F,0x2)\Sata(0x0,0xFFFF,0x0)\HD(3,GPT,3C232542-1A9A-4E87-A1B6-2536FFFBD7A7,0x1DBBD368,0x135F20)
1:605 0:000 9. Volume:
1:605 0:000 PciRoot(0x0)\Pci(0x1F,0x2)\Sata(0x1,0xFFFF,0x0)\HD(1,MBR,0xF5177AE3,0x800,0xDF93800)
1:606 0:000 Result of bootcode detection: bootable Windows (vista,win)
1:606 0:000 10. Volume:
1:606 0:000 PciRoot(0x0)\Pci(0x1F,0x2)\Sata(0x2,0xFFFF,0x0)\HD(1,GPT,2D5F3C17-39E6-4BF4-AA67-7ED924F8C9EB,0x28,0x64000)
1:607 0:000 Result of bootcode detection: bootable unknown (legacy)
1:640 0:033 11. Volume:
1:640 0:000 PciRoot(0x0)\Pci(0x1F,0x2)\Sata(0x2,0xFFFF,0x0)\HD(2,GPT,0432A9CA-6FC9-4215-88D7-1BE5D2B17EE7,0x64028,0x1A0C45070)
1:640 0:000 12. Volume:
1:641 0:000 PciRoot(0x0)\Pci(0x1F,0x2)\Sata(0x2,0xFFFF,0x0)\HD(3,GPT,028CB2A1-A842-48DE-B69A-54D685DD3A3D,0x1A0CE9098,0x230426F0)
1:641 0:000 13. Volume:
1:641 0:000 PciRoot(0x0)\Pci(0x1F,0x2)\Sata(0x2,0xFFFF,0x0)\HD(4,GPT,8E55312A-9AF0-4C82-B872-83994EF0EE41,0x1C3D6B800,0xDEA0000)
1:642 0:000 Result of bootcode detection: bootable Windows (vista,win)
1:642 0:000 14. Volume:
1:642 0:000 PciRoot(0x0)\Pci(0x1F,0x2)\Sata(0x3,0xFFFF,0x0)\HD(1,GPT,1410DB31-2784-4B51-8A1C-1594F8743C1B,0x28,0x64000)
1:642 0:000 Result of bootcode detection: bootable unknown (legacy)
1:669 0:026 15. Volume:
1:669 0:000 PciRoot(0x0)\Pci(0x1F,0x2)\Sata(0x3,0xFFFF,0x0)\HD(2,GPT,84C452FE-EEF6-4749-94DD-06F4A4FDB9F1,0x64028,0x1D121920)
1:669 0:000 16. Volume:
1:669 0:000 PciRoot(0x0)\Pci(0x1F,0x2)\Sata(0x4,0xFFFF,0x0)\HD(1,GPT,DF06C125-E000-477E-9520-874A61D11F1C,0x28,0x64000)
1:670 0:000 Result of bootcode detection: bootable unknown (legacy)
1:693 0:022 17. Volume:
1:693 0:000 PciRoot(0x0)\Pci(0x1F,0x2)\Sata(0x4,0xFFFF,0x0)\HD(2,GPT,7CB2BFC1-5141-4E50-8973-34D1F18666E5,0x64028,0xE8D64860)
1:695 0:002 Using theme 'yosemitelogin' (EFI\CLOVER\themes\yosemitelogin)
1:695 0:000 theme yosemitelogin defined in NVRAM found and theme.plist parsed
1:695 0:000 OS main and drive as badge
1:697 0:002 font font.png loaded from themedir
1:697 0:000 Choosing theme yosemitelogin
1:698 0:000 found boot-args in NVRAM:kext-dev-mode=1, size=16
1:698 0:000 ...found arg:kext-dev-mode=1
1:698 0:000 Custom entries start
1:698 0:000 Custom entries finish
1:698 0:000 Scanning loaders...
1:698 0:000 0: 'Whole Disc Boot' no file system
1:698 0:000 1: 'Whole Disc Boot' no file system
1:698 0:000 2: 'Whole Disc Boot' no file system
1:698 0:000 3: 'Whole Disc Boot' no file system
1:698 0:000 4: 'Whole Disc Boot' no file system
1:698 0:000 5: 'Whole Disc Boot' no file system
1:698 0:000 6: 'EFI'
1:713 0:015 7: 'Macintosh HD'
1:721 0:007 AddLoaderEntry for Volume Name=Macintosh HD
1:724 0:003 Check if volume Is Hibernated:
1:724 0:000 Check sleep image 'by signature':
1:730 0:005 read prefs \Library\Preferences\SystemConfiguration\com.apple.PowerManagement.plist status=Success
1:730 0:000 SleepImage name from pref: ImageVolume = 'Macintosh HD', ImageName = '\private\var\vm\sleepimage'
1:736 0:006 Reading first 512 bytes of sleepimage ...
1:737 0:000 OurBlockIoRead: Lba=30643C8, Offset=60C879000 (BlockSize=512)
1:737 0:000 sig lion: F1E0BE9D
1:737 0:000 sig snow: 0
1:737 0:000 no valid sleep image offset was found
1:737 0:000 Reading completed -> Success
1:737 0:000 sleepimage offset could not be acquired
1:737 0:000 hibernated: no - sign
1:747 0:010 8: 'Recovery HD'
1:748 0:001 AddLoaderEntry for Volume Name=Recovery HD
1:757 0:009 9: 'Legacy HD1' no file system
1:757 0:000 10: 'EFI'
1:764 0:006 11: 'USER OS X'
1:784 0:020 12: 'CLONE OS X'
1:850 0:065 AddLoaderEntry for Volume Name=CLONE OS X
1:877 0:027 Check if volume Is Hibernated:
1:877 0:000 Check sleep image 'by signature':
1:905 0:027 read prefs \Library\Preferences\SystemConfiguration\com.apple.PowerManagement.plist status=Success
1:905 0:000 SleepImage name from pref: ImageVolume = 'CLONE OS X', ImageName = '\private\var\vm\sleepimage'
1:940 0:035 sleepimage not found -> Not Found
1:940 0:000 hibernated: no - sign
1:945 0:005 AddLoaderEntry for Volume Name=CLONE OS X
2:004 0:058 13: 'Legacy HD4' no file system
2:004 0:000 14: 'EFI'
2:011 0:006 15: 'Clone Mavericks'
2:087 0:075 AddLoaderEntry for Volume Name=Clone Mavericks
2:118 0:030 Check if volume Is Hibernated:
2:118 0:000 Check sleep image 'by signature':
2:165 0:047 read prefs \Library\Preferences\SystemConfiguration\com.apple.PowerManagement.plist status=Success
2:165 0:000 SleepImage name from pref: ImageVolume = 'Clone Mavericks', ImageName = '\private\var\vm\sleepimage'
2:200 0:034 sleepimage not found -> Not Found
2:200 0:000 hibernated: no - sign
2:205 0:005 AddLoaderEntry for Volume Name=Clone Mavericks
2:271 0:065 16: 'EFI'
2:278 0:006 17: 'Backup'
2:310 0:032 Custom legacy start
2:310 0:000 Custom legacy end
2:310 0:000 Scanning legacy ...
2:310 0:000 0: 'Whole Disc Boot' (legacy) not legacy
2:310 0:000 1: 'Whole Disc Boot' (legacy) not legacy
2:310 0:000 2: 'Whole Disc Boot' (legacy) not legacy
2:310 0:000 3: 'Whole Disc Boot' (legacy) not legacy
2:310 0:000 4: 'Whole Disc Boot' (legacy) not legacy
2:310 0:000 5: 'Whole Disc Boot' (legacy) not legacy
2:310 0:000 6: 'EFI' (legacy) not legacy
2:310 0:000 7: 'Macintosh HD' (legacy) not legacy
2:310 0:000 8: 'Recovery HD' (legacy) not legacy
2:310 0:000 9: 'Legacy HD1' (vista,win) add legacy
2:311 0:000 added 'Boot Windows from Legacy HD1' OSType=2 Icon=vista,win
2:311 0:000 10: 'EFI' (legacy) not legacy
2:311 0:000 11: 'USER OS X' (legacy) not legacy
2:311 0:000 12: 'CLONE OS X' (legacy) not legacy
2:311 0:000 13: 'Legacy HD4' (vista,win) add legacy
2:312 0:000 added 'Boot Windows from Legacy HD4' OSType=2 Icon=vista,win
2:312 0:000 14: 'EFI' (legacy) not legacy
2:312 0:000 15: 'Clone Mavericks' (legacy) not legacy
2:312 0:000 16: 'EFI' (legacy) not legacy
2:312 0:000 17: 'Backup' (legacy) not legacy
2:312 0:000 Custom tool start
2:312 0:000 Custom tool end
2:313 0:001 found tool \EFI\CLOVER\tools\Shell64U.efi
2:313 0:000 Checking EFI partition Volume 6 for Clover
2:314 0:000 Found Clover
2:315 0:000 Checking EFI partition Volume 10 for Clover
2:315 0:000 Checking EFI partition Volume 16 for Clover
2:318 0:002 GetEfiBootDeviceFromNvram: efi-boot-device-data not found
2:318 0:000 EfiBootVolume not found
2:318 0:000 found entry 0. 'Boot Mac OS X from Macintosh HD', Volume 'Macintosh HD', DevicePath 'PciRoot(0x0)\Pci(0x1F,0x2)\Sata(0x0,0xFFFF,0x0)\HD(2,GPT,BA26E6BA-96F7-478C-994E-444AE87E4C59,0x64028,0x1DB59340)\System\Library\CoreServices\boot.efi'
2:318 0:000 DefaultIndex=0 and MainMenu.EntryCount=14
2:564 0:246 Found Mouse device:
2:566 0:001 GUI ready
6:569 4:003 StartLoader() start
6:569 0:000 Finally: Bus=99999kHz CPU=3499MHz
6:569 0:000 Kernel and Kext Patches:
6:569 0:000 Allowed: y
6:569 0:000 Debug: n
6:569 0:000 KernelCpu: n
6:569 0:000 Lapic: n
6:569 0:000 AICPUPM: y
6:569 0:000 AppleRTC: y
6:569 0:000 KernelPm: n
6:569 0:000 FakeCPUID: 0x0
6:569 0:000 ATIController: <null string>
6:569 0:000 ATIDataLength: 0
6:569 0:000 0 Kexts to load
6:569 0:000 3 Kexts to patch
6:569 0:000 KextPatch[0]: 4 bytes, AppleHDA
6:569 0:000 KextPatch[1]: 6 bytes, AppleHDA
6:569 0:000 KextPatch[2]: 8 bytes, AppleAHCIPort
6:569 0:000 Loading boot.efi status=Success
6:821 0:252 GetOSVersion: : 10.10.2
6:821 0:000 insert table 9 for dev 0:0
6:821 0:000 insert table 9 for dev 19:0
6:821 0:000 insert table 9 for dev 0:0
6:822 0:000 Trusting SMBIOS...
6:822 0:000 Channels: 2
6:822 0:000 Interleave: 0 2 1 3 4 6 5 7 8 10 9 11 12 14 13 15 16 18 17 19 20 22 21 23
6:822 0:000 SMBIOS Type 17 Index = 0 => 0 0:
6:822 0:000 BANK0 DIMM0 EMPTY
6:822 0:000 SMBIOS Type 17 Index = 1 => 2 2:
6:822 0:000 BANK1 DIMM0 EMPTY
6:822 0:000 partNum=CMZ16GX3M2A1600C10
6:822 0:000 SMBIOS Type 17 Index = 2 => 1 1:
6:822 0:000 BANK0 DIMM1 1600MHz 8192MB
6:822 0:000 mTotalSystemMemory = 8192
6:822 0:000 partNum=CMZ16GX3M2A1600C10
6:822 0:000 SMBIOS Type 17 Index = 3 => 3 3:
6:822 0:000 BANK1 DIMM1 1600MHz 8192MB
6:822 0:000 mTotalSystemMemory = 16384
6:822 0:000 NumberOfMemoryDevices = 4
6:822 0:000 Type20[0]->End = 0x7FFFFF, Type17[2] = 0x2000
6:822 0:000 Type20[1]->End = 0xFFFFFF, Type17[3] = 0x6000
6:822 0:000 Table 131 is present, CPUType=35
6:822 0:000 Change to: 605
6:822 0:000 RSDT 0xDCDBB028
6:822 0:000 FADT from RSDT: 0xDCDBB108
6:822 0:000 XSDT 0xDCDBB080
6:822 0:000 FADT from XSDT: 0xDCDCBCA8
6:822 0:000 Xsdt reallocation done
6:822 0:000 old FADT length=10C
6:822 0:000 Found OperationRegion(GNVS, SystemMemory, DCDF2A98, ...)
6:822 0:000 Found OperationRegion(PNVA, SystemMemory, DCDF3D98, ...)
6:822 0:000 Found OperationRegion(RCRB, SystemMemory, 0, ...)
6:822 0:000 Found OperationRegion(XHCP, SystemMemory, 0, ...)
6:822 0:000 Found OperationRegion(MCA1, SystemMemory, 0, ...)
6:822 0:000 Found OperationRegion(PSCA, SystemMemory, 0, ...)
6:822 0:000 Found OperationRegion(MCA1, SystemMemory, 0, ...)
6:822 0:000 Found OperationRegion(ICB1, SystemMemory, 0, ...)
6:822 0:000 Found OperationRegion(ICB1, SystemMemory, 0, ...)
6:822 0:000 Found OperationRegion(RPAC, SystemMemory, 0, ...)
6:822 0:000 Found OperationRegion(EPAC, SystemMemory, 0, ...)
6:822 0:000 Found OperationRegion(CPSB, SystemMemory, DCC34E98, ...)
6:822 0:000 Found OperationRegion(MBAR, SystemMemory, 0, ...)
6:822 0:000 Found OperationRegion(TMMB, SystemMemory, FED40000, ...)
6:822 0:000 Found OperationRegion(GCAD, SystemMemory, FFFF0000, ...)
6:822 0:000 Found OperationRegion(GDAD, SystemMemory, FFFF0000, ...)
6:822 0:000 Found OperationRegion(PRFA, SystemMemory, FFFF0000, ...)
6:823 0:001 DSDT len = 0x10B13 new len = 0x12C75
6:823 0:000 Apply DsdtFixMask=0x9FEEA955 new way
6:823 0:000 drop _DSM mask=0xFFFF
6:823 0:000 ========= Auto patch DSDT Starting ========
6:823 0:000 VideoCard devID=0x11C010DE
6:823 0:000 DisplayADR1[0] = 0x10000, DisplayADR2[0] = 0x0
6:823 0:000 USBADR[0] = 0x140000 and PCIe = 0xFFFE
6:823 0:000 USBADR[1] = 0x1A0000 and PCIe = 0xFFFE
6:931 0:107 Audio HDA (addr:0x1B0000) setting specified layout-id=1 (0x1)
6:931 0:000 Found Airport BCM at 0x1C0007, 0x0
6:931 0:000 USBADR[2] = 0x1D0000 and PCIe = 0xFFFE
6:931 0:000 first CPU found at B7FC offset B7FF
6:931 0:000 score candidate at B7F8
6:931 0:000 score inserted in acpi_cpu_score _PR_
6:931 0:000 Found ACPI CPU: CPU0 And CPU1 And CPU2 And CPU3 And CPU4 And CPU5 And CPU6 And CPU7
within the score: _PR_
6:932 0:000 Found PCIROOTUID = 0
6:932 0:000 Start RTC Fix
6:932 0:000 found RTC Length not match, Maybe will case CMOS reset will patch it.
6:932 0:000 found RTC had IRQNoFlag will move -3 bytes
6:932 0:000 ...len=10B50
6:932 0:000 new size written to 2611 shift=0 len=10B50
6:932 0:000 len after correct outers 10B50
6:932 0:000 Start TMR Fix
6:932 0:000 Start PIC Fix
6:932 0:000 PIC size=A5 at 2447
6:932 0:000 found CRS at 245B size 8D
6:932 0:000 found PIC had IRQNoFlag will move -3 bytes
6:932 0:000 Fix Device PIC size -3
6:932 0:000 Start HPET Fix
6:933 0:000 Start Display0 Fix
6:933 0:000 Found internal video device 0 @226C
6:933 0:000 Creating DSM for NVIDIA card
6:933 0:000 now inserting Video device
6:933 0:000 ... into existing bridge
6:933 0:000 patch Display [Vous devez être inscrit et connecté pour voir ce lien] of Vendor=0x10DE in DSDT new way
6:933 0:000 Start NetWork Fix
6:933 0:000 NetworkADR1=190000 NetworkADR2=FFFE
6:933 0:000 network DSM created, size=5F
6:933 0:000 patch HDEF in DSDT
6:933 0:000 Start HDA Fix
6:934 0:000 found HDA device NAME(_ADR,0x001B0000) And Name is HDEF
6:934 0:000 NewName HDEF already present, renaming impossibble
6:934 0:000 device (IMEI) found at ECF7, don't add!
6:934 0:000 Start HDMI10 Fix
6:934 0:000 have no HDMI device while HDMIADR2=1
6:934 0:000 HDMIADR1=10000 HDMIADR2=1
6:934 0:000 with default properties
6:934 0:000 Start _WAK Return Fix
6:934 0:000 _WAK Method find return data, don't need to patch.
6:934 0:000 return len=10C63
6:934 0:000 deleting device CRT_
6:935 0:000 deleting device DVI_
6:935 0:000 deleting device SPKR
6:935 0:000 deleting device ECP_
6:935 0:000 deleting device LPT_
6:935 0:000 deleting device FDC0
6:935 0:000 deleting device ECP1
6:936 0:000 deleting device LPT1
6:936 0:000 Start PNLF Fix
6:936 0:000 found PWRB at 4F32
6:936 0:000 Start _S3D Fix
6:936 0:000 OperationRegion (GNVS...) corrected to addr=0xDCDF2A98
6:936 0:000 indirect name=PNVB
6:936 0:000 OperationRegion (PNVA...) corrected to addr=0xDCDF3D98
6:936 0:000 OperationRegion (RCRB...) corrected to addr=0x0
6:936 0:000 OperationRegion (XHCP...) corrected to addr=0x0
6:937 0:000 OperationRegion (MCA1...) corrected to addr=0x0
6:937 0:000 OperationRegion (PSCA...) corrected to addr=0x0
6:937 0:000 OperationRegion (MCA1...) corrected to addr=0x0
6:937 0:000 OperationRegion (ICB1...) corrected to addr=0x0
6:937 0:000 OperationRegion (ICB1...) corrected to addr=0x0
6:937 0:000 OperationRegion (RPAC...) corrected to addr=0x0
6:937 0:000 OperationRegion (EPAC...) corrected to addr=0x0
6:937 0:000 OperationRegion (CPSB...) corrected to addr=0xDCC34E98
6:937 0:000 OperationRegion (MBAR...) corrected to addr=0x0
6:937 0:000 OperationRegion (TMMB...) corrected to addr=0xFED40000
6:937 0:000 OperationRegion (GCAD...) corrected to addr=0xFFFF0000
6:937 0:000 OperationRegion (GDAD...) corrected to addr=0xFFFF0000
6:937 0:000 OperationRegion (PRFA...) corrected to addr=0xFFFF0000
6:937 0:000 Start ADP1 fix
6:937 0:000 no device(AC) exists
6:937 0:000 Start SHUTDOWN Fix len=10C92
6:937 0:000 ========= Auto patch DSDT Finished ========
6:937 0:000 Drop tables from Xsdt, SIGN=SSDT TableID=Cpu0Ist Length=1337
6:937 0:000 Xsdt has tables count=11
6:937 0:000 Table: SSDT Cpu0Ist 1337 dropped
6:937 0:000 corrected XSDT length=116
6:937 0:000 Patch table: SSDT Ther_Rvp
6:937 0:000 SSDT len = 0xBEE
6:937 0:000 Patch table: SSDT CpuSsdt
6:937 0:000 SSDT len = 0xB74
6:937 0:000 Patch table: SSDT SataTabl
6:937 0:000 SSDT len = 0x36D
6:937 0:000 Patch table: SSDT SaSsdt
6:937 0:000 SSDT len = 0x5B5E
6:937 0:000 Drop tables from Xsdt, SIGN=XXXX TableID= Length=0
6:937 0:000 Xsdt has tables count=10
6:937 0:000 corrected XSDT length=116
6:937 0:000 CPUBase=0 and ApicCPUBase=1 ApicCPUNum=4
6:937 0:000 Maximum control=0x23
6:937 0:000 Turbo control=0x27
6:937 0:000 P-States: min 0x8, max 0x27
6:937 0:000 SSDT with CPU P-States generated successfully
6:937 0:000 SSDT with CPU C-States generated successfully
6:937 0:000 EdidDiscovered size=0
6:937 0:000 NVidia GFX injection not set
6:937 0:000 USB Controller [8086:8CB1] :: PciRoot(0x0)\Pci(0x14,0x0)
6:937 0:000 USB Controller [8086:8CAD] :: PciRoot(0x0)\Pci(0x1A,0x0)
6:937 0:000 HDA Controller [8086:8CA0] :: PciRoot(0x0)\Pci(0x1B,0x0) => setting specified layout-id=1 (0x1)
6:937 0:000 USB Controller [8086:8CA6] :: PciRoot(0x0)\Pci(0x1D,0x0)
6:937 0:000 stringlength = 2072
6:937 0:000 CurrentMode: Width=1920 Height=1080
6:937 0:000 FSInjection: using kexts path: 'EFI\CLOVER\kexts\10.10'
6:942 0:004 Preparing kexts injection for arch=x86_64 from EFI\CLOVER\kexts\10.10
6:942 0:000 Extra kext: EFI\CLOVER\kexts\10.10\FakeSMC.kext
6:946 0:003 Extra kext: EFI\CLOVER\kexts\10.10\realtekALC.kext
6:949 0:003 Removed efi-boot-device-data variable: Not Found
6:949 0:000 Custom boot is disabled
6:950 0:000 Closing log

_________________
Carbide Air 540 / i5-4690 / GA-Z97-D3H / SSD Samsung Pro 256 Go / HGST 4 To / 16Go / Antec H2O 620 / MSI GTX 660 / Yosemite 10.10.2.

ledzefred

Messages : 40
Date d'inscription : 01/09/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Besoin d'aide pour installer APPLE BROADCOM BCM94360CD

Message par Invité le Jeu 12 Mar - 3:47

Ton reseau dans prefs/systeme tu l as bien reglé?

Invité
Invité


Revenir en haut Aller en bas

Re: Besoin d'aide pour installer APPLE BROADCOM BCM94360CD

Message par ledzefred le Jeu 12 Mar - 3:59

Oui Wifi activé je vois les box, mais je ne peux pâs me connecter, vous m'avez conseillé de supprimer :
IO80211Family-10.10.2.kext
IOBluetoothFamily-10.10.2.kext
J'essaye de les réinstaller ?

_________________
Carbide Air 540 / i5-4690 / GA-Z97-D3H / SSD Samsung Pro 256 Go / HGST 4 To / 16Go / Antec H2O 620 / MSI GTX 660 / Yosemite 10.10.2.

ledzefred

Messages : 40
Date d'inscription : 01/09/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Besoin d'aide pour installer APPLE BROADCOM BCM94360CD

Message par Invité le Jeu 12 Mar - 4:27

@ledzefred a écrit:Oui Wifi activé je vois les box, mais je ne peux pâs me connecter, vous m'avez conseillé de supprimer :
IO80211Family-10.10.2.kext
IOBluetoothFamily-10.10.2.kext
J'essaye de les réinstaller ?
Si tu les remets ils ne rseront pas actifs car le patcher patch aussi le config plist de clover
donc il faut refaire toute la procédure et sauvegarder votre config.plist actuel
Fred

Invité
Invité


Revenir en haut Aller en bas

Re: Besoin d'aide pour installer APPLE BROADCOM BCM94360CD

Message par Contenu sponsorisé Aujourd'hui à 18:47


Contenu sponsorisé


Revenir en haut Aller en bas

Page 1 sur 3 1, 2, 3  Suivant

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum