HACKINTOSH MONTRÉAL & FRANCE


Vous êtes invités a lire la charte du Forum  ICI avant de poster! La Charte du Forum


Probleme de son et graphique sur GA-Z77-D3H

Page 3 sur 3 Précédent  1, 2, 3

Voir le sujet précédent Voir le sujet suivant Aller en bas

Re: Probleme de son et graphique sur GA-Z77-D3H

Message par chris1111 le Ven 4 Jan - 15:51

Rappel du premier message :

ok pour le hd 2000 et 25000
regarse ici et tu regle le problème
[Vous devez être inscrit et connecté pour voir ce lien]

et le son est ce que tu as mis un kext pour ton son, car j'ai ton kext

tu enleve le applehda.kext et met celui ci avec kextbeast
juste a le mettre sur le bureau et demare kexbeast

apres repare les permission du disque et reboot

et la les kext hd 2000 les voici Very Happy Cool

juste a enlever ceux qui son pareil dans /S/L/E apres tu les met sur le bureau et meme chose demare kextbeast et repère les permision et reboot oui

chris1111
Admin
Admin

Messages : 18218
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas


Re: Probleme de son et graphique sur GA-Z77-D3H

Message par chris1111 le Dim 17 Fév - 16:49

et flash player nas rien a voir Question

chris1111
Admin
Admin

Messages : 18218
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Probleme de son et graphique sur GA-Z77-D3H

Message par toxxic le Dim 17 Fév - 16:53

je l'ai effectivement mis a jour il y a 4jours mais qu'est que flash player a avoir avec du M4v ?? et comment résoudre le problème ?? SVP

_________________
-Carte Mére : GA-Z77-D3H  rev. (1.1) / -CPU : Intel core i5 3550 (3,3 GHz )
-RAM : ripjaws X 2x4 Go DDR3 12800-1600Mhz /-GPU : PNY NVidia 640 GT
-SSD : Samsung 840 series 120 Go / HDD : WD green caviar
-Ecran : HP 2301 23" en DVI-D / -Clavier : apple USB
-Bios en F21/ -alim : un no name
-Desktop PCI-E 1X Wifi WLAN+Bluetooth 4.0 receiver with Apple Broadcom BCM94331CD
 OSX Maverick 10.9.5 (chameleon) / Yosemite 10.10.1 clover ( r 2999)

toxxic
Top usr
Top usr

Messages : 76
Date d'inscription : 04/01/2013
Age : 41

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Probleme de son et graphique sur GA-Z77-D3H

Message par chris1111 le Dim 17 Fév - 17:22

je sait pas trop désoler mais peut etre que quelqu'un sur le forum te repondras

chris1111
Admin
Admin

Messages : 18218
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Probleme de son et graphique sur GA-Z77-D3H

Message par Invité le Lun 18 Fév - 3:26

hello, ta première carte vidéo fonctionnait nativement car elle était intégré sur une certaines des versions des Imac ou macpro d'antant.

les GT640 fonctionnerai avec : GraphicsEnabler=No
essai ce fixer ceci dans ton Org.chameleon.boot.plist

Il est vrai qu'avec certaines Puce Nvidia c'est la galère Wink

Invité
Invité


Revenir en haut Aller en bas

Re: Probleme de son et graphique sur GA-Z77-D3H

Message par chris1111 le Lun 18 Fév - 5:26

ok

chris1111
Admin
Admin

Messages : 18218
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Probleme de son et graphique sur GA-Z77-D3H

Message par toxxic le Lun 18 Fév - 10:57

Salut à tous , merci Zenelae pour ton idée ,mais mon Org.chameleon.boot.plist à déjà le fixe GraphicsEnabler=No car dès la mise en place de la 640 GT le boot était figé sur la pomme je l'ai résolu avec ce fixe

_________________
-Carte Mére : GA-Z77-D3H  rev. (1.1) / -CPU : Intel core i5 3550 (3,3 GHz )
-RAM : ripjaws X 2x4 Go DDR3 12800-1600Mhz /-GPU : PNY NVidia 640 GT
-SSD : Samsung 840 series 120 Go / HDD : WD green caviar
-Ecran : HP 2301 23" en DVI-D / -Clavier : apple USB
-Bios en F21/ -alim : un no name
-Desktop PCI-E 1X Wifi WLAN+Bluetooth 4.0 receiver with Apple Broadcom BCM94331CD
 OSX Maverick 10.9.5 (chameleon) / Yosemite 10.10.1 clover ( r 2999)

toxxic
Top usr
Top usr

Messages : 76
Date d'inscription : 04/01/2013
Age : 41

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Probleme de son et graphique sur GA-Z77-D3H

Message par toxxic le Mar 19 Fév - 12:45

Salut à tous
J'ai finalement trouvé la solution ...si comme moi vous voulez lire un de vos film ou série télécharger sur itunes et que le film laisse place à un écran noir et que le film ne se lance pas ou si les extraits de film sur itunes ne marchent pas non plus ,c'est en fait un bug d'itunes quand il est en mode 64 bits, il faut le passer en 32 bits et tout rentre dans l'ordre
-Dans le dossier application cliqué droit sur l'application itunes , choisir lire les informations ,en dessous la ligne " étiquette ", coché " ouvrir en 32 bits " et relancé itunes et c'est reglé

sinon juste pour info avec GraphicsEnabler=0 est ce que ma carte marche pleinement ou est bridé ???? Merci

_________________
-Carte Mére : GA-Z77-D3H  rev. (1.1) / -CPU : Intel core i5 3550 (3,3 GHz )
-RAM : ripjaws X 2x4 Go DDR3 12800-1600Mhz /-GPU : PNY NVidia 640 GT
-SSD : Samsung 840 series 120 Go / HDD : WD green caviar
-Ecran : HP 2301 23" en DVI-D / -Clavier : apple USB
-Bios en F21/ -alim : un no name
-Desktop PCI-E 1X Wifi WLAN+Bluetooth 4.0 receiver with Apple Broadcom BCM94331CD
 OSX Maverick 10.9.5 (chameleon) / Yosemite 10.10.1 clover ( r 2999)

toxxic
Top usr
Top usr

Messages : 76
Date d'inscription : 04/01/2013
Age : 41

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Probleme de son et graphique sur GA-Z77-D3H

Message par chris1111 le Mar 19 Fév - 13:38

c'est GraphicsEnabler=No Razz  lol!  et sest comme ca avec mountain lion les carte 500+ NV on GE=no
et elle n'est  pas brider du tout  cheers


Dernière édition par chris1111 le Lun 22 Sep - 9:44, édité 2 fois

chris1111
Admin
Admin

Messages : 18218
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Probleme de son et graphique sur GA-Z77-D3H

Message par toxxic le Mar 19 Fév - 16:01

ok merci

_________________
-Carte Mére : GA-Z77-D3H  rev. (1.1) / -CPU : Intel core i5 3550 (3,3 GHz )
-RAM : ripjaws X 2x4 Go DDR3 12800-1600Mhz /-GPU : PNY NVidia 640 GT
-SSD : Samsung 840 series 120 Go / HDD : WD green caviar
-Ecran : HP 2301 23" en DVI-D / -Clavier : apple USB
-Bios en F21/ -alim : un no name
-Desktop PCI-E 1X Wifi WLAN+Bluetooth 4.0 receiver with Apple Broadcom BCM94331CD
 OSX Maverick 10.9.5 (chameleon) / Yosemite 10.10.1 clover ( r 2999)

toxxic
Top usr
Top usr

Messages : 76
Date d'inscription : 04/01/2013
Age : 41

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Probleme de son et graphique sur GA-Z77-D3H

Message par Contenu sponsorisé Aujourd'hui à 2:07


Contenu sponsorisé


Revenir en haut Aller en bas

Page 3 sur 3 Précédent  1, 2, 3

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum