HACKINTOSH MONTRÉAL & FRANCE


Vous êtes invités a lire la charte du Forum  ICI avant de poster! La Charte du Forum

anipassion.com

OS X El Capitan

Page 2 sur 3 Précédent  1, 2, 3  Suivant

Voir le sujet précédent Voir le sujet suivant Aller en bas

OS X El Capitan

Message par chris1111 le Lun 8 Juin - 13:30

Rappel du premier message :

Voilà le nouvel OS X Laughing

chris1111
Admin
Admin

Messages : 18234
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas


Re: OS X El Capitan

Message par arcade33 le Mer 10 Juin - 9:25

si tu branche une clef usb tu la voie
si oui fais ce que je te dis
tu mets show all files dessus et tu lance depuis ta clef
mais autrement moi depuis LEOPARD HACKINTOSH
jamais vue ça ha3 ha3

_________________
mes configs:

« CONFIGURATIONS  »:

arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 5617
Date d'inscription : 27/10/2013
Age : 61

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: OS X El Capitan

Message par arcade33 le Mer 10 Juin - 9:33

si tu peux lancer ton terminal
tu copie la ligne en dessous et tu fais entrée
defaults write com.apple.finder AppleShowAllFiles -boolean true ; killall Finder

et tu dis

_________________
mes configs:

« CONFIGURATIONS  »:

arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 5617
Date d'inscription : 27/10/2013
Age : 61

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: OS X El Capitan

Message par iphonegeek38 le Mer 10 Juin - 10:01

toujours pareil rien ne c affiche

_________________

iphonegeek38
Top usr
Top usr

Messages : 54
Date d'inscription : 27/02/2014
Age : 38
Localisation : Grenoble

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: OS X El Capitan

Message par arcade33 le Mer 10 Juin - 10:04

@iphonegeek38 a écrit:toujours  pareil rien ne c affiche
alors là je ne sais pas Sad Sad Sad Sad
t'as pas une carte graphique moin puissante pour voir
si ça vient pas de là
ton APP de EL CAPITAN c'est bien la vraie
combien elle pèse

_________________
mes configs:

« CONFIGURATIONS  »:

arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 5617
Date d'inscription : 27/10/2013
Age : 61

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: OS X El Capitan

Message par iphonegeek38 le Mer 10 Juin - 10:07

non je n ai pas d autre carte video et mon app el capitan fait 6.08 Go

_________________

iphonegeek38
Top usr
Top usr

Messages : 54
Date d'inscription : 27/02/2014
Age : 38
Localisation : Grenoble

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: OS X El Capitan

Message par josepepe le Mer 10 Juin - 11:12

wear is link download Clover_v2.3k_r3224_Beta-10.11 Special Edition

josepepe

Messages : 11
Date d'inscription : 28/05/2015

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: OS X El Capitan

Message par bordas le Mer 10 Juin - 19:08

Bonsoir instal nickel juste problème avec préférence système inposible de régler magique mouse message d erreur instal réaliser avec clover spécial édition sur cm gygabite z87 g garder mon fichier config plist. De Yosemite ou tous. Fonctionne iMessage la sourie je pense que c et du a la bêta ???

bordas
Top usr
Top usr

Messages : 143
Date d'inscription : 01/08/2013
Age : 49
Localisation : 25

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: OS X El Capitan

Message par chris1111 le Mer 10 Juin - 19:13

@bordas a écrit:Bonsoir instal nickel  juste problème avec préférence système  inposible de régler magique mouse  message d erreur instal réaliser avec  clover spécial édition sur cm gygabite z87 g garder mon fichier config plist. De Yosemite ou tous. Fonctionne iMessage  la sourie  je pense que c et du a la bêta ???
Bravo mon amis Very Happy Je suis bien content Laughing  Pour la Mousse oui c'est ca faut attendre un peut les developer Apple travail 24 H su 24 sur EL Capitan Razz +1 ha1

Il vas avoir des Updates bientôt !1 ha39

chris1111
Admin
Admin

Messages : 18234
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: OS X El Capitan

Message par bordas le Mer 10 Juin - 20:12

Merci de votre réponse je vous suis depuis longtemp toujours aussi fort bravo et mille fois merci super travail toujour heureux de vous lire merci

bordas
Top usr
Top usr

Messages : 143
Date d'inscription : 01/08/2013
Age : 49
Localisation : 25

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: OS X El Capitan

Message par la pensée le Jeu 18 Juin - 19:53

Salut, qu'il y es marquer Yosemite dans rapport système n'est apparemment pas un soucis des hackintosh mais de la 1er béta car je l'es installer en propre sur mon vrai mac book pro et c'est pareil ^^

_________________
Rejoignez-nous sur Skype !!

Et maintenant sur Facebook !

Envoyer moi une invitation Very Happy 

Toujours plus loin, toujours plus près du Hackintosh parfait !
oui

la pensée
Webmaster
Webmaster

Messages : 1001
Date d'inscription : 27/02/2013
Age : 17
Localisation : perpignan, france

Voir le profil de l'utilisateur http://allfiregalaxy.com

Revenir en haut Aller en bas

Re: OS X El Capitan

Message par Matgen84 le Jeu 18 Juin - 23:43

@la pensée a écrit:Salut, qu'il y es marquer Yosemite dans rapport système n'est apparemment pas un soucis des hackintosh mais de la 1er béta car je l'es installer en propre sur mon vrai mac book pro et c'est pareil ^^

Salut lapensée

As-tu lancé Safari sous El Capitan DP1? et redémarrer ensuite? Chez moi, cela a fonctionné: plus Yosemite dans "à propos" ha1

Matgen84
Genie
Genie

Messages : 703
Date d'inscription : 06/01/2013
Age : 52
Localisation : Avignon (France)

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: OS X El Capitan

Message par tsunamy36 le Ven 19 Juin - 1:59

@iphonegeek38 a écrit:j ai reussi mon installe en mettant en nv_disable=1 en args mais je vois aucun repertoire de mes disque dur ???? merci

J'ai exactement le même problème que toi.
Moi je ne pouvais aps faire l'installation via la clé USB parce que comme expliqué dans mon autre post, j'avais la pomme qui chargeait et arrivé à la fin du chargement, j'avais un "sens interdit" sur fond noir et plus rien.

Donc j'ai simplement installé Yosemite puis fais directement la mise à jour depuis Yosemite et ça a fonctionné. Mais par contre je n'ai pas non plus les dossiers qui s'affichent quand j'ouvre le disque dur, une clé USB...

Je pense que le souci vient de la carte graphique. La mienne est installé partiellement.

As tu trouvé une solution?

tsunamy36
Super usr
Super usr

Messages : 403
Date d'inscription : 04/04/2014
Age : 28
Localisation : Ille et vilaine en Bretagne

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: OS X El Capitan

Message par arcade33 le Ven 19 Juin - 2:38

ATI Radeon HD 5430 c'est le problème !!!!
pas de QE/CI avec Yosemite !!
et à priori pas de solution
de toute façon vue que déjà vous avez des merdes avec Yosemite
pourquoi testez vous EL CAPITAN

_________________
mes configs:

« CONFIGURATIONS  »:

arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 5617
Date d'inscription : 27/10/2013
Age : 61

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: OS X El Capitan

Message par tsunamy36 le Ven 19 Juin - 2:42

Comment ça j'ai des merdes avec la 5430 sous Yosemite??
Je suis bien en full QE/CI sous yosemite.

tsunamy36
Super usr
Super usr

Messages : 403
Date d'inscription : 04/04/2014
Age : 28
Localisation : Ille et vilaine en Bretagne

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: OS X El Capitan

Message par arcade33 le Ven 19 Juin - 4:06

@tsunamy36 a écrit:Comment ça j'ai des merdes avec la 5430 sous Yosemite??
Je suis bien en full QE/CI sous yosemite.
ok j'ai du me tromper de posteur
excuse moi
ce que tu fais tu regarde les kexts montés pour faire fonctionner ta carte vidéo sous YOSEMITE dans S/L/E
et ensuite tu compare avec ceux qui sont dans S/L/E d'une CLEF EL CAPITAN
pas dans EL CAPITAN  en migration depuis YOSEMITE
et à mon avis tu vas avoir des kexts qui manquent
EDIT 1: c'est pas toi qui a posté ça  :Je pense que le souci vient de la carte graphique. La mienne est installé partiellement.

As tu trouvé une solution?

edit 2 : tu sais pas passe moi ça , je vais te le dire de suite
envoie moi ton rapport Système de YOSEMITE
Menu pomme
A propos de ce Mac
Rapport Système…..
Fichier
Enregistrer
compresser
edit le post
et en bas sur le site
Choisir le Fichier - Envoyer
EDIT 3 : je t'ai déjà donné la réponse sur un autre post !!!!!
ou tu arrive pas à booter sur ta clef

_________________
mes configs:

« CONFIGURATIONS  »:

arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 5617
Date d'inscription : 27/10/2013
Age : 61

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: OS X El Capitan

Message par tsunamy36 le Ven 19 Juin - 4:25

Oui arcade j'avias bien vu ta réponse. Je venais pas ici chercher une réponse mais simplement informé la personne qui à le même souci que moi apres installer de el capitan (à savoir qu'on ne voit pas les repertoires).


tsunamy36
Super usr
Super usr

Messages : 403
Date d'inscription : 04/04/2014
Age : 28
Localisation : Ille et vilaine en Bretagne

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: OS X El Capitan

Message par arcade33 le Ven 19 Juin - 4:27

@tsunamy36 a écrit:Oui arcade j'avias bien vu ta réponse. Je venais pas ici chercher une réponse mais simplement informé la personne qui à le même souci que moi apres installer de el capitan (à savoir qu'on ne voit pas les repertoires).

oui effectivement je pense que ça vient de votre carte graphique
dans ton tuto trés bien fait
tu dis : Nous les 2 qui nous intéresse pour notre carte graphique sont:

AMDRadeonX3000.kext
AMD5000Controller.kext

hors dans CAPITAN y a pas ( pour l'instant ) faut voir Laughing Laughing

_________________
mes configs:

« CONFIGURATIONS  »:

arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 5617
Date d'inscription : 27/10/2013
Age : 61

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: OS X El Capitan

Message par la pensée le Ven 19 Juin - 4:59

@Matgen84 a écrit:
@la pensée a écrit:Salut, qu'il y es marquer Yosemite dans rapport système n'est apparemment pas un soucis des hackintosh mais de la 1er béta car je l'es installer en propre sur mon vrai mac book pro et c'est pareil ^^

Salut lapensée

As-tu lancé Safari sous El Capitan DP1? et redémarrer ensuite? Chez moi, cela a fonctionné: plus Yosemite dans "à propos" ha1


Effectivement +1 c'est étrange.

Merci 3079029344

_________________
Rejoignez-nous sur Skype !!

Et maintenant sur Facebook !

Envoyer moi une invitation Very Happy 

Toujours plus loin, toujours plus près du Hackintosh parfait !
oui

la pensée
Webmaster
Webmaster

Messages : 1001
Date d'inscription : 27/02/2013
Age : 17
Localisation : perpignan, france

Voir le profil de l'utilisateur http://allfiregalaxy.com

Revenir en haut Aller en bas

Re: OS X El Capitan

Message par tsunamy36 le Ven 19 Juin - 7:47

Bon je reviens aux news, après avoir cherché un peu partout, j'ai enfin réussi à faire fonctionner ma CG en Full QE/CI sous El capitan.

Donc le problème qui fait qu'on ne voit pas les répertoires, est bien dû au faite que la CG n'est pas installée.

En ce qui concerne ce que j'ai fait pour que ça fonctionne, j'ai simplement installé Yosemite tout d'abord. Je n'ai fait ni post install n installation de kext mis à part les kexts PS/2 pour mon Pad et mon Clavier.

Ensuite j'ai téléchargé la BETA 10.11 via mon compte développer et j'ai simplement lancer l'installation directement depuis mon Yosemite ( pas de création de clé... ) Une fois installé, j'ai fais ma post installe avec EFI Yosemite Box et ensuite j'ai suivi mon auto que j'avais crée pour installé ma CG sous Yosemite. Et après le redémarrage de mon PC, tout était ok.

Ca servira surement pas à grand monde mais je voulais vous faire partager ma réussite.

tsunamy36
Super usr
Super usr

Messages : 403
Date d'inscription : 04/04/2014
Age : 28
Localisation : Ille et vilaine en Bretagne

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: OS X El Capitan

Message par Photosman le Ven 19 Juin - 9:49

Juste un petit mot pour vous indiquer que mon installe d'El Capitan c'est passé sans aucun soucis ha6

reconnaissance native de mon clavier bluetooth Apple de la Magic mousse ainsi que iMessage et iCloud ....
Il me reste à installer le kext pour le son.

Encore un grand BRAVO à vous tous et plus particulièrement à Chris ha1

Photosman
Top usr
Top usr

Messages : 105
Date d'inscription : 03/12/2013
Age : 48
Localisation : France Gers

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: OS X El Capitan

Message par arcade33 le Ven 19 Juin - 9:50

+1 +1 +1 +1 ha1 ha1 ha1
MERCI CHRIS clin d'oeil clin d'oeil

_________________
mes configs:

« CONFIGURATIONS  »:

arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 5617
Date d'inscription : 27/10/2013
Age : 61

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: OS X El Capitan

Message par sapphire112 le Lun 22 Juin - 20:27



_________________

sapphire112
Super usr
Super usr

Messages : 394
Date d'inscription : 30/12/2012
Localisation : Montauban

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: OS X El Capitan

Message par sapphire112 le Lun 22 Juin - 20:33

pour que ma carte video fonctionne
sur clover j'ai cocher load vbios ,
AppleGraphicsControl.kext,AppleGraphicsPowerManagement.kext avec kext utility de yosemite
garder les originaux

reparer les autorisations
ha6 ha6 ha6

_________________

sapphire112
Super usr
Super usr

Messages : 394
Date d'inscription : 30/12/2012
Localisation : Montauban

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: OS X El Capitan

Message par chris1111 le Lun 22 Juin - 20:34

@sapphire112 a écrit:

Ca veut dire quoi ??

chris1111
Admin
Admin

Messages : 18234
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: OS X El Capitan

Message par chris1111 le Lun 22 Juin - 20:35

@sapphire112 a écrit:pour que ma carte video fonctionne
sur clover j'ai cocher load vbios ,
AppleGraphicsControl.kext,AppleGraphicsPowerManagement.kext avec kext utility de yosemite
garder les originaux

reparer les autorisations
ha6  ha6  ha6

Ca veut dire que ta carte est pas native dans El Capitan ou quoi ??

chris1111
Admin
Admin

Messages : 18234
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: OS X El Capitan

Message par Contenu sponsorisé Aujourd'hui à 5:45


Contenu sponsorisé


Revenir en haut Aller en bas

Page 2 sur 3 Précédent  1, 2, 3  Suivant

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum