HACKINTOSH MONTRÉAL & FRANCE


Vous êtes invités a lire la charte du Forum  ICI avant de poster! La Charte du Forum


Pb : booter clover UEFI sur Asus H81M-E

Voir le sujet précédent Voir le sujet suivant Aller en bas

Pb : booter clover UEFI sur Asus H81M-E

Message par jmb11 le Jeu 28 Jan - 5:52

Bonjour à tous,

je bataille depuis plus d'une semaine pour tenter d'installer OSX sur mon ASUS H81M-E...
(En réalité, la carte mère est une "fausse" H81M-E, car ASUS a dû fournir une version différente dans leur PC de bureau M51AD...
Du coup, elle est identifiée comme H81M-E/M51AD et elle ne possède pas de chip Realtek 8111 pour le réseau, mais un intel I217-V)

Donc, j'ai commencé par :
- mettre à jour le BIOS (en y mettant un patch au passage avec UEFIpatch),
- enlevé ma carte graphique NVIDIA GTX 745 pour passer sur la carte Intel HD intégrée à mon Core i5 4460teS
EDIT suite au post d'emax31 : Intel® Core™ i5-4460S (comme ça pas de soucis avec Nvidia et les webdrivers...)
- tenter de régler le BIOS pour pouvoir booter sur CLOVER en USB UEFI...
Et c'est là que ça me pose soucis : JE N'Y ARRIVE PAS Mad
J'ai un peu tout tenté comme réglage et je me retrouve toujours avec un écran noir et le curseur texte blanc fixe.

Si quelqu'un parmi vous a de l'expérience sur les BIOS UEFI Asus et CLOVER, je suis preneur !


Dernière édition par jmb11 le Ven 29 Jan - 0:18, édité 2 fois

jmb11

Messages : 7
Date d'inscription : 15/01/2016
Age : 43
Localisation : France-11

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Pb : booter clover UEFI sur Asus H81M-E

Message par lafayen 33 le Jeu 28 Jan - 8:36

Bonjour , avec quel installer tu as fait ta clé stp ? Quel réglage as-tu fait dans ton bios ?

lafayen 33
Genie
Genie

Messages : 1324
Date d'inscription : 27/12/2014
Age : 39
Localisation : La

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Pb : booter clover UEFI sur Asus H81M-E

Message par jmb11 le Jeu 28 Jan - 9:13

Bonjour,

j'ai essayé pas mal d'installers en fait, entre autres :
Clover_v2.3k_Special Edition-v2
Clover OS X El Capitan-V7
[Vous devez être inscrit et connecté pour voir ce lien]

Pour le BIOS, en partant d'un chargement "Optimized Defaults", je vérifie que le SecureBoot est bien désactivé, tout comme le VT-d.
Je passe le Type d'OS à "Other OS"

Et puis je boote en UEFI sur ma clé et nada !

(J'ai essayé tout un tas d'autres réglages et versions du BIOS sans succès, j'ai essayé aussi de booter sur ma Nvidia ou bien en la retirant, sur mon Intel HD)... Il veut rien savoir le bouzin !

Un truc m'échappe.

jmb11

Messages : 7
Date d'inscription : 15/01/2016
Age : 43
Localisation : France-11

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Pb : booter clover UEFI sur Asus H81M-E

Message par lafayen 33 le Jeu 28 Jan - 9:26

Ma version bios asus 0607 et pour les réglages j'ai juste mis SATA sur AHCI et other OS Legacy / UEFI c'est tout .
Par contre attention  suivant les installers si tu choisis ton HD4600 il te faudra sélectionner cette option . Donc regarde bien les tutos qui peuvent légèrement changer clin d'oeil
N'oublie pas de mettre ta clé en premiere position au boot
ÉDIT : avec quelle machine tu fais tes clés ?

lafayen 33
Genie
Genie

Messages : 1324
Date d'inscription : 27/12/2014
Age : 39
Localisation : La

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Pb : booter clover UEFI sur Asus H81M-E

Message par jmb11 le Jeu 28 Jan - 12:58

Moi aussi, je suis bien en AHCI par contre mon BIOS est en version 0802 (M51AD : [Vous devez être inscrit et connecté pour voir ce lien] c'est un PC "full ASUS", sûrement pas la même carte mère que toi...)
J'ai fait mes clés avec mon Portable Acer hackintoshé Mavericks.

jmb11

Messages : 7
Date d'inscription : 15/01/2016
Age : 43
Localisation : France-11

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Pb : booter clover UEFI sur Asus H81M-E

Message par emax31 le Jeu 28 Jan - 13:08

Comme tu as enlevé ta carte graphique,  as tu également modifié la carte graphique au bios pour HD 4600 ?
Confirme également processeur i5 4460teS ?

_________________
Décembre 2016:




emax31
Genie
Genie

Messages : 1390
Date d'inscription : 04/12/2013
Localisation : Ariège - Grenoble - France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Pb : booter clover UEFI sur Asus H81M-E

Message par jmb11 le Jeu 28 Jan - 13:15

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Comme tu as enlevé ta carte graphique,  as tu également modifié la carte graphique au bios pour HD 4600 ?
Comment ? Quel réglage dans le BIOS pour "HD 4600" ?
[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Confirme également processeur i5 4460teS
Ubuntu me dit : Intel® Core™ i5-4460S (je ne connais pas le teS)  Question  c'est quoi ça ?

jmb11

Messages : 7
Date d'inscription : 15/01/2016
Age : 43
Localisation : France-11

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Pb : booter clover UEFI sur Asus H81M-E

Message par emax31 le Jeu 28 Jan - 14:04

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:
Comment ? Quel réglage dans le BIOS pour "HD 4600" ?
Mettre sur GPU et non pas sur PCIE
[Vous devez être inscrit et connecté pour voir ce lien] a écrit:
Ubuntu me dit : Intel® Core™ i5-4460S (je ne connais pas le teS)  Question  c'est quoi ça ?
Je n'en sais rien c'est ce que tu écris un peu plus haut ( enlevé ma carte graphique NVIDIA GTX 745 pour passer sur la carte Intel HD intégrée à mon Core i5 4460teS (comme ça pas de soucis avec Nvidia et les webdrivers...).

_________________
Décembre 2016:




emax31
Genie
Genie

Messages : 1390
Date d'inscription : 04/12/2013
Localisation : Ariège - Grenoble - France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Pb : booter clover UEFI sur Asus H81M-E

Message par jmb11 le Ven 29 Jan - 0:14

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Mettre sur GPU et non pas sur PCIE
Oui c'est fait.
Et pour le "Core i5 4460teS", c'est une faute de frappe de ma part... Ooops désolé  pale
(j'ai modifié le post principal)

jmb11

Messages : 7
Date d'inscription : 15/01/2016
Age : 43
Localisation : France-11

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Pb : booter clover UEFI sur Asus H81M-E

Message par jmb11 le Lun 1 Fév - 10:29

J'arrive à booter une clé avec Enoch dans l'ESP, mais le système bloque en cours de chargement...

jmb11

Messages : 7
Date d'inscription : 15/01/2016
Age : 43
Localisation : France-11

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Pb : booter clover UEFI sur Asus H81M-E

Message par Contenu sponsorisé Aujourd'hui à 13:55


Contenu sponsorisé


Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum