HACKINTOSH MONTRÉAL & FRANCE


Vous êtes invités a lire la charte du Forum  ICI avant de poster! La Charte du Forum


Box Osx Yosemite

Page 2 sur 3 Précédent  1, 2, 3  Suivant

Voir le sujet précédent Voir le sujet suivant Aller en bas

Box Osx Yosemite

Message par t3sman le Lun 22 Fév - 15:14

Rappel du premier message :

Bonjour (Bonsoir) à tous, j'ai utiliser l'installer osx Yosemite Uefi Legacy avec image writter, j'ai utilisé la box pour pouvoir démarrer sans clé usb en installant une partiton efi dans le disque dur, j'ai réussi du premier coup en regardant le tuto de Chris1111, maintenant manque plus que résoudre ce problème de kext graphique, mon image clignote au démarrage de osx, au moment de taper le mot de passe l'image à l'écran saccade, j'ai essayer le post install de la box mais ça reste pareil.

Auriez vous une solution pour résoudre ce problème?
Merci à tous

t3sman
Top usr
Top usr

Messages : 80
Date d'inscription : 07/02/2016
Age : 24
Localisation : Perpignan

Voir le profil de l'utilisateur

Revenir en haut Aller en bas


Re: Box Osx Yosemite

Message par chris1111 le Sam 5 Mar - 14:59

Essai ce config.plist

Si jamais sa marche pas tu met
Graphics
Intel=false
Fichiers joints
config.plist.zip Vous n'avez pas la permission de télécharger les fichiers joints.(2 Ko) Téléchargé 7 fois

chris1111
Admin
Admin

Messages : 18157
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Box Osx Yosemite

Message par t3sman le Sam 5 Mar - 17:32

Je crois que j'ai fait une grosse connerie, avant que vous me répondiez j'ai un disque dur externe auquel j'ai Yosemite installé dessus, je m'était dit que en copiant le dossier extensions dans le disque interne tout marcherait, sauf que maintenant je ne peux plus démarrer sur le disque interne, j'avait fait une copie mais même ça ne permet pas de démarrer Yosemite.
Je sais j'aurais pas du faire ça mais je pensais pas que il n'allait plus démarrer lol du coup je vais devoir réinstaller et j'avais quelques questions

- Puis je utiliser l'image Yosemite en uefi qui y'a sur ce [Vous devez être inscrit et connecté pour voir ce lien]
Sinon comment dois je m'y prendre pour pouvoir réinstaller Yosemite? Je précise que il démarre bien sur le disque externe pas pas sur mon disque interne vu que j'ai fait le con avec le dossier extensions.
Sinon sur mon disque interne Qe Ci fonctionnait à merveille avant que je fasse ces modifications!!

t3sman
Top usr
Top usr

Messages : 80
Date d'inscription : 07/02/2016
Age : 24
Localisation : Perpignan

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Box Osx Yosemite

Message par chris1111 le Sam 5 Mar - 17:39

Utilise la meme methode sauf que tu n'as pas de kext a modifier, juste a changer le config.plist pour laptop HD 3000

chris1111
Admin
Admin

Messages : 18157
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Box Osx Yosemite

Message par t3sman le Sam 5 Mar - 17:44

J'avais utiliser le tuto Osx yosemite avec image writter quand j'avait réussi à installer sur le dd externe mais je n'ai plus windows sur mon dd, dois je le réinstaller pour pouvoir refaire l'installe avec la cle usb? Sinon j'avais vu le Tuto Yosemite Hd, j'ai regarder la video de Arcade33 et j'ai vu qu'il fallait absolument le fichier install Yosemite dans le dossier applications, mais je n'ai pas ce fichier du coup ça serait mieux que je réinstalle windows ou le tuto Yosemite Hd?

t3sman
Top usr
Top usr

Messages : 80
Date d'inscription : 07/02/2016
Age : 24
Localisation : Perpignan

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Box Osx Yosemite

Message par t3sman le Dim 6 Mar - 4:15

J'ai reinstaller Windows, j'ai refait la même manipulation le tuto osx yosemite avec image writter, j'ai pris le même fichier que j'avais utiliser uefi+legacy, j'ai mis le config.plist et au moment ou il affiche en verbose MacBook pro 8.1 l'ordi redemarre, j'ai bien regarder le bios tout est bon la j'avoue que je comprend pas

t3sman
Top usr
Top usr

Messages : 80
Date d'inscription : 07/02/2016
Age : 24
Localisation : Perpignan

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Box Osx Yosemite

Message par chris1111 le Dim 6 Mar - 6:08

Tien met ce config  et met le kext dans Clover / kexts / 10.10  et 10.11
Fichiers joints
Archive.zip Vous n'avez pas la permission de télécharger les fichiers joints.(114 Ko) Téléchargé 5 fois

chris1111
Admin
Admin

Messages : 18157
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Box Osx Yosemite

Message par t3sman le Dim 6 Mar - 17:31

J'ai fait ce que vous m'avez dit et pareil j'arrive toujours pas à demarrer, j'ai vu que le kext AppleIntelSNBGraphicsFB.kext n'arrive pas à charger et j'avais la même erreur avant que je le copie dans la clé usb, et aussi à chaque fois que j'essaye de démarrer sur la clé j'ai du mal après à redémarrer sur Windows alors que j'ai rien touché ni au bios ni dans clover je comprend pas pourquoi ha3

t3sman
Top usr
Top usr

Messages : 80
Date d'inscription : 07/02/2016
Age : 24
Localisation : Perpignan

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Box Osx Yosemite

Message par chris1111 le Dim 6 Mar - 17:37

Enleve le kext et utilise seulement le config.plist

chris1111
Admin
Admin

Messages : 18157
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Box Osx Yosemite

Message par t3sman le Dim 6 Mar - 18:15

C'est pareil en verbose j'ai l'erreur 0xdc008017 du kext appleintelsmbgraphicsfb, je l'ai bien enlever de la clé USB pourtant

t3sman
Top usr
Top usr

Messages : 80
Date d'inscription : 07/02/2016
Age : 24
Localisation : Perpignan

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Box Osx Yosemite

Message par chris1111 le Dim 6 Mar - 20:39

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:C'est pareil en verbose j'ai l'erreur 0xdc008017 du kext appleintelsmbgraphicsfb, je l'ai bien enlever de la clé USB pourtant

Je tavait dit de le mettre dans Clover au depart, ce qui signifie la partition EFI et non la clef USB

chris1111
Admin
Admin

Messages : 18157
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Box Osx Yosemite

Message par t3sman le Dim 6 Mar - 20:50

oui c'est ce que j'ai fait, je l'avait mis dans les dossiers 10.10 et 10.11 dans le dossier Kext de Clover, je n'ai touché aucun fichier dans l'install de la clé

t3sman
Top usr
Top usr

Messages : 80
Date d'inscription : 07/02/2016
Age : 24
Localisation : Perpignan

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Box Osx Yosemite

Message par chris1111 le Dim 6 Mar - 21:03

Est ce que tu a essayer comme je tai dit au depart

de mettre Intel = false

<key>Graphics</key>
<dict>
<key>Inject</key>
<dict>
<key>ATI</key>
<false/>
<key>Intel</key>
<false/>
<key>NVidia</key>
<false/>
</dict>
</dict>


chris1111
Admin
Admin

Messages : 18157
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Box Osx Yosemite

Message par t3sman le Dim 6 Mar - 21:06

oui, je l'avait fait directement dans clover das les options graphiques, j'ai essayer avec et sans mais c'est pareil, le kext n'arrive pas à charger, si je prend l'image de el capitan pensez vous que ça marcherais?

t3sman
Top usr
Top usr

Messages : 80
Date d'inscription : 07/02/2016
Age : 24
Localisation : Perpignan

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Box Osx Yosemite

Message par t3sman le Dim 6 Mar - 21:11

j'ai penser aussi tout à l'heure que j'ai changé ma carte wifi, celle que j'avais avait le bluetooth intégré pensez vous que ça peut causer un problème ou pas?

t3sman
Top usr
Top usr

Messages : 80
Date d'inscription : 07/02/2016
Age : 24
Localisation : Perpignan

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Box Osx Yosemite

Message par chris1111 le Dim 6 Mar - 21:18

Oui

chris1111
Admin
Admin

Messages : 18157
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Box Osx Yosemite

Message par t3sman le Dim 6 Mar - 21:20

ok je vais donc remettre l'ancienne que j'ai et je vous dit ce qui c'est passé alors, j'ai en profité pour mettre El Capitan sur la clé usb, je vais juste mettre les kext voodooPS2 pour le clavier et la souris et je vous dit

t3sman
Top usr
Top usr

Messages : 80
Date d'inscription : 07/02/2016
Age : 24
Localisation : Perpignan

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Box Osx Yosemite

Message par chris1111 le Dim 6 Mar - 21:27

Ok remet le config.plist  avec Intel = true

Met ce dsdt.aml   dans EFI /CLOVER /ACPI / patched Smile

Ce dsdt est patcher pour le HD 3000 Smile
Fichiers joints
dsdt.aml.zip Vous n'avez pas la permission de télécharger les fichiers joints.(47 Ko) Téléchargé 1 fois

chris1111
Admin
Admin

Messages : 18157
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Box Osx Yosemite

Message par t3sman le Dim 6 Mar - 21:57

J'ai bien mis le DSDT et le config.plist que vous m'avez envoyé tout à l'heure et c'est pareil mais là j'ai eu un kernel panic j'ai bien verifier que le injectintel est activé et c'était le cas

t3sman
Top usr
Top usr

Messages : 80
Date d'inscription : 07/02/2016
Age : 24
Localisation : Perpignan

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Box Osx Yosemite

Message par chris1111 le Dim 6 Mar - 22:01

Envois un image de ton écran ou sa bloque

chris1111
Admin
Admin

Messages : 18157
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Box Osx Yosemite

Message par t3sman le Dim 6 Mar - 22:07

Voilà l'image en question

t3sman
Top usr
Top usr

Messages : 80
Date d'inscription : 07/02/2016
Age : 24
Localisation : Perpignan

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Box Osx Yosemite

Message par chris1111 le Dim 6 Mar - 22:09

Met ce kext dans 10.10  et 10.11
Fichiers joints
NullCPUPowerManagement.kext.zip Vous n'avez pas la permission de télécharger les fichiers joints.(29 Ko) Téléchargé 3 fois

chris1111
Admin
Admin

Messages : 18157
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Box Osx Yosemite

Message par t3sman le Dim 6 Mar - 22:10

J'ai essayer avec le config.plist original et celui que vous m'avez envoyé, c'est le même problème à part que sur le votre il y à marqué macbook pro 8,2 et sur celui la l'original c'est marqué 8,1 je sais pas si ça change quelque chose

t3sman
Top usr
Top usr

Messages : 80
Date d'inscription : 07/02/2016
Age : 24
Localisation : Perpignan

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Box Osx Yosemite

Message par chris1111 le Dim 6 Mar - 22:15

met le kext que je tai envoyer

chris1111
Admin
Admin

Messages : 18157
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Box Osx Yosemite

Message par t3sman le Dim 6 Mar - 22:15

En mettant le dernier kext j'ai toujours la même erreur que l'image que je viens de poster, peut être devrais je refaire la clé USB?

t3sman
Top usr
Top usr

Messages : 80
Date d'inscription : 07/02/2016
Age : 24
Localisation : Perpignan

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Box Osx Yosemite

Message par t3sman le Lun 7 Mar - 10:53

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Met ce kext dans 10.10  et 10.11

J'ai ressayer mais c'est pareil, par contre j'ai remarqué que c'est le dsdt.aml qui me faisait un kernel panic, si je l'enlève et que je boot j'ai l'erreur des kext appleintelgraphicssmb qui apparait en disant que il n'est pas chargé et il bloque juste après ha12
J'ai refait la clé avec el capitan et Yosemie en uefi+legacy la même que j'avais utiliser quand j'avais réussi a installer, je met les kext que vous m'avez envoyé et c'est pareil c'est toujours les kext graphiques qui ne chargent pas, je n'ai rien touché à chaque fois dans l'install de Yosemite et el capitan j'ai juste rajouté les kext dans la partition EFI dans windows

t3sman
Top usr
Top usr

Messages : 80
Date d'inscription : 07/02/2016
Age : 24
Localisation : Perpignan

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Box Osx Yosemite

Message par Contenu sponsorisé Aujourd'hui à 15:51


Contenu sponsorisé


Revenir en haut Aller en bas

Page 2 sur 3 Précédent  1, 2, 3  Suivant

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum