HACKINTOSH MONTRÉAL & FRANCE



Vous êtes invités a lire la charte du Forum avant de poster!
  La Charte du Forum  




Vos conseils pour Sierra j'y arrive pas

Page 1 sur 3 1, 2, 3  Suivant

Voir le sujet précédent Voir le sujet suivant Aller en bas

Vos conseils pour Sierra j'y arrive pas

Message par chris7744 le Dim 29 Jan - 9:56

Bonjour à tous,

Me revoilà enfin sur le forum après avoir été obligé de quitter tout cela longtemps...

Du coup j'aimerais évoluer ;-) et passer à el capitan voir sierra...

Voici ma config ci-dessous. J'aimerais vos conseil avant de me relancer dans un nouveau hack car sous yosemite j'avais le problème de ne pas avoir de son sans casque USB. (Le son ne sortait pas sur les sorties audio de ma carte mère.)


Merci à tous.

Ma config est la suivante :

- Processeur : Intel i7-3930K 3.20Ghz 12Mb Cache LGA2011
- Carte mère : Gigabyte X79-UD3 Rev 1.0 Bios F20 Boot Mode Legacy Bios in UEFI
- Carte graphique : Gigabyte NVIDIA Geforce GTX670-OC 2048MB DDR3 branchée sur le port PCIEX16_1
- Mémoire : 4 Barrettes de Corsair Vengeance 8GB (Total 32GB) ref CMZ8GX3M1A1600C10
- Lecteur/graveur blu-ray : LG HL-DT-ST BD-RE BH10LS38 branché sur le port SATA 3 n°0 6Gb/s contrôlé par Intel chipset  X79
- Refroidissement : Corsair H60
- Ecrans : 2 x Iiyama PLB2403WS + 1 TV LG (en hdmi dvi vers hdmi et displayport vers hdmi)
- Disque système pour windows 10 : SAMSUNG SSD 830 Series (128,04 GB) branché sur le port SATA 3 n°1 6Gb/s contrôlé par Intel chipset  X79
- Disque de données : Maxtor ST31500341AS (1500,30 GB) branché sur le port GSATA 3 6Gb/s n°6 contrôlé par Marvel 88SE9172 Chip
- Disque prévu pour installer MAC OS X : Maxtor 6Y250M0 (251,00 GB) branché sur le port SATA 2 n°2 3Gb/s contrôlé par Intel chipset  X79
- Une petite carte firewire branchée sur PCIEX1_2
- Audio de la carte mère Realtek ALC898 Codec


Dernière édition par chris7744 le Mer 15 Mar - 6:12, édité 1 fois

_________________
Intel i7-3930K 3.20Ghz, Gigabyte X79-UD3 Rev 1.0 Bios F20, Gigabyte NVIDIA Geforce GTX670-OC 2048MB DDR3, Corsair Vengeance Total 32GB, windows 8.1 : SAMSUNG SSD 830 Series (128,04 GB), Maxtor ST31500341AS (1500,30 GB) pour données,  POUR MAC OS X : Maxtor 6Y250M0 (251,00 GB), carte firewire branchée sur PCIEX1_2, Audio de la carte mère Realtek ALC898 Codec et carte réseau de la carte mère Intel GbE LAN phy (10/100/1000)
avatar
chris7744
Top usr
Top usr

Messages : 107
Date d'inscription : 13/10/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Vos conseils pour Sierra j'y arrive pas

Message par chris1111 le Dim 29 Jan - 10:17

Fait toi une clef USB Sierra  en mode Clover UEFI avec n'importe laquelle utilitaire ici , tu peut prendre Create Install Media
Apres que la clef sois créer  tu change le dossier 10.12 et le config.plist
Je te joint les fichier
Fichiers joints
Clover.zip Vous n'avez pas la permission de télécharger les fichiers joints.(274 Ko) Téléchargé 20 fois
avatar
chris1111
Admin
Admin

Messages : 20942
Date d'inscription : 18/12/2012
Localisation : Montréal. Québec Canada

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Vos conseils pour Sierra j'y arrive pas

Message par chris7744 le Dim 29 Jan - 10:34

chris1111 a écrit:Fait toi une clef USB Sierra  en mode Clover UEFI avec n'importe laquelle utilitaire ici , tu peut prendre Create Install Media
Apres que la clef sois créer  tu change le dossier 10.12 et le config.plist
Je te joint les fichier

ok merci beaucoup je vais regarder cela.

Je me trompe ou bien les éléments dans le 10.12 de ton dossier sont déjà ceux pour ma config ?

pour le modif conif plist je ne me rappelle plus de cela, aurais-tu un lien pour me rappeler ? (je vais regarder à nouveau les vidéos, ça doit être cela.)

Merci


Dernière édition par chris7744 le Dim 29 Jan - 10:36, édité 1 fois (Raison : is)

_________________
Intel i7-3930K 3.20Ghz, Gigabyte X79-UD3 Rev 1.0 Bios F20, Gigabyte NVIDIA Geforce GTX670-OC 2048MB DDR3, Corsair Vengeance Total 32GB, windows 8.1 : SAMSUNG SSD 830 Series (128,04 GB), Maxtor ST31500341AS (1500,30 GB) pour données,  POUR MAC OS X : Maxtor 6Y250M0 (251,00 GB), carte firewire branchée sur PCIEX1_2, Audio de la carte mère Realtek ALC898 Codec et carte réseau de la carte mère Intel GbE LAN phy (10/100/1000)
avatar
chris7744
Top usr
Top usr

Messages : 107
Date d'inscription : 13/10/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Vos conseils pour Sierra j'y arrive pas

Message par chris1111 le Dim 29 Jan - 12:00


dans EFI /Clover
avatar
chris1111
Admin
Admin

Messages : 20942
Date d'inscription : 18/12/2012
Localisation : Montréal. Québec Canada

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Vos conseils pour Sierra j'y arrive pas

Message par chris7744 le Mer 1 Fév - 10:14

chris1111 a écrit:
dans EFI /Clover

ahhh oui c'est vrai,

Là je suis sous yosemite et je souhaite récupérer sierra sur l'appstore mais lorsque je clique sur obtenir cela m'indique :

Cette version de macOs 10,12,3 ne peut pas être installée sur cet ordinateur


Pouvez-vous m'aider ?

A+

_________________
Intel i7-3930K 3.20Ghz, Gigabyte X79-UD3 Rev 1.0 Bios F20, Gigabyte NVIDIA Geforce GTX670-OC 2048MB DDR3, Corsair Vengeance Total 32GB, windows 8.1 : SAMSUNG SSD 830 Series (128,04 GB), Maxtor ST31500341AS (1500,30 GB) pour données,  POUR MAC OS X : Maxtor 6Y250M0 (251,00 GB), carte firewire branchée sur PCIEX1_2, Audio de la carte mère Realtek ALC898 Codec et carte réseau de la carte mère Intel GbE LAN phy (10/100/1000)
avatar
chris7744
Top usr
Top usr

Messages : 107
Date d'inscription : 13/10/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Vos conseils pour Sierra j'y arrive pas

Message par chris7744 le Mer 15 Mar - 6:10

Re bonjour à tous,

Voilà après de multiples test, j'ai donc essayé d'installer sierra sur ma config mais cela ne fonctionne pas, je suis bloqué sur une "loop" comme vous pouvez voir sur la photo jointe.

https://i58.servimg.com/u/f58/17/26/48/83/thumbn10.jpg


j'ai essayé sans modifier les flags déjà présents dans clover puis en les supprimant et en mettant ceux que je devais mettre jusqu'à yosemite mais sur el capitan et sierra pas de résultat.

voici ceux que je mettais avant :

-v -f PCIRootUID=1 npci=0x2000 GraphicsEnabler=No USBBusFix=Yes cpus=1 ahcidisk=1 debug=8


J'ai l'impression que le problème est lié à l'usb, j'ai testé de désactiver usb3 dans le bios ainsi que le xhci...

merci de votre aide.

_________________
Intel i7-3930K 3.20Ghz, Gigabyte X79-UD3 Rev 1.0 Bios F20, Gigabyte NVIDIA Geforce GTX670-OC 2048MB DDR3, Corsair Vengeance Total 32GB, windows 8.1 : SAMSUNG SSD 830 Series (128,04 GB), Maxtor ST31500341AS (1500,30 GB) pour données,  POUR MAC OS X : Maxtor 6Y250M0 (251,00 GB), carte firewire branchée sur PCIEX1_2, Audio de la carte mère Realtek ALC898 Codec et carte réseau de la carte mère Intel GbE LAN phy (10/100/1000)
avatar
chris7744
Top usr
Top usr

Messages : 107
Date d'inscription : 13/10/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Vos conseils pour Sierra j'y arrive pas

Message par chris1111 le Mer 15 Mar - 6:24

ca ce sont des drapeaux Chameleon
GraphicsEnabler=No USBBusFix=Yes cpus=1 ahcidisk=1 debug=8
avatar
chris1111
Admin
Admin

Messages : 20942
Date d'inscription : 18/12/2012
Localisation : Montréal. Québec Canada

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Vos conseils pour Sierra j'y arrive pas

Message par chris7744 le Mer 15 Mar - 7:23

chris1111 a écrit:ca ce sont des drapeaux Chameleon
GraphicsEnabler=No USBBusFix=Yes cpus=1 ahcidisk=1 debug=8

ok du coup pour sierra en utilisant create install media comme je l'ai fait, que dois-je faire ensuite ?

même chose mais sans GraphicsEnabler=No USBBusFix=Yes cpus=1 ahcidisk=1 debug=8 ?

merci

_________________
Intel i7-3930K 3.20Ghz, Gigabyte X79-UD3 Rev 1.0 Bios F20, Gigabyte NVIDIA Geforce GTX670-OC 2048MB DDR3, Corsair Vengeance Total 32GB, windows 8.1 : SAMSUNG SSD 830 Series (128,04 GB), Maxtor ST31500341AS (1500,30 GB) pour données,  POUR MAC OS X : Maxtor 6Y250M0 (251,00 GB), carte firewire branchée sur PCIEX1_2, Audio de la carte mère Realtek ALC898 Codec et carte réseau de la carte mère Intel GbE LAN phy (10/100/1000)
avatar
chris7744
Top usr
Top usr

Messages : 107
Date d'inscription : 13/10/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Vos conseils pour Sierra j'y arrive pas

Message par chris7744 le Jeu 16 Mar - 8:49

Bonjour à tous,

Alors voilà n'y arrivant pas j'ai essayé de repartir de zéro mais avec Clover_v2.4k_Special Edition V3 r4039

J'ai donc bien créé ma clef usb pour sierra en intégrant ensuite dans EFI les deux éléments que chris1111 m'a donné plus haut mais malheureusement j'ai un sens interdit qui apparait et je ne sais quoi faire.

J'ai pourtant désactivé la virtualisation dans le bios, les ports usb3, activé xhci hand-off et ehci hand-off.

Je n'ai rajouté aucun arg dans les options juste laissé ceux qui y sont déjà : dark... npci... nv_disable... -v

Si vous avez une idée ?

Est-il possible que je ne puisse pas installer sierra sur ma config ?

Merci.

_________________
Intel i7-3930K 3.20Ghz, Gigabyte X79-UD3 Rev 1.0 Bios F20, Gigabyte NVIDIA Geforce GTX670-OC 2048MB DDR3, Corsair Vengeance Total 32GB, windows 8.1 : SAMSUNG SSD 830 Series (128,04 GB), Maxtor ST31500341AS (1500,30 GB) pour données,  POUR MAC OS X : Maxtor 6Y250M0 (251,00 GB), carte firewire branchée sur PCIEX1_2, Audio de la carte mère Realtek ALC898 Codec et carte réseau de la carte mère Intel GbE LAN phy (10/100/1000)
avatar
chris7744
Top usr
Top usr

Messages : 107
Date d'inscription : 13/10/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Vos conseils pour Sierra j'y arrive pas

Message par chris1111 le Jeu 16 Mar - 8:59

dark... npci... nv_disable... -v
C'es ARGS NE SONT  pas dans Clover Special Edition, dans ton config.plist original oui mais pas dans celui Default de CSE QUI SINSTTALL POUR LA CLEF usb
ALLOR dit pas que tu a rien changer !!
avatar
chris1111
Admin
Admin

Messages : 20942
Date d'inscription : 18/12/2012
Localisation : Montréal. Québec Canada

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Vos conseils pour Sierra j'y arrive pas

Message par chris7744 le Jeu 16 Mar - 10:17

chris1111 a écrit:dark... npci... nv_disable... -v
C'es ARGS NE SONT  pas dans Clover Special Edition, dans ton config.plist original oui mais pas dans celui Default de CSE QUI SINSTTALL POUR LA CLEF usb
ALLOR dit pas que tu a rien changer !!

ah bon ba mince alors je comprends pas ce que j'ai fait ????

J'ai fait la clef usb avec clover special edition et ensuite j'ai remplacé le config.plist par celui qui tu m'as donné plus haut et le dossier kext par celui qui est plus haut aussi et rien d'autre.

Est-ce que c'est en remplaçant le config plist que j'ajoute les args ?

Si oui, faut-il que je le fasse sans remplacer le config plist ?

Je vais essayer.

Merci de ton aide. C'est sympa.

_________________
Intel i7-3930K 3.20Ghz, Gigabyte X79-UD3 Rev 1.0 Bios F20, Gigabyte NVIDIA Geforce GTX670-OC 2048MB DDR3, Corsair Vengeance Total 32GB, windows 8.1 : SAMSUNG SSD 830 Series (128,04 GB), Maxtor ST31500341AS (1500,30 GB) pour données,  POUR MAC OS X : Maxtor 6Y250M0 (251,00 GB), carte firewire branchée sur PCIEX1_2, Audio de la carte mère Realtek ALC898 Codec et carte réseau de la carte mère Intel GbE LAN phy (10/100/1000)
avatar
chris7744
Top usr
Top usr

Messages : 107
Date d'inscription : 13/10/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Vos conseils pour Sierra j'y arrive pas

Message par arcade33 le Jeu 16 Mar - 13:39

chris7744 a écrit:
chris1111 a écrit:dark... npci... nv_disable... -v
C'es ARGS NE SONT  pas dans Clover Special Edition, dans ton config.plist original oui mais pas dans celui Default de CSE QUI SINSTTALL POUR LA CLEF usb
ALLOR dit pas que tu a rien changer !!

ah bon ba mince alors je comprends pas ce que j'ai fait ????

J'ai fait la clef usb avec clover special edition et ensuite j'ai remplacé le config.plist par celui qui tu m'as donné plus haut et le dossier kext par celui qui est plus haut aussi et rien d'autre.

Est-ce que c'est en remplaçant le config plist que j'ajoute les args ?

Si oui, faut-il que je le fasse sans remplacer le config plist ?

Je vais essayer.

Merci de ton aide. C'est sympa.
si tu comprends ce que tu as fait , c'est pas nous qui allons te le dire ha26 ha26
le fait de changer des config.plist n'ajoute pas des arguments de boot que l'on ne trouve
dans les configs de chameleon Rolling Eyes Rolling Eyes
ou alors tu viens d'inventer un truc que personne ne connait ha24
encore un magicien sur ce forum jocolor scratch

_________________
mes configs:

si nous vous avons aidé faites des TUTOS de vos installations
merci d'avance
je ne réponds plus à ceux qui ne se sont pas présentés et mis matériel dans leurs profils
avatar
arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 6360
Date d'inscription : 27/10/2013
Age : 62

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Vos conseils pour Sierra j'y arrive pas

Message par chris7744 le Ven 17 Mar - 4:26

arcade33 a écrit:
chris7744 a écrit:
chris1111 a écrit:dark... npci... nv_disable... -v
C'es ARGS NE SONT  pas dans Clover Special Edition, dans ton config.plist original oui mais pas dans celui Default de CSE QUI SINSTTALL POUR LA CLEF usb
ALLOR dit pas que tu a rien changer !!

ah bon ba mince alors je comprends pas ce que j'ai fait ????

J'ai fait la clef usb avec clover special edition et ensuite j'ai remplacé le config.plist par celui qui tu m'as donné plus haut et le dossier kext par celui qui est plus haut aussi et rien d'autre.

Est-ce que c'est en remplaçant le config plist que j'ajoute les args ?

Si oui, faut-il que je le fasse sans remplacer le config plist ?

Je vais essayer.

Merci de ton aide. C'est sympa.
si tu comprends ce que tu as fait , c'est pas nous qui allons te le dire ha26 ha26
le fait de changer des config.plist n'ajoute pas des arguments de boot que l'on ne trouve
dans les configs de chameleon Rolling Eyes Rolling Eyes
ou alors tu viens d'inventer un truc que personne ne connait ha24
encore un magicien sur ce forum jocolor scratch

bon alors plutôt que de faire n'importe quoi et de vouloir remettre les args que je devais taper avec clover pour installer maverick et yosemite.

je vais recommencer à zéro, ne rien changer dans les kext et ne rien changer du plist config créé par create install, je viens donc sous une machine virtuelle sous sierra de re-télécharger l'install de sierra depuis l'app-store et je suis en train de suivre à la lettre le tuto qui est là :

https://www.youtube.com/watch?v=0Q65_aQH7VM

après avoir téléchargé create install media v1.4

pour moi je choisi dans bootloader UEFI puisque j'ai une Gigabyte X79-UD3 et que mon bios est UEFI on est bien d'accord.


Dernière édition par chris7744 le Ven 17 Mar - 4:43, édité 1 fois

_________________
Intel i7-3930K 3.20Ghz, Gigabyte X79-UD3 Rev 1.0 Bios F20, Gigabyte NVIDIA Geforce GTX670-OC 2048MB DDR3, Corsair Vengeance Total 32GB, windows 8.1 : SAMSUNG SSD 830 Series (128,04 GB), Maxtor ST31500341AS (1500,30 GB) pour données,  POUR MAC OS X : Maxtor 6Y250M0 (251,00 GB), carte firewire branchée sur PCIEX1_2, Audio de la carte mère Realtek ALC898 Codec et carte réseau de la carte mère Intel GbE LAN phy (10/100/1000)
avatar
chris7744
Top usr
Top usr

Messages : 107
Date d'inscription : 13/10/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Vos conseils pour Sierra j'y arrive pas

Message par arcade33 le Ven 17 Mar - 4:40

quand t'as fini ta clef tu dois avoir ça

une fois fini ru ouvre ta DISQUE EFI/CLOVER
tu ouvre le dossier que t'as envoyé CHRIS
tu copie et tu remplace la config.plist

ÇA DONNE ÇA

ensuite tu ouvre le dossier kexts
dedans tu as un 10.12 , tu le remplace par celui de CHRIS


Dernière édition par arcade33 le Ven 17 Mar - 4:51, édité 1 fois

_________________
mes configs:

si nous vous avons aidé faites des TUTOS de vos installations
merci d'avance
je ne réponds plus à ceux qui ne se sont pas présentés et mis matériel dans leurs profils
avatar
arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 6360
Date d'inscription : 27/10/2013
Age : 62

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Vos conseils pour Sierra j'y arrive pas

Message par chris7744 le Ven 17 Mar - 4:44

arcade33 a écrit:quand t'as fini ta clef tu dois avoir ça

oui c'est bien ça et là je n'ai plus touché à rien. je vais juste tester de lancer l'installation depuis la clef en la sélectionnant comme boot au démarrage du pc.

_________________
Intel i7-3930K 3.20Ghz, Gigabyte X79-UD3 Rev 1.0 Bios F20, Gigabyte NVIDIA Geforce GTX670-OC 2048MB DDR3, Corsair Vengeance Total 32GB, windows 8.1 : SAMSUNG SSD 830 Series (128,04 GB), Maxtor ST31500341AS (1500,30 GB) pour données,  POUR MAC OS X : Maxtor 6Y250M0 (251,00 GB), carte firewire branchée sur PCIEX1_2, Audio de la carte mère Realtek ALC898 Codec et carte réseau de la carte mère Intel GbE LAN phy (10/100/1000)
avatar
chris7744
Top usr
Top usr

Messages : 107
Date d'inscription : 13/10/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Vos conseils pour Sierra j'y arrive pas

Message par arcade33 le Ven 17 Mar - 4:52

chris7744 a écrit:
arcade33 a écrit:quand t'as fini ta clef tu dois avoir ça

oui c'est bien ça et là je n'ai plus touché à rien. je vais juste tester de lancer l'installation depuis la clef en la sélectionnant comme boot au démarrage du pc.
EDIT DE MA PART SUR LE POST PRECEDENT
si tu fais pas ça , ça ne va pas fonctionner

_________________
mes configs:

si nous vous avons aidé faites des TUTOS de vos installations
merci d'avance
je ne réponds plus à ceux qui ne se sont pas présentés et mis matériel dans leurs profils
avatar
arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 6360
Date d'inscription : 27/10/2013
Age : 62

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Vos conseils pour Sierra j'y arrive pas

Message par chris7744 le Ven 17 Mar - 5:28

arcade33 a écrit:
chris7744 a écrit:
arcade33 a écrit:quand t'as fini ta clef tu dois avoir ça

oui c'est bien ça et là je n'ai plus touché à rien. je vais juste tester de lancer l'installation depuis la clef en la sélectionnant comme boot au démarrage du pc.
EDIT DE MA PART SUR LE POST PRECEDENT
si tu fais pas ça , ça ne va pas fonctionner

en effet bloquer je vais donc faire ce que tu m'indiques.

_________________
Intel i7-3930K 3.20Ghz, Gigabyte X79-UD3 Rev 1.0 Bios F20, Gigabyte NVIDIA Geforce GTX670-OC 2048MB DDR3, Corsair Vengeance Total 32GB, windows 8.1 : SAMSUNG SSD 830 Series (128,04 GB), Maxtor ST31500341AS (1500,30 GB) pour données,  POUR MAC OS X : Maxtor 6Y250M0 (251,00 GB), carte firewire branchée sur PCIEX1_2, Audio de la carte mère Realtek ALC898 Codec et carte réseau de la carte mère Intel GbE LAN phy (10/100/1000)
avatar
chris7744
Top usr
Top usr

Messages : 107
Date d'inscription : 13/10/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Vos conseils pour Sierra j'y arrive pas

Message par chris1111 le Ven 17 Mar - 5:31

Bloquer , planter, marche pas ...
Des mots qui veulent rien dire
avatar
chris1111
Admin
Admin

Messages : 20942
Date d'inscription : 18/12/2012
Localisation : Montréal. Québec Canada

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Vos conseils pour Sierra j'y arrive pas

Message par chris7744 le Ven 17 Mar - 5:36

chris1111 a écrit:Bloquer , planter, marche pas ...
Des mots qui veulent rien dire

oui j'allais justifier avec des photos en effet là je n'ai pas d'args "rajouté" j'ai juste ajouté -v pour voir si des infos quand ça bloquait sur la pomme.







Merci de votre aide les gars.

_________________
Intel i7-3930K 3.20Ghz, Gigabyte X79-UD3 Rev 1.0 Bios F20, Gigabyte NVIDIA Geforce GTX670-OC 2048MB DDR3, Corsair Vengeance Total 32GB, windows 8.1 : SAMSUNG SSD 830 Series (128,04 GB), Maxtor ST31500341AS (1500,30 GB) pour données,  POUR MAC OS X : Maxtor 6Y250M0 (251,00 GB), carte firewire branchée sur PCIEX1_2, Audio de la carte mère Realtek ALC898 Codec et carte réseau de la carte mère Intel GbE LAN phy (10/100/1000)
avatar
chris7744
Top usr
Top usr

Messages : 107
Date d'inscription : 13/10/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Vos conseils pour Sierra j'y arrive pas

Message par chris1111 le Ven 17 Mar - 5:49

La tu jure que ta rien ,mais rien changer dans le dossier EFI !
avatar
chris1111
Admin
Admin

Messages : 20942
Date d'inscription : 18/12/2012
Localisation : Montréal. Québec Canada

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Vos conseils pour Sierra j'y arrive pas

Message par arcade33 le Ven 17 Mar - 5:50

chris1111 a écrit:La tu jure que ta rien ,mais  rien changer dans le dossier EFI !
et ça c'est sur

_________________
mes configs:

si nous vous avons aidé faites des TUTOS de vos installations
merci d'avance
je ne réponds plus à ceux qui ne se sont pas présentés et mis matériel dans leurs profils
avatar
arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 6360
Date d'inscription : 27/10/2013
Age : 62

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Vos conseils pour Sierra j'y arrive pas

Message par chris1111 le Ven 17 Mar - 5:52

chris1111 a écrit:La tu jure que ta rien ,mais  rien changer dans le dossier EFI !

Parce que si tu me dit qu'il ny rien de changer moi je te dit que c'est pas vrai !
avatar
chris1111
Admin
Admin

Messages : 20942
Date d'inscription : 18/12/2012
Localisation : Montréal. Québec Canada

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Vos conseils pour Sierra j'y arrive pas

Message par chris7744 le Ven 17 Mar - 5:53

chris1111 a écrit:La tu jure que ta rien ,mais  rien changer dans le dossier EFI !

non là avec les photos au dessus je n'avais absolument rien rajouté dans efi. je n'avais même pas modifié mes kexts et ma plist. je vais mettre avec les photos après avoir remplacé par les kexts que tu m'as donné et la plist que tu m'as donné.

_________________
Intel i7-3930K 3.20Ghz, Gigabyte X79-UD3 Rev 1.0 Bios F20, Gigabyte NVIDIA Geforce GTX670-OC 2048MB DDR3, Corsair Vengeance Total 32GB, windows 8.1 : SAMSUNG SSD 830 Series (128,04 GB), Maxtor ST31500341AS (1500,30 GB) pour données,  POUR MAC OS X : Maxtor 6Y250M0 (251,00 GB), carte firewire branchée sur PCIEX1_2, Audio de la carte mère Realtek ALC898 Codec et carte réseau de la carte mère Intel GbE LAN phy (10/100/1000)
avatar
chris7744
Top usr
Top usr

Messages : 107
Date d'inscription : 13/10/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Vos conseils pour Sierra j'y arrive pas

Message par chris7744 le Ven 17 Mar - 5:55

voici en ayant remplacé les 2 fichiers que tu m'as donné




_________________
Intel i7-3930K 3.20Ghz, Gigabyte X79-UD3 Rev 1.0 Bios F20, Gigabyte NVIDIA Geforce GTX670-OC 2048MB DDR3, Corsair Vengeance Total 32GB, windows 8.1 : SAMSUNG SSD 830 Series (128,04 GB), Maxtor ST31500341AS (1500,30 GB) pour données,  POUR MAC OS X : Maxtor 6Y250M0 (251,00 GB), carte firewire branchée sur PCIEX1_2, Audio de la carte mère Realtek ALC898 Codec et carte réseau de la carte mère Intel GbE LAN phy (10/100/1000)
avatar
chris7744
Top usr
Top usr

Messages : 107
Date d'inscription : 13/10/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Vos conseils pour Sierra j'y arrive pas

Message par chris7744 le Ven 17 Mar - 5:56

chris1111 a écrit:
chris1111 a écrit:La tu jure que ta rien ,mais  rien changer dans le dossier EFI !

Parce que si tu me dit qu'il ny rien de changer moi je te dit que c'est pas vrai !

ba pourtant je te le jure, j'ai pas d'intérêt à dire des bêtises ???

Juste la partition efi monte sous windows 10 quand je quitte la machine virtuelle mais j'y place rien je referme le dossier.

_________________
Intel i7-3930K 3.20Ghz, Gigabyte X79-UD3 Rev 1.0 Bios F20, Gigabyte NVIDIA Geforce GTX670-OC 2048MB DDR3, Corsair Vengeance Total 32GB, windows 8.1 : SAMSUNG SSD 830 Series (128,04 GB), Maxtor ST31500341AS (1500,30 GB) pour données,  POUR MAC OS X : Maxtor 6Y250M0 (251,00 GB), carte firewire branchée sur PCIEX1_2, Audio de la carte mère Realtek ALC898 Codec et carte réseau de la carte mère Intel GbE LAN phy (10/100/1000)
avatar
chris7744
Top usr
Top usr

Messages : 107
Date d'inscription : 13/10/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Page 1 sur 3 1, 2, 3  Suivant

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum