HACKINTOSH MONTRÉAL & FRANCE



Vous êtes invités a lire la charte du Forum avant de poster!
  La Charte du Forum  




Problème gestion alimentation Clover Dell Latitude E5570

Voir le sujet précédent Voir le sujet suivant Aller en bas

Problème gestion alimentation Clover Dell Latitude E5570

Message par quartz38 le Jeu 12 Oct - 12:25

Bonjour à tous,

Je me décide à poster sur ce forum concernant un problème que j'ai sur un portable Dell Latitude E5570 lors de l'install de Sierra.

J'avais réussi à installer Sierra sur ce portable équipé i5-6440HQ / HD530 graphics SSD non NVME et j'avais remarqué qu'il ne sortait pas de l'état de veille l'écran restait noir et je pense qu'il etait planté (ce problème semble assez fréquent).

Par contre, un jour en débranchant l'alimentation du portable qui était dans Sierra 10.12.6, je remarque qu'il plante également, l'écran est figé, il faut forcer à l'arrêt, de même si je branche l'alimentation alors que le pc était en fonctionnement sur batterie, il plante également !!  un truc de fou.

J'ai donc décidé de tenter de réinstaller Sierra, j'ai donc créé une clé d'install et au boot, quand il est dans le menu avec les langues qui défilent, si je débranche ou rebranche l'alim du portable, il plante immédiatement ?? donc je ne cherche pas à continuer (si ça plante déjà là)

J'ai donc cherché à booter Clover en mode verbose et juste après les +++++++++++++++ du tout début du boot, si je débranche ou rebranche l'alim, c'est pareil ça plante. Par contre dans le menu clover du début pas de soucis avec les manip d'alim.

Ce PC est neuf et fonctionne parfaitement sous Windows 10 en UEFI

le problème semble venir des fichiers EFI qui se chargent au démarrage et là j'avoue être complètement perdu.

Si quelqu'un a une idée je suis preneur, je ne connais pas toutes les options de Clover mais je pense que ça démarre dés le début du boot.

Je vais essayer de poster cela sur d'autres forums peut être.

Merci de votre aide
avatar
quartz38

Messages : 1
Date d'inscription : 12/05/2017

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème gestion alimentation Clover Dell Latitude E5570

Message par chris1111 le Ven 13 Oct - 5:55

Tu aurait du poster ton premier post dans la présentation, qui est plus justifier pour une première Laughing
Ensuite lire la charte qui t'apporteras un peut plus de connaissance du forum.
Il ne faut pas installer OS Sur la batterie, il faut toujours mettre l'alimentation pour installer un OS ha12
avatar
chris1111
Admin
Admin

Messages : 21416
Date d'inscription : 18/12/2012
Localisation : Montréal. Québec Canada

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum