HACKINTOSH MONTRÉAL & FRANCE



Vous êtes invités a lire la charte du Forum avant de poster!
  La Charte du Forum  




boot défaillant...

Voir le sujet précédent Voir le sujet suivant Aller en bas

boot défaillant...

Message par Pil84 le Mer 23 Oct - 17:59

Hello,
après avoir tenté et bien galéré c'te nuit, pour passer en 10.9, sur mon matis actuel,
(creation USB boot loader, sur clé en GGUI, en MBR, création boot loader sur système existant(Sic !) restauration de l'existant 10.8.5 moyennement restaurée...
bref,: faut pas faire ça entre 1h et 3h du mat...

j'en suis arrivé a une restauration 10.8.5, une installe par dessus en 10.9, ce qui m'a permis de récupérer la config et les fichiers, le réseau, un FaceTime fonctionnel, un iMessage OK... pas trop mal quoi...

je butte "juste" sur le démarrage...
avec la version précédente j'utilisais le "petit lion" ami de la pomme rouge avec des yeux...

maintenant, je me retrouve avec le boot loader inclus dans le "BOOT USB OS X MAVERICKS+POSTINSTALL-V1.pkg" de Chris1111,
(formidable ceci dit en passant;) )
mais impossible de démarrer sur le disque dur directement. le petit icône qui ressemble a une horloge qui tourne (je sais pas comment l'appeler Smile ) se fige, et le disque dur reste allumé...

le seul moyen d'accéder au système, c'est en passant par l'option "no cache"... ??

l'option -v -x ne m'a pas appris grand chose , pas de kernel panic en tous cas...

une idée ??

avatar
Pil84

Messages : 21
Date d'inscription : 22/10/2013

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: boot défaillant...

Message par chris1111 le Mer 23 Oct - 20:38

certaine carte mers on besoin de -f pour débuter mais tu devrais trouver la solution; moi pour le moment la seule que je vois c'est AcpiPlatorm (rollback)
un peut comme le fait moonlight angel Cool 
avatar
chris1111
Admin
Admin

Messages : 20944
Date d'inscription : 19/12/2012
Localisation : Montréal. Québec Canada

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: boot défaillant...

Message par Pil84 le Jeu 24 Oct - 19:59

yep !
Désolé, j'étais occupé..Wink
c'est tout bon, après avoir remis un boot Chimera, tout est rentré dans l'ordre.
ça tourne comme un coucou !
Merci de votre aide !
je vais essayer de tuner un peu la chose ;-)
...
avatar
Pil84

Messages : 21
Date d'inscription : 22/10/2013

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: boot défaillant...

Message par cyberkiller le Ven 25 Oct - 8:35

slt j'ai le meme probleme que toi pour tu me donner le lien de téléchargement du boot chimera merci.
avatar
cyberkiller

Messages : 5
Date d'inscription : 22/10/2013

Voir le profil de l'utilisateur http://manga-school.blog4ever.com/

Revenir en haut Aller en bas

Re: boot défaillant...

Message par cabanon09 le Ven 25 Oct - 19:02

Cyberkiller
Ton clavier marche pas bien ?
Tu sais pas taper chimera bootloader dans google ?
Rolling Eyes

_________________

Signature:

cabanon09
Genie
Genie

Messages : 2167
Date d'inscription : 04/06/2013
Age : 55
Localisation : Ariège France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum