HACKINTOSH MONTRÉAL & FRANCE

Probleme Medion Akoya s5610 - Page 2 Capt1051
Vous devez lire la charte et vous présenter avant de poster!
➤  La Charte du Forum

➤  Présentation

Rejoignez le forum, c’est rapide et facile

HACKINTOSH MONTRÉAL & FRANCE

Probleme Medion Akoya s5610 - Page 2 Capt1051
Vous devez lire la charte et vous présenter avant de poster!
➤  La Charte du Forum

➤  Présentation
HACKINTOSH MONTRÉAL & FRANCE
Vous souhaitez réagir à ce message ? Créez un compte en quelques clics ou connectez-vous pour continuer.
-30%
Le deal à ne pas rater :
Baskets Nike Air Max Genome
119 € 170 €
Voir le deal

Probleme Medion Akoya s5610

3 participants

Page 2 sur 3 Précédent  1, 2, 3  Suivant

Aller en bas

Probleme Medion Akoya s5610 - Page 2 Empty Re: Probleme Medion Akoya s5610

Message par govou167 Jeu 12 Déc - 10:03

Rappel du premier message :

Bonjour à tous, m'ayant fait récemment un hackintosh sur ma tour, j'ai voulu tenter l'experience sur mon pc portable.

Voici les caractéristiques du pc:

-Core 2 Duo P7350
-4 Go de ram ddr2
-320 Go de disque dur
-Ati Radeon Mobility HD3470 256 Mo.

J'ai utilisé le "BOOT USB DVD OS X Mavericks V2.pkg". J'ai coché "USB Laptop Support" lors de la création de la clé bootable dans "installer Usb Support". J'ai également coché "Chameleon Enoch 2266" dans "Bootloader".
L'installation se déroule bien mais lors du redémarrage j'arrive sur l'écran avec la pomme avec le cercle qui tourne en boucle.

En mode Verbose cela donne ça:



Probleme Medion Akoya s5610 - Page 2 20131211
govou167
govou167
Top usr
Top usr

Date d'inscription : 26/11/2013
Age : 32
Localisation : France

Revenir en haut Aller en bas


Probleme Medion Akoya s5610 - Page 2 Empty Re: Probleme Medion Akoya s5610

Message par Invité Sam 14 Déc - 8:23

@chris1111 a écrit:Oui c'est pas facile cette petite carte Graphics, je men doutais un peut   scratch  vas peut êtrefalloir  que tu essai le premier liens de blackboule mais dans Montain Lion car ce liens parle pas de Mavericks a CE que jai pu voir   study 

mais je nais pas lu au complet  Smile

Blackboule???????????????
Anonymous
Invité
Invité


Revenir en haut Aller en bas

Probleme Medion Akoya s5610 - Page 2 Empty Re: Probleme Medion Akoya s5610

Message par chris1111 Sam 14 Déc - 8:26

blackhole63 a écrit:
@chris1111 a écrit:Oui c'est pas facile cette petite carte Graphics, je men doutais un peut   scratch  vas peut êtrefalloir  que tu essai le premier liens de blackboule mais dans Montain Lion car ce liens parle pas de Mavericks a CE que jai pu voir   study 

mais je nais pas lu au complet  Smile

Blackboule???????????????

 Very Happy Razz Razz  désolé  tongue 
chris1111
chris1111
Admin
Admin

Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

https://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Probleme Medion Akoya s5610 - Page 2 Empty Re: Probleme Medion Akoya s5610

Message par cabanon09 Sam 14 Déc - 14:11

La numéro 8 ...
 tourne  tourne  lol!  partis

_________________
Probleme Medion Akoya s5610 - Page 2 Smoke
Signature:
Probleme Medion Akoya s5610 - Page 2 32863310
avatar
cabanon09
Gourou
Gourou

Date d'inscription : 04/06/2013
Age : 59
Localisation : Ariège France

Revenir en haut Aller en bas

Probleme Medion Akoya s5610 - Page 2 Empty Re: Probleme Medion Akoya s5610

Message par govou167 Mar 17 Déc - 7:31

Bon le temps de trouver une installation de Mountain Lion, je suis actuellement en train de l'installer. Donc je vous tiens au jus lors de la finalisation de l'installation.
govou167
govou167
Top usr
Top usr

Date d'inscription : 26/11/2013
Age : 32
Localisation : France

Revenir en haut Aller en bas

Probleme Medion Akoya s5610 - Page 2 Empty Re: Probleme Medion Akoya s5610

Message par govou167 Mar 17 Déc - 7:55

Voici l'image en mode verbose après l'installation de mountain lion:

Probleme Medion Akoya s5610 - Page 2 20131215
govou167
govou167
Top usr
Top usr

Date d'inscription : 26/11/2013
Age : 32
Localisation : France

Revenir en haut Aller en bas

Probleme Medion Akoya s5610 - Page 2 Empty Re: Probleme Medion Akoya s5610

Message par govou167 Mar 17 Déc - 14:13

Personne pour m'aider? ^^
govou167
govou167
Top usr
Top usr

Date d'inscription : 26/11/2013
Age : 32
Localisation : France

Revenir en haut Aller en bas

Probleme Medion Akoya s5610 - Page 2 Empty Re: Probleme Medion Akoya s5610

Message par chris1111 Mar 17 Déc - 14:20

@govou167 a écrit:Personne pour m'aider? ^^
Man tu essai des flag après le -v si sa marche pas

PCIRootUID=1 npci=0x2000 -v
chris1111
chris1111
Admin
Admin

Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

https://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Probleme Medion Akoya s5610 - Page 2 Empty Re: Probleme Medion Akoya s5610

Message par govou167 Mar 17 Déc - 17:16

Salut chris, en bootant avec le flag:

PCIRootUID=1 npci=0x2000 -v

Le pc boot bien. Veux tu une photo de mon boot.plist?
govou167
govou167
Top usr
Top usr

Date d'inscription : 26/11/2013
Age : 32
Localisation : France

Revenir en haut Aller en bas

Probleme Medion Akoya s5610 - Page 2 Empty Re: Probleme Medion Akoya s5610

Message par chris1111 Mar 17 Déc - 17:28

@govou167 a écrit:Salut chris, en bootant avec le flag:

PCIRootUID=1 npci=0x2000 -v

Le pc boot bien. Veux tu une photo de mon boot.plist?

ajoute le dans le kernel_flag et pour ta carte Graphics ca donne quoi sur ML  Question 
chris1111
chris1111
Admin
Admin

Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

https://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Probleme Medion Akoya s5610 - Page 2 Empty Re: Probleme Medion Akoya s5610

Message par govou167 Mar 17 Déc - 17:36

Pour la carte graphique en installant Mountain lion elle n'est toujours pas reconnu. Je n'ai pas testé encore avec les tutos (il faut que je comprenne la méthode avant ^^). Pour le kernel flag je test demain et te redis.
govou167
govou167
Top usr
Top usr

Date d'inscription : 26/11/2013
Age : 32
Localisation : France

Revenir en haut Aller en bas

Probleme Medion Akoya s5610 - Page 2 Empty Re: Probleme Medion Akoya s5610

Message par chris1111 Mar 17 Déc - 17:37

@govou167 a écrit:Pour la carte graphique en installant Mountain lion elle n'est toujours pas reconnu. Je n'ai pas testé encore avec les tutos (il faut que je comprenne la méthode avant ^^). Pour le kernel flag je test demain et te redis.

parfait a demain  Very Happy 
chris1111
chris1111
Admin
Admin

Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

https://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Probleme Medion Akoya s5610 - Page 2 Empty Re: Probleme Medion Akoya s5610

Message par govou167 Mar 17 Déc - 17:56

Dans le boot.plist j'ai modifié comme ceci et le pc boot mais met du temps a se lancer:

<key>Kernel Flags</key>
<string>darkwake=0 PCIRootUID=1 npci=0x2000</string>

Est je autre chose a modifier?
govou167
govou167
Top usr
Top usr

Date d'inscription : 26/11/2013
Age : 32
Localisation : France

Revenir en haut Aller en bas

Probleme Medion Akoya s5610 - Page 2 Empty Re: Probleme Medion Akoya s5610

Message par chris1111 Mar 17 Déc - 18:14

@govou167 a écrit:Dans le boot.plist j'ai modifié comme ceci et le pc boot mais met du temps a se lancer:

<key>Kernel Flags</key>
<string>darkwake=0 PCIRootUID=1 npci=0x2000</string>

Est je autre chose a modifier?

regarde si tu nas pas preboot.dmg il est invisible dans extra delete le si il y est  Razz 
chris1111
chris1111
Admin
Admin

Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

https://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Probleme Medion Akoya s5610 - Page 2 Empty Re: Probleme Medion Akoya s5610

Message par govou167 Mar 17 Déc - 18:22

Pour le trouver je fait une recherche avec spotlight?
govou167
govou167
Top usr
Top usr

Date d'inscription : 26/11/2013
Age : 32
Localisation : France

Revenir en haut Aller en bas

Probleme Medion Akoya s5610 - Page 2 Empty Re: Probleme Medion Akoya s5610

Message par chris1111 Mar 17 Déc - 18:30

@govou167 a écrit:Pour le trouver je fait une recherche avec spotlight?

showallfiles  Razz 
chris1111
chris1111
Admin
Admin

Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

https://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Probleme Medion Akoya s5610 - Page 2 Empty Re: Probleme Medion Akoya s5610

Message par govou167 Mer 18 Déc - 3:06

preboot.dmg n'était pas dans extra.
govou167
govou167
Top usr
Top usr

Date d'inscription : 26/11/2013
Age : 32
Localisation : France

Revenir en haut Aller en bas

Probleme Medion Akoya s5610 - Page 2 Empty Re: Probleme Medion Akoya s5610

Message par govou167 Mer 18 Déc - 6:00

Petit soucis. Lors de l'installation de mac j'ai créé deux partitions. Une pour mac et une pour Windows. J'ai installé mac en premier lors du démarrage il y avait bien l'écran de dualboot. Lors de l'installation fe windows le dualboot a disparu et me lance directement windows. La participation mac n'a pas été supprimée puisqu'en bootant avec la clé celle ci démarre. Ma question est comment retrouver l'écran du dualboot au démarrage?
govou167
govou167
Top usr
Top usr

Date d'inscription : 26/11/2013
Age : 32
Localisation : France

Revenir en haut Aller en bas

Probleme Medion Akoya s5610 - Page 2 Empty Re: Probleme Medion Akoya s5610

Message par govou167 Mer 18 Déc - 6:38

Et également un soucis pour trouver un pilote de ma carte wifi "intel 5100 agn"
govou167
govou167
Top usr
Top usr

Date d'inscription : 26/11/2013
Age : 32
Localisation : France

Revenir en haut Aller en bas

Probleme Medion Akoya s5610 - Page 2 Empty Re: Probleme Medion Akoya s5610

Message par chris1111 Mer 18 Déc - 7:52

@govou167 a écrit:Et également un soucis pour trouver un pilote de ma carte wifi "intel 5100 agn"
il nexiste pas de support pour cette carte wifi dans os x , pas dans ML en montant a ce que je sait  Sad 

pour ton démarrage, essai de lui relancer chameleon mais pour te faire la main au Hackintosh, ce laptop en vaut la peine mais je crois pas que tu arrive a le faire a 100%  Embarassed 
chris1111
chris1111
Admin
Admin

Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

https://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Probleme Medion Akoya s5610 - Page 2 Empty Re: Probleme Medion Akoya s5610

Message par govou167 Mer 18 Déc - 8:36

D'accord juste que je voulais le dépoussiérer ce laptop ^^
govou167
govou167
Top usr
Top usr

Date d'inscription : 26/11/2013
Age : 32
Localisation : France

Revenir en haut Aller en bas

Probleme Medion Akoya s5610 - Page 2 Empty Re: Probleme Medion Akoya s5610

Message par govou167 Mar 31 Déc - 8:05

Hello me revoilà, en cherchant un peu sur le net j'ai pu voir qu'il avait plus de chance d'être compatible avec snow leopard. Donc je me suis procuré une install retail de snow leopard j'ai fait une clé usb bootable avec celui présent dans la section download pour snow leopard mais je reste bloqué sur la pomme et l'image du léopard, impossible d'installer. J'ai donc tenté avec iaktos v3 s2 et idem mais cette fois ci je reste bloqué sur l'image du chameleon vert. Merci de votre aide...
govou167
govou167
Top usr
Top usr

Date d'inscription : 26/11/2013
Age : 32
Localisation : France

Revenir en haut Aller en bas

Probleme Medion Akoya s5610 - Page 2 Empty Re: Probleme Medion Akoya s5610

Message par cabanon09 Mar 31 Déc - 8:11

PCIRootUID=0 npci=0x2000 -v  pour voir

_________________
Probleme Medion Akoya s5610 - Page 2 Smoke
Signature:
Probleme Medion Akoya s5610 - Page 2 32863310
avatar
cabanon09
Gourou
Gourou

Date d'inscription : 04/06/2013
Age : 59
Localisation : Ariège France

Revenir en haut Aller en bas

Probleme Medion Akoya s5610 - Page 2 Empty Re: Probleme Medion Akoya s5610

Message par govou167 Mar 31 Déc - 8:19

je vais tester de suite
govou167
govou167
Top usr
Top usr

Date d'inscription : 26/11/2013
Age : 32
Localisation : France

Revenir en haut Aller en bas

Probleme Medion Akoya s5610 - Page 2 Empty Re: Probleme Medion Akoya s5610

Message par chris1111 Mar 31 Déc - 9:25

@govou167 a écrit:je vais tester de suite

regarde ici , jai refait l'installer usb  et je vient de le tester sur mon probook 4530s et sa boot dun seul coup, de plus jai un CPU sandy bridge
jai fait ma clef usb sur un disk EXT et cela a pris 4 min pour faire la clef   smoke 
le flag que jai utiliser pour mon laptop est

modbin_kernel -v -x


les changement sont important dans cet installer, il intègre le dossier extra de nawcom   affraid affraid cheers  ce qui veut dire que la post installation ce fait dans l'installation  regarde les image   pirat 


Probleme Medion Akoya s5610 - Page 2 Img_0212
Probleme Medion Akoya s5610 - Page 2 Img_0213

voici le lien de l'installer  oui 
http://www.fichier-zip.com/2013/12/31/boot-usb-snow-leopard/
chris1111
chris1111
Admin
Admin

Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

https://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Probleme Medion Akoya s5610 - Page 2 Empty Re: Probleme Medion Akoya s5610

Message par govou167 Mar 31 Déc - 9:31

Ok merci je vais tester ça et te redis. Ma clé 8 gb ma lâchée du coup il faut que je transfert tout mon disque externe vers mon interne pour pouvoir le formater (500Go a transférer) donc je pourrais tester que demain je pense a cause des fêtes.
govou167
govou167
Top usr
Top usr

Date d'inscription : 26/11/2013
Age : 32
Localisation : France

Revenir en haut Aller en bas

Probleme Medion Akoya s5610 - Page 2 Empty Re: Probleme Medion Akoya s5610

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Page 2 sur 3 Précédent  1, 2, 3  Suivant

Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum