HACKINTOSH MONTRÉAL & FRANCE

RESOLU - Questions et aides sur Hackintosh Captu958
Vous devez lire la charte et vous présenter avant de poster!
➤  La Charte du Forum

➤  Présentation
HACKINTOSH MONTRÉAL & FRANCE
Vous souhaitez réagir à ce message ? Créez un compte en quelques clics ou connectez-vous pour continuer.
-10%
Le deal à ne pas rater :
Console Nintendo Game & Watch: Super Mario Bros en promo
44.95 € 49.99 €
Voir le deal
Le Deal du moment : -20%
Remise de 20% sur la barre de son Sony HT-SD35 2.1
Voir le deal
199.99 €

RESOLU - Questions et aides sur Hackintosh

Aller en bas

RESOLU - Questions et aides sur Hackintosh Empty RESOLU - Questions et aides sur Hackintosh

Message par Makky le Mar 15 Sep - 1:18

Bonjour,

Je vais essayer d'être le plus clair possible, je viens de passer deux journée à essayer de configurer mon hackintosh,
tout d'abord la configuration :

Carte mère :  Z490 Pro4
Proc: I7 10700K
rame: 32 ddr4 de corsaire a 3200mhz
Carte graphique : GTX 970 nvidian

Tout d'abord j'ai commencé par installez CATALINA, tout fonctionnait très bien sauf, la carte graphique et mon duo screen (vu que j'ai deux écrans) j'ai fais quel que recherche et j'ai appris que le duel screen fonctionne au grand max avec HIGH SIERRA.

Du coup j'ai installez High Sierra, bidouiller un milliard de truc et les choses modifié dans le bios était :
-Vt-D : Diasabled
-SATA mode selection : AHCI
-XHCI Hand-Off : Ebaled
-CSM: Diasabled


jusqu'ici tout va bien ? Je continue

J'ai donc après avoir installez les drivers Nvidia activé le CSM et j'ai pu avoir mes deux écrans très fluide.

Le Hackintosh fonctionnait bien,  SAUF que je n'avais pas de SPEAK INTERNE pour mes enceintes, je pouvais avoir le son de mon écran HDMI ou d'un casque USB mais pas de ligne internal speaker dans les sorties audio.

Du coup rebeulotte je regarde sur internet, je télécharge des kextes, je testes des trucs, et puis je vois que en faite je fais n'importe quoi car déjà je n'arrive pas à trouvé la solution et de deux j'ai désactivé l'audio hdmi pour mon écran.

Du coup ce que je me dis, "je vais tout effacé, et tout re installez proprement" en sauvegardant mon dossier EFI.

Je sauvegarde donc mon dossier EFI, je lance l'installation de high sierra, je formate le disque dur, je re install HIGH SIERRA et la alors que j'avais exactement le même dossier quand je le met dans l'EFI du disque, Impossible de lancer l'OSX..

Et la ça fait depuis 15h que je suis dessus, et vraiment je comprends vraiment mais vraiment rien du tout
J'ai besoin d'aide là s'il vous plait mask



-Pourquoi mon ancien dossier EFI ne fonctionne plus ?
-Que faut t'il faire pour voir apparaitre "Internal speaker" ? J'ai essayé pleins de trucs pourtant...Sad
-dans A propos du mac, mon hackintosh ne reconnait pas mon processeur I7 10700K, et ce que l'OSX est trop vieux pour le processeur ?
-Pour les nouveaux OSX (comme Catalina ou BIG SUR) on est d'accord que les cg nvidia ne fonctionne pas du tout en dual screen ?


J'ai vraiment besoin d'aide car je suis totalement perdu,
j'avais presque réussi a finalisé mon Hackintosh et la je suis revenu à 0... Sad


je rajoute des screen de mon fichier config :

https://drive.google.com/file/d/11nSNGc3Fnf8MdwgE_NDKwEMQh5nflZsR/view?fbclid=IwAR1DiC4AVBZddDEpxLjWDLr-yQ5KQDJyR7cQTobp2ML_CH5TT-oECFDNtio
Makky
Makky

Date d'inscription : 15/09/2020

Revenir en haut Aller en bas

RESOLU - Questions et aides sur Hackintosh Empty Re: RESOLU - Questions et aides sur Hackintosh

Message par arcade33 le Mar 15 Sep - 1:50

bonjour
1-avec quoi tu as fait dans clef d'installe
2-si tu as besoin des web drivers tu ne peux pas dépasser High Sierra
3-brancher plusieurs écrans sur une carte graphique ça fonctionne sur tous les osx en HDMI et DVI

_________________
mes configs:
RESOLU - Questions et aides sur Hackintosh Con10

si nous vous avons aidé faites des TUTOS de vos installations
merci d'avance
je ne réponds plus à ceux qui ne se sont pas présentés et mis matériel dans leurs profils
arcade33
arcade33
Souverain
Souverain

Date d'inscription : 27/10/2013
Age : 65
Localisation : LANGON 33 - FRANCE

Revenir en haut Aller en bas

RESOLU - Questions et aides sur Hackintosh Empty Re: RESOLU - Questions et aides sur Hackintosh

Message par Makky le Mar 15 Sep - 2:54

merci pour t'as réponse :

1-avec quoi tu as fait dans clef d'installe
Avec UniMACHIN pour crée la clef usb bootable, et après j'utilisais un efi sur OC pour booter sur l'installation (car sur Clover ça ne fonctionnait pas)
l'OS s'installez tranquillement sans soucis , et après je changeais avec un autre dossier EFI avec les drivers qui fonctionna.

ok ok je savais pas pour le dual screen


mais si je n'install pas les drivers web nvidia, je ne peux pas faire par exemple du montage vidéo ? 'est ce pas ? ça ne sera pas fluide ?
Makky
Makky

Date d'inscription : 15/09/2020

Revenir en haut Aller en bas

RESOLU - Questions et aides sur Hackintosh Empty Re: RESOLU - Questions et aides sur Hackintosh

Message par arcade33 le Mar 15 Sep - 3:17

@Makky a écrit:merci pour t'as réponse :

1-avec quoi tu as fait dans clef d'installe
Avec UniMACHIN pour crée la clef usb bootable, et après j'utilisais un efi sur OC pour booter sur l'installation (car sur Clover ça ne fonctionnait pas)
l'OS s'installez tranquillement sans soucis , et après je changeais avec un autre dossier EFI avec les drivers qui fonctionna.

ok ok je savais pas pour le dual screen


mais si je n'install pas les drivers web nvidia, je ne peux pas faire par exemple du montage vidéo ? 'est ce pas ? ça ne sera pas fluide ?

TU VAS ICI
tu dl clover special edition V6 5119 FR
https://github.com/chris1111/CloverBootloader/releases
tu fais une clef en suivant ce tuto video
tu fais en EFI
https://www.hackintosh-montreal.com/t6078-clover_v2-5k_special-edition-v6

_________________
mes configs:
RESOLU - Questions et aides sur Hackintosh Con10

si nous vous avons aidé faites des TUTOS de vos installations
merci d'avance
je ne réponds plus à ceux qui ne se sont pas présentés et mis matériel dans leurs profils
arcade33
arcade33
Souverain
Souverain

Date d'inscription : 27/10/2013
Age : 65
Localisation : LANGON 33 - FRANCE

Revenir en haut Aller en bas

RESOLU - Questions et aides sur Hackintosh Empty Re: RESOLU - Questions et aides sur Hackintosh

Message par Makky le Mar 15 Sep - 11:39

merci je m'en occupe ce soir ! je vous ferai un retour !
Makky
Makky

Date d'inscription : 15/09/2020

Revenir en haut Aller en bas

RESOLU - Questions et aides sur Hackintosh Empty Re: RESOLU - Questions et aides sur Hackintosh

Message par Makky le Mar 15 Sep - 16:56

J'ai fais exactement comme sur le tuto vidéo a 100% comme sur le tutos vidéo, mais quand je boot sur l'installation OSX ça me bloque sur le logo Apple.

Au niveau du bios :

Vt-D > Disabled
Sata mode selection > Ahci
XHCI hand-off : Enblad
CSM (compatbility support module)> Disabled
Makky
Makky

Date d'inscription : 15/09/2020

Revenir en haut Aller en bas

RESOLU - Questions et aides sur Hackintosh Empty Re: RESOLU - Questions et aides sur Hackintosh

Message par arcade33 le Mer 16 Sep - 2:04

le réglage de ton bios ça doit être à peu prés ça

1. OC Tweaker \ DRAM Configuration → Load XMP Setting : XMP 2.0 Profile 1
2. Advanced \ CPU Configuration → Intel Virtualization Technology : Enabled
3. Advanced \ Chipset Configuration → Vt-d : Disabled
4. Advanced \ Chipset Configuration → IOAPIC 24-119 Entries: Enabled
5. Advanced \ Storage Configuration → Sata Mode Selection: AHCI
6. Advanced \ Super IO Configuration → Serial Port: Disabled
7. Advanced \ USB Configuration → Legacy USB Support : Enabled
8. Advanced \ USB Configuration → PS/2 Simulator : Disabled
9. Advanced \ USB Configuration → XHCI Hand-off : Enabled
10. Security \ Secure Boot → Secure Boot: Disabled
11. Boot  → Fast Boot: Disabled
12. Boot  → Boot From Onboard LAN: Disabled


▪ Advanced \ Chipset Configuration → Primary Graphics Adapter : PCI Express
▪ Advanced \ Chipset Configuration → IGPU Multi-Monitor : Disabled

ensuite tu remplaces la config.plist par celle ci joint
on va bien voir
Fichiers joints
RESOLU - Questions et aides sur Hackintosh Attachment
config.plist.zip Vous n'avez pas la permission de télécharger les fichiers joints.(3 Ko) Téléchargé 2 fois

_________________
mes configs:
RESOLU - Questions et aides sur Hackintosh Con10

si nous vous avons aidé faites des TUTOS de vos installations
merci d'avance
je ne réponds plus à ceux qui ne se sont pas présentés et mis matériel dans leurs profils
arcade33
arcade33
Souverain
Souverain

Date d'inscription : 27/10/2013
Age : 65
Localisation : LANGON 33 - FRANCE

Revenir en haut Aller en bas

RESOLU - Questions et aides sur Hackintosh Empty Re: RESOLU - Questions et aides sur Hackintosh

Message par emax31 le Mer 16 Sep - 2:40

Ton CPU est I7 10700K --> Comet Lake
Donc trop récent pour fonctionner avec High Sierra c'est lié au SMBIOS
Il te faut changer de carte graphique pour une AMD ou utiliser UHD Graphics 630 à partir de Mojave
Je ne suis pas certain que ça fonctionne même à partir de Mojave à tester

_________________
Thèmes :

Version OpenCore Icnspack-Builder & OC-Apple by chris1111

RESOLU - Questions et aides sur Hackintosh 27100710


Version Clover
RESOLU - Questions et aides sur Hackintosh Le_dra10



 Geekbench   :

RESOLU - Questions et aides sur Hackintosh Geekbe10


Important : Une fois résolu, l'auteur du sujet peut ajouter [Résolu] au début du titre en cliquant sur Editer de son premier message, et ajouter un bref récapitulatif de la solution à la fin de celui-ci ou mieux faire un tuto. Merci.
avatar
emax31
Gourou
Gourou

Date d'inscription : 04/12/2013
Localisation : Ariège - Grenoble - France

Revenir en haut Aller en bas

RESOLU - Questions et aides sur Hackintosh Empty Re: RESOLU - Questions et aides sur Hackintosh

Message par Makky le Mer 16 Sep - 3:56

@emax31 a écrit:Ton CPU est I7 10700K --> Comet Lake
Donc trop récent pour fonctionner avec High Sierra c'est lié au SMBIOS
Il te faut changer de carte graphique pour une AMD ou utiliser UHD Graphics 630 à partir de Mojave
Je ne suis pas certain que ça fonctionne même à partir de Mojave à tester

Non car j'ai déjà réussi a le lancé avec mon I7 10700k

il n'était certes pas reconnu dans "a propos" mais il fonctionnait

Arcade33 je teste ça toute de suite thx !


EDIT : J'ai testé avec ton fichier config, mais ça ne veut pas boooter : j'ai pris un screen

https://ibb.co/tKRYc4v
Makky
Makky

Date d'inscription : 15/09/2020

Revenir en haut Aller en bas

RESOLU - Questions et aides sur Hackintosh Empty Re: RESOLU - Questions et aides sur Hackintosh

Message par arcade33 le Jeu 17 Sep - 2:15

@Makky a écrit:
@emax31 a écrit:Ton CPU est I7 10700K --> Comet Lake
Donc trop récent pour fonctionner avec High Sierra c'est lié au SMBIOS
Il te faut changer de carte graphique pour une AMD ou utiliser UHD Graphics 630 à partir de Mojave
Je ne suis pas certain que ça fonctionne même à partir de Mojave à tester

Non car j'ai déjà réussi a le lancé avec mon I7 10700k

il n'était certes pas reconnu dans "a propos" mais il fonctionnait

Arcade33 je teste ça toute de suite thx !


EDIT : J'ai testé avec ton fichier config, mais ça ne veut pas boooter : j'ai pris un screen

https://ibb.co/tKRYc4v
essayes de changer OsxAptioFixDrv.efi
par OsxAptioFix3Drv.efi ou OsxAptioFix2Drv-free2000.efi qui se trouvent dans le dossier Off de CLOVER

_________________
mes configs:
RESOLU - Questions et aides sur Hackintosh Con10

si nous vous avons aidé faites des TUTOS de vos installations
merci d'avance
je ne réponds plus à ceux qui ne se sont pas présentés et mis matériel dans leurs profils
arcade33
arcade33
Souverain
Souverain

Date d'inscription : 27/10/2013
Age : 65
Localisation : LANGON 33 - FRANCE

Revenir en haut Aller en bas

RESOLU - Questions et aides sur Hackintosh Empty Re: RESOLU - Questions et aides sur Hackintosh

Message par Makky le Jeu 17 Sep - 13:54

oki merci du coup c'est passé, j'ai tout bien installez et tout fonctionne très bien ! merci

j'aurai juste trois dernières questions,

Sur mon clavier j'ai deux petites touches raccourcie qui permet d’augmenté ou de diminuer le son,

Sur ma dernière installation d'OSX c'est petit touches fonctionnait, mais la ça ne fonctionne pas , une idée de pourquoi?

Ensuite dans mon Boot CLOVER j'ai 5 choix (windows/osx/Osx récupération/disque 1/ disque 2 etc.)

Il est possible de laisser seulement "Windows" et "OSX"

Et je dois a chaque fois modifié les configs du bios pour pouvoir utiliser windows et osx ? (car quand je règles le bios pour pouvoir booter en OSX, il ne boot pas sur windows, et quand je règle le bios pour booter sur windows, il ne boot pas sur OSX)
Makky
Makky

Date d'inscription : 15/09/2020

Revenir en haut Aller en bas

RESOLU - Questions et aides sur Hackintosh Empty Re: RESOLU - Questions et aides sur Hackintosh

Message par arcade33 le Ven 18 Sep - 3:12

@Makky a écrit:oki merci du coup c'est passé, j'ai tout bien installez et tout fonctionne très bien ! merci
j'aurai juste trois dernières questions,
Sur mon clavier j'ai deux petites touches raccourcie qui permet d’augmenté ou de diminuer le son,
je ne sais pas
Sur ma dernière installation d'OSX c'est petit touches fonctionnait, mais la ça ne fonctionne pas , une idée de pourquoi?
Ensuite dans mon Boot CLOVER j'ai 5 choix (windows/osx/Osx récupération/disque 1/ disque 2 etc.)
Il est possible de laisser seulement "Windows" et "OSX"
dans le terminal tu tapes : diskutil list , les entrees que tu veux cacher tu fais :
avec CLOVER CONFIGURATOR
RESOLU - Questions et aides sur Hackintosh Captu748
Et je dois a chaque fois modifié les configs du bios pour pouvoir utiliser windows et osx ? (car quand je règles le bios pour pouvoir booter en OSX, il ne boot pas sur windows, et quand je règle le bios pour booter sur windows, il ne boot pas sur OSX)
sur ta carte mère je ne sais pas , sur mes gigabytes j'ai la touche F12 = boot menu
je choisis direct sur quel disque booter

_________________
mes configs:
RESOLU - Questions et aides sur Hackintosh Con10

si nous vous avons aidé faites des TUTOS de vos installations
merci d'avance
je ne réponds plus à ceux qui ne se sont pas présentés et mis matériel dans leurs profils
arcade33
arcade33
Souverain
Souverain

Date d'inscription : 27/10/2013
Age : 65
Localisation : LANGON 33 - FRANCE

Revenir en haut Aller en bas

RESOLU - Questions et aides sur Hackintosh Empty Re: RESOLU - Questions et aides sur Hackintosh

Message par Makky le Ven 18 Sep - 18:23

merci à toi Arcade toute est bien configuré ! tout fonctionne nickel thx énormement pour ton aide, le combat a été long
Makky
Makky

Date d'inscription : 15/09/2020

Revenir en haut Aller en bas

RESOLU - Questions et aides sur Hackintosh Empty Re: RESOLU - Questions et aides sur Hackintosh

Message par arcade33 le Sam 19 Sep - 1:57

@Makky a écrit:merci à toi  Arcade toute est bien configuré ! tout fonctionne nickel thx énormement pour ton aide, le combat a été long
bonne continuation
bon hack Very Happy

_________________
mes configs:
RESOLU - Questions et aides sur Hackintosh Con10

si nous vous avons aidé faites des TUTOS de vos installations
merci d'avance
je ne réponds plus à ceux qui ne se sont pas présentés et mis matériel dans leurs profils
arcade33
arcade33
Souverain
Souverain

Date d'inscription : 27/10/2013
Age : 65
Localisation : LANGON 33 - FRANCE

Revenir en haut Aller en bas

RESOLU - Questions et aides sur Hackintosh Empty Re: RESOLU - Questions et aides sur Hackintosh

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum