HACKINTOSH MONTRÉAL & FRANCE

[Résolu] Problème d'installation Mojave Captu958
Vous devez lire la charte et vous présenter avant de poster!
➤  La Charte du Forum

➤  Présentation
HACKINTOSH MONTRÉAL & FRANCE
Vous souhaitez réagir à ce message ? Créez un compte en quelques clics ou connectez-vous pour continuer.
Le Deal du moment : -49%
Promotion sur ce lot de goodies The Legend Of Zelda
Voir le deal
32.99 €

[Résolu] Problème d'installation Mojave

Aller en bas

[Résolu] Problème d'installation Mojave Empty [Résolu] Problème d'installation Mojave

Message par Amnotaxis le Mer 30 Sep - 12:54

Bonjour!

Je me retrouve complètement bloqué lors de l'installation de Mojave sur mon hackintosh. Il s'agit de mon premier hackintosh et j'ai encore de la difficulté à m'y retrouver avec certains termes. Mes recherches sur différents forums ne m'ont pas permis de trouver la réponse à mon problème alors je fais appel à vous.

Voilà donc ma situation. Je démarre mon ordinateur et j'arrive sur Clover. Je boot alors sur ma clé usb d'installation macOS Mojave et tout semble se passer sans problème. J'arrive à l'installation de macOS, je formate mon SSD et puis je lance l'installation. Lorsqu'il reste 2 minutes, l'ordinateur redémarre (j'ai lu que c'était tout à fait normal). Lorsque je suis de retour sur Clover, il y a deux situations possibles selon si j'ai formaté mon SSD en APFS ou HFS+. Lorsque je formate en APFS, je n'ai que l'option de rebooter à partir ma clé usb et ça me fait recommencer l'installation à zéro (donc ça boucle à l'infini). Lorsque je formate en HFS+, je peux booter sur mon SSD dans Clover et ainsi poursuivre l'installation. Sauf qu'à la fin de cette installation, mon ordinateur redémarre et lorsque j'arrive sur Clover, je n'ai que l'option de booter à partir de ma clé usb et l'installation recommence à zéro (encore une boucle).

Je n'ai aucune idée d'où peut venir ce problème. Quand je formate en HFS+, l'installation semble se terminer, mais c'est comme si Clover ne détectait pas mon SSD...

Voici ma configuration :
- Carte mère : ASUS Prime Z390-A
- Processeur : Intel Core i5-9600K
- Carte graphique : ASUS Radeon RX 580 8GB
- Ram : HyperX Kingston 32GB 2666MHz DDR4
- SSD (Macos Mojave) : Samsung 970 EVO 500GB NVMe M.2

Voici les kexts que j'ai utilisé :
-AppleALC
-FakeSMC (et tous les sensors)
-InterlMausiEthernet
-Lilu
-USBInjectAll
-WhateverGreen

J'ai aussi les UEFI suivants :
-EmuVariableUefi-64
-HFSPlus
-OsxAptioFix3Drv-64
-SMCHelper

Laissez moi savoir s'il y a d'autres informations dont vous avez besoin pour m'aider. Je vous joins également mon fichier config.plist.
merci


Dernière édition par Amnotaxis le Mer 30 Sep - 22:12, édité 1 fois

_________________
Amnotaxis


ASUS Prime Z390-A
Intel Core i5-9600K
ASUS Radeon RX 580 8GB
HyperX Kingston 32GB 2666MHz DDR4
Samsung 970 EVO 500GB NVMe M.2 (Macos Mojave)
Samsung 860 EVO 2,5" SATA III 250GB (Windows 10)
Amnotaxis
Amnotaxis

Date d'inscription : 29/08/2020

Revenir en haut Aller en bas

[Résolu] Problème d'installation Mojave Empty Re: [Résolu] Problème d'installation Mojave

Message par chris1111 le Mer 30 Sep - 13:39

ajoute cest drivers
Fichiers joints
[Résolu] Problème d'installation Mojave Attachment
apfs.efi.zip Vous n'avez pas la permission de télécharger les fichiers joints.(294 Ko) Téléchargé 10 fois
[Résolu] Problème d'installation Mojave Attachment
NvmExpressDxe.efi.zip Vous n'avez pas la permission de télécharger les fichiers joints.(16 Ko) Téléchargé 7 fois

_________________
Faite des Tutos d'installation après avoir réussi votre Hackintosh

La charte
chris1111
chris1111
Admin
Admin

Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

https://www.hackintosh-montreal.com

Revenir en haut Aller en bas

[Résolu] Problème d'installation Mojave Empty Re: [Résolu] Problème d'installation Mojave

Message par Amnotaxis le Mer 30 Sep - 22:12

Merci!!! C'était aussi simple que cela! merci

_________________
Amnotaxis


ASUS Prime Z390-A
Intel Core i5-9600K
ASUS Radeon RX 580 8GB
HyperX Kingston 32GB 2666MHz DDR4
Samsung 970 EVO 500GB NVMe M.2 (Macos Mojave)
Samsung 860 EVO 2,5" SATA III 250GB (Windows 10)
Amnotaxis
Amnotaxis

Date d'inscription : 29/08/2020

Revenir en haut Aller en bas

[Résolu] Problème d'installation Mojave Empty Re: [Résolu] Problème d'installation Mojave

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum