HACKINTOSH MONTRÉAL & FRANCE

big sur  Captu958
Vous devez lire la charte et vous présenter avant de poster!
➤  La Charte du Forum

➤  Présentation
HACKINTOSH MONTRÉAL & FRANCE
Vous souhaitez réagir à ce message ? Créez un compte en quelques clics ou connectez-vous pour continuer.
Le Deal du moment : -46%
-46% sur la machine à café automatique ...
Voir le deal
699 €

big sur

Aller en bas

big sur  Empty big sur

Message par HAWKMOON0862 le Sam 7 Nov - 7:37

Bonjour je poste aujourd’hui car après de multiples tentatives pour essayer d'installer Big Sur sur ma tour ASUS P6 T SE ou sur mon Laptop ASUS X 550 CC
avec tous les installeurs mis au point par Chris , je n'arrive mème pas a lancer le début d'une installation , sur la tour je me retrouve avec un ecran noir
et sur le portable je reste bloqué sur la page verbose
A noter que sur ces 2 ordinateurs CATALINA et MOJAVE sont installes et que je n'ai jamais été confronté a un black out de la sorte
mème si j'ai eu quelques soucis pour installer mais là je n'arrive mème pas a lancer l'instal que ce soit avec clover version 7 macos bs intaller ou OPEN CORE DUET legacy

Une ame charitable pourrait elle me dire tout d'abord si mes config sont compatibles avec Big SUR et si oui d’où pourrait venir le problème ( parametrage préalable a effectuer en amont )?

Merci pour vos réponses

HAWKMOON0862
HAWKMOON0862
HAWKMOON0862
Top usr
Top usr

Date d'inscription : 10/11/2014
Age : 58
Localisation : Salon de provence

Revenir en haut Aller en bas

big sur  Empty Re: big sur

Message par emax31 le Sam 7 Nov - 11:21

Quelle carte graphique utilises tu dans ta collection ?
sapphire pulse 580 sapphire radeon 5870 , 7970 hd nvidia 1050
Il te faut essayer avec la sapphire pulse 580 avec les kexts Lilu.kext et WhateverGreen.kext

_________________
Thèmes :

Version OpenCore Icnspack-Builder & OC-Apple by chris1111

big sur  27100710


Version Clover
big sur  Le_dra10



 Geekbench   :

big sur  Geekbe10


Important : Une fois résolu, l'auteur du sujet peut ajouter [Résolu] au début du titre en cliquant sur Editer de son premier message, et ajouter un bref récapitulatif de la solution à la fin de celui-ci ou mieux faire un tuto. Merci.
avatar
emax31
Gourou
Gourou

Date d'inscription : 04/12/2013
Localisation : Ariège - Grenoble - France

Revenir en haut Aller en bas

big sur  Empty big sur

Message par HAWKMOON0862 le Sam 7 Nov - 11:34

Bonsoir Emax j' utise la 580 sur la tour et le 4000 intel sur le portable
il faudrait donc que je mette lilu et whatever green dans le config plist de la cle usb ????

Merci de m'accorder de ton temps

HAWKMOON0862
HAWKMOON0862
HAWKMOON0862
Top usr
Top usr

Date d'inscription : 10/11/2014
Age : 58
Localisation : Salon de provence

Revenir en haut Aller en bas

big sur  Empty Re: big sur

Message par emax31 le Sam 7 Nov - 13:34

@HAWKMOON0862 a écrit:il faudrait  donc que je mette  lilu et whatever green dans le config plist de la cle usb ????
Oui commence par ça à mettre dans kexts/other  pour clover et dans kexts pour OC en n'oubliant de les activer dans le config.plist de OC
Attention le config clover est différent de celui de OC, la structure est différente.

_________________
Thèmes :

Version OpenCore Icnspack-Builder & OC-Apple by chris1111

big sur  27100710


Version Clover
big sur  Le_dra10



 Geekbench   :

big sur  Geekbe10


Important : Une fois résolu, l'auteur du sujet peut ajouter [Résolu] au début du titre en cliquant sur Editer de son premier message, et ajouter un bref récapitulatif de la solution à la fin de celui-ci ou mieux faire un tuto. Merci.
avatar
emax31
Gourou
Gourou

Date d'inscription : 04/12/2013
Localisation : Ariège - Grenoble - France

Revenir en haut Aller en bas

big sur  Empty Re: big sur

Message par HAWKMOON0862 le Sam 7 Nov - 17:02

bonsoir Emax  
Donc pour ma tour asus p6 tse et sapphire 580 j'ai utilisé clover v7 mis a jour par Chris , lilu et whatevergreen sont deja dans les other kext , cette fois j'arrive a avoir la pomme avec un debut de progression mais qui s'arrete très très vite et puis ca part sur un ecran gris  style ecran de recovery  mais dans lequel il ny a rien et ca reste bloqué sur cet ecran gris

par defaut  le framebuffer  est baladi avec lequel j’arrive a rien et c'est en mettant Acre comme framebuffer que j’arrive à  avoir la pomme et l'ecran gris decrit ci dessus  je me dis que c'est peut etre un prob de framebuffer alos jen ai essayé d'autres oniroco daysan etc mais ceux là m'amenent direct sur un black screen

Donc je seche

une autre idee ?

merci
HAWKMOON0862
HAWKMOON0862
HAWKMOON0862
Top usr
Top usr

Date d'inscription : 10/11/2014
Age : 58
Localisation : Salon de provence

Revenir en haut Aller en bas

big sur  Empty Re: big sur

Message par emax31 le Dim 8 Nov - 5:08

En quoi es tu en HDMI ou DisplayPort ?
Essaye en DisplayPort si tu es en HDMI et vice versa

Pour la sapphire pulse 580 sapphire normalement c'est onorico

Vérifie aussi tes drivers

_________________
Thèmes :

Version OpenCore Icnspack-Builder & OC-Apple by chris1111

big sur  27100710


Version Clover
big sur  Le_dra10



 Geekbench   :

big sur  Geekbe10


Important : Une fois résolu, l'auteur du sujet peut ajouter [Résolu] au début du titre en cliquant sur Editer de son premier message, et ajouter un bref récapitulatif de la solution à la fin de celui-ci ou mieux faire un tuto. Merci.
avatar
emax31
Gourou
Gourou

Date d'inscription : 04/12/2013
Localisation : Ariège - Grenoble - France

Revenir en haut Aller en bas

big sur  Empty Re: big sur

Message par HAWKMOON0862 le Dim 8 Nov - 5:45

Bonjour Emax
Je suis en Hdmi   mais je vais essayer en display port   par contre onorico j'ai essayé et ca ne marche pas et  n'a jamais fonctionné que ce soit sur mojave et catalina que j'ai d'installés sur cette config  le framebuffer qui fonctionne sur ma config cest Acre
j'ai lu ton post sur  l’écran gris  et de l'instal en américain  mais comment fat on cela ?

Merci pour ta réponse
HAWKMOON0862
HAWKMOON0862
Top usr
Top usr

Date d'inscription : 10/11/2014
Age : 58
Localisation : Salon de provence

Revenir en haut Aller en bas

big sur  Empty Re: big sur

Message par HAWKMOON0862 le Dim 8 Nov - 5:57

Et quand tu dis verifie tes drivers c'est a dire tu pense a quoi ?

HAWKMOON0862
HAWKMOON0862
HAWKMOON0862
Top usr
Top usr

Date d'inscription : 10/11/2014
Age : 58
Localisation : Salon de provence

Revenir en haut Aller en bas

big sur  Empty Re: big sur

Message par emax31 le Dim 8 Nov - 7:51

Dans drivers l'erreur commise c'est de mettre à la fois HSFplus et VBoxHfs c'est soit l'un soit l'autre pas les deux.
Dis moi quelle version de "Installer macOS Big Sur bêta.app" tu utilises
J'ai eu ce problème d'écran gris avec le curseur de la souris . Avec la 16.0.22 il faut que tu sois en US
Section Gui Languaje en-US:0 + KbdPrevLang coché

Fais aussi un reset nvram
big sur  Us10

_________________
Thèmes :

Version OpenCore Icnspack-Builder & OC-Apple by chris1111

big sur  27100710


Version Clover
big sur  Le_dra10



 Geekbench   :

big sur  Geekbe10


Important : Une fois résolu, l'auteur du sujet peut ajouter [Résolu] au début du titre en cliquant sur Editer de son premier message, et ajouter un bref récapitulatif de la solution à la fin de celui-ci ou mieux faire un tuto. Merci.
avatar
emax31
Gourou
Gourou

Date d'inscription : 04/12/2013
Localisation : Ariège - Grenoble - France

Revenir en haut Aller en bas

big sur  Empty Re: big sur

Message par HAWKMOON0862 le Dim 8 Nov - 11:16

Alors  je suis en version  16.1.01   je ne peux changer  le langage  en-US:0  cela ne m'est pas proposé

je ne peux pour l'intant essayer en display port car je n'ai pas le cable necessaire  car mon écran n'a que de l'HDMI

j'ai refait une clé avec le dernier clover mis a jour par chris et toujours la même chose écran gris  avec quelque chose qui apparait tres furtivement dans le coin gauche en haut et qui disparait aussitôt sans que je puisse voir ce que c'est

HAWKMOON0862
HAWKMOON0862
HAWKMOON0862
Top usr
Top usr

Date d'inscription : 10/11/2014
Age : 58
Localisation : Salon de provence

Revenir en haut Aller en bas

big sur  Empty Re: big sur

Message par emax31 le Lun 9 Nov - 1:45

Avec quel smbios es tu pour Catalina et Mojave ?
As tu utilisé le config de clover special edition qui est en Smbios iMac15,1 et qui est déjà paramétré en-US:0

_________________
Thèmes :

Version OpenCore Icnspack-Builder & OC-Apple by chris1111

big sur  27100710


Version Clover
big sur  Le_dra10



 Geekbench   :

big sur  Geekbe10


Important : Une fois résolu, l'auteur du sujet peut ajouter [Résolu] au début du titre en cliquant sur Editer de son premier message, et ajouter un bref récapitulatif de la solution à la fin de celui-ci ou mieux faire un tuto. Merci.
avatar
emax31
Gourou
Gourou

Date d'inscription : 04/12/2013
Localisation : Ariège - Grenoble - France

Revenir en haut Aller en bas

big sur  Empty Re: big sur

Message par HAWKMOON0862 le Lun 9 Nov - 3:12

Bonjour Emax  pour catalina et mojave je suis en Imac 14,2  et je viens d'essayer ca me met que cet OS ne peut etre utlisé sur cette platforme
j'utilise le tout dernier clover special edition v 7  de Chris mis a jour hier et qui est effectivement en us
la fenetre grise apparait toujours et j 'ai pu voir ce qui s'affichait brievement c’est une pomme et langage chooser dans le coin gauche en haut
HAWKMOON0862
HAWKMOON0862
Top usr
Top usr

Date d'inscription : 10/11/2014
Age : 58
Localisation : Salon de provence

Revenir en haut Aller en bas

big sur  Empty Re: big sur

Message par emax31 le Lun 9 Nov - 6:24

Il te faut changer et passer en imac 14.4 ou iMac15,1 pour que ça marche sur big sur
Avec l'écran gris tu dois avoir également le curseur de la souris.
Pour la langue tu attends d'arriver sur l'écran, tu ne touches à rien avant ça, et tu essayes également à la section RtVariables en mettant CsrActiveConfig en 0x0

_________________
Thèmes :

Version OpenCore Icnspack-Builder & OC-Apple by chris1111

big sur  27100710


Version Clover
big sur  Le_dra10



 Geekbench   :

big sur  Geekbe10


Important : Une fois résolu, l'auteur du sujet peut ajouter [Résolu] au début du titre en cliquant sur Editer de son premier message, et ajouter un bref récapitulatif de la solution à la fin de celui-ci ou mieux faire un tuto. Merci.
avatar
emax31
Gourou
Gourou

Date d'inscription : 04/12/2013
Localisation : Ariège - Grenoble - France

Revenir en haut Aller en bas

big sur  Empty Re: big sur

Message par HAWKMOON0862 le Lun 9 Nov - 14:47

Bonsoir Emax alors j'ai essayé en simbios 14,4 et en 15,1 rt variable 0x0 en us rien a faire toujours ce fichu ecran gris qui reste figé
que pense tu si j'essayais avec une nvidia 710 juste pour voir si cest la carte graphique ou bien la combinaison p6 tse i7 920 qui est trop ancienne ?

CDT
HAWKMOON0862
HAWKMOON0862
HAWKMOON0862
Top usr
Top usr

Date d'inscription : 10/11/2014
Age : 58
Localisation : Salon de provence

Revenir en haut Aller en bas

big sur  Empty Re: big sur

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum