HACKINTOSH MONTRÉAL & FRANCE

post install: un peu perdu! Captu958
Vous devez lire la charte et vous présenter avant de poster!
➤  La Charte du Forum

➤  Présentation
HACKINTOSH MONTRÉAL & FRANCE
Vous souhaitez réagir à ce message ? Créez un compte en quelques clics ou connectez-vous pour continuer.
-30%
Le deal à ne pas rater :
FAGOR – Appareil combiné 3 en 1 Raclette + Fondue + Grill pour 8 ...
42.49 € 60.40 €
Voir le deal

post install: un peu perdu!

Aller en bas

post install: un peu perdu! Empty post install: un peu perdu!

Message par ceve83 le Dim 22 Nov - 9:17

Bonjour les francophones,

Je viens finalement de réussir à installer OSX 10.15 CATALINA sur un asus K756U en passant par Clover.
Arrive donc le moment de la post install.
Il y a 5 ans, j'ai déjà réalisé 3 hackintosh desktop en gigabyte avec des éléments aux petitx oignons, mais là, j'ai perdu le fil.

Je boute encore le portable sur la clé usb avec Clover et Catalina s'ouvre sans broncher sur mon SSD interne.

C'est la que je suis perdu dans la marche a suivre,
pour me débarasser de la Clé usb et bouter sur le SSD je ne sais plus si je passe parclover pour copier la config de la cle sur le SSD ou par MultiMACHIN ou open core...
Le réglage de tous les composants (audio/ethernet...) se fait bien avec clover une fois le boot SSD ok?

Ou bien je recommence tout avec CSE?

pour info j'ai récuperé ce portable avec un windows qui mettais plus de 20minutes a se lancer. Je n'ai donc pas eu acces à tous les chipset de cet ordi. DPCImanager ne m'a pas donner le chipset audio, mais j'ai le reste ;-)

Merci pour votre bien bienveillance ;-)


Dernière édition par ceve83 le Lun 23 Nov - 9:31, édité 1 fois
ceve83
ceve83

Date d'inscription : 20/11/2020

Revenir en haut Aller en bas

post install: un peu perdu! Empty Re: post install: un peu perdu!

Message par Scooterl67 le Lun 23 Nov - 1:04

bonjour
portable Asus installer avec opencore 0.6.3 big sur
il te faut créer un DSDT pour les FN key

bien sur tout ça avec les outils du forum
Scooterl67
Scooterl67
Top usr
Top usr

Date d'inscription : 04/04/2014
Age : 47
Localisation : france

Revenir en haut Aller en bas

post install: un peu perdu! Empty Re: post install: un peu perdu!

Message par ceve83 le Lun 23 Nov - 4:34

Merci Scooterl67,

Si j'ai bien lu le forum ICI
il faut minimum catalina pour monter OC createur. je n'ai aucune machine le faisant tourner de façon stable.
mon osx le plus ressent (car sur imac ;-) ) est el capitan.
Est il possible de le faire depuis l'asus en cours de montage avec Catalina?
d'avance merci.
ceve83
ceve83

Date d'inscription : 20/11/2020

Revenir en haut Aller en bas

post install: un peu perdu! Empty Re: post install: un peu perdu!

Message par ceve83 le Lun 23 Nov - 7:18

à Scooterl67 :
Lorsque j'ai fait une recherche dans le forum avec et/ou Asus K756 je n'ai pas trouver ton fil de discussion
je l'ai trouvé en allant voir ta fiche de membre.

je l'ai lu mais malheureusement pour moi il traite de ta finalisation de Sierra avec Clover.

As tu traité dans le forum de ta migration sur BigSur avec OC?
ceve83
ceve83

Date d'inscription : 20/11/2020

Revenir en haut Aller en bas

post install: un peu perdu! Empty Re: post install: un peu perdu!

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum