HACKINTOSH MONTRÉAL & FRANCE

Probleme d'installation BIGSUR sur ASUS RAMPAGE IV EXTREME Capt1051
Vous devez lire la charte et vous présenter avant de poster!
➤  La Charte du Forum

➤  Présentation

Rejoignez le forum, c’est rapide et facile

HACKINTOSH MONTRÉAL & FRANCE

Probleme d'installation BIGSUR sur ASUS RAMPAGE IV EXTREME Capt1051
Vous devez lire la charte et vous présenter avant de poster!
➤  La Charte du Forum

➤  Présentation
HACKINTOSH MONTRÉAL & FRANCE
Vous souhaitez réagir à ce message ? Créez un compte en quelques clics ou connectez-vous pour continuer.

Probleme d'installation BIGSUR sur ASUS RAMPAGE IV EXTREME

Aller en bas

Probleme d'installation BIGSUR sur ASUS RAMPAGE IV EXTREME Empty Probleme d'installation BIGSUR sur ASUS RAMPAGE IV EXTREME

Message par warback59 Mar 24 Nov - 4:22

Bonjour à tous

Merci pour l'invitation sur votre groupe.

Voilà j'essaie d'installer BIG SUR à partir de Catalina sur une carte mère ASUS RAMPAGE IV EXTREME I7-3930k, j'utilise l'excellent tuto de Chris1111 et Clover_v2.5k_Special Edition-v7.

Impossible de fonctionner, ça boot tres bien et panic error après quelques lignes

J'ai essayé 2 méthodes :
- Construire mon DSDT et générer un .aml ----> Clover boot parfaitement puis blocage après quelques lignes
- Copier mes fichiers DSDT  de ma config CATALINA fonctionnelle dans ACPI Patched et mon fichiers config.plist de mon catalina en ayant préalablement modifié le SMBIOS 14,2 en 14,4 -----> Là c'est encore pire Panic Error au bout de quelques lignes.

Bref ça fait 2 jours que j'essaie toutes les manips, rien à faire.

Quelqu'un aurait-il une solution et m'aider, voire un EFI clover valable pour cette carte mère ???

Merci par avance
warback59
warback59

Date d'inscription : 22/11/2020

Revenir en haut Aller en bas

Probleme d'installation BIGSUR sur ASUS RAMPAGE IV EXTREME Empty Re: Probleme d'installation BIGSUR sur ASUS RAMPAGE IV EXTREME

Message par chris1111 Mar 24 Nov - 6:03

envois ton EFI de Catalina sur un lien externe merci

_________________
Faite des Tutos d'installation après avoir réussi votre Hackintosh

La charte
chris1111
chris1111
Admin
Admin

Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

https://www.hackintosh-montreal.com

warback59 aime ce message

Revenir en haut Aller en bas

Probleme d'installation BIGSUR sur ASUS RAMPAGE IV EXTREME Empty Re: Probleme d'installation BIGSUR sur ASUS RAMPAGE IV EXTREME

Message par warback59 Mar 24 Nov - 7:20

Merci pour ton aide Chris1111
voici mon EFI fonctionnel sur CATALINA 10,15,7

je ne peux pas envoyer de lien donc je te le mets sous cette forme

wikitrith.fr/EFI/EFI.zip

Merci par avance
warback59
warback59

Date d'inscription : 22/11/2020

Revenir en haut Aller en bas

Probleme d'installation BIGSUR sur ASUS RAMPAGE IV EXTREME Empty Re: Probleme d'installation BIGSUR sur ASUS RAMPAGE IV EXTREME

Message par chris1111 Mar 24 Nov - 7:21

Il ny a pas de fichier

_________________
Faite des Tutos d'installation après avoir réussi votre Hackintosh

La charte
chris1111
chris1111
Admin
Admin

Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

https://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Probleme d'installation BIGSUR sur ASUS RAMPAGE IV EXTREME Empty Re: Probleme d'installation BIGSUR sur ASUS RAMPAGE IV EXTREME

Message par warback59 Mar 24 Nov - 7:23

je viens de tester j'ai copié/collé le lien sur un navigateur, ça fonctionne
warback59
warback59

Date d'inscription : 22/11/2020

Revenir en haut Aller en bas

Probleme d'installation BIGSUR sur ASUS RAMPAGE IV EXTREME Empty Re: Probleme d'installation BIGSUR sur ASUS RAMPAGE IV EXTREME

Message par warback59 Mar 24 Nov - 7:28

sinon je viens de faire un lien wetransfer : we.tl/t-Vdy9taj7dg

Merci pour ton aide
warback59
warback59

Date d'inscription : 22/11/2020

Revenir en haut Aller en bas

Probleme d'installation BIGSUR sur ASUS RAMPAGE IV EXTREME Empty Re: Probleme d'installation BIGSUR sur ASUS RAMPAGE IV EXTREME

Message par chris1111 Mar 24 Nov - 7:34

Ton config tu dois lajuster comme celui du CSE compare les deux et tu verras
Ajoute les Quirks Very Happy utilise le dernier Clover configurator pour ce faire

Tu devrait y arriver Smile Pour les kext il faut qu'il fonctionne dans BS mais il faut absolument VirtualSMC et Whatevegreen et Lilu oublis FakeSMC
SMBIOS un imac15.1

_________________
Faite des Tutos d'installation après avoir réussi votre Hackintosh

La charte
chris1111
chris1111
Admin
Admin

Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

https://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Probleme d'installation BIGSUR sur ASUS RAMPAGE IV EXTREME Empty Re: Probleme d'installation BIGSUR sur ASUS RAMPAGE IV EXTREME

Message par warback59 Mar 24 Nov - 7:40

Cool, je vais voir ça.

Les Quirks ça fonctionne comment "ce truc" lol Very Happy

En fait si j'ai bien compris je dois me baser sur ton ficher config.plist et refaire le miens ou le contraire ?
warback59
warback59

Date d'inscription : 22/11/2020

Revenir en haut Aller en bas

Probleme d'installation BIGSUR sur ASUS RAMPAGE IV EXTREME Empty Re: Probleme d'installation BIGSUR sur ASUS RAMPAGE IV EXTREME

Message par chris1111 Mar 24 Nov - 7:58

@warback59 a écrit:Cool, je vais voir ça.

Les Quirks ça fonctionne comment "ce truc" lol Very Happy

En fait si j'ai bien compris je dois me baser sur ton ficher config.plist et refaire le miens ou le contraire ?

Cest ca le fichier config de ta clef USB tu ouvre les deux et tu verras les Quirks

_________________
Faite des Tutos d'installation après avoir réussi votre Hackintosh

La charte
chris1111
chris1111
Admin
Admin

Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

https://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Probleme d'installation BIGSUR sur ASUS RAMPAGE IV EXTREME Empty Re: Probleme d'installation BIGSUR sur ASUS RAMPAGE IV EXTREME

Message par warback59 Mar 24 Nov - 8:07

merci je regarde à ca et je reviens vers toi
warback59
warback59

Date d'inscription : 22/11/2020

Revenir en haut Aller en bas

Probleme d'installation BIGSUR sur ASUS RAMPAGE IV EXTREME Empty Re: Probleme d'installation BIGSUR sur ASUS RAMPAGE IV EXTREME

Message par warback59 Mar 24 Nov - 9:00

Je reviens vers toi, sans rien changer à ton fichier, boot ok et panneau d'installation BS ok sur carte mère "asus maximus v extreme"

Mais pour la carte mère "Asus Rampage IV extreme" tjr le même problème, je pense que le souci vient des ports USB. Je vais essayer de faire un boot clover directement en Sata, on va voir

Je ne lâche rien lol
warback59
warback59

Date d'inscription : 22/11/2020

Revenir en haut Aller en bas

Probleme d'installation BIGSUR sur ASUS RAMPAGE IV EXTREME Empty Re: Probleme d'installation BIGSUR sur ASUS RAMPAGE IV EXTREME

Message par warback59 Mer 25 Nov - 13:36

Bon rien à faire, je ne comprends pas.

Même sur ma carte Asus Maximus, ça boot, j'installe et au reboot il plante à la deuxième partie de l'installation à environ 10 % et j'ai un message SIP IOGRAPHICSFAMILY.KEXT et reboot
????

Une idée ?
warback59
warback59

Date d'inscription : 22/11/2020

Revenir en haut Aller en bas

Probleme d'installation BIGSUR sur ASUS RAMPAGE IV EXTREME Empty Re: Probleme d'installation BIGSUR sur ASUS RAMPAGE IV EXTREME

Message par chris1111 Mer 25 Nov - 14:13

@warback59 a écrit:Bon rien à faire, je ne comprends pas.

Même sur ma carte Asus Maximus, ça boot, j'installe et au reboot il plante à la deuxième partie de l'installation à environ 10 % et j'ai un message SIP IOGRAPHICSFAMILY.KEXT et reboot
????

Une idée ?

Si cest ca cest Foutu il me fait pareil sur le Dell Optiplex

Dans cest cas il faut installer a partir dun autre Hack ou un Mac et simplement remettre le SSD dans la machine et du coup installer il vas booter

Mettre le bootloader avant bien sur

_________________
Faite des Tutos d'installation après avoir réussi votre Hackintosh

La charte
chris1111
chris1111
Admin
Admin

Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

https://www.hackintosh-montreal.com

warback59 aime ce message

Revenir en haut Aller en bas

Probleme d'installation BIGSUR sur ASUS RAMPAGE IV EXTREME Empty Re: Probleme d'installation BIGSUR sur ASUS RAMPAGE IV EXTREME

Message par warback59 Mer 25 Nov - 22:00

Ah ok, donc si je fais une installation sur un vrai imac, mais sur un disque externe, je peux l'utiliser sur mon hackintosh en y ajoutant clover ou oc ?
warback59
warback59

Date d'inscription : 22/11/2020

Revenir en haut Aller en bas

Probleme d'installation BIGSUR sur ASUS RAMPAGE IV EXTREME Empty Re: Probleme d'installation BIGSUR sur ASUS RAMPAGE IV EXTREME

Message par chris1111 Jeu 26 Nov - 6:10

Oui diapres moi ca vas passer comme ca

_________________
Faite des Tutos d'installation après avoir réussi votre Hackintosh

La charte
chris1111
chris1111
Admin
Admin

Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

https://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Probleme d'installation BIGSUR sur ASUS RAMPAGE IV EXTREME Empty Re: Probleme d'installation BIGSUR sur ASUS RAMPAGE IV EXTREME

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum