HACKINTOSH MONTRÉAL & FRANCE

[Résolu] Problème d’installation Big Sur Open Core - Page 2 Capt1051
Vous devez lire la charte et vous présenter avant de poster!
➤  La Charte du Forum

➤  Présentation

Rejoignez le forum, c’est rapide et facile

HACKINTOSH MONTRÉAL & FRANCE

[Résolu] Problème d’installation Big Sur Open Core - Page 2 Capt1051
Vous devez lire la charte et vous présenter avant de poster!
➤  La Charte du Forum

➤  Présentation
HACKINTOSH MONTRÉAL & FRANCE
Vous souhaitez réagir à ce message ? Créez un compte en quelques clics ou connectez-vous pour continuer.
Le deal à ne pas rater :
SEAGATE – Disque Dur Externe – Expansion portable – 4To – USB ...
79.99 €
Voir le deal

[Résolu] Problème d’installation Big Sur Open Core

Page 2 sur 2 Précédent  1, 2

Aller en bas

[Résolu] Problème d’installation Big Sur Open Core - Page 2 Empty [Résolu] Problème d’installation Big Sur Open Core

Message par enzooz Sam 30 Jan 2021 - 0:15

Rappel du premier message :

Bonjour!
Voilà ça fait donc quelques jours que je teste en vain des manipulations pour installer Big Sur 11.1 sur mon disque j’ai fais des recherches sur internet et impossible de trouver une personne qui a ce problème.
Je m’explique:

J’ai 2 clés USB
- une avec Big Sur 11.1 crée avec l’image de l’appstore depuis une vm
- et une autre clé pour le OpenCore 0.6.5 c’est donc ma clé bootable

Lorsque je lance ma clé bootable aucun problème tout les chargements se font bien et j’arrive donc sur le menu d’installation Big Sur. Je vais donc dans Disk Utilty et je formate le disque en MacOs journaled en GUID. Jusqu’ici aucun problème le disque se formate bien je retourne donc dans le menu et je sélectionne Install Big Sur. Je valide les certificats et lorsque je dois choisir mon disque, je sélectionne mon disque formater en amont et lorsque je fais suivant normalement l’installation commence. Et bien pour ma part non, il ne se passe rien, ça me ramène  instantanément au menu du départ avec Restore Time machine, Install Big sur, safari et disk utility.

Ce que j’ai essayé :
- changer le format du disque
- essayer d’autres disques
- essayer d’autres clés USB
- une image restore big sur et une image catalina (même problèmes)
- changer de SMBIOS actuellement je suis en iMac 19,1
- vérifier mes réglages BIOS
- vérifier mes réglages config.plist
- vérifier les mise à jours de mes kexts
- changer mes ACPI
- changer la date avec le terminal dans le menu d’installation

Je peux vous donner plus de précisions si vous le souhaitez sur le matériel ou sur les fichiers.
Donc voilà je suis vraiment perdu je sais vraiment pas comment faire, si quelqu’un aurait la solution je vous remercie d’avance!


Dernière édition par enzooz le Mer 3 Fév 2021 - 19:51, édité 1 fois
enzooz
enzooz

Date d'inscription : 29/01/2021

Revenir en haut Aller en bas


[Résolu] Problème d’installation Big Sur Open Core - Page 2 Empty Re: [Résolu] Problème d’installation Big Sur Open Core

Message par enzooz Dim 31 Jan 2021 - 20:58

Ma carte mère c'est exactement celle-ci https://www.asus.com/fr/Motherboards-Components/Motherboards/All-series/TUF-Z390-PLUS-GAMING/

Et le nouvel EFI que j'ai fais est exactement le même qu'au dessus, sauf pour les Kext. J'ai déjà essayé de retirer la carte graphique même chose.
Spoiler:
[Résolu] Problème d’installation Big Sur Open Core - Page 2 Sans_t12
[Résolu] Problème d’installation Big Sur Open Core - Page 2 Sans_t13
[Résolu] Problème d’installation Big Sur Open Core - Page 2 Sans_t15
BIOS:
[Résolu] Problème d’installation Big Sur Open Core - Page 2 Sans_t16
[Résolu] Problème d’installation Big Sur Open Core - Page 2 Sans_t17
enzooz
enzooz

Date d'inscription : 29/01/2021

Revenir en haut Aller en bas

[Résolu] Problème d’installation Big Sur Open Core - Page 2 Empty Re: [Résolu] Problème d’installation Big Sur Open Core

Message par emax31 Lun 1 Fév 2021 - 8:09

Essaye avec IGPU désactivé, branchement sur port HD530 en HDMI
et vérifie dans le bios
Mode Sata ahci
XHCI activé
FAST boot désactivé
secure boot désactivé
Boot mode select UEFI
VT-D désactivé
cfg lock désactivé

_________________
Thème  :


Version OpenCore Icnspack-Builder by chris1111 & wallpaper Apple macOS Tribute by chris1111

[Résolu] Problème d’installation Big Sur Open Core - Page 2 Apple_10



 Geekbench   :

[Résolu] Problème d’installation Big Sur Open Core - Page 2 Bencma12


Important : Une fois résolu, l'auteur du sujet peut ajouter [Résolu] au début du titre en cliquant sur Editer de son premier message, et ajouter un bref récapitulatif de la solution à la fin de celui-ci ou mieux faire un tuto. Merci.
emax31
emax31
Gourou
Gourou

Date d'inscription : 04/12/2013
Localisation : Ariège - Grenoble - France

Revenir en haut Aller en bas

[Résolu] Problème d’installation Big Sur Open Core - Page 2 Empty Re: [Résolu] Problème d’installation Big Sur Open Core

Message par demolay Lun 1 Fév 2021 - 8:49

mode AHCI obligatoire dans ton bios aussi. à verifier
demolay
demolay
Top usr
Top usr

Date d'inscription : 12/12/2016
Localisation : Alpes

Revenir en haut Aller en bas

[Résolu] Problème d’installation Big Sur Open Core - Page 2 Empty Re: [Résolu] Problème d’installation Big Sur Open Core

Message par enzooz Lun 1 Fév 2021 - 17:41

Bonjour, merci pour vos réponse, j'ai revérifié mon BIOS et tout les settings correspondent. Par contre, j'ai analysé mon disque et il se trouve qu'il a des problèmes de secteurs instables donc j'ai commandé un SSD qui devrait arriver demain, je vous tient au courant si le problème vennait finalement du disque
enzooz
enzooz

Date d'inscription : 29/01/2021

Revenir en haut Aller en bas

[Résolu] Problème d’installation Big Sur Open Core - Page 2 Empty Re: [Résolu] Problème d’installation Big Sur Open Core

Message par enzooz Mar 2 Fév 2021 - 19:42

Bon eh bien apparemment ça venait pas du disque car j’ai toujours le même problèmes, je sais vraiment plus quoi faire c’était mon dernier espoir le nouveau SSD...
enzooz
enzooz

Date d'inscription : 29/01/2021

Revenir en haut Aller en bas

[Résolu] Problème d’installation Big Sur Open Core - Page 2 Empty Re: [Résolu] Problème d’installation Big Sur Open Core

Message par djams Mar 2 Fév 2021 - 19:56

@enzooz a écrit:Bon eh bien apparemment ça venait pas du disque car j’ai toujours le même problèmes, je sais vraiment plus quoi faire c’était mon dernier espoir le nouveau SSD...

bonjour @enzoot

il ne faut surtout pas t'arrêter la , revois a effectuer avec un autre outils du forum toujours ou en suivant les indications que je t'ai mentionner , mais surtout également ceux d'émax31 qui lui a une très grande maitrise dans le Domain  . lunette Very Happy
djams
djams
Super usr
Super usr

Date d'inscription : 22/07/2019
Age : 53
Localisation : champagne ardennes (france)

Revenir en haut Aller en bas

[Résolu] Problème d’installation Big Sur Open Core - Page 2 Empty Re: [Résolu] Problème d’installation Big Sur Open Core

Message par enzooz Mar 2 Fév 2021 - 20:00

J’aimerais bien mais je n’ai accès à aucun macOS, je n’ai pas de Mac ni de hackintosh et vu que les outils du forum fonctionne uniquement sur macOS je suis un peu bloqué pour le moment, Ma seule option est d’utiliser OpenCore sur Windows
enzooz
enzooz

Date d'inscription : 29/01/2021

Revenir en haut Aller en bas

[Résolu] Problème d’installation Big Sur Open Core - Page 2 Empty Re: [Résolu] Problème d’installation Big Sur Open Core

Message par djams Mar 2 Fév 2021 - 20:02

@enzooz a écrit:J’aimerais bien mais je n’ai accès à aucun macOS, je n’ai pas de Mac ni de hackintosh et vu que les outils du forum fonctionne uniquement sur macOS je suis un peu bloqué pour le
moment, je suis obligé d’utiliser OpenCore sur Windows

regarde bien sur le forum , il y a tout se qu'il faut pour démarrer de zéro , même quand on na pas de Mac a disposition lunette Very Happy
djams
djams
Super usr
Super usr

Date d'inscription : 22/07/2019
Age : 53
Localisation : champagne ardennes (france)

Revenir en haut Aller en bas

[Résolu] Problème d’installation Big Sur Open Core - Page 2 Empty Re: [Résolu] Problème d’installation Big Sur Open Core

Message par enzooz Mar 2 Fév 2021 - 20:04

Je te remercie djams je vais essayer de chercher un peu sur le forum alors
enzooz
enzooz

Date d'inscription : 29/01/2021

djams aime ce message

Revenir en haut Aller en bas

[Résolu] Problème d’installation Big Sur Open Core - Page 2 Empty Re: [Résolu] Problème d’installation Big Sur Open Core

Message par demolay Mar 2 Fév 2021 - 20:39

quand tu arrives à l'invite opencore, fais un "reset nvram" et relance pour voir.
demolay
demolay
Top usr
Top usr

Date d'inscription : 12/12/2016
Localisation : Alpes

Revenir en haut Aller en bas

[Résolu] Problème d’installation Big Sur Open Core - Page 2 Empty Re: [Résolu] Problème d’installation Big Sur Open Core

Message par enzooz Mar 2 Fév 2021 - 20:43

Oui c'est ce que j'ai fais, à chaque fois que je modifie mon EFI je fais un reset pour être spur qu'il soit bien pris en compte
enzooz
enzooz

Date d'inscription : 29/01/2021

Revenir en haut Aller en bas

[Résolu] Problème d’installation Big Sur Open Core - Page 2 Empty Re: [Résolu] Problème d’installation Big Sur Open Core

Message par emax31 Mar 2 Fév 2021 - 20:48

Tu vas suivre ce guide
https://dortania.github.io/Getting-Started-With-ACPI/Desktops/desktop-disable.html
sinon tu enlèves la carte nvidia physiquement
ensuite dans le bios tu essayes
igpu-multi-monitor désactivé,
uniquement
igpu-monitor activé

_________________
Thème  :


Version OpenCore Icnspack-Builder by chris1111 & wallpaper Apple macOS Tribute by chris1111

[Résolu] Problème d’installation Big Sur Open Core - Page 2 Apple_10



 Geekbench   :

[Résolu] Problème d’installation Big Sur Open Core - Page 2 Bencma12


Important : Une fois résolu, l'auteur du sujet peut ajouter [Résolu] au début du titre en cliquant sur Editer de son premier message, et ajouter un bref récapitulatif de la solution à la fin de celui-ci ou mieux faire un tuto. Merci.
emax31
emax31
Gourou
Gourou

Date d'inscription : 04/12/2013
Localisation : Ariège - Grenoble - France

Revenir en haut Aller en bas

[Résolu] Problème d’installation Big Sur Open Core - Page 2 Empty Re: [Résolu] Problème d’installation Big Sur Open Core

Message par enzooz Mar 2 Fév 2021 - 22:35

J'ai déjà essayé ce AML, puis j'ai aussi retirer ma carte. Toujours pareil. Et pour le iGPU j'ai pas le choix, c'est soit j'active le Multi Monitoring où sinon je le désactive j’ai pas la deuxième option
enzooz
enzooz

Date d'inscription : 29/01/2021

Revenir en haut Aller en bas

[Résolu] Problème d’installation Big Sur Open Core - Page 2 Empty Re: [Résolu] Problème d’installation Big Sur Open Core

Message par enzooz Mer 3 Fév 2021 - 18:55

Après des semaines de recherches, la persistance a porté ses fruits. J’ai enfin réussi à résoudre mon problème !! J’ai trouver une personne sur discord qui avait résolu le même problème que moi il y a plusieurs mois, j’ai donc contacter cette personne et elle m’a dit qu’elle a réussi en retirant tout ses USB sauf clavier/souris. J’ai donc essayé et ça n’a pas marché. Mais en regardant dans mon ordinateur je me suis dis que je pourrais essayer de débrancher mon NZXT USB Hub et là miracle l’installation débute! Je vous remercie tous pour vos messages et vos encouragements !
enzooz
enzooz

Date d'inscription : 29/01/2021

jojodu13230, emax31 et djams aiment ce message

Revenir en haut Aller en bas

[Résolu] Problème d’installation Big Sur Open Core - Page 2 Empty Re: [Résolu] Problème d’installation Big Sur Open Core

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Page 2 sur 2 Précédent  1, 2

Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum