HACKINTOSH MONTRÉAL & FRANCE

(Résolu) Problème ethernet big sur Capt1051
Vous devez lire la charte et vous présenter avant de poster!
➤  La Charte du Forum

➤  Présentation

Rejoignez le forum, c’est rapide et facile

HACKINTOSH MONTRÉAL & FRANCE

(Résolu) Problème ethernet big sur Capt1051
Vous devez lire la charte et vous présenter avant de poster!
➤  La Charte du Forum

➤  Présentation
HACKINTOSH MONTRÉAL & FRANCE
Vous souhaitez réagir à ce message ? Créez un compte en quelques clics ou connectez-vous pour continuer.

(Résolu) Problème ethernet big sur

Aller en bas

(Résolu) Problème ethernet big sur Empty (Résolu) Problème ethernet big sur

Message par boitaklou Dim 7 Fév - 13:45

Bonjour,

Après avoir instllé avec succès Big Sur grâce au programme BS INSTALLER de Chriss, mes prises ethernet ne sont pas reconnues.
Si je fais l, installation avec clover l’ ethernet est reconnu tout de suite mais par contre, pas l’ audio.
Ma carte mère est une GIGABYTE Z77N wifi. Avec un chipset Realtek je pense pour l’ ethernet.
J’ ai pourtant le même Kext que dans CATALINA qui est tout à fait fonctionnel. Je pense même que sous CATALINA tout ça est reconnu automatiquement au premier démarrage.
Si quelqu’un a une idée sur le problème, je suis preneur !!!

Merci d’ avance et bon courage à tout le monde.


Dernière édition par boitaklou le Lun 8 Fév - 13:38, édité 1 fois
boitaklou
boitaklou

Date d'inscription : 06/07/2020

Revenir en haut Aller en bas

(Résolu) Problème ethernet big sur Empty Re: (Résolu) Problème ethernet big sur

Message par emax31 Lun 8 Fév - 2:08

Avec opencore configurateur vérifie que le kext apparait et est coché à :
Kernel --> onglet ajouter
Copie écran de Kernel --> onglet ajouter

_________________
Thèmes New:

Version OpenCore Icnspack-Builder by chris1111 & icons by blackosx

(Résolu) Problème ethernet big sur 26063610




 Geekbench   :

(Résolu) Problème ethernet big sur Bencma12



Important : Une fois résolu, l'auteur du sujet peut ajouter [Résolu] au début du titre en cliquant sur Editer de son premier message, et ajouter un bref récapitulatif de la solution à la fin de celui-ci ou mieux faire un tuto. Merci.
avatar
emax31
Gourou
Gourou

Date d'inscription : 04/12/2013
Localisation : Ariège - Grenoble - France

Revenir en haut Aller en bas

(Résolu) Problème ethernet big sur Empty Re: (Résolu) Problème ethernet big sur

Message par boitaklou Lun 8 Fév - 6:31

Bonjour emax31,
Merci pour ta réponse rapide. Je vais éssayé ça en esperant ne pas faire de fausses manipulation, car je ne connais paas vraiment opencore configurator.
J' ai quand meme éssayé de demarrer l' application mais déja un message comme quoi opencore n' est pas à jour apparait.
Des que j' ai un peu plus de temps, je vais creuser ça et je donne les résultats.

Bonne journée.
boitaklou
boitaklou

Date d'inscription : 06/07/2020

Revenir en haut Aller en bas

(Résolu) Problème ethernet big sur Empty Re: (Résolu) Problème ethernet big sur

Message par boitaklou Lun 8 Fév - 13:36

Et bien merci emax31,

Grâce à toi j’ ai pu rétablir ma connection internet Very Happy
Il faudrait que j’ intègre le kext dans l’ installeur, certainement comme expliqué par chriss dans sa vidéo il me semble.
Merci encore !
Il me reste un problème de veille, je vais ouvrir un nouveau post.

Bonne soirée.
boitaklou
boitaklou

Date d'inscription : 06/07/2020

Revenir en haut Aller en bas

(Résolu) Problème ethernet big sur Empty Re: (Résolu) Problème ethernet big sur

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum