HACKINTOSH MONTRÉAL & FRANCE

[résolu]Big Sur 11.2 post installation Capt1051
Vous devez lire la charte et vous présenter avant de poster!
➤  La Charte du Forum

➤  Présentation

Rejoignez le forum, c’est rapide et facile

HACKINTOSH MONTRÉAL & FRANCE

[résolu]Big Sur 11.2 post installation Capt1051
Vous devez lire la charte et vous présenter avant de poster!
➤  La Charte du Forum

➤  Présentation
HACKINTOSH MONTRÉAL & FRANCE
Vous souhaitez réagir à ce message ? Créez un compte en quelques clics ou connectez-vous pour continuer.
Le deal à ne pas rater :
Antivirus NORTON 360 Deluxe – Clé d’activation par mail
1 €
Voir le deal

[résolu]Big Sur 11.2 post installation

2 participants

Aller en bas

[résolu]Big Sur 11.2 post installation Empty [résolu]Big Sur 11.2 post installation

Message par Zippi Sam 20 Fév - 14:32

Bonjour a tous,
Je vais vous parler de mon expérience avec la première installation de Big Sur sur mon HP 600 G1 SFF.
J'ai d'abord mis à jour le BIOS HP 600 G1 SFF de la v2.21 à la dernière version 2.78A.
Ensuite, j'ai défini tous les paramètres du BIOS en suivant le tuttorial de Chris1111 à la lettre.
La seule chose que je n'ai pas pu mettre à égalité était ce paramètre:
J'ai: PXE Option ROMs UEFI uniquement et je ne peux pas mettre LEGACY uniquement comme indiqué par Chris1111.
[résolu]Big Sur 11.2 post installation Bios11

Pourquoi?
Plus tard, j'ai réussi à installer la version OpenCore-0.6.6-Package-V5.pkg.zip
Tout va bien, tout semble fonctionner.
Mais il y a 2 choses que j'ai remarquées et je vous demande de l'aide:
1) Avant, peut-être avec l'ancien BIOS ou d'autres paramètres du BIOS, le PC démarrait même avec le moniteur éteint, maintenant au lieu de cela, si je garde le moniteur éteint, le BOOT ne démarre pas, je dois l'allumer.
Je dis cela parce que je me connecterais aussi parfois à distance depuis un autre iMAC que j'ai dans une autre pièce, mais pour le démarrer, je dois allumer le moniteur.
2) Dès que j'ai fini d'installer Big Sur 11.2, je vois la carte graphique HD4600 déjà reconnue.
Si j'essaie d'utiliser le fichier config.plist renommé comme suggéré après l'installation, le PC ne démarre plus et j'obtiens cette erreur:

[résolu]Big Sur 11.2 post installation Error_11


Mais n'ai-je pas eu besoin d'utiliser son fichier config.plist dédié pour lui faire reconnaître correctement la carte vidéo HD4600?
Désolé pour les nombreuses questions et merci pour l'aide!

_________________
HP EliteDesk 800 G1 SFF - Intel i5 4570 Haswell - iGPU: Intel HD 4600 - Ram 8GB 2x4GB DDR3-1600 PC3-12800 - Big Sur - OpenCore - SMBIOS iMAC 15,1
Zippi
Zippi

Date d'inscription : 05/02/2021
Age : 53

Revenir en haut Aller en bas

[résolu]Big Sur 11.2 post installation Empty Re: [résolu]Big Sur 11.2 post installation

Message par chris1111 Sam 20 Fév - 14:54

Tu a raison je vais corriger le paquet
tu peut utiliser celui par default et ajouter les device property du HD 4000

[résolu]Big Sur 11.2 post installation Capt1107


_________________
Si notre forum t'a aidé. S'il te plaît, pense à faire un don pour nous soutenir financièrement. Merci !

Faite des Tutos d'installation après avoir réussi votre Hackintosh

La charte
chris1111
chris1111
Admin
Admin

Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

https://www.hackintosh-montreal.com

Revenir en haut Aller en bas

[résolu]Big Sur 11.2 post installation Empty Re: [résolu]Big Sur 11.2 post installation

Message par chris1111 Sam 20 Fév - 15:05

Je vient de mettre le paquet V6 corriger

_________________
Si notre forum t'a aidé. S'il te plaît, pense à faire un don pour nous soutenir financièrement. Merci !

Faite des Tutos d'installation après avoir réussi votre Hackintosh

La charte
chris1111
chris1111
Admin
Admin

Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

https://www.hackintosh-montreal.com

Revenir en haut Aller en bas

[résolu]Big Sur 11.2 post installation Empty Re: [résolu]Big Sur 11.2 post installation

Message par Zippi Sam 20 Fév - 15:06

OK Chris1111, merci, mais si je laisse ça comme ça, je n'ai pas déjà d'accélération graphique?

[résolu]Big Sur 11.2 post installation Bigsur10


Dernière édition par Zippi le Sam 20 Fév - 15:13, édité 1 fois

_________________
HP EliteDesk 800 G1 SFF - Intel i5 4570 Haswell - iGPU: Intel HD 4600 - Ram 8GB 2x4GB DDR3-1600 PC3-12800 - Big Sur - OpenCore - SMBIOS iMAC 15,1
Zippi
Zippi

Date d'inscription : 05/02/2021
Age : 53

Revenir en haut Aller en bas

[résolu]Big Sur 11.2 post installation Empty Re: [résolu]Big Sur 11.2 post installation

Message par chris1111 Sam 20 Fév - 15:07

@Zippi a écrit:OK Chriss1111, merci, mais si je laisse ça comme ça, je n'ai pas déjà d'accélération graphique?
laisse ca comme quoi?

_________________
Si notre forum t'a aidé. S'il te plaît, pense à faire un don pour nous soutenir financièrement. Merci !

Faite des Tutos d'installation après avoir réussi votre Hackintosh

La charte
chris1111
chris1111
Admin
Admin

Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

https://www.hackintosh-montreal.com

Revenir en haut Aller en bas

[résolu]Big Sur 11.2 post installation Empty Re: [résolu]Big Sur 11.2 post installation

Message par Zippi Sam 20 Fév - 15:15

Si je garde le fichier config.plist que je viens d'installer BigSur, j'ai cette situation:
Est-ce OK?
Est-ce que l'accélération graphique est activée?

[résolu]Big Sur 11.2 post installation Bigsur12

_________________
HP EliteDesk 800 G1 SFF - Intel i5 4570 Haswell - iGPU: Intel HD 4600 - Ram 8GB 2x4GB DDR3-1600 PC3-12800 - Big Sur - OpenCore - SMBIOS iMAC 15,1
Zippi
Zippi

Date d'inscription : 05/02/2021
Age : 53

Revenir en haut Aller en bas

[résolu]Big Sur 11.2 post installation Empty Re: [résolu]Big Sur 11.2 post installation

Message par chris1111 Sam 20 Fév - 15:18

@Zippi a écrit:Laissez le fichier config.plist d'origine sans le toucher
Toujours mieux d'avoir le Device Property initialiser

je te met le config
Fichiers joints
[résolu]Big Sur 11.2 post installation Attachment
config-HD4600.plist.zip Vous n'avez pas la permission de télécharger les fichiers joints.(5 Ko) Téléchargé 3 fois

_________________
Si notre forum t'a aidé. S'il te plaît, pense à faire un don pour nous soutenir financièrement. Merci !

Faite des Tutos d'installation après avoir réussi votre Hackintosh

La charte
chris1111
chris1111
Admin
Admin

Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

https://www.hackintosh-montreal.com

Revenir en haut Aller en bas

[résolu]Big Sur 11.2 post installation Empty Re: [résolu]Big Sur 11.2 post installation

Message par Zippi Sam 20 Fév - 15:20


OK, merci, je vais procéder au changement et ensuite je vous le dirai .....

_________________
HP EliteDesk 800 G1 SFF - Intel i5 4570 Haswell - iGPU: Intel HD 4600 - Ram 8GB 2x4GB DDR3-1600 PC3-12800 - Big Sur - OpenCore - SMBIOS iMAC 15,1
Zippi
Zippi

Date d'inscription : 05/02/2021
Age : 53

Revenir en haut Aller en bas

[résolu]Big Sur 11.2 post installation Empty Re: [résolu]Big Sur 11.2 post installation

Message par Zippi Sam 20 Fév - 15:41

J'ai remplacé le fichier config.plist par celui que vous venez de mettre ci-dessus, tout va bien !!
BigSur semble maintenant encore plus réactif qu'avant !!
Merci!!!!!

_________________
HP EliteDesk 800 G1 SFF - Intel i5 4570 Haswell - iGPU: Intel HD 4600 - Ram 8GB 2x4GB DDR3-1600 PC3-12800 - Big Sur - OpenCore - SMBIOS iMAC 15,1
Zippi
Zippi

Date d'inscription : 05/02/2021
Age : 53

chris1111 aime ce message

Revenir en haut Aller en bas

[résolu]Big Sur 11.2 post installation Empty Re: [résolu]Big Sur 11.2 post installation

Message par Zippi Sam 20 Fév - 16:25

J'essaie de générer un numéro de série valide pour voir si je peux faire fonctionner iMessage et FaceTime, mais le site Apple me le dit toujours, quel que soit le numéro que j'essaie: Désolé, le numéro de série n'est pas valide. Vérifiez les données et réessayez.
Comment puis-je faire?

_________________
HP EliteDesk 800 G1 SFF - Intel i5 4570 Haswell - iGPU: Intel HD 4600 - Ram 8GB 2x4GB DDR3-1600 PC3-12800 - Big Sur - OpenCore - SMBIOS iMAC 15,1
Zippi
Zippi

Date d'inscription : 05/02/2021
Age : 53

Revenir en haut Aller en bas

[résolu]Big Sur 11.2 post installation Empty Re: [résolu]Big Sur 11.2 post installation

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum